dialyvesdiallo

Canon 1000D problème

Recommended Posts

Bonjour à tous,

mon canon se bloque quand je fais une focalisation automatique, je suis obligé de l'éteindre .

Quand j'éteins un message m’indique "enregistrement images restantes..." donc obligé de débrancher la batterie puis rebrancher.  j'utilise NINA et prism 10 même problème. J'ai recherché un peu sur le forum,

mais pas de solution, j'ai désactivé la réduction de bruit pour les poses longues et formaté la carte mémoire.

Merci d'avance pour votre aide.

 

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Salut,

Je ne sais pas si c'est ça, mais j'ai eu un peu le même  problème avec mon Canon 400D. C'était l'une des nappes électroniques à l'intérieur de mon zoom Ultrasonic 17-85 (quelle  bouse cet objectif: sur les 2 17-85 que j'ai achetés, j'ai eu le même problème). La nappe s'était déchirée à force de changer le zoom, et la mise au point ne marchait plus, j'entendais le petit moteur vibrer sans qu'il ne se passe rien.

Il me semble que je n'étais quand même pas obligé d'enlever la batterie..

Est-ce qu'avec un autre objectif tu as le même problème?

Matthieu

Edited by Matthieu Conjat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now