Herve_du_61

Souci avec mon correcteur de coma ?

Recommended Posts

Bonjour à tous.

Je me tourne vers vous afin d'élucider mon problème.

Depuis mon achat d'un filtre UHC et d'un correcteur de coma Baader MPCC Mark III, je me retrouve avec un disque blanc sur mes photos empilées.

J'ai mis des exemples en photos prises la même soirée : la première avec le correcteur (sans le filtre, avec DOF), la deuxième sans le correcteur (sans le filtre, avec DOF)

603cc4cd55b41_aveccorrecteuretDOF.PNG.c7ad3b5e93198e3f07e3fe1eafb67d14.PNG   603cc4ce080c0_sanscorrecteuretDOF.PNG.03a5d0fa4ac90108a8bcdab147d9343a.PNG

J'en déduis que le souci ne vient pas du filtre UHC puisque sa présence ou pas fait quand même apparaitre le disque blanc.

C'est donc le correcteur de coma qui me donne ce disque blanc qui semble correspondre à la zone où le correcteur ne corrige pas ??

J'ai pourtant respecté le backfocus de 55 mm.

backfocus.jpg.5a0036b5ab738289c5bc86fab16e7ced.jpg

 

Faut-il que je modifie ce backfocus ? Le correcteur a-t-il un défaut ?

Merci d'avance.

H.

 

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Posted (edited)

Bonjour. :)

 

 

il y a une heure, Herve_du_61 a dit :

la première avec le correcteur (sans le filtre, avec DOF), la deuxième sans le correcteur (sans le filtre, avec DOF)

 

Questions :

 

1°) Niveau Flats, tu as bien utilisé ceux qu'il fallait ? ... à savoir :

 

- Empilement "avec le correcteur" : à l'aide de Flats effectués avec le correcteur.

- Empilement "sans le correcteur" : à l'aide de Flats effectués sans le correcteur.

 

( il suffit de confondre deux fichiers ... ce qu'il peut arriver ).

 

 

2°) Quoi comme optique / caméra ?

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Salut. Tu me mets le doute.... Je vais refaire ça cet aprèm.

Pour le matériel : SW 200/1000 + asi294mc pro + EAF + asiair pro. Je passe par le mode auto pour les flats. l'ASIAIR gère le temps d'expo.

  • Like 1

Share this post


Link to post
Share on other sites

@christian viladrich je mets un t-shirt blanc que j'éclaire avec un luminaire à led réglable. Je laisse faire ensuite l'ASIAIR pro pour l'exposition.

IMG_20210228_002042.thumb.jpg.58a9db88178057a5974f365be9d51022.jpg

Ça a l'air très lumineux comme ça, mais ce n'est pas le cas. J'ai du mal à savoir si ce disque blanc est déjà présent sur les brutes ou seulement en post-traitement.

Share this post


Link to post
Share on other sites

@fljb67 Je viens de ressayer. J'obtiens les mêmes résultats.......

Je ne suis pas capable de dire si ce disque est déjà présent sur les brutes.

C'est peut-être mon écran à flat qui se réfléchit dans les lentilles du correcteur et qui me plombe les flats ?

 

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 19 heures, Herve_du_61 a dit :

J'obtiens les mêmes résultats.......

 

Ok.

 

 

Il y a 19 heures, Herve_du_61 a dit :

C'est peut-être mon écran à flat qui se réfléchit dans les lentilles du correcteur et qui me plombe les flats ?

 

Si tu pouvais  poster :

 

- 1 brute sans correcteur,

- 1 brute avec correcteur,

 

... cela permettait peut-être d'y voir plus clair.

 

Edited by fljb67

Share this post


Link to post
Share on other sites

Est-ce que ça marchait correctement sans le correcteur ?

Ça serait intéressant de voir à quoi ressemblent les images de flat avec / sans correcteur.

Share this post


Link to post
Share on other sites

Les flats avec une PLU émise depuis un écran ne sont pas la même chose que le gradient issue d'un flux collimaté.

Dans un cas on est collimaté, dans l'autre, pas vraiment vu la faible distance entre la pupille et le plan émetteur.

 

Bref, essaie sur le ciel, le problème sera résolu.

 

  • Like 1

Share this post


Link to post
Share on other sites

Essaies d'empiler uniquement les brutes, sans flats ni darks.

  • Like 1

Share this post


Link to post
Share on other sites

J'ai vu que le problème pouvait venir de la formation du buée sur la vitre de protection située devant le capteur de la caméra.

C'est un truc sur les caméras ZWO apparemment. Les dernières intègrent directement une résistance chauffante.

C'est possible de voir cet effet s'amplifier si de l'humidité est piégée entre cette vitre et le correcteur.

Share this post


Link to post
Share on other sites
Posted (edited)
Le 02/03/2021 à 21:28, Herve_du_61 a dit :

J'ai vu que le problème pouvait venir de la formation du buée sur la vitre de protection située devant le capteur de la caméra.

 

Si tel est le cas, régénérer les pastilles déshydratantes en les traitant 2 minutes au micro-ondes à puissance moyenne :

 

6041fa134db00_zzzzzz_dsiccant_ZWO.jpg.899833b836ef98520a300994d5f054ff.jpg

 

Source : https://astronomy-imaging-camera.com/manuals/How_to_clean_ASI_camera_and_redry_the_desiccant.pdf

 

Edited by fljb67

Share this post


Link to post
Share on other sites

@fljb67 Merci pour cette précision. J'ai la caméra depuis quelques semaines seulement. Après, elle a pu être stockée dans un endroit humide pendant plusieurs mois...

Ca n'a pas l'air bien compliqué mais ça me fait un peu peur de l'ouvrir comme ça. Ca risque de faire rentrer pas mal de poussière !

En attendant cette méthode ultime, j'ai investi dans une résistance chauffante ZWO. Je vais déjà voir si c'est efficace ou non.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 25 minutes, Herve_du_61 a dit :

... j'ai investi dans une résistance chauffante ZWO. Je vais déjà voir si c'est efficace ou non.

 

Perso, après ~ 2 ans 1/2, jamais eu de problème de "buée" avec ma ZWO ASI 294MC ( refroidie à -10 °C ) qui est utilisée été comme hiver.

 

Par contre, je la stocke "au sec" à l'intérieur de mon habitation dans une pièce munie de chauffage.

 

 

Ensuite, la proposition de Tromat2 est intéressante :

 

Le 02/03/2021 à 11:15, Tromat2 a dit :

Essaies d'empiler uniquement les brutes, sans flats ni darks.

 

 

Edited by fljb67

Share this post


Link to post
Share on other sites
Posted (edited)

@fljb67 @Tromat2 Voici quelques résultats d'empilements de brutes sans aucun DOF. J'ai utilisé SIRIL et réglé l'histogramme pour que ça ressorte mieux.

On peut apercevoir un léger ampglow en bas à droite à chaque fois.

Avec le correcteur de coma (Gain 120 ou 150 ; -10°C) :

60421b1a04406_ic434sansdof.PNG.32edaf5dc99a6073cead693909ff290c.PNG 60421b1bd245d_m45sansdof.PNG.737d313e17c37124a3a1e5d14bcd5317.PNG

60421b1ccc16e_ngc869sansdof.PNG.ab974b9deb622f6eb22f5ef38191a716.PNG 60421b1ddc429_ngc2024sansdof.PNG.0b1cad8185b7d4f705d6daca68a4cbca.PNG

 

Un simple fond du ciel sans correcteur (Gain 120 ; -10°C). On voit les étoiles étirées en bordure.

 

60421ed5f1648_FDCsansdof.PNG.011d25e27e2a165ade392d782adbfb08.PNG

Les DOF semblent être hors de cause. Le disque blanc est plus ou moins présent sans leur utilisation.

Je ne pense pas qu'il s'agisse de vignetage ou alors il serait important !!

Le correcteur est-il fautif ou accentue-t-il la formation de buée sur le hublot de la caméra ?

H.

Edited by Herve_du_61

Share this post


Link to post
Share on other sites
Posted (edited)
Le 05/03/2021 à 13:02, Herve_du_61 a dit :

Un simple fond du ciel sans correcteur ...

 

Cette prise me semble tout à fait correctes avec un 200/1000 ouvert à f/D = 5 et un capteur de ~ 19,2 x 13,1 mm.

 

L'effet "vignettage" ( toujours perso ) est tout à fait normal.

 

 

Pour illustrer, voici une prise effectuée avec une ASI 294 MC Pro à l'aide d'un téléobjectif à F/D = 5,6 :

 

1°)  Sans Darks ni Flats :

 

2019-05-01_Plein champ_38 photos_sans DOF_niveaux 20-40_800x545.png

 

 

2°) Avec Darks  + Flats :

 

image.png.20ff8221a1fdffe5f019711df68a18e1.png

 

- Les "Darks" ont corrigé l' Amp Glow visible en haut à droite de la première photo "Sans Darks ni Flats" .

- Les "Flats" ont corrigé le vignettage.

 

Edited by fljb67
  • Like 1

Share this post


Link to post
Share on other sites

@fljb67 Ca peut venir de moi, mais je trouve que la partie centrale blanche sur mes photos est plus resserrée et nette (moins diffuse); d'où cette impression de disque blanc.

Je devrais peut-être revoir mes flats. Je vais tester un autre éclairage pour voir.

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 38 minutes, Herve_du_61 a dit :

Je devrais peut-être revoir mes flats. Je vais tester un autre éclairage pour voir.

 

+1. :)

 

Ne pas hésiter à faire plusieurs séries avec des histogrammes différents afin d'en déterminer la meilleure.

 

Edited by fljb67

Share this post


Link to post
Share on other sites

@fljb67 Apparemment, je ne suis pas le seul à avoir ce problème !! Et c'est la même piste : le correcteur de coma.

 

 

Share this post


Link to post
Share on other sites

@fljb67 Oui je pense. J'ai mis une photo en début de topic. Je suis à 55 mm comme c'est préconisé par Baader.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Loup Lunaire
      Bonjour Les Lunaires,
       
      Sélène est de retour et bien haute, espérons que cela dure.. mais les jours rallongent hélas il faut attendre de plus en plus longtemps la nuit surtout sous 50° de latitude.
      Ici pas de fioriture, pas d'Autostakkert ni même d'Astrosurface... aucun traitement , à l’ancienne pour changer en tous cas si elle aurait été prise au reflex argentique.... c'est tous bon.
       

       
       
      Bon ciel lunaire
    • By Nathanael
      Bonjour à tous,
      Je retente ma chance sur ce sujet qui me titille toujours : existe-t-il un lien entre le rapport f/d et la fwhm des étoiles?
      Depuis quelques années, je transforme mon newton 10" à f/d4 (asa 0.73x), à f/d6 (paracorr2) et à f/d12 (powermate 2" x2 + paracorr2). Je suis quasiment sûr (images à l'appui) que plus le rapport f/d augmente, plus la fwhm diminue. C'est évidemment lié aussi à l'échantillonnage, mais dans mon cas, on est à chaque fois en-deçà du critère du seeing mesuré/3. Avec l'asi 183 je suis respectivement à 0.5"/p, 0.33"/p et 0.17"/p pour une fwhm théorique de 1" (mesurée entre 1.6" et 3" ou plus suivant le seeing).
      Hier soir par exemple, à f/d12, j'avais une fwhm moyenne de 1.3"(!) à la map sur 3s ce qui n'arrive jamais à f/d6 et encore moins à f/d4. J'ai pu faire des brutes avec une finesse de 1.6" sur 5mn (ci-dessous, bin3 sans traitement).
      Bien sûr, ce n'est pas le f/d qui fait le seeing qui est plus ou moins bon. Une excellente nuit à f/d 4 pourra peut-être rivaliser avec une bonne nuit à f/d12. Mais il me semble qu'en général (et je me base sur de nombreuses images, voir ici), les étoiles sont plus fines à f/d12 qu'à f/d6 qu'à f/d 4. D'autre part, les images bien résolues sur le net semblent toutes provenir de rapport f/d assez grands.
      Je n'ai pas d'explication. Peut-être une piste, la turbulence. La tolérance de mise ou point augmentant avec le f/d, est-il possible que à fort f/d, on "absorbe" une partie de la turbulence?
      Nathanaël
       
       

    • By Mehdi
      Bonjour 
       
      depuis la dernière nouvelle lune , une grande partie du territoire Français  a pu bénéficier d'un nombre de nuits claires fort convenables . Cependant je constate sur trois sites au moins ( Drome / Ardèche nord / Alsace ) des cieux certes sans nuages ou très peu mais surtout d'une qualité catastrophique , seeing elevé et transparence toute relative pour le moins . Je regarde sur l'appli cleartoutside et 7timer et ceci est confirmé . Du coup je m'interroge y a t il un phénomène particulier qui chasserai les nuages et la remplacerai par un fort niveau de frustation ? j'ai remarqué que le vent venait essentiellement du nord , un lien possible ?  
       
      le truc qui m'interroge c''est qu'en journée le seeing s'ameliore . Est ce normal comme phenomene ? ou particulier à la periode ? 
    • By masgus
      Bonjour à tous, 
       
      J'ai une question technique qui a peut-être été déjà traitée mais je n'ai pas retrouvé de trace.
      Pour faire le pre-traitement des images faites sur plusieurs nuits avec SIRIL, je crois avoir compris qu'il fallait traiter chaque nuit indépendamment et ensuite empiler les fichiers .FIT résultants avec SIRIL également.
       
      Pouvez vous me dire si j'ai bon ou s'il faut faire autrement ?
      Merci
       
      Augustin
    • By Syntel
      Bonjour,
      Je viens vers vous car j'aimerais savoir si il existe des logiciels pour détecter un défaut de collimation à partir d'une ou plusieurs photos grand champ ? En effet, j'ai un télescope avec rapport focal de 3.2. Par conséquent, je ne peux pas faire de photo d'une étoile délocalisé comme je l'ai déjà vu sur internet pour repérer le défaut de collimation.
       
      Merci beaucoup de votre aide,
      Antoine
  • Upcoming Events