lepithec

Questions aux utilisateurs d'EM200

Recommended Posts

Bonsoir ;) 

si c'est la diode , rouge il me semble, elle est montée souple, au bout de sa connexion? 

édit:

et elle doit être dans l'axe .

Edited by PETIT OURS
  • Like 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonjour !

 

Il y a 15 heures, PETIT OURS a dit :

si c'est la diode , rouge il me semble, elle est montée souple, au bout de sa connexion? 

 

Oui, visiblement elle a juste bougé. J'ai fait une photo au smartphone, ça me semble assez clair que la diode rouge n'est pas où elle devrait être !

 

 

vpem200a.jpg

Share this post


Link to post
Share on other sites
Il y a 15 heures, PETIT OURS a dit :

et elle doit être dans l'axe

 

Oui, du coup c'est possible de la rattraper ? Sinon faut-il démonter le boitier de commande sur le côté de la monture ? Est-ce que c'est possible avec juste les 2 vis indiquées ici, sans rien dérégler ? Je ne visualise pas trop comment les encodeurs sont fixés, faudrait pas arracher quoi que ce soit !

 

Merci pour votre aide !

 

vpem200b.jpg

Edited by lepithec
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour ;) 

mon viseur ;) 

Meilleurs Voeux ;) 

 

 

20220101_153902.jpg

 

20220101_154028.jpg

Edited by PETIT OURS
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, lepithec a dit :

Il faut préalablement desserrer les axes des encodeurs je suppose ?

Voir avec Colmar ?  ..... 

il y a deux fils qui arrivent sur la diode, et selon moi , pas de mou ... 

 

20220101_153445.jpg

Edited by PETIT OURS
  • Like 1

Share this post


Link to post
Share on other sites

Je déterre ce topic après 10 mois, pour expliquer à ceux que cela pourrait intéresser comment j'ai résolu mon problème d'éclairage sur l'EM200. Pour rappel, la LED rouge n'était pas dans l'axe du viseur polaire, rendant la mise en station inconfortable à faire (sans éclairage).

 

Cette LED était fixée au bloc électronique situé sur le côté de la monture avec deux pattes très courtes, et après discussion avec Rémi de OU, il a simplement fallu démonter le bloc, mais le plus délicatement possible et dans le bon ordre, raison pour laquelle j'ai préféré lui apporter à Colmar à l'occasion d'une visite pour récupérer un instrument. Voici la procédure :

 

1. La partie la plus délicate est de penser à dé-serrer les encodeurs avant de dévisser le bloc électronique. Pour cela, le mieux est d'installer la monture sur le trépied et brancher l'alimentation et la raquette.

IMG_1300.JPG

 

2. En premier lieu il faut actionner les moteurs avec la raquette pour faire tourner les engrenages de manière à rendre accessibles les vis qui coincent le méplat du bras de l'encodeur, puis dévisser sur une bonne longueur (6-8mm) avec une petite clé Allen.

IMG_1301.JPG

 

3. Même chose avec l'encodeur du bas. Attention à ne pas perdre les vis !

IMG_1302.JPG

 

4. Dévisser ensuite les 4 vis du bloc moteur et le retirer délicatement, car bien entendu il est relié aux moteurs par des câbles très courts.

IMG_1303.JPG

 

5. La LED a pu être remise dans l'axe optique du viseur polaire !

IMG_1305.JPG

Edited by lepithec
corrections

Share this post


Link to post
Share on other sites

Bonsoir à tous ,

 

La molette de serrage sur ma platine de type Losmandy est abimée  . J'ai dû serrer comme un malade pour éviter la casse ou l'accident.

 

Je la fixe principalement sur ma monture équatoriale Takahashi em 200.

 

 

En attendant , un astram bien sympa me propose de la réparer en ajoutant un insert sur la molette . Si je devais ultérieurement en racheter une autre  qu'est ce que vous pourriez me conseiller en sachant que je

 

dois percer à nouveau  2 trous de 10,5 mm de D afin de pouvoir la fixer sur ma monture équatoriale  ?

 

 j'ai acheté récemment une  platine Losmandy pour ma monture Takahashi em10 (photo 2); C'est du costaud mais elle chère quand même ! 

 

 Au final pour faire 2 perçages je rechercherais plutôt  une  platine  moins chère  que celle-là  qui accepte seulement des vis M8.

 

 

Pour l'alimentation de la monture taka em200  je cherche  un transfo 220/12V compatible .  Avez vous une idée ou je pourrais trouver ce transfo ? Pour info sur les sites Pierro Astro et Unterlinden on trouve des

 

transfo mais il n'indiquent pas que c'est compatible avec les montures équatoriales Takahashi.  Sinon je possède un transfo qui était fourni avec la monture mais pas moyen de brancher cette fiche femelle sur la monture; 

 

il doit bien exister un adaptateur .

 

 

1667049500853640694146871249978.thumb.jpg.19561d16cf7edef73eee9de8a1689430.jpg

1667078250400347139144609599031.thumb.jpg.4268710f2c60de19a07a4d2b2651a0fb.jpg

IMG_20221101_182655.jpg

Share this post


Link to post
Share on other sites
Le 01/11/2022 à 18:34, city99 a dit :

Si je devais ultérieurement en racheter une autre  qu'est ce que vous pourriez me conseiller en sachant que je dois percer à nouveau  2 trous de 10,5 mm de D afin de pouvoir la fixer sur ma monture équatoriale  ?

 

Pour mon EM200 j'ai commandé cette platine ADM à double serrage, comparable à celle que tu as pour ton EM10 : https://www.admaccessories.com/product/dual-m8-dual-series-saddle-8mm-counterbored-version/

C'est cher, dans les 150$ avec frais de port, mais c'est du solide. Mais j'ai envie de dire que pour mettre un tube de 250mm ou un Mewlon-180 de manière sûre, il faut ce qu'il faut. C'est déjà percé pour mettre des vis M8 avec une entraxe de 35mm correspondant au sabot des montures Taka.

J'ai pris ce modèle car on peut y fixer de la queue d'aronde Vixen ou du Losmandy au choix, c'est polyvalent.

 

Le 01/11/2022 à 18:34, city99 a dit :

Pour l'alimentation de la monture taka em200  je cherche  un transfo 220/12V compatible .  Avez vous une idée ou je pourrais trouver ce transfo ? Pour info sur les sites Pierro Astro et Unterlinden on trouve des transfo mais il n'indiquent pas que c'est compatible avec les montures équatoriales Takahashi.  

 

J'ai depuis plusieurs années (au moins 8 ans) cette alimentation : https://www.pierro-astro.com/materiel-astronomique/alimentations-piles/alimentation-12v-3a-pour-montures-et-telescopes_detail

Là aussi, 22 euros pour une alim fiable qui va éviter de griller l'électronique potentiellement irremplaçable d'une monture Takahashi, c'st un investissement modeste je trouve.

Selon Unterlinden,12V/3A c'est un peu juste pour l'EM200 Temma2M, c'est plus adapté à l'EM10, mais chez moi pas de souci pour le moment...

 

Sinon j'ai vu les vendeurs d'Unterlinden utiliser cette alim dans leur atelier, donc je pense que c'est très fiable aussi : https://www.telescopes-et-accessoires.fr/alimentation-secteur-optique-unterlinden-12v-3a-c2x30317251

 

J'utilise aussi depuis quelques mois une alimentation nomade, une batterie Kanavano LiFePO4 12V 40Ah achetée sur Ali sur les conseils de @Colmic, j'y connais rien en électronique mais elle a été testée et mesurée avec succès par des experts du forum d'en face apparemment, et pour le moment rien à redire à l'usage, l'EM200 tourne nickel pendant presque 2 nuits avec un ASIair, un EOS 6D, une caméra de guidage et une résistance chauffante. Le seul inconvénient c'est que ça n'aime pas trop les températures négatives. Dans ce cas, une alim secteur peut dépanner si tu observes à domicile.

 

Ton alim a une connection 5,5/2,1 femelle, il est facile de trouver un câble rallonge mâle sur Amazon ou AliExpress je pense, mais attention à la qualité et à la longueur. Moi j'utilise des câbles fournis avec le boitier ZWO ASIair,. En principe les montures EM200 et EM10 après 2000 ont le + au centre, mais les modèles EM200b et EM10b ont le - au centre (comme les raquettes Vixen DD1 et DD2), donc il faut faire attention à ça avec ces vieux modèles.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Merci lepithec pour cette réponse détaillée.Je regarderai les liens que tu m'as donné. Oui, pour l'alimentation de la monture avec un transfo je ferai attention à la polarité. Merci de me le rappeler quand même ça évite de flinguer ma monture. Le vieux transfo partira à la déchetterie. J'ai envoyé la platine en réparation.Ça devrait aller. 

  • Like 1

Share this post


Link to post
Share on other sites
Le 03/11/2022 à 20:35, lepithec a dit :

J'utilise aussi depuis quelques mois une alimentation nomade, une batterie Kanavano LiFePO4 12V 40Ah achetée sur Ali sur les conseils de @Colmic,

Bonsoir,

Ces batteries LiFePo4 délivrent environ 13,8V lorsqu’elles sont chargées à fond, avant de descendre progressivement vers 12V.
Est ce que l’electronique de la Temma2M accepte cette tension sans risque ??

Car la documentation de Taka n’indique pas la tolerance de tension aux bornes du boîtier électronique…

 


 

 

Edited by Ben2407

Share this post


Link to post
Share on other sites
Il y a 19 heures, Ben2407 a dit :

Ces batteries LiFePo4 délivrent environ 13,8V lorsqu’elles sont chargées à fond, avant de descendre progressivement vers 12V.

 

Oui c'est juste.

 

Il y a 19 heures, Ben2407 a dit :

Est ce que l’electronique de la Temma2M accepte cette tension sans risque ??

 

Hé bien oui faut croire, la mienne en tout cas l'accepte, après j'espère que ça ne risque pas d'user prématurément les composants électroniques... Bonne question en tout cas. Dans le doute je peux demander à Colmar !

 

@Colmic as-tu un avis sur cette question ? Faudrait-il passer par un accessoire qui "lisse" les 13,8V de la batterie Kanavano sur du 12V "propre" pour l'EM200 ? Et/ou protéger la monture par un fusible ?

Share this post


Link to post
Share on other sites
Il y a 6 heures, lepithec a dit :

@Colmic as-tu un avis sur cette question ? Faudrait-il passer par un accessoire qui "lisse" les 13,8V de la batterie Kanavano sur du 12V "propre" pour l'EM200 ? Et/ou protéger la monture par un fusible ?

 

C'est un non-débat en fait.

Toutes les batteries plomb commencent à pleine charge à presque 14V pour finir à environ 10V.

Et on a utilisé des batteries plomb pendant des dizaines d'années sans que ça gêne quoi que ce soit.

De toutes façons les montures (Taka ou autres) sont équipées d'un régulateur à l'entrée, donc que ce soit 14 ou 12V la tension dans la monture sera correctement régulée.

  • Like 3

Share this post


Link to post
Share on other sites

Un autre point :

la tension de 13.8V sur une LiFePo4 c'est à pleine charge et A VIDE.

Dès qu'on branche un appareil quelconque sur la batterie, la tension va très rapidement descendre à 12.8V et rester constante à 12.8V pendant toute la décharge, puis tomber en moins de 10 minutes à la valeur de coupure du BMS (qui peut descendre à 10V selon le paramétrage interne).

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By polorider
      Bonjour
      Une erreur qui peut coûter cher: 
      Lors de ma dernière utilisation de l'eVscope, ça a failli mal finir 
      Après orientation et lancement d'un VA, le suivi c'est brusquement arrêté et je voyais les étoiles défilées sur l'écran de ma tablette. 
      Incompréhension de ma part pendant quelques secondes, jusqu'à ce que je mette l’œil à l'oculaire... Et c'est là que je me suis rendu compte que le scope était en train de s'incliner dangereusement en direction du sol: un des trois pieds se refermait doucement mais sûrement et surtout discrètement
      J'ai vu ça juste avant qu'il soit totalement déséquilibré et finisse sur le goudron du parking.
      J'ai donc resserré les petits boulons qui ferment la «pince» sur chaque pied. 
      Dans la trousse à outil de eVscope, il y a une clef à tube de 8 qui permet de faire ça. Mais de nuit, à 5 heures du mat, par -8° a la lueur d'une frontale qui n'a plus de pile et avec des moufles ce n'est pas très pratique 
      C'est ma faute, c'est ma très grande faute: c'est bien mentionné dans la notice du bousin de veiller au bon verrouillage des pieds du trépied. Je ne m'en étais pas inquiété. J'ai frisé la correctionnelle et je m'en souviendrais.
      N'hésitez pas à vérifier avant d'installer le scope, en appuyant sur le trépied:  on voit bien si un pied à tendance à se refermer.
       
                                        
       
      Bon ciel à vous 
       
       
    • By Fredvallee
      Bonjour,
      j’ai acheté une monture SW EQ6R (avec prise USB sur la monture) récemment mais comme d'habitude je n'ai malheureusement pas encore pu la tester sous le ciel.
      Néanmoins j’ai eu l’occasion de préparer mon setup je partage avec vous une erreur (je n'ai pas trouvé la réponse sur les forums) sur le site S.W qui m’a fait galérer un peu, beaucoup.. pour réussir à piloter la monture depuis mon PC Miele quieter2Q Windows 11 très récent embarqué sur la monture avec N.I.N.A et Ascom.
       
      Le driver de la connexion directe en USB à la monture indiqué sur le site S.W (caché dans la rubrique accessoires) n’est pas le bon. Une fois installé, le PC indique une erreur quand on connecte la monture (PL2303_Prolific_DriverInstaller_v1.10.0). J’ai fini par trouver le driver sur le site de Prolific https://www.prolific.com.tw/US/ShowProduct.aspx?p_id=225&pcid=41  pour PL2303 et une fois installé ça marche tout de suite.
      Si ç'a peut aider un autre acheteur...
      Frédéric
    • By breiz atao
      Bonjour à tous
      Possédant une ioptron ZEQ25 , le moteur en AD vient de me lâcher
      Du coup j'ai inversé avec celui en DEC
      Malgré tout j'ai un moteur en moins
      Moyen de trouver encore un moteur de ce type ? 
       
      Merci pour vos retours
       
       
    • By Chaffee
      Bonjour la Communauté,
       
      Tout d'abord, je tiens à vous remercier pour votre accueil. Je suis un "jeune" pensionné (retraité) et oui, je suis belge. Dans ma jeunesse, je me suis beaucoup intéressé à l'astronomie mais la vie m'a emmené dans bien d'autres directions. Maintenant je sens la passion revenir. Avec internet et les forums, je me sens beaucoup moins seul pour me relancer dans cette activité.
       
      Après avoir lu de nombreux avis en fonction de mes souhaits, je me dirige vers l'achat d'un télescope de type Newton de 150/750.
      J'ai trouvé 2 marques qui pourraient satisfaire à mes besoin. N'ayant aucune idée de la qualité et du sérieux de ces marques, je vous demande un avis.
      J'hésite entre les marques Bresser et Skywatcher. 
       
      Questions subsidiaire: pour compléter ma décision: J'ai le choix entre une monture EXOS-2 (EQ5?) chez Bresser (Messier) et une monture EQ3-2 chez Skywatcher.
       
      J'ai lu tout et son contraire, alors, pourriez-vous m'éclairer?
       
      Merci pour vos retours.
       
      Chaffee.
    • By mak178
      Bonsoir,

      J'ai un Dobson 450mm x 2000mm que je tente de rendre un peu plus pratique.
      Après quelques modifications permettant de le séparer en éléments d'un poids acceptable pour le transport et le montage (quoi que) j'ai.
      base fourche : 15 kg
      barillet avec miroir : 27Kg
      Contrepoids : 16 kg
      partie axe qui supporte le barillet : 12 kg
      cage secondaire : 12 kg
      barres serruriers : 2.5 kg
      J'ai fait un test de démontage seul (15 min) et remontage (30 min), mais le remontage de la partie secondaire et barres serrurier, est très délicate.
      Soit j'assemble la cage secondaire sur la partie comportant les axes au sol, et c'est alors trop lourd pour mon dos, soit le positionnement de la cage secondaire, est carrément risquée.
      J'ai bien quelques vagues idées pour améliorer ça, mais je serait intéressé par des exemples de montage des barres d'un tube serrurier pour pouvoir assembler la cage secondaire sans risque.
       
      Petite précision : les barres sont en alu et pas interchangeables.
       
      J'ai pour le moment écarté la solution de tout refaire (sinon j'aurai juste acheté des miroirs)
       
      Autre sujet : y a il une astuce pour positionner très précisément un repère au centre d'un miroir ?
       
      Alors par avance merci pour toute suggestions, et.

      Tous mes vœux pour cette année 2023

       
  • Upcoming Events