lepithec

Questions aux utilisateurs d'EM200

Recommended Posts

Bonjour,

 

J'aimerais connaître l'avis des utilisateurs d'EM200 concernant l’acquisition d'une platine, vu qu'il n'y a rien de fourni avec la monture... :P

 

Idéalement j'aimerais une qui fait Vixen + Losmandy, sachant que pour le moment je n'ai que des instruments avec queue d'aronde Vixen qui vont aller dessus, mais à terme il y aura un LX200 de 250mm soit 13kg sans accessoires. Je pense que pour celui-là, une QA Losmandy est toute indiquée. Pour l'instant j'ai une QA Vixen de 46 cm. Auriez-vous de bons conseils de platine fiable testée avec succès sur une EM200 ? Sachant que la principale contrainte, c'est bien sûr la fixation à la monture (2 trous pour vis M8 avec entraxe de 35mm).


J'ai repéré ceci : https://laclefdesetoiles.com/colliers-queues-d-aronde-supports/5152-platine-baader-3-pan-eq-type-losmandy-vixen-230-mm.html

Ou celle-ci : https://www.geoptik.com/index.php?route=product/product&path=93&product_id=23

Sinon les platines ADM ont l'air top, mais c'est que Losmandy : https://www.admaccessories.com/product/dual-m8-dual-series-saddle-8mm-counterbored-version/

Idem pour les platines Robin Casady : https://www.telescopes-et-accessoires.fr/queue-d-aronde-femelle-ou-type-robin-casady-l225mm-c2x30317299

Existe-il des adaptateurs Vixen pour platine Losmandy ?

 

Autre question, l'alimentation de la monture. Je sais que c'est une électronique un peu chatouilleuse, faut pas prendre n'importe quoi ! J'ai déjà lu divers avis de Colmic sur le sujet, notamment si on peut alimenter une Temma 2M avec un ASIair pro, je crois que oui. A terme, il s'agirait d'alimenter un ASIair pro + EM200 Temma2M + une caméra de guidage (je n'ai pas encore de caméra refroidie, je vais shooter à l'APN), mais si je fais du planétaire, il s'agira juste d'alimenter la monture.

 

Est-ce que ceci (que j'ai déjà) suffirait ? https://www.astroshop.de/fr/batteries/skywatcher-pack-accumulateur-7ah-avec-lampe/p,16095#tab_bar_0_select

Je suppose que 7Ah c'est très limite pour une nuit complète d'observation et/ou photo, surtout si on utilise le Go-To de la monture. Mais pour le suivi, et l'ASIair, ça peut suffire ?

Edited by lepithec
  • Like 1

Share this post


Link to post
Share on other sites

ADM fait les deux ;) il y a des trous espacés de 35 mm. Ca au moins en fiabilité je connais, c'est ok. Ca porte 30 kg de mewlon avec la version cge.

Edited by jldauvergne
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 16 heures, lepithec a dit :

Est-ce que ceci (que j'ai déjà) suffirait ? https://www.astroshop.de/fr/batteries/skywatcher-pack-accumulateur-7ah-avec-lampe/p,16095#tab_bar_0_select

Je suppose que 7Ah c'est très limite pour une nuit complète d'observation et/ou photo, surtout si on utilise le Go-To de la monture. Mais pour le suivi, et l'ASIair, ça peut suffire ?

Il manque peut-être des hypothèses mais ça me parait très short. En tout cas j'ai du mal à voir comment tu peux te passer d'au moins quelques goto pendant une session... Je pense que @Colmic a aussi très bien étudié cet aspect!

Perso, j'ai une batterie gel 55Ah/12V pour alimenter via l'asiair pro une az-eq6, une résistance, une caméra refroidie et accessoirement un moteur de MAP et une camera d'autoguidage. Je tiens une nuit de 8h mais à la fin c'est un peu juste pour le go-to. Les moteurs commencent à faire un bruit légèrement différent et s’arrêtent même en milieu de go-to puis repartent (l'arrêt des moteurs est peut-être dû à un faux contact ceci dit...). Ma monture m’indique sans que ce soit dangereux pour elle (selon les indications du fabricant) que je l'alimente avec une tension un peu faiblarde quand je fais un goto (dès le début de ma session d'ailleurs = le fameux clignotement lent de la led rouge).

Je pense que je consomme en continu environ 2.5A (résistance des câbles d'alimentation comprise) et entre 3 et 4.5A en goto (j'ai un fusible de 5A qui n'a jamais claqué).

Un truc très important aussi: il faut mettre des câbles d’alimentation les plus courts possibles et avec la section la plus grosse possible. Moi perso en goto, j'ai moins de 12 V sur l'alim de la monture alors que la tension de ma batterie reste à 12 A + quelques dixièmes d'ampère toute la nuit (ça dépend si je suis en début ou en fin de session). Ça vient du fait que les câbles d'alim se comportent comme des résistance en série de notre matos à alimenter.

Share this post


Link to post
Share on other sites
il y a 48 minutes, heXa83 a dit :

Rigide et bien réalisé.

excellent rapport qualité prix pour moi :

ça a l'air, mais la vis de serrage me semble un peu petite pour la prise en main et il n'y a qu'un point de serrage. Ce n'est pas une critique,  c'est bien suffisant jusqu'à 8-10 kg à mon avis, mais là il est question de mettre plus. 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 7 minutes, jldauvergne a dit :

ça a l'air, mais la vis de serrage me semble un peu petite pour la prise en main et il n'y a qu'un point de serrage

 

 non tu as deux grosses vis de serrage  pour le télescope !

 polo

Share this post


Link to post
Share on other sites
il y a 25 minutes, polo0258 a dit :

 non tu as deux grosses vis de serrage  pour le télescope !

Oui je parlais de la Omegon la Casady pas de pb, c'est beau même !

 

  • Like 1

Share this post


Link to post
Share on other sites

par hasard je tombe là dessus. C'est top le serrage type Shimano ! On devrait voir ça plus souvent. 

tspkarca-gp-arca-swiss-prismenklemme-100

  • Like 1

Share this post


Link to post
Share on other sites
il y a 8 minutes, Yoann DEGOT LONGHI a dit :

De mon côté je recommande Losmandy.

ah oui bien vu ! Il y a un modèle avec le standard  35 mm. C'est bien aussi que le rail de blocage soit séparé en 2.

 https://www.teleskop-express.de/shop/product_info.php/info/p1270_Losmandy-saddle-plate-for-G-11---GM-8-and-Takahashi-mounts.html

 

@lepithec c'est peut être le mieux dans tout ce qu'on a survolé. 

Share this post


Link to post
Share on other sites

Merci pour vos réponses !

 

Oui la Robin Casady est bien, mais que de type Losmandy. Omegon comme jldauvergne je pense qu'une seule vis c'est un peu trop léger.

Je n'avais pas vu la Losmandy chez Teleskop-Espress, ça pourrait convenir oui ! Tout comme la platine ADM repérée plus haut, on est entre 120 et 150$ c'est un peu kif-kif niveau prix.

 

Personne n'a testé la Geoptik ?

Share this post


Link to post
Share on other sites
Il y a 1 heure, jldauvergne a dit :

C'est top le serrage type Shimano ! On devrait voir ça plus souvent.


Intéressant mais ça me semble un peu risqué pour du gros matériel : un câble qui accroche dans le noir ou un faux mouvement et le tube se retrouve par terre.

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 7 heures, jldauvergne a dit :

Un petit up. Peut être que quelqu'un comme @Colmic a une idée ? 

 

J'ai pas de platine Losmandy sur la mienne. Je suis en full Taka :)

 

image.png.f1436477a554487e45780486a29a6080.png

 

Concernant l'alimentation, 7Ah c'est très largement pas suffisant.

 

J'ai une 35Ah au gel décharge lente, elle me tient un nuit de 8 heures avec tout ce que tu vois de branché au-dessus (ASI6200MC, ASI290 mini, ASiair pro, EAF, SSD Samsung T7, résistance chauffante, EM200 Temma 2).

Sinon j'ai aussi un contrepoids-batterie qui est presque terminé, de 35Ah également en LiFePo4 cette fois.

Voir ici : https://www.webastro.net/forums/topic/185745-projet-collaboratif-réaliser-un-contrepoids-batterie/

  • Like 1

Share this post


Link to post
Share on other sites

Merci Colmic ! C'est vrai qu'avec un collier Taka c'est plus simple ! :)

Je vais voir pour prendre l'ADM ou la Losmandy, à tout hasard je vais lancer un petite demande sur les PA si quelqu'un aurait ce que je cherche et souhaiterais s'en débarrasser.

 

Pour l'alim, je prends note. J'ai retrouvé aussi ce sujet sur Webastro, ça devrait pouvoir m'aider à choisir.

La batterie-contrepoids, excellente idée ! Mais ça me semble hors de mes compétences... :( (je suis une bille en électronique)

Du coup on est bien d'accord Colmic, il y a juste un seul câble qui va de la batterie jusqu'à l'ASIair et c'est le boitier ZWO qui alimente l'EM200 et tout le reste ?

Share this post


Link to post
Share on other sites
Citation

Bonjour

 

mais pourquoi ne pas prendre une platine Losmandy et un adaptateur Vixen-Losmandy de ce type :

 

https://www.pierro-astro.com/materiel-astronomique/accessoires-astronomie/platines-anneaux/platine-adaptatrice-vixen-losmandy_detail

 

JP

 

Ce que j'ai fait avec ma deuxième LXD 750 équipée d'une platine Losmandy.

J'ai utilisé ces adaptateurs sur un 300 à F/D 5.3 et rien à redire, ca marche très bien.

Seul petit regret, dommage qu'ils ne soient pas un peu plus long.

250 mm ça aurait été top.

 

Albéric

Edited by xs_man

Share this post


Link to post
Share on other sites

Pour l'alim, un Youtubeur américain utilise ça pour ses montures, ordi, etc : https://www.jackery.com/pages/portable-power-stations

Ça a l'air super, mais hors de prix (entre 500 et 1000$ selon le modèle !). Chez les américains, l'équipement Outdoor c'est sacré, ils rigolent pas ! :D

Je ne pense pas qu'il soit indispensable d'avoir autant de gadgets, mais sur une batterie au gel de 35Ah il faut bien acheter un chargeur, c'est juste ?

Share this post


Link to post
Share on other sites

De mon côté pour assurer le maintien de mon tube de 18 kg sur la platine Losmandy je rajoute  2 mini serre joints. 

IMG_20210305_072718.jpg

Share this post


Link to post
Share on other sites
Il y a 12 heures, lepithec a dit :

Du coup on est bien d'accord Colmic, il y a juste un seul câble qui va de la batterie jusqu'à l'ASIair et c'est le boitier ZWO qui alimente l'EM200 et tout le reste ?

 

Comme tu peux le voir sur ma photo :)

Un seul câble descend sur la batterie.

 

Il y a 12 heures, lepithec a dit :

Pour l'alim, je prends note. J'ai retrouvé aussi ce sujet sur Webastro, ça devrait pouvoir m'aider à choisir.

 

J'ai répondu dans ce même topic avec les liens vers la batterie et le chargeur ainsi que le câble allume-cigare qui va bien.

Sinon j'ai aussi mentionné dans ce même topic d'autres batteries LiFePo4 venant de chez Aliexpress, pas trop chèress, en page 2 ou 3, vendues dans une boîte avec leur chargeur.

 

Il y a 12 heures, lepithec a dit :

Ça a l'air super, mais hors de prix (entre 500 et 1000$ selon le modèle !). Chez les américains, l'équipement Outdoor c'est sacré, ils rigolent pas ! :D

 

Non c'est pas super. 1000 watts sous 12V ça ne fait jamais que 83Ah... Regarde le prix d'une batterie gel de 80Ah, on n'est même pas à 150 euros.

 

Par exemple, je pense que ceci est un modèle très intéressant : https://fr.aliexpress.com/item/1005001581796396.html?spm=a2g0w.12010612.8148356.13.757973910w7USd

Tu as plusieurs choix allant de 90 euros (20Ah) à 200 euros (50Ah) en LiFePo4, fourni avec chargeur.

A capacité équivalente, c'est bien plus léger que de la batterie plomb/gel. 10Ah sous 12V donne 1kg de lithium contre 3kg de plomb..

  • Like 1

Share this post


Link to post
Share on other sites

 

Le 04/03/2021 à 14:22, jldauvergne a dit :
Le 04/03/2021 à 13:33, heXa83 a dit :

Rigide et bien réalisé.

excellent rapport qualité prix pour moi :

ça a l'air, mais la vis de serrage me semble un peu petite pour la prise en main et il n'y a qu'un point de serrage. Ce n'est pas une critique,  c'est bien suffisant jusqu'à 8-10 kg à mon avis, mais là il est question de mettre plus. 

Bonjour, je possède aussi cette queue d'aronde femelle double standard Vixen - Losmandy qui pèse 780g et fait 200 mm de long.

Deux rainures oblongues centrales permettent de la fixer avec deux vis M8, entraxe de 45 mm à 125 mm.

Un lamage central  pour vis M6 permet  un entraxe minimum de 24 mm.

Pour fixer les idées sur les forces de retenue possibles, j'ai fait un petit tableau en fonction du couple de serrage appliqué sur le bouton de manœuvre.

L' Astram  ''standard'' pourra exercer à la main un couple de 3 à 5 Nm sur le bouton.

Un ''Balaise'' pourra aller jusqu'à 8~10 Nm, au delà il faudra faire usage d'un petite clé à molette.

Une astuce intéressante consiste à graisser avec parcimonie le filetage de la vis pour améliorer le rendement.

Le couple de 24 Nm est le couple de serrage recommandé pour une vis M8 de classe 8.8 standard.

Conclusion :  serrée à 3 Nm cette queue d'aronde OMEGON est capable de retenir une masse de 30 kg à la verticale.

 

 

6042223c5834d_ForcesderetenueglissireOMEGON.JPG.81fd0f5d6d3294ae73501107ff26c73e.JPG

Edited by Rolumix
  • Like 1

Share this post


Link to post
Share on other sites
il y a 52 minutes, Rolumix a dit :

serrée à 3 Nm cette queue d'aronde OMEGON est capable de retenir une masse de 30 kg à la verticale.

Merci pour le calcul, c'est intéressant, mais ça me semble très théorique. Quid de la tenue du serrage si l'ensemble prend un delta T de 20 ou 25° (voire beaucoup plus à poste fixe) ? 
Est ce que tu tiens compte dans ton calcul de la petitesse de la vis de serrage ? 

Moi ce qui m'inquiète sur le serrage unique c'est surtout l'aspect sécurité, ça m'est arrivé de faire tomber un tube une fois parce que je l'avais mal engagé dans le rail (il a survécu heureusement). Quand tu as 2 vis tu sens bien que quand tu en serres la 2e, ça soulage la 1ere et du coup tu peux revenir sur la 1ere pour pousser plus, ce qui a son tour soulage la 2e, et ainsi de suite. Et puis si il arrive quoi que ce soit sur un des points il t'en reste un. De la casse avec un défaut dans le métal ça arrive. 
Tu peux penser aussi à la mauvaise vis dévissée dans le noir. Sur ma monture le freins sont des boutons ronds par exemple (oui c'est con, mais c'est comme ça). 
J'ai un tube de 30 kg je peux te dire que déjà avec une platine ADM à 2 points je ne suis pas détendu du tout. Même pas en rêve j'irais mettre un Melon 300 sur une platine tenue par un seul point. 
On peut prendre le problème autrement : si toutes les platines un peu haut de gamme ont 2 points de serrage c'est bien qu'il doit y avoir une raison. Et même avec 2 points je mets sur ma queue d'aronde une vis d'arrêt au cas où le rail femelle glisse pour une raison X ou Y. Cette sécurité me semble encore plus importante si on a un seul point de serrage.
Note en passant que sur les GP depuis longtemps tu as une vis de sécurité, elle est un peu petite mais pas inutile. C'est un détail qui manque sur certaines tête femelle taka (et c'est comme ça que j'ai fait tombé un tube). 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 12 minutes, jldauvergne a dit :

Merci pour le calcul, c'est intéressant, mais ça me semble très théorique. Quid de la tenue du serrage si l'ensemble prend un delta T de 20 ou 25° (voire beaucoup plus à poste fixe) ? 
Est ce que tu tiens compte dans ton calcul de la petitesse de la vis de serrage ? 

Par essence, un calcul est théorique.

Sur une largeur de 76 mm  étant donné qu'un serrage est basé sur la déformation  élastique des différents éléments impliqués l'impact d'un écart de température de 20 ou 30°C sera négligeable.

Nous ne sommes pas dans le contexte d'une mise au point (focus) pour l'imagerie.

Vis M8, c'est précisé.

A savoir, serrer, resserrer, re resserrer etc. ce n'est pas une bonne idée avec de l'outillage car c'est comme ça que l'on casse les vis. Trop serrer nuit.

Pour le reste elle n'est pas ''foolproof'' donc la sécurité c'est selon l'appréciation de chacun.

Comme toi je mets une vis butée de sécurité sur mes queues d'aronde mâles.

Montage et démontage en position horizontale, toujours.

 

Share this post


Link to post
Share on other sites
il y a 11 minutes, Rolumix a dit :

Sur une largeur de 76 mm  étant donné qu'un serrage est basé sur la déformation  élastique des différents éléments impliqués l'impact d'un écart de température de 20 ou 30°C sera négligeable.

Je n'ai pas compris la logique de cette phrase. 

 

 

il y a 11 minutes, Rolumix a dit :

Vis M8, c'est précisé.

Je parle de la tête de la vis, c'est elle qui te permet d'exercer un couple au serrage. 

 

il y a 12 minutes, Rolumix a dit :

A savoir, serrer, resserrer, re resserrer etc. ce n'est pas une bonne idée avec de l'outillage car c'est comme ça que l'on casse les vis. Trop serrer nuit.

On est à la main. 

 

il y a 13 minutes, Rolumix a dit :

Montage et démontage en position horizontale, toujours.

Le plus safe c'est tube posé tête en bas ;). 
Pour des tubes léger (moins de 15 kg) il y a moyen de faire autrement. Perso c'est pointé vers la polaire. Horizontal ça t'oblige à avoir un déséquilibre à un moment ou un autre sauf si le tube est posé sur une table. 
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Chris277
      Bonjour les copains,
       
      Depuis plus d'un an j'étais face à un problème recurrent de NON detection par le PC de l'ipolar : "Camera fail to connect". Bizarrement les tests à la maison se passaient bien et j'ai d'abord changé le cable USB.
      Mais toujours connection très rare à force de brancher / débrancher l'usb, plus de 50 x parfois et des décos surprises. 
      Alors début juillet, après avoir fait 4h de route pour rien pour aller au spot, j'ai démonté la CEM70.
      D'abord la caméra et de l'autre coté la platine circulaire qui porte la prise USB vers le hub et la caméra. D'abord c'est logique, du socket USB, les cables montent directement au HUB  USB qui se situe au dessus et sous la queue d'arronde voir image 1. Les cables redescendent ensuite vers le ipolar. J'ai simplement déco/reco des connecteurs.

      Et puis avant la sortie suivante, je me suis dit, qu'il fallait regarder du coté du HUB, puisque lui est toujours detecté par le PC et pas la CAM qui est branché dessus et que rien de louche coté CAM.  Alors J'ai dévissé le HUB et la queue d'arronde puis le PCB du HUB et là surprise :

      Plein de dépôt d'oxydation des soudures comme si la carte avait pris la pluie ou une forte condensation. La monture est d'occase. En haut à droite, le connecteur USB de l'IPOLAR est bien touché aussi.
      Alors l'hypothèse est la suivant, à la maison, au sec, ces dépôts sont secs et assez isolant et ça fonctionne. Et dehors, ces dépots sont probablement hydrophiles, se gorgent d'humidité nocturne et deviennent des résistances en les soudures... C'est cohérent, car les nuits sèches, ça fonctionnait sans problème. J'ai tout nettoyé à la brosse à dent et dans un premier temps j'ai tout tartouillé de graisse silicone diélectrique que j'avais sous la main (pour bateau). Et  100% réussit le soir même malgré un passage de brume au col où j'observais.
    • By Astroced69
      Bonjour à tous,

      Ça fait quelques temps maintenant que j'ai une monture Orion ATLAS EQ-G et je m'essaye de plus en plus à la photo.
      J'ai remarqué depuis le début que j'avais une sorte de "dérive" lors de mes poses. En gros sur des poses supérieures à 30s je vois les étoiles s'allonger dans un sens puis revenir à leurs formes normales et s'allonger à nouveau dans l'autre sens.
      Je vous mets un exemple, pour replacer le contexte, j'avais lancé une pose de 1min30 sur M31 avec mon CANON 350D+Sigma 120-400, j'étais en mode BULB et la pose est resté bloquée car je suis parti faire autre chose entre temps et la pose à durée au final 3374s... Je sais ça fait long pour ceux qui aurait un doute je mets une capture d'écran  avec les EXIF de la brut . Précision je n'autoguide absolument pas et j'utilise soit mon APN 80D +Sigma 120-400, soit un 200f5 avec une caméra ALTAIR 183M (c'est surtout avec ce setup que je vois l'allongement )
      La mise en station semblait plutôt bonne étant donné que les étoile ne sont allongées que dans une direction.
      La question est, qu'est ce qui peut provoquer cet allongement? la VSF AD trop contrainte ou alors voilée ou tordu? ou autre chose??
      La monture est entièrement d'origine mais j'ai prévu de remplacer tous les roulements, je ne sais pas si ça changera quelque chose, on verra bien...

      Alors, à votre avis ça vient d'où??

      Merci d'avance pour vos réponses

      A++
      Ced


    • By lebras53
      Bonjour à tous,
      Depuis quelques temps, sous NINA connecté à ma monture Celestron CGX drivée par CPWI, je constate que le retournement au méridien ne fonctionne plus. Quand le processus de retournement arrive à l'opération de pointage de la nouvelle position après retournement, la rotation sur l'axe DEC se fait correctement mais pas celle sur l'axe RA qui va dans le mauvais sens et atteint rapidement la limite de déplacement provoquant l'arrêt de la monture et l'échec du retournement. Quelqu'un a-t-il déjà rencontré ce problème ? Comment résoudre cela ? J'ai trouvé une solution provisoire qui est de créer deux séquence distinctes une avant et une après le retournement mais cela ne me satisfait pas vraiment parce que le retournement fonctionnait très bien avant J'ai pensé à un problème lié à la mise à jour du logiciel NINA vers la version 3.1 HF1 mais, sur dicord, le créateur de NINA a regardé le fichier log et il me dit que tout est correct et que le problème viendrait du driver de la monture c'est à dire de CPWI. Mais comme cela fonctionnait correctement avant, je ne comprends pas bien sa réponse. Merci de votre aide, Guy
    • By lebras53
      Bonjour à tous,
      Depuis quelques temps, sous NINA connecté à ma monture Celestron CGX drivée par CPWI, je constate que le retournement au méridien ne fonctionne plus. Quand le processus de retournement arrive à l'opération de pointage de la nouvelle position après retournement, la rotation sur l'axe DEC se fait correctement mais pas celle sur l'axe RA qui va dans le mauvais sens et atteint rapidement la limite de déplacement provoquant l'arrêt de la monture et l'échec du retournement. Quelqu'un a-t-il déjà rencontré ce problème ? Comment résoudre cela ? J'ai trouvé une solution provisoire qui est de créer deux séquence distinctes une avant et une après le retournement mais cela ne me satisfait pas vraiment parce que le retournement fonctionnait très bien avant J'ai pensé à un problème lié à la mise à jour du logiciel NINA vers la version 3.1 HF1 mais, sur dicord, le créateur de NINA a regardé le fichier log et il me dit que tout est correct et que le problème viendrait du driver de la monture c'est à dire de CPWI. Mais comme cela fonctionnait correctement avant, je ne comprends pas bien sa réponse. Merci de votre aide, Guy
    • By transitmk1
      j'ai enfin fini mon nouveau support de camera zwo avec le teleobjectif canon a l'imprimante 3D,maintenant direction les nebuleuses tres large a ma portée,le tout monter sur la lunette 102mm et l'asiairplus bien sur le tout piloté de mon salon via bluestacks et apkpure avec asiair ou anydesk





  • Upcoming Events