Recommended Posts

bonjour;

je me suis bricoler une boite a flat et je voulais vos avis sur une image histoire de voir si ça vous parait correct ou non.

merci

IMG_2433.CR2

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonsoir,

Pour moi, il est correct :)

Faudra juste vérifier à la prise de vue qu'il soit entre les 2/3 et les 3/4 de l'histogramme.

Bonne soirée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

J'espère qu'@ALAING ne le prendra pas mal mais je crois qu'il n'est pas correct. En haut il y aurait bien l'ombre du miroir de l'APN, temps de pose trop court...

Pour en être sûr il faudrait en dire un peu plus : instrument, ISO, temps de pose ?

60a027ec19234_Capturedcran2021-05-15215818.jpg.49614343909075c89427cf2f792cfe52.jpg

Edited by Jean-Marc_M
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 3 minutes, Jean-Marc_M a dit :

J'espère qu'@ALAING ne le prendra pas mal mais je crois qu'il n'est pas correct.

No problem :)

Sans doute aussi un souci de centrage de l'APN sur l'axe optique ;)

  • Like 1

Share this post


Link to post
Share on other sites

Vous avez un flat correct pour comparer ? J’essaierai de refaire l’image pour voir et je mettrai les info avec. J’avais surtout la crainte qu’il y ai des zones d’ombre causées par un nombre insuffisant de led

 

Share this post


Link to post
Share on other sites
il y a 12 minutes, Jean-Marc_M a dit :

En haut il y aurait bien l'ombre du miroir de l'APN, temps de pose trop court...

Ca m'intéresse, tu peux préciser? Pourqoi cette ombre implique un temps de pose trop court?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Il y a un diaphragme de plus en lumière de bas en haut de l'image.

Et ce n'est pas radial comme effet.

 

Lucien

Untitled-1.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Pour moi un flat correct ressemble plutôt à ça, centré et surexposé nulle part. Celui-ci est issu d'une lunette et d'une ASI183

flat.jpg.8009dab027b08a42dd832dcfc492ae50.jpg

 

Celui-ci est un peu décentré, les coins sombres en haut et moins en bas.

60a0c5c791f8a_flatdecentr.jpg.c74774aadd7da21f3a7800b0f55a83cc.jpg

Edit : mais c'est pas grave puisque c'est aussi le cas sur les brutes. Par contre si l'assombrissement vient du miroir pendant la capture du flat, ça fera du dégât puisque l'ombre n'est pas sur les brutes...

 

@LucaR Les cas que j'ai eus à l'APN venaient d'un temps de pose trop court, le miroir était encore dans le trajet optique pendant l'exposition. Pour allonger le temps d'exposition des flats, tu peux baisser l'ISO mais il faudra avoir des offset en correspondance pour la calibration. Tu peux aussi diminuer la luminosité de la source lumineuse. Pour ça j'avais dû mettre des couches de papier calque sur mon écran à flat.

Edited by Jean-Marc_M
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Jean-Marc_M a dit :

le miroir était encore dans le trajet optique pendant l'exposition.

C'est possible ça? L'exposition n'est pas sensée commencer qu'une fois le miroir entièrement relèvé?

Share this post


Link to post
Share on other sites
il y a 32 minutes, LucaR a dit :

C'est possible ça? L'exposition n'est pas sensée commencer qu'une fois le miroir entièrement relèvé?

 

c'est ce que je pense aussi ! L'obturateur n'agit que quand le miroir est complètement relevé. Sinon, on aurait le problème d'ombre en photo courante aussi.

 

Et c'est d'autant moins vraisemblable que l'image étant inversée par rapport à ce que "voit" le capteur, un miroir pas complètement relevé devrait donner une ombre...en bas de l'image ! 9_9

 

PS : un flat à 1/3 de dynamique ça marche très bien aussi, il suffira d'en faire le double par rapport à des flats aux 2/3 :)

 

Edited by Thierry Legault
  • Thanks 1

Share this post


Link to post
Share on other sites

Ce n'est peut-être pas l'ombre du miroir, mais plutôt l'ombre du rideau ?

Il n'y avait pas ce genre de soucis sur certains anciens APN APS-C ? J'ai un vague souvenir d'un phénomène similaire sur 350D avec certains temps de pose..

Share this post


Link to post
Share on other sites
Il y a 4 heures, zviezda a dit :

J'ai un vague souvenir d'un phénomène similaire sur 350D avec certains temps de pose..

Ca doit être un disfonctionnement alors car je vois pas trop comment ce serait possible en temps normal. En gros le rideau (qui est un double-rideau en fait) fonctionne comme ça par balayage:

fstoppers-high_speed_sync-_shutter-_operation.gif.23500a16805d483d98457c0e6d2438bf.gif

 

Je vois pas trop à quel moment ça pourrait produire une telle ombre en fonctionnement nominal.

 

 

 

 

Edited by LucaR

Share this post


Link to post
Share on other sites

bon j'avance , j'avance. ( au sujet de l'ombre sur la photo ) j'ai tourné la boite a flat , toujours l'ombre en haut , donc la boite est hors de cause je pense. j'ai modifié le tirage du PO au cas ou , toujours l'ombre en haut donc ce n'est pas l'ombre du PO. j'ai tourné l'apn sur le po de 90° et l'ombre est toujours en haut de l'image , l'ombre suit donc l'apn  apparemment , mais ca peut venir de quoi ?!

 

Share this post


Link to post
Share on other sites

en augmentant le temps de pose le phénomène s'atténue ( sans totalement disparaitre ) , sur la boite a flat les leds sont equipées d'un variateur, mais si je baisse la luminosité l'apn capte le scintillement des leds donc a proscrire. je vais devoir opacifié un peut la boite pour pouvoir allonger le temps de pose est voir si l'ombre disparait.

Share this post


Link to post
Share on other sites

Mais t'es sûr qu'elle n'est pas sur les photos cette bande sombre? Moi j'en ai toujours une qui ressemble beaucoup (c'est pour ça que le sujet m'intéressait) mais elle est aussi sur les photos du coup les flats la compensent et c'est pas un souci. Je ne sais pas d'où elle vient: un vignettage, un décentrage, peut-être un léger tilt...

Share this post


Link to post
Share on other sites
il y a 28 minutes, LucaR a dit :

t'es sûr qu'elle n'est pas sur les photos cette bande sombre

difficile a dire , comme ça je dirais que non enfin je ne remarque rien

Share this post


Link to post
Share on other sites
il y a 29 minutes, LucaR a dit :

Mais t'es sûr qu'elle n'est pas sur les photos cette bande sombre? Moi j'en ai toujours une qui ressemble beaucoup (c'est pour ça que le sujet m'intéressait) mais elle est aussi sur les photos du coup les flats la compensent et c'est pas un souci. Je ne sais pas d'où elle vient: un vignettage, un décentrage, peut-être un léger tilt...

Lui aussi il l'a sur les lights, pas seulement sur les flats.

 

il y a une heure, alfacino a dit :

en augmentant le temps de pose le phénomène s'atténue ( sans totalement disparaitre ) , sur la boite a flat les leds sont equipées d'un variateur, mais si je baisse la luminosité l'apn capte le scintillement des leds donc a proscrire. je vais devoir opacifié un peut la boite pour pouvoir allonger le temps de pose est voir si l'ombre disparait.

Peux-tu essayer de faire un flat sur un écran d'ordi projetant une image uniforme blanche ? Pour voir si cela se serait pas une interférence par rapport au taux de rafraichissement des LED de ta boite à flat.

Share this post


Link to post
Share on other sites
à l’instant, Thierry Legault a dit :

et un flat sur le ciel

oui sans doute mais ça impose de finir la session quand il fait jours ( bon les jours rallongent ca va devenir plus facile ) .

Share this post


Link to post
Share on other sites
il y a 5 minutes, zviezda a dit :

Peux-tu essayer de faire un flat sur un écran d'ordi projetant une image uniforme blanche ? Pour voir si cela se serait pas une interférence par rapport au taux de rafraichissement des LED de ta boite à flat

je viens de verifier et oui je l'ai aussi

 

IMG_0145.CR2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now