Recommended Posts

A y est, j'ai pu finir mes platines d'adaptations pour mon pieds Meade ( nomade) et pour un pied colonne (fixe). Je suis prêt à accueillir le sc8.

Ce soir il devrait y avoir un ciel dégagé pour les premiers tests avec la petite lunette.

IMG20210523120110.jpg

  • Like 2

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Pour un premier autoguidage avec la caméra iguider intégré (130mm de focale): c'est pas ouf... .

Cible M51 avec la 66/400mm, le guidage oscille entre +6 et -6

Je pense qu'on peut faire mieux mais je ne sais pas encore comment...

Des avis ?

1er guidage cem70g.png

Share this post


Link to post
Share on other sites

Vu l'autre sujet qui n'a pas avancé, tu es bon pour partagé tes réglages.

 

Share this post


Link to post
Share on other sites

Pas de souci pour partager, mais ayant eu que un télescope Meade lx90 c'est ma première monture équatoriale. L'idée était de "défourcher" ce tube de la monture Meade à + ou - 25 .

 

Ce qui m'a séduit sur cette monture, c'est le système de mise en station et je n'ai pas été décu. En 2 minutes hier soir la monture était sur l'axe polaire (point vert sur ipolar).

Mais en ce qui concerne les réglages, bah j'en ai pas fait parce que j'ai tout changé. Sur le Meade j'utilisais Guidemaster directement avec le protocole lx200 pour le guidage (pas ascom), ce qui veut dire que je dois tout réapprendre (équilibrage, mise en station, guidage avec iGuider d'iOptron, et coté logiciel: pointage par Stellarium au lieu de carte du ciel, suivi par PHD et gestion imageur par NINA

 

N'hésitez pas me poser des questions sur la monture, si je sais je répondrais avec plaisir.

  • Like 1

Share this post


Link to post
Share on other sites

J'ai regardé mes images sur M51 prise avec la lunette 66/400. Pas de souci particulier avec ma monture, donc pas de raison d'attendre plus longtemps pour y poser le sc8.

C'est parti pour le dé-fourchage:

 

IMG20210528124637.jpg

IMG20210528125317.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Yes! L'opération a été plus rapide et plus facile que ce que je pensais

IMG20210528141905.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Bonsoir,

 

Hier soir, je sors la monture avec son sc8 et je galère avec alignement.

 

Mise en station puis pointage sur un objet avec stellarium.

A l'occulaire du sc8 à 2m de focale j'étais perdu. J'ai pas su synchroniser la monture tellement que je devais être loin de la cible

J'ai réussi à pointer, à autoguider avec la lunette mais avec une dérive.

Donc il y a du boulot !

 

Ce soir en essayant de comprendre ce qui m'est arrivé, je me rends compte que le tube du sc8 n'est pas du tout aligné avec l'axe polaire :

1- ipolar pointe le sommet d'une antenne

 

60c3cdc3d0075_ipolarpointelesommetdel-antenne.jpg.622ea1ab5c7da9a5b128a5df9dc0a242.jpg

 

 

2- Lorsque je fais tourner l'axe de la monture droite -> haut -> gauche, àl'écran ipolar vise toujours le sommet de l'antenne. Il est donc bien réglé sur l'axe de la monture.

Au passage, ce que je trouve bizarre c'est que l'image ci-dessous montre une orientation de plus de 45° alors que la monture est dans la position de l'image ci-dessus, cad verticale !

 

60c3cec3d32b3_ipolarpointelesommetdel-antenne2.jpg.2161a2252a51bebcb18503ab17830872.jpg

 

3- Il est temps de voir où pointe le tube.

Je prends un oculaire réticulé et là surprise: je dois dévisser le tube de la platine Losmandy et faire dévier fortement le tube pour que la croix de l'oculaire soit positionné sur le sommet de mon antenne.

 

Voilà ce que donne le tube, donc pour qu'il soit sur le même axe que Ipolar.

 

Donc si je résume: Ipolar est bien axé sur l'axe de rotation de la monture mais pas le tube.

 

60c3cfef0614a_sc8pointemaintenantl-antenne.jpg.c7e7a5d0ef8284eba1cff28e9c2c08a9.jpg

 

 

Je ne comprends pas un tel décalage. Surtout que les vis de la platine ne semble pas avoir beaucoup de marge de réglage

 

Avez vous dû rattraper un pareil décalage de votre tube ?

 

 

Edited by ti_niko

Share this post


Link to post
Share on other sites

bonjour,

bon, je ne sais pas ou se situe dans ta monture le "ipolar", mais s'il est dans l'axe de rotation AD, heureusement qu'il soit aligné avec !

Par contre, ce que tu exprime semble être une monumentale erreur de cône !

En gros le plan de rotation "dec" n'est pas orthogonal au plan de rotation "alpha".

Un montage qui manque de rigueur (au sens premier du terme) et le résultat est que la somme des assemblages amplifie le phénomène.

Autre piste : le diamètre du tube n'est pas le même coté miroir que coté lame de schmitd.

J'essayerais donc, en fixant mon apn avec téléobjectif sur baïonnette (pas ta lunette sur queue d'aronde dans des colliers réglables) directement sur ta queue d'aronde (ADM, non ?) afin de dédouaner le montage queue d'aronde mâle/femelle porte matos + plan de rotation "dec"

Si t'as le pb, et bien c'est qu'il y a un gros défaut dans le montage de la tête de déclinaison !!!

C’est aussi pour çà que les montures autre que celles d'origines chinoises sont bien plus onéreuses : qualité des matériaux et assemblage aux spécifications rigoureuses...

 

Bref, y a peut être moyen de corriger/régler si c'est le cas avec des cales d'assemblage.

 

xavier

Share this post


Link to post
Share on other sites

Bonjour heXa83,

 

Tu as raison, le diamètre du tube côté miroir est plus important que côté Lame: on le voit bien sur ma première photo !

 

On peut se rendre compte en lisant mon post que l'opération de defourchage a été très rapidement effectuée !

Oui mais un peu trop rapidement 🤭 . J'ai fait confiance au matériel fait pour ça et pour mon tube sans vérifier.

 

Donc je suis bon pour redemonter, mesurer, aligner le tube sur sa platine Losmandie.

 

Je posterais le résultat.

Et merci à toi !

 

 

 

Share this post


Link to post
Share on other sites
Il y a 10 heures, heXa83 a dit :

Autre piste : le diamètre du tube n'est pas le même coté miroir que coté lame de schmitd.

Bonjour,

 

Sur les Meade, le primaire n'était pas surdimensionné ? Quel est l'âge de ton tube optique ?

 

Un Meade SC 12" ne faisait pas 305mm mais plus de mémoire. Idem pour les autres diamètres.

Share this post


Link to post
Share on other sites

bjr à tous,

j'ai balancé cette info, car pour le meade 300,  losmandy proposait un kit (il y a longtemps) queue d'aronde pour lequel la piece de raccord avant n'avait pas la même dimension que coté cul. C'était précisé dans la notice de montage ...

 

je m'en rappelle ... car je ne lis que rarement les notices ... vous avez donc deviné la suite !!! :D

 

xavier

Share this post


Link to post
Share on other sites

Quand j'ai défourché mon M8, les pièces permettant de monter le tube sur la queue d’aronde Losmandy (vendues avec la queue d'aronde) n'avaient pas les mêmes dimensions. Cependant, le montage sur la queue d'aronde était parfaitement centré latéralement et bien entendu l'axe du tube était parallèle au plan de la queue d'aronde.

Share this post


Link to post
Share on other sites
Posted (edited)

Les 2 pièces qui se placent sous le tube sont bien strictement identiques.

 

C'est bien ce que je pensais, je réussi à caler devant le tube pour le remonter, mais droite/gauche je ne peux pas rattraper le décalage.

 

Je dois trouver un système rapide pour installer ce tube correctement orienté. Il faut à minima que je puisse voir la polaire et les 3 autres étoiles pour la MES.

 

 

 

Edited by ti_niko

Share this post


Link to post
Share on other sites
Posted (edited)
Le 12/06/2021 à 00:53, heXa83 a dit :

Autre piste : le diamètre du tube n'est pas le même coté miroir que coté lame de schmitd.

Bonjour, je possède un Meade LX200 10 pouces (donc en principe 254  mm). Dans le descriptif des publicités de l'époque il était bien dit que le miroir primaire était surdimensionné dans sa version proposée. De mémoire, c'était 260 mm et des broutilles alors que la lame de fermeture était inscrite pour 254 mm sur son barillet frontal. Mais je n'ai jamais démonté, mesuré et vérifié ces chiffres. Toutefois il n'est pas certain que ce soit du même diamètre en tête de tube et à l'arrière, même si la tôle est cylindrique, les extrémités peuvent être de diamètres différents. Ce n'est pas le même modèle  que le tien, c'est un lx200 10 RC (à l'époque Meade appelait ses tubes à coma réduite des RC n'ayant pas encore été interdit d'utiliser cette appellation, par la suite devenu ACF)

Edited by alaindumercantour

Share this post


Link to post
Share on other sites
Posted (edited)

Dans un Schmidt Cassegrain le primaire est toujours un peu plus grand que la lame de fermeture  (la pupille d'entrée) et cela afin de capturer tout le champ, pas besoin de faire de calcul pour s'en convaincre il suffit de faire un petit dessin rapide :) 

Edited by jgricourt

Share this post


Link to post
Share on other sites
Le 12/06/2021 à 00:53, heXa83 a dit :

Par contre, ce que tu exprime semble être une monumentale erreur de cône !

 

Il y a 14 heures, ti_niko a dit :

Là, c'est ça mon problème :

http://www.bbayle.com/ErreurCone/index.html

Mais sans les colliers

 

c'est ce que je te disais ...

Bon, vérifie aussi les diamètre de ton tube .

 

Xavier

Share this post


Link to post
Share on other sites
Posted (edited)

Ce soir j'ai essayé les derniers réglages en allant jusqu'à mettre toutes les vis en AD en butée sur la platine Losmandy et ses 2 pièces en V. Mais c'est insuffisant.

 

L'image ci-dessous montre à gauche l'ipolar en visée sur une led à 40m. A droite une cam à l'oculaire du c8 sur cette led. Là ce serait pas trop mal, mais je dépasse les trous et impossible de visser

 

Donc en DEC, j'ai calé finement en rattrapant le diamètre du tube, et en AD je décalerais ma position zéro.

 

 

60c7be81a11e7_tentativezeroerreurdecone.thumb.png.429489bafa1bdbd7aa862d801e77206d.png

Edited by ti_niko

Share this post


Link to post
Share on other sites

C'est un DM8 que tu as pris chez Losmandy?

Share this post


Link to post
Share on other sites

DM8.jpg

 

Les deux fixations ne me semblent pas identiques sur cette photo. Je vais vérifier sur mon M8.

Share this post


Link to post
Share on other sites
Posted (edited)

Assez de blabla et de réglage, ce soir on se lance.

Première brute sur M57 avec le c8 et un reducteur 6.3 que j'enlèverais dans un 2e temps sur cette cible.

La pause fait 180s...je règle phd avec cette config

 

IMG_0022.jpg

phd.png

Edited by ti_niko

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Jmtrochu
      Bonjour,
      Je n'arrive pas à aligner correctement mon C8 avec starsense,  il reste toujours une erreur d'environ 30'. 
      Je suspecte que cela pourrait venir du fait des erreurs dues au rebond mais je n'arrive pas à faire ces réglages.
      Merci par avance...
      Jean-Marc
       
    • By Grandicarlos
      Bonjour à tous,
      Ayant du mal à régler mon viseur polaire ( réglage agaçant ! ), puis-je le remplacer par un stylo laser vert introduit dans l'accessoire de l'ancien viseur ( vendu avec la monture Neq5 ), et régler la monture en visant la Polaire ?
    • By Yin_Zhen
      Bonjour
       
      Une question technique : certains d'entre vous ont-ils déjà tenté de faire de la photo CP en poses courtes avec un dobson goto (donc, monture altaz) équipé d'un rotateur ?
      A vue de nez, il me semble que c'est plus facile à mettre en oeuvre qu'un gros setup sur EQ8, et peut-être même moins cher...
       
      Merci d'avance !
    • By Delaure
      Bonjour
       
      Je viens d'acheter une monture CEM70. Ce jour j'ai commencé à tester le matériel.
       
      En attendant une nuit propre, j'ai installé ipolar sans problème pour le pointage de la polaire. J'ai réussi à lancer le programme.... il ne me reste plus qu'a m'entrainer à viser la polaire sur le PC (window 10).
       
      Ensuite j'ai commencé à explorer le guidage via PC avec une plateforme ASCOM.
      En suivant la notice ioptron
      1- installé .net framework ==> pas de message d'erreur donc OK !!
      2- Ascom platform 6.5 SP1 installée ==> pas de message d'erreur donc OK !!
      3- j'ai fini par installer le driver CEM70 et le ioptron commander ==> pas de message d'erreur donc OK !!
       
      C'est là que je suis bloqué le raccourci de "ioptron commander" ne fonctionne pas.
       
      j'ai cherché où le programme a pu être installé sans succès.
       
      le seul pb trouvé sur internet est ici :cloudynights   mais cela ne ressemble pas du tout à mon problème.
       
      Avez-vous une idée?
       
      nota : pour le moment et pour cause de pénurie, je n'ai pas de télescope donc je n'irai pas bien loin :-)
       
       
       
    • By dahle
      Bonjour à tous,
       
      Après de longues années d'attentes, voici enfin les premiers essais faits avec ma nouvelle monture Trident (GEM à friction avec encodeurs absolus)
      Aussi soyez indulgents, il y a encore beaucoup de choses à peaufiner.
      Ces deux photos ont été faites sans guidage avec un Newton 300 F/D4 et Asi 294mm en binning 2*2 à -10° et filtres Astronomik
      - Pour M1:
      10x3mn en S2, idem pour le Ha et le O3

      - Pour IC 434:
      13*3mn en Ha

      Toutes critiques sont les bienvenues! 
      PS: c'est la première fois que je me mets à la palette Hubble 
  • Upcoming Events