assurtourix

Démontage eq6

Recommended Posts

J ai un petit soucis de temps en temps avec mon eq6.

L entraînement sur un axe ne se fait plus ponctuellement et puis après ça redémarre et je ne suis plus du tout ennuyé. 

Je ne l.ai jamais démonté.  Il y a des tutoriels pour cela.

Ça ne me semble pas hyper compliqué mais pour ceux qui l ont fait y a t il des choses à ne pas faire ou à vraiment prendre soin. 

J ai parfois 2 mains gauches pour ce genre de truc.

Au passage j y collerais bien.un.kit rowan pour avoir un peu plus de régularité de l ep. L ep de la monture ourne entre +et- 8 as mais ce n est pas une sinusoide.

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Salut Assurtourix,

 

Avant de tout démonter, d'abord réfléchir...

1- quel modèle d'EQ6 est-ce ? Les plus anciennes ?

2- Est-ce un simple soucis mécanique ? Un engrenage de démultiplication insuffisamment  serré par exemple ?

3- Est-ce un problème électrique ? Faux contact ? Soudure sêche ? Au niveau de la raquette ? de la Carte de la monture ? Une  liaisons électriques ?

 

Albéric

Share this post


Link to post
Share on other sites

Pour être intervenu sur mon EQ6 (blanche :) ) je n'y ai rien trouvé de difficile sauf peut-être la dépose et repose des moteurs qui sont facilitées par une clé Allen longue.

Maintenant je n'ai plus aucune appréhention et dès que le bruit deviendra anormal, j'interviendrai.

Share this post


Link to post
Share on other sites

Il y a aussi ce tuto qui est pas mal fait.

J'avais pris l'extracteur en supplément du kit Rowan

https://rowanastronomy.com/productsa2.htm

Il sert à dévisser les bouchons noirs qui se trouvent à l'extrémité des vis sans fin (si tu n'as pas de clé à ergots ou à circlips comme sur les photos) et également à desserrer/serrer l'écrou de vis sans fin qui se trouve sous les bouchons.

61166dea8b754_Capturedcran2021-08-13150304.jpg.948a23b3445c90983cae6f51f31c2759.jpg

Il y avait aussi une pince en U assez longue pour faire passer la courroie entre les deux galets de la plaque support moteur, phase du remontage un peu agaçante... Je ne la vois pas au détail dans le kit Rowan

61166f0f67a4a_Capturedcran2021-08-13150914.jpg.ca5ca5491fe9e313aefb94b87f778b7d.jpg

 

Si tes deux mains gauches sont ordonnées, ça va le faire !

 

 

Share this post


Link to post
Share on other sites

Au niveau sonore rien ne fait de bruit anormalement mais.sur un axe ça ne suit pas. En.faite je m en suis rendu compte avec phdguiding.  

Du coup je vais dans carte du ciel., j arrête le suivi et je relance . Parfois ça marche parfois pas...reboot du pc et parfois ça va parfois faut que je m y reprenne à plusieurs fois.

Je dévisse et revisse aussi les axes mais j avoue ne pas être certains actuellement d identifier la cause exacte car cela n arrive pas a chaque fois.

Je me suis aussi posé la question de l équilibrage de l.ensemble...J ai.un.montage en parallèle de la.lunette guide... peut être pas idéal et dans certaines positions elle force peut être.

Je vais refaire une.soiree test avec le diviseur optique pour voir si ca se reproduit dans cette configuration.

 

Sinon pour répondre.a la.question.c est une eq6 pro blanche. Au delà du kit rowan je voulais au moins la demonter pour tout graisser et remettre à propre mais vu que je le faisais autant mettre le guide au passage...

 

 

Share this post


Link to post
Share on other sites

Ben déjà si simplement cela fonctionne (genre suivi lunaire sans modèle de ciel), il ne s'agit pas à mon sens d'un problème mécanique ...

Share this post


Link to post
Share on other sites

Donc c'est peut-être un soucis de pilotage par PC via EQ6mod si je comprends bien.

As-tu testé avec la raquette de commande d'origine ?

 

Albéric

Edited by xs_man

Share this post


Link to post
Share on other sites

bon j'ai trouvé mais c'est bizarre... En faite qd je vais vers l'ouest et que j'arrete mon déplacement le suivi ne se réenclenche pas a tous les coups . Que ce soit en mode pc/eqmod qu'avec la raquette.

Si je refais un petit decalage dans n'importe quel sens ca repart....et la pas de soucis mais bon c'est  qd même un peu pénible....

Ca vient d'ou docteurs??? ;)

 

Share this post


Link to post
Share on other sites

Je vois 2 possibilités :

 

- trop de jeu à la vis sans fin, soit entre vis sans fin et couronne, soit au niveau des roulement de vis sans fin ? si tu attends suffisamment le suivi devrait reprendre. Si tu bouge l'axe AD par la barre de contrepoids tu devrais sentir le jeu.

 

- problème de port ST4

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, olivdeso a dit :

problème de port ST4

Hier soir J avais aussi un sapin de noël sur la raquette. 

En gros des caractères incompréhensibles....les touches fonctionnaient mais l affichage s etait n importe quoi... les caractères étaient complètement entrelacé avec un précédent affichage.

 

Share this post


Link to post
Share on other sites

J ai l autre raquette de l eq8 que je peux tester mais si problème je verrais plus le port série car finalement j ai le même problème avec l eqmod. A moins que ce ne soit la carte mère qui donne des signes de défaillance. 

Je vais démonter le capot pour voir si qqchose à bouger. Ça serait étonnant ce truc car je n y ai comme l indique ce poste jamais touché. 

 

Share this post


Link to post
Share on other sites

est ce que la LED rouge reste bien allumée en permanence sans clignoter lors des mouvements?

Share this post


Link to post
Share on other sites
Il y a 6 heures, olivdeso a dit :

est ce que la LED rouge reste bien allumée en permanence sans clignoter lors des mouvements?

arfff... aucune idée mais je n'ai pas de déconnexion car j'entends toujours la monture active mais j'entends aussi que l'entrainement est a l'arret sur au moins un axe.

Je dois refaire une soirée dans la semaine..... je ferai un retour.

Share this post


Link to post
Share on other sites

Bon j ai refait un test hier soir. Il y a une petite latence au redémarrage du suivi  apres deplacement mais la carte de la monture ne semble pas clignoter. Par contre,  j avais en tête de vérifier le clignotement mais pas un clignotement avec mouvement . Je vais le refaire cet après midi pour voir.  Par contre, hier soir s était plutôt sec contrairement à l autre soirée ou à 22-23 degrés je commençais déjà à avoir de l humidité. 

Je ne sais du coup trop quoi penser... l autre soir j'avais même les caractères devenues complètement illisibles sur ma raquette...

 

 

Share this post


Link to post
Share on other sites

Cette année je me suis lancé dans le démontage et remontage ma monture.
Pour cela j'ai d'abord acheté la notice vendue par Pierro Astro sur le démontage et remontage d'une EQ6, personnellement ça m'a beaucoup aidé à le faire.

 

J'ai juste transpiré un peu parfois en démontant les axes quand tout semblait parfois se bloquer (ou en les remontant), en effet quand on ne "tire" pas dans l'axe, parfois tout se bloque. Il suffit en fait de tapoter doucement (par exemple avec un maillet en caoutchouc) pour tout remettre dans l'axe et que tout glisse à nouveau.

 

Du coup, après ça, j'ai installé un kit Rowan cet été, car une fois qu'on l'a démonté et remonté une fois, on s'aperçoit que ce n'est pas si compliqué. Il faut juste être patient et calme, avoir du temps, et l'outil spécifique Rowan facilite énormément la tâche.

Share this post


Link to post
Share on other sites
Le 03/09/2021 à 19:22, Dominique A a dit :

Du coup, après ça, j'ai installé un kit Rowan cet été, car une fois qu'on l'a démonté et remonté une fois, on s'aperçoit que ce n'est pas si compliqué. Il faut juste être patient et calme, avoir du temps, et l'outil spécifique Rowan facilite énormément la tâche.

le kit rowan uniquement ou avec la pièce complémentaire Zero Backlash RA  ?

Quand tu dis qu'il faut du temps. Tu as mis combien de temps pour démonter et remonter le tout?

Quels sont les résultats mesurables sur ta monture entre la version avant et après?

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

je parlais uniquement du kit rowan.

J'ai dû mettre 2h pour l'installer (par contre le premier démontage - remontage de la monture, j'ai bien dû mettre trois plus de temps, en plusieurs jours, mais bon ça va plus vite une fois qu'on l'a déjà fait et qu'on n'a plus peur de tout démonter...).

 

J'avoue ne pas avoir fait de mesures objectives, mais disons que le guidage semble plus régulier et les amplitudes d'oscillation autour de l'étoile guide (quand je regarde les courbes dans phd2) sont moins importantes.

Share this post


Link to post
Share on other sites

Je pense que je vais partir sur un kit rowan pour le moment et des rondelles d'alesages. Je verrai pour la suite une autre fois.

Ca se trouve rien que le fait de la degraisser/regraisser ca va etre le jour et la nuit.

J'hésite pour le lot de roulement de vis sans fin...

Share this post


Link to post
Share on other sites

Suite à tout démonter autant changer les roulements de vis sans fin d'AD. Franchement vu le coût faut pas hésiter si il y a un choix à faire.

 

Si tu veux dépenser juste ce qu'il faut sans faire de de surqualité, garde ceux d'origine pour le DEC, il sont pas si mal. Et choisis en 2 parmis les 4 d'origine pour la vis de DEC, ça ira très bien si ils n'ont pas été trop serré s et tournent encore rond. Ça se voit vite.

 

Il faut aussi regarder ce tous les autres roulement, pour vérifier qu'ils tournent bien, sans à coup. Parfois il y en a un à changer.

 

Le 13/08/2021 à 16:14, assurtourix a dit :

..J ai.un.montage en parallèle de la.lunette guide... peut être pas idéal et dans certaines positions elle force peut être.

 

Effectivement ça ne doit forcer dans aucune position. Pour vérifier que l'équilibrage est bon, il faut desserer les 2 freins et tester toutes les positions. La lunette doit rester en place sans bouger freins desserés va quelque soit la position. Si ça bouge c'est pas bon.

 

En guidage parallèle, tu à 4 équilibrages à faire :

- centrer chacun des tubes sur sa queue d'arronde. Tu peux le faire tube par tube en les mettant sur la monture directement sans la double queue d'arronde et faire un repère en face du centre de la queue de d'arronde de la monture quand c'est équilibré. A faire dans la configuration de prise de vue, avec les caméras, pare buée, sans le couvercle, avec le chauffage, etc .. et focuser à la mise au point

 

- une fois que c'est fait, mettre les 2 tubes sur la double queue d'arronde bien positionné grâce au repère fait précédemment. Puis coulisser la double queue d'arronde pour trouver l'équilibre.

Mettre la barre de contrepoids horizontale, freins d'AD serré et desserer le frein de DEC : on doit pouvoir tourner l'ensemble lunette et double queue d'arronde sur l'AXE DEC et le laisser dans n'importe quelle position il doit y rester. Vérifier en particulier lunettes à la verticale puis à l'horizontale. Si les 2 sont bon, c'est bon en principe.

 

- il ne reste plus que l'axe AD à équilibrer dans la même position, barre de contrepoids horizontale, en ajustant les contrepoids.

Ensuite bien vérifier avec les 2 freins desserés qu'on peut laisser les lunettes dans n'importe quelle position sans que ça bouge. Là c'est bien équilibré.

 

Pour un Newton, il faut en plus mettre le focuser vers le bas dans l'alignement de la queue d'arronde si on n'utilise pas le chercheur, pour avoir une config bien symétrique.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now