Simon L

[HELP] Problème connexion PC monture AVX

Recommended Posts

Bonjour a tous,

 

Je sollicite votre aide, car je m'en sors pas. :S

J'ai un C11 sur monture AVX que j'aimerais connecter a mon pc portable.

La monture est équipée de 1 port auotguidage, un port HC (raquette goto) et 2 ports auxiliaires

 

J'ai donc, après recherches, acheté le câble RS232

https://ns.pierro-astro.com/materiel-astronomique/montures/accessoires-montures/interface-usb-rs232-pour-montures_detail

Dans le descriptif il est bien indiqué la compatibilité monture AVX.

 

1er souci potentiel observé. Le câble a 4 broches, l'ensemble de mes ports sur la monture sont fait pour 6 broches comme le câble st4 pour exemple.

 

En dépit du 1er souci, le pc reconnait quelque chose de branché quand je connecte le câble de la monture au pc, en auxiliaire (j’ai aussi testé sur le port H/C de la monture), mais n'installe pas en auto le pilote que j'ai du installer en manuel.

https://ns.pierro-astro.com/telechargements/category/4-interfaces-pierro-astro-win-2000-xp-vista-7-8-x32-et-x64

 

Ensuite c'est ok le pc reconnait le periph installé mais....

impossible de connecter la monture dans quelque logiciel que ce soit: PHD2, CPWI, cartes du ciel.... Cela indique qu'il n'arrive pas a connecter la monture.

Je précise que j'ai installé tout ce qui était, en mon sens, utile au fonctionnement: plateforme ascom, pilote ascom celestron etc....

 

2e souci potentiel: en fouillant un peu dans ASCOM je me suis rendu compte qu'aucun port com n'était attribué au périphérique.... mais je ne sais pas comment lui en attribuer un...

 

Donc:

- Ai je le bon câble connexion PC/monture?

- comment attribuer un port com?

- Voyez vous d'autres soucis? des conseils pour aider?

 

Merci d'avance pour toute aide! Après 2 jours passés sur le problème, je commence à désespérer... :P

 

Bon dimanche et bon ciel à tous!! :)

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonjour 

 

Si mes souvenirs sont bons, le câble doit être branché sur la raquette et non sur la monture ...

 

 

Pierre 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Chticumulus a dit :

Bonjour 

 

Si mes souvenirs sont bons, le câble doit être branché sur la raquette et non sur la monture ...

 

 

Pierre 

+1 ;)

cdt

 

Share this post


Link to post
Share on other sites

Bonjour, 

Il y a une prise femelle mini usb dans la raquette, il faut un cable usb male- mini usb male. Ensuite  en ascom, je me connecte à  phd2 ou starrynight ou celestron pec tool ou à  sky track.

 

Salutations. 

Share this post


Link to post
Share on other sites

Bonsoir ,

 

Juste par curiosité :

Quel intérêt de passer par la raquette pour brancher la monture au PC puisque l'idée c'est aussi de s en débarrasser non ??

 

Merci

Share this post


Link to post
Share on other sites

Roland : ça c’est sur les dernières versions.  Les premières versions ont une prise RJ

 

Idir : c’est vrai mais Celestron spécifie bien dans la notice de passer par la raquette...

 

 

 

Pierre 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 27 minutes, idir a dit :

Quel intérêt de passer par la raquette pour brancher la monture au PC puisque l'idée c'est aussi de s en débarrasser non ??

 

Parce que la raquette est le "cerveau" de la monture. L'ordinateur ne remplace pas la raquette, il lui envoie simplement des instructions qu'elle analyse et traduit pour les moteurs de la monture.

Quoi qu'il en soit, un C11 sur une AVX, est-ce que c'est une bonne idée ?

Edited by Papalima29

Share this post


Link to post
Share on other sites
il y a 12 minutes, Papalima29 a dit :

L'ordinateur ne remplace pas la raquette,

 

Depuis quand une raquette de commande est plus performante que les logiciels de pilotage ?
Ou alors ceci n'est valable que chez Celestron ?!

Share this post


Link to post
Share on other sites
il y a 18 minutes, Chticumulus a dit :

Idir : c’est vrai mais Celestron spécifie bien dans la notice de passer par la raquette...


ok merci.
c'est donc propre à celestron

Share this post


Link to post
Share on other sites
il y a 22 minutes, Papalima29 a dit :

Quoi qu'il en soit, un C11 sur une AVX, est-ce que c'est une bonne idée ?

J’aillais le dire 9_9

pour un C11 je dirais CGEM minimum et encore pour la photo je passerais par une CGX (car la CGEM en supporte 14-15 kg en photo donc avec tous les accessoires ça va faire limite)

mais bon chacun fait comme il veut :P:)

cdt

Share this post


Link to post
Share on other sites

OK merci à tous pour vos réponses. 😊

En effet l'avx est limite pour le C11. 

Après je suis surtout orienté planétaire avec un peu de ciel profond. 

Et en CP sans autoguidage j'arrive à des poses de 30 sec. 

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By esoub83
      Bonjour à tous,
      suite au passage de W10 à W11 sur mon PC, j'ai perdu la liaison PC-télescope via la raquette Nexstar+ et le logiciel CPWI (Monture AVX en remote via liaison USB). Evidemment, je m'en suis aperçu qu'en début de soirée d'observation, c'est rageant car mes opportunités sont rares. J'ai tout tenté pour sauver du temps de télescope, en vain. Finalement le lendemain en consultant le troubleshooting guide de la raquette Celestron, la solution a été de télécharger le driver à priori manquant et que j'ai trouvé ici : http://www.prolific.com.tw/us/showproduct.aspx?p_id=225&pcid=41
      Voilà, c'est juste pour info, si cela vous arrive c'est une piste.
      Bon ciel
       
       
    • By aubriot
      bonjour,
       
      ne voulant pas passer trop de temps a initialiser une monture équatoriale pour faire du planétaire  (en plus du poids ), je voulais savoir quelle gamme de monture Alta se fait en ce moment  (les + et - )
      c'est pour du visuel et de la photo lunaire dans un premier temps
       
      merci d'avance
       
    • By GERONIMES
      Bonjour
      J'ai installé une bague T2 sur mon télescope. Malheureusement je n'arrive pas à stabiliser mon appareil photo. Systématiquement le poids de l'appareil le fait basculer et je ne peux bloquer le tube. Y aurait il une solution ? Merci 
    • By EboO
      Bonjour,
       
      Je cherche des retours d'utilisateurs de trépied carbone avec une lunette. Je voudrais alléger l'ensemble pour un usage nomade, sachant que j'utilise une fc-76ds. 

      Mon trépied actuel est un uni18, avec une future monture az100. L'ensemble fait autour de 16kg, d'où mon souhait de passer sur un trépied carbone. L'annonce de Zwo m'intéresse mais j'ai aussi des infos sur un trépied "no name" RT90C qui serait une version chinoise des séries 5 systematic de chez Gitzo et bien adapté pour astro et photo. Alors si vous avez des retours d'expérience je suis très intéressé de vous lire. 
       
      Merci. 
    • By AlSvartr
      Bonjour,
       
      J’ai passé la moitié de la nuit à utiliser le polar drift alignment (PDA) dans phd2 pour mettre proprement en station mon ap1600 AE.  A chaque tentative j’arrive à un résultat tout à fait correct a savoir une erreur de mise en station bien inférieure à 1 arc min. Et j’ai pu le confirmer avec prism 10 qui me donne une erreur de MES autour de 25 arcsec. Jusque là tout va bien. Là ou ça part en cacahuète c’est si je pointe après vers l’équateur, par exemple autour du méridien: j’ai alors une dérive monumentale autant en RA qu’en DEC, vu depuis phd2 (calibration puis suivi sans guidage). 
       
      Donc la question que je me pose c’est: est ce que quelque chose m’a échappé dans l’utilisation du PDA dans phd2 et dans prism? J’ai beau retourner le problème dans tout les sens je ne vois pas ce qui pourrait causer ce soucis à l’équateur: si cela suit parfaitement au pôle c’est que la MES est bonne!
       
      ce qui m’inquiète un peu plus ce sont les causes possibles alternatives: miroir primaire qui bascule lentement quand je passe du pôle à l’équateur, jeu dans la monture -mais je vois difficilement comment une AP 1600 peut « glisser » de 10 arcsec en DEC sur 5min, surtout que les encodeurs le verraient il me semble-, bref il y a quelque chose de pas trivial dans cette histoire. 
       
      le seul point positif c’est que j’ai pu quand même faire une estimation de l’erreur périodique de la monture… on va dire que c’est raisonnable, le plus gros « pic » fait 0.2 arc sec
       
      Si quelqu’un a une idée, suggestion, je suis preneur !
       
      Simon
       
  • Upcoming Events