loulou13

Jupiter et Saturne au 8" LX200 23/09 - souci de couche bleue ?

Recommended Posts

Bonjour à tous,

 

Je continue des essais à diamètres variables, et là j'ai exhumé mon 8'' LX200 standard (mon premier instrument pas fait maison, acheté dans un magasin en 1998, avec le GOTO dont je ne me suis jamais servi :D).

J'ai démonté la fourche - c'est vraiment tout nouille, sous réserve d'avoir des clés Allen au format impérial et pas métrique -, et je l'ai mis dans des cercles basiques (65€), puis monté sur l'AZ-EQ5, qui sert d'habitude à son petit cousin (le Celestron 5).

 

Les conditions étaient bonnes - en tout cas pour ma banlieue Marseillaise (ça fait deux fois en 15j, vive le mois de septembre !!).

Comme d'habitude, j'ai pas la patience de faire une collimation au taquet : je vise Altaïr, je fais un truc à peut près bien (en intra/extra).

Sachant que je me suis aperçu qu'il y a avait aussi un gros tréfoil sur le LX200, ...à explorer un autre jour. 

 

Par contre, je ne me tape jamais la tache rouge, c'est un peu vexant.

Faudrait en prévoir une de chaque côté. A réfléchir pour le prochain système solaire.

 

pour le matos : 

Meade 8'' LX200 (F/10) sur AZ-EQ5

Barlow TV 2.5x

ADC Pierro Astro MK1

Filtre L

Pour la couleur : ASI224MC

Pour la luminance : ASI290MM

AS!3, Astrosurface, Winjupos, Photoshop

 

Je pose 20ms (j'ai l'impression que si je pose trop peu, AS! ne voit pas assez bien les détails, et il travaille moins bien).

Gain réglé ensuite pour être à 80% de la dynamique. Ca donne 0.18" en couleur et 0.14" en monochrome pour l'échantillonnage.

 

Tout est présenté à la taille d'acquisition et de traitement.

 

La turbulence était vraiment bizarre : plutôt que l'habituelle haute fréquence (= tu penses que tu as des détails, mais c'est de la bouillie), là, ça ressemblait à des grosses ondulations (le type "barbecue" ou "mirage").

J'ai fait le newbie : je me suis aperçu en fin de session que la lame était pleine de buée...du coup, ceci explique peut être mes soucis chromatiques ? (voir plus bas).

 

Voilà ce que ça donne en monochrome (290MM) et en couleur (224MC)  :

 

2021-09-23-2109_5-L-Jup_F0500-0600.gif.a9a39732546fe1bcc82420a5405ba75a.gif   2021-09-23-2141_2-L-Jup_F3500-3600.gif.40043ceeb0927ac961653d54735c7ea7.gif

 

 

Pour l'image finale : 

Un truc étonnant : AS!3 voyait 75% des images avec une qualité > 60%. Bizarre, non ? 

du coup, c'est 75% des acquisitions...faudra que j'essaie avec 15-20%, autant ce sera meilleur.

 

Dérotation de 5xCouleurx90s puis 10x90s pour monochrome, puis 5xcouleur x90s de nouveau. La couche couleur est le mix des deux avant/après, selon la méthode @jldauvergne

- astrosurface avant winjupos (ondelettes, balance des blancs auto), puis photoshop pour faire L+RVB, puis astrosurface après. 

J'ai laissé tomber PS pour le traitement, suite aux retours précédent de @Christophe Pellier sur la structure des petits détails au 500.

 

2021-09-23-2118_6-L-Jup_lapl6_ap377_p_as_finale_bw_vibrance_mask.png.127c17272f573cc43adb13aab7ab8429.png

 

Il y a un gros souci : les couleurs sont totalement bizarres.

Ca ne rend pas du tout comme au 500. C'est tout rosé violacé, et vert en même temps. Comme s'il n'y avait pas assez de bleu.

 

Est-ce que ça peut être la buée ? Je ne sais pas quoi faire pour la rendre plus 'normale'.

Est-ce que vous avez déjà eu cela ?

 

En amont, une petit session sur Saturne.

Même turbulence bizarre, qui bouge les détails sans trop les gommer.

 

2021-09-23-2032_7-L-Sat_F0001-0100.gif.631c8fd2ef35bcc3439b6682abb45c63.gif   2021-09-23-2022_1-L-Sat_F0100-0200.gif.c00f238f97d1c638ac268d5989672b88.gif

 

et là, nouveau souci de couleur, mais encore plus étrange.

On le voit déjà légèrement sur l'image couleur : il y a un halo bleu autour de la planète.

 

Du coup, je l'ai carrément sur les images traitées. Là c'est vraiment très très moche. Pire que Jupiter.

C'est comme si la couche bleu était plus 'grossie' (mais n'est-elle pas juste simplement plus floue?!) que le reste :

 

 6150cab7ec8a9_2021-09-23-2032_7-L-Sat_lapl6_ap189_p_fusionn.png.9075119845acfae2bf954f6b9c91b2b1.png

 

Du coup, j'en appelle à votre expérience du sujet.

Jamais vu ça avant. Mais je ne l'avais jamais utilisé avec autre chose qu'une webcam vesta pro...

 

Est-ce possible d'avoir ainsi une couche bleue complètement pourrie (du coup, elle est floue, elle bave sur toute l'image) sur un SC ?

Est-ce une condition atmosphérique spécifique ? la buée ? ce LX200 qui est pourri dans le bleu ? (bon, ok, si je le mets dans une petite annonce, je vais jamais le vendre :S).

 

Merci pour vos retours, et bon ciel !!

 

François

  • Like 6

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Salut, tu as de beaux détails pour ce diamètre.

 

Pour le trefoil, il faut voir, si tu as une psf à poster on pourrait voir ce que ca donne.

 

Pour les soucis de couleur, ce n' est pas la buée, il me semble que tu ne mets pas de filtre IR cut ? 

Share this post


Link to post
Share on other sites

Pour un LX200 8" pas vraiment collimaté, je trouve les images plutôt excellentes :)

A voir pour les couleurs quoi que je trouve celle de Juju pas trop mal ;)

Bonne soirée,

AG

Share this post


Link to post
Share on other sites

Salut !

 

@MrClem merci pour ton passage.

Si-si, je mets l'IR-CUT...

 

Voici un satellite de Jupiter :

 

2021-09-23-2145_4-L-Jup_F001-235.gif.acff7e56b8dc80c601da915a12ce917b.gif

 

c'est tout en triangle...

 

a+

psf.tif

Share this post


Link to post
Share on other sites

@ALAING Merci Alain pour ton gentil message. Mais elle a trempé dans le rose :-)

En tout cas, pas la collimation de façon officielle = plutôt à l'ancienne (à l'œil sur les étoiles), donc pas avec le soin que nous autorisent désormais la prise d'image rapide.

 

a+

Edited by loulou13

Share this post


Link to post
Share on other sites
il y a 5 minutes, loulou13 a dit :

c'est tout en triangle...

Un peu normal ce tréfoil sur un SC :)

Peut être les vis du secondaire un peu trop serrées ;)

Share this post


Link to post
Share on other sites

@ALAING tu as bien raison : je ne sais jamais dans quel sens je tourne dans la nuit, autant je sers depuis bien trop longtemps (la vieille crainte récurrente de voir le secondaire se décrocher et tomber sur le primaire). Je ferai une session de jour pour relâcher tout ça.

 

J'ajoute deux images unitaires juste passées dans AS! et un coup d'ondelettes Astrosurface, dans une configuration assez sympa (faudra se mettre aux timelapses, j'attends le tuto :D) :

 

2021-09-23-2120_1-L-Jup_lapl4_ap246_p.png.683ca71dd50a7701f3a229dcc0018bf0.png2021-09-23-2126_1-L-Jup_lapl4_ap245_p.png.9ead248450f8c71515e2ffc216da00dc.png

 

bon ciel !

Edited by loulou13
  • Like 1

Share this post


Link to post
Share on other sites

Ce sont de belles images !

La Saturne semble effectivement montrer une qualité en retrait dans le bleu... certains SC sont moins bon dans cette couleur, on le sait.

Si c'est le cas, et que le défaut est modeste, le truc est d'appliquer un traitement à contraste plus élevé sur la couche bleue. Par exemple avec un niveau d'ondelette supérieur (ou une PSF plus forte, ou plus grosse...)

Ca s'appelle le traitement différentiel des couches RVB, qui vise à corriger un déséquilibre artificiel des trois composantes généré par l'atmosphère et/ou les défauts optiques du tube. C'est par contre inapplicable à la couche L de la cam n&b, évidemment. Mais ça peut rattraper le truc. 

Comment est la L290 par rapport à la 224 ?

Share this post


Link to post
Share on other sites

@Christophe Pellier Merci pour ton message !

 

il faut donc splitter la couleur en RVB, puis traiter la B en soi, puis re-combiner, c'est ça? 

 

Je te joins les images unitaires (=celles que je rentre dans winjupos, donc avec seulement des ondelettes) - il y a bien le halo bleu en couleur, et le halo (gris) en L...

 2021-09-23-2035_7-L-Sat_lapl6_ap99_p.png.905841c28b99c05a9d6ade79bbf68fab.png2021-09-23-2023_6-L-Sat_lapl4_ap118_p.png.d7f1bd0d45c2e109b0dd979bb4bad3c6.png

 

Du coup, ton diagnostic?

Fo revenir au newton c'est tellement mieux  ? :)

 

Merci pour ton aide !

 

Share this post


Link to post
Share on other sites

 bravo pour ces images ! jupiter est un peu rouge mais une très bonne définition !

ta dernière rgb de saturne est bonne aussi  !

avec mon tsc 225 , quand il y avait de le buée sur la lame , la couche bleue était plus impactée , voir mise au point

impossible , plus de diffusion qu'avec le vert et le rouge !

je pense qu'avec tes fichiers il y a moyen de faire une bonne lrgb !

polo

Share this post


Link to post
Share on other sites

Bonjour et bravo !

 

Juju est très belle et Saturne n'est pas en reste bravo!

Share this post


Link to post
Share on other sites
il y a 54 minutes, loulou13 a dit :

il faut donc splitter la couleur en RVB, puis traiter la B en soi, puis re-combiner, c'est ça? 

C'est ça, c'est l'idée. Voilà ce que ça donne, une figure tirée de mon livre, c'était pris avec mon ancien cassegrain dont le secondaire était lourdement zoné, du coup il n'était pas bon dans le bleu. Sur la série du bas, la couche bleue est traitée comme les autres, du coup on a ce voile bleu sur l'image finale. Sur la série du haut, la couche bleue est traitée avec un niveau supérieur d'ondelettes, ça rattrape le déficit de contraste, et les teintes de l'image en couleur sont à nouveau vives et saturées.

traitcouchb.jpg

Edited by Christophe Pellier

Share this post


Link to post
Share on other sites

@Christophe Pellier Alors, sur tes conseils, j'ai séparé dans Astrosurface la RVB en sortie de Winjupos.

Ouch. C'est sans appel.

 

3_couches.jpg.dc56d9e1de7212f44a500f6176b5909b.jpg

 

C'est quoi ce binz !? c'est normal ce niveau de défaillance du bleu ? c'est dommage car les images en R et V (et L) semblent pas mal pour un 200mm, non ?

C'est tellement pourri et déformé que l'application d'un filtre plus costaud dessus ne fait que faire des couleurs bizarres. Ca supprime un peu le halo, mais ça crée des artefacts chromatiques vilains.

 

On peut le soigner ? ça peut être un souci de focus ? de salissure optique ? Est-ce classique pour un SC ? 

Est-ce que si j'essaie de faire du RVB via la 290MM (donc avec des filtres RVB), ça peut aller mieux ? (du genre, en posant plus dans le bleu, ou en le traitant de façon indépendante ?).

 

...

 

bon ciel !

 

 

 

Share this post


Link to post
Share on other sites

@polo0258 Merci : Je note bien le côté buée, je serai vigilant la prochaine fois ! Vu la couche bleue que j'ai, je vais pas pouvoir aller bien loin pour améliorer ces images, c'est un peu décevant pour ce tube que j'aurais bien utilisé un peu plus...mais bon.

 @Sauveur Merci ! Je tente de retenir de plus en plus les curseurs pour limiter le bruit.

  • Like 1

Share this post


Link to post
Share on other sites
il y a 17 minutes, loulou13 a dit :

C'est quoi ce binz !? c'est normal ce niveau de défaillance du bleu ? c'est dommage car les images en R et V (et L) semblent pas mal pour un 200mm, non ?

Et bah, on dirait bien que c'est ce qu'on appelle du sphérochromatisme :(  le télescope ne peut pas focaliser le bleu en même temps que les autres couleurs.

 

il y a 18 minutes, loulou13 a dit :

Est-ce que si j'essaie de faire du RVB via la 290MM (donc avec des filtres RVB), ça peut aller mieux ? (du genre, en posant plus dans le bleu, ou en le traitant de façon indépendante ?).

Ca vaut le coup de tenter. Avec un filtre bleu, tu pourras faire une mise au point correcte pour cette couleur...

Share this post


Link to post
Share on other sites

je viens de regarder la psf, et ca se voit sur le gif aussi :  il me semble qu'il manque de la mise au point et un peu de collimation. La bonne nouvelle c'est que ca veut dire que tu peux avoir un encore meilleur résultat.

 

Avis au spécialistes : est ce que ca n'expliquerait pas principalement cette couche bleue en deçà ? 

Share this post


Link to post
Share on other sites

Bon, merci à tous pour vos retours si constructifs.

 

@MrClem Merci pour ton approche encourageante. Tu vois comment qu'il manque de la MAP ? 

 

Je n'ai jamais été très fan des SC (sauf bien sûr pour tous les avantages que ça a en soi, compacité ente autres, etc.), mais bon, ça va pas me réconcilier avec cette formule optique.

Je trouve pourtant que les images sont par ailleurs plutôt bonnes (quasi aussi bonnes que le dobson500, qui lui se fait défoncer par la turbu), quel dommage que ce soit ainsi pourri dans le bleu. 

pas pour rien que les DK/Mewlon et autres Cassegrain, qui font fi de la lame.

 

Prochaine fois, j'essaie de faire une vraie bonne collimation. Pour la mise au point, pas sûr que j'arrive à mieux, mais bon.

et puis je vais tenter le L + RVB(-B) + B tout seul, pour voir. Je pense que je verrai tout de suite si j'arrive à focaliser une image bleue, ou si c'est pourri quoiqu'il arrive.

 

Ca se revend encore, un LX200 de 98 en état vraiment tout proche du neuf ? (avec un petit chouia de sphérochromatisme xD)

 

Bon ciel !  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now