Bigcrunch

Déception lunette guide et ASI120mini

Recommended Posts

Posted (edited)

bonsoir  ,

 

Pour ne plus utiliser le chercheur SW 9 * 50  , de la lunette 80/600 , j'ai voulu investir dans un mini setup d'autoguidage :

lunette TS 50/205mm +ASI120 Mini
premiers essais hier soir et grosse déception  , les étoiles ne sont pas nettes sur tt le champ et elles sont en forme de croix  ??
avec le chercheur SW 9*50 et la DMK 31 , je n 'avais aucun souci de champ et des étoiles rondes et nettes;
j'ai dû rater un truc...!!??:(

 

j' ne connais pas cette caméra ASI , je vois qu il ya une bague avec une vitre , faut il la sortir pour faire des acquisitions ?

je vous joins une image prise hier soir et le fichier texte de la prise de vue

 

merci

 

Olivier

2021-09-30-1932_5-CapObj_0000.PNG

2021-09-30-1932_5-CapObj_0000.PNG.txt

Edited by Bigcrunch

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonsoir Olivier,

 

Oui, là tu as un gros pb optique. Les lentilles du doublet ne sont pas montées de travers des fois (genre coincées dans leur barillet mais de travers ) ? On dirait que tu es loin loin de l'axe optique.

 

Je pense que la caméra n'est pas en cause. Mets un oculaire qui grossit et regarde une étoile, ça devrait être pareil.

 

Pierre

  • Like 1

Share this post


Link to post
Share on other sites

Uhm ! Bon, oui, ça cloche...

il y a 54 minutes, Bigcrunch a dit :

je vois qu il ya une bague avec une vitre , faut il la sortir pour faire des acquisitions ?

Non ! Surtout pas ! Cette vitre est transparente et sert à protéger la capteur que tu vois derrière.

Procède pas à pas: essaye la caméra dans un autre instrument ( dans ta 80/600 ) et vois à l'écran de ton ordi si elle te donne des images normales ( même la Lune ou planètes, ou même de jour sur un détail du paysage ).

Si les images sont satisfaisantes essaye alors d'utiliser en visuel ta lunette guide ( pareil, Lune, planètes ou paysage ).

Si un instrument ou caméra a un problème tu pourra ainsi le repérer.

Et ton chercheur SW 9x50 ne t'as pas causé de problème jusqu'à présent donc y'a pas d' raison... La caméra est neuve ainsi que la lunette de guidage ( c'est bien  du neuf ? ). J'y verrais plutôt un souci de coaxialité entre la caméra et l'axe optique de la lunette de guidage, même si ça me semble vraiment beaucoup.

Ca ne ressemble pas à une flexion différentielle entre appareil de guidage et instrument imageur, mais vérifie tout de même que tout soit solidement fixé.

Vérifie que la caméra soit insérée correctement et sans jeu dans le porte-oculaire...

Vérifie tout de même que l'objectif de la lunette de guidage ne soit pas monté de traviole, ça peut arriver. Si elle te donne de mauvaises images en visuel même à faible grossissement dévisse délicatement son objectif du tube et contrôle. Ce n'est pas une opération risquée, avec de la délicatesse !

Il y a toutes les chances que la solution se trouve dans la liste de ces possibilités !

Bon courage.

Jean Marc

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Merci à vous deux pour vos commentaires ..:)

j'essaierai demain sur des arbres lointains , lors de l'alignement de la lunette guide avec la lunette imageur , j'avais , il me semble déjà remarqué, que 

la MAP n'était pas parfaite sur tout le champ , par contre ça n'explique pas la forme de croix des étoiles ??

il y a 38 minutes, JML a dit :

Vérifie que la caméra soit insérée correctement et sans jeu dans le porte-oculaire...

le porte oculaire est hélicoïdal , donc difficile de mettre la caméra de travers!!

 

ts_asi.jpg

Edited by Bigcrunch

Share this post


Link to post
Share on other sites

Sur la photo, on dirait que le tube de la caméra est vraiment très peu enfoncé dans le porte oculaire. T'es sur que la caméra est bien enfoncée sur une longueur suffisante et n'est pas de travers ?

Il faudrait une photo centrée sur la jonction entre le PO et la caméra parce qu'avec la perspective, ça déforme et on ne se rend pas vraiment compte de l'alignement des différents tubes.

Peux tu sortir au max le PO pour pouvoir enfoncer un peu plus la caméra  ?

 

Pierre

Share this post


Link to post
Share on other sites

d'accord merci de la précision Pierre

il y a 17 minutes, pierre_charpentier a dit :

T'es sur que la caméra est bien enfoncée sur une longueur suffisante et n'est pas de travers ?

oui en fait j'ai mis la bague noire extender voir photo 

 

le PO ne sort pas c'est un PO hélicoïdal rotatif ..

IMG_20211001_202624_resized_20211001_082759542.jpg

IMG_20211001_202702_resized_20211001_082736891.jpg

IMG_20211001_202059_resized_20211001_082132168.jpg

Share this post


Link to post
Share on other sites

Tu n'as pas la possibilité de mettre une bague entre le tube et le PO, de façon à pouvoir enfoncer plus ta camera ?

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 6 minutes, Papalima29 a dit :

Tu n'as pas la possibilité de mettre une bague entre le tube et le PO, de façon à pouvoir enfoncer plus ta camera ?

pourquoi l'enfoncer plus  ? la caméra est enfoncée de toute la partie noire visible sur la photo , le serrage  dans le PO est réalisé par pression d'une bague donc je pense pas de possibilité de décentrement !!!

Share this post


Link to post
Share on other sites

Je suis tout de même surpris que tu aies besoin de sortir autant ta camera pour faire la MAP. Ça ne me paraît pas normal.

Share this post


Link to post
Share on other sites

non je pense que je peux tout à fait enfoncer plus la caméra dans le PO , c'est moi qui est choisi de mettre la bague allonge noire !!!

 

Share this post


Link to post
Share on other sites

À quel niveau de trouvent les lentilles de l’objectif ? 
si c’est au niveau de l anneau avant, tu as peut être trop serré les 3 vis à 120° 
 

  • Thanks 1

Share this post


Link to post
Share on other sites

Ok, merci pour les autres photos. Avec la partie noire en plus qu'on ne voyait pas sur les premières photos, ta caméra est bien guidée dans le PO et ne risque pas d'être trop de travers.

De toutes façons un tilt de la caméra ne te donnerait pas ce type de défauts je pense.

 

Regarde le montage de l'objectif, il doit être de travers ou un erreur de montage grossière.

 

Pierre

  • Thanks 1

Share this post


Link to post
Share on other sites

Défaut optique  pour moi retour a l'envoyeur si garantie c'est plus simple

  • Thanks 1

Share this post


Link to post
Share on other sites

bonjour à tous ,
 

fin du suspense je crois , ce matin aprés divers essais , j'ai  dévissé le pare buée de cette lunette et bien , la lentille est  de travers , et pas qu'un peu ..
je vous joins les photos

merci à tous les contributeurs pour m'avoir aidé ..

 

bon week-end

 

Olivier

IMG_20211002_105353_resized_20211002_105408850.jpg

IMG_20211002_105445_resized_20211002_105521782.jpg

  • Like 1
  • Confused 2

Share this post


Link to post
Share on other sites

Punaise en effet c'est de traviole a bloc O.o

  • Like 1

Share this post


Link to post
Share on other sites

non Pierre ,  je viens juste d'acheter cette lunette , donc avec le vendeur trés commercial , retour à l'envoyeur pour un échange..

je te remercie pour ton intérêt 

 

bon week-end

 

OLivier

  • Like 1

Share this post


Link to post
Share on other sites

Retour à l’envoyeur pour un simple mauvais montage de lentille?

Maintenant que tu l'as démontée  remets donc juste l'objectif  en place... à moins qu'elle soit bloquée ou endommagée...

Share this post


Link to post
Share on other sites

 

il y a 37 minutes, astrovicking a dit :

Maintenant que tu l'as démontée  remets donc juste l'objectif  en place... à moins qu'elle soit bloquée ou endommagée...

j'ai juste enlevé le pare-buée ..et constaté ..je l ai reçue il ya à peine 3 jours , et je préfère ne pas y toucher  en accord avec le vendeur ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Icarulus
      Bonjour,
      Je suis à la recherche de conseils (littérature, liens, ...) sur la collimation laser d'un Maksutov de type Rumak (réglage possible  du miroir primaire et du miroir secondaire).
       
    • By Nathanael
      Bonjour à tous,
      J'ai avancé un peu mais pas beaucoup avec le test de Hartman mais  j'ai des problèmes avec ma source. Pour qu'elle soit au plus proche de l'axe afin d'éviter l'astigmatisme de montage, j'ai essayé avec un prisme, c'est mieux, mais c'est un peu difficile à régler j'ai peur que ça ne fasse pas un éclairement très uniforme.
      Dans un autre fil (sur la méthode de Hartman)
       
       
      J'ai donc une question (de plus!) : si je mets une diode, une fibre et un trou, c'est dans quel ordre? Diode, fibre et trou à la sortie de la fibre? Ou diode, trou et fibre?
      D'une façon générale, j'ai toujours un peu de mal à me représenter une source ponctuelle. Je ne sais pas si la source c'est le trou ou la diode qui est derrière. Et donc si l'hétérogénéité de l'éclairement de la led peut se retrouver dans l'image. J'ai un peu cette impression sur mes mesures.
      Quand à la fibre, je ne sais pas comment considérer la lumière qui en sort : une source uniforme du diamètre de la fibre?
      Merci par avance,
      Nathanaël
       
      PS : je fais référence à ce fil et celui-ci aussi.
    • By frédogoto
      bonjour
      après avoir acheté un support porte filtre à tiroir ALATIR pour mon setup FSQ /A7s, j'ai la tres désagréable surprise de constater qu'il introduisait du tilt. etoile nette au centre, flou en haut et en bas.
      Ma question est donc simple quel porte filtre fiable me conseilleriez-vous ?*
      merci pour votre aide les gars
       
    • By Cpt_Igloo
      Bonjour tout le monde (ou bonsoir si vous lisez le soir :p)
      Malgré une météo des plus catastrophiques, j'essaye du mieux que je peux de sortir mon Dobson pour lui éviter de prendre trop la poussière ...
      Malheureusement, je ne comprenais pas pourquoi j'avais tellement de mal à le collimater jusqu'à ce que je me décide à étudier le problème.
      En gros, au Cheshire, pas moyen de centrer correctement le secondaire. Du coup, le plus souvent, je me contentais d'une pov' collim à l'oeilleton de collimation, en me diisant que mon Cheshire devait avoir un souci.
      Et puis, je me suis tenté à mettre une caméra dans le porte oculaire; et là, gros souci (cf. l'image en pièce jointe; j'espère que ça se voit à peu près).
      J'ai rajouté la mire d'ASICAP afin de montrer le souci : le cercle correspondant à l'autre bout du porte oculaire n'est pas du tout centré sur le centre du capteur ... En gros, la caméra n'est pas alignée dans le tube du porte oculaire  ! Du coup, si c'est le cas, quand j'observe c'est pareil avec l'oculaire que je mets, et du coup, toute ma collim ne peut pas être bonne.
      Je soupçonne fortement la bague qui se serre au bout du porte oculaire (où se trouvent les vis de maintien de l'oculaire) d'être responsable de ce décalage; j'ai pensé aussi à cette vis de serrage d'oculaire d'être en tort, mais même en la serrant à peine, on est pas du tout centré ...
       
      Est-ce que d'autres possesseurs de ce Dobson ont rencontré ce genre de souci ? Après, il est possible que je n'ai pas bien compris un truc ....
       
      Merci d'avance pour votre aide
       
       

    • By Christophe BF
      Petite question qui s'adresse à tous les possesseurs (ou ex-possesseurs) de VMC 260L : Quels est le type de filetage en sortie (SC, ...) ? Existe t il des adaptateurs ?
      Par exemple si je veux installer le crayford au filetage SC que je possède sur mon C8, est ce que je pourrais l'installer dessus ? 
       
      Je n'ai pas de VMC 260L ; mais ayant eu la possibilité d'en "soulever" un durant les RCE 2021 j'ai pu constater que c'est vraiment pas lourd ; et donc ce tube commence a vraiment m'intéresser pour son rapport poids/diamètre pour une utilisation sur balcon.
      Je me documente.
       
      Merci par avance
       
      Christophe
  • Upcoming Events