frédogoto

Monuture Ioptron CEM 70i

Recommended Posts

Bonjour a tous

Ma monture AZeq6 est border line pour supporter de manière nominale

Un lourd TN 250f4 truss et la quincaillerie qui y es afférente (guidage, bague correcteur ccd etc)

Je me suis donc tourné naturellement vers un truc plus costaud

Ce qui viens naturellement sous le clic de la souris c’est la ioptron CEM70

Un peu cheros pour moi mais je suis prêt à consentir à l’effort

Elle existe en deux version

La normale et la deluxe, avec ipolar et iguider intégrés

3200€ pour la version deluxe chez PA et 2800€ pour la version normale

 

Si j’ai bien compris le principe du iguider je n’ai plus besoins accastiller une lunette guide et les emmerdement associé pour guider

Elle vaut presque 500 € de plus mais je pense que ça va le coup en comparaison de l’achat d’une lulu + camera + accastillage dédié avec les ennuis en moins

 

Seulement….  Voilà, j’entends des retours assez contraires sur cette monture, avec des réserves émises par certain qui si elles ont avérée me semble justifiée

D’autre on contraire loue l’ingéniosité et l’ergonomie de la monture

Je ne voudrai pas me tromper

 

Et vous qu’en pensez-vous ?

 

 

 

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Apparemment faut parfois mettre les mains dedans ;) ou parfois ça marche d'emblée comme un charme.

Edited by Raphael_OD
  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour

Mécaniquement le concept est génial mais à ma connaissance IOptron n'a pas de représentant officiel en France (et même en Europe) capable de te la réparer ou de t'offrir un catalogue de pièces détachées, c'est ce qui m'a fait choisir une monture SW (dommage car j'aime la belle mécanique). Je pense qu'avec une IOptron, si tu as un pépin, c'est très long pour la réparer. 

Pour le guidage intégré je n'y crois pas: avec sa focale de 120mm tu ne vas pas loin en focale pour guider. Même sur mon RASA 8 qui a 400mm de focale je préfère guider à 250mm avec une ASI 290.

 

Mais c'est une belle monture

A+

Edited by Olivier Rethore
  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 15 heures, Olivier Rethore a dit :

Pour le guidage intégré je n'y crois pas: avec sa focale de 120mm tu ne vas pas loin en focale pour guider. Même sur mon RASA 8 qui a 400mm de focale je préfère guider à 250mm avec une ASI 290.

su ce point chez AVEX j'ai plusieurs camarade qui guident avec succes avec des chercheur sur des FSQ ou des newtons.

donc ça ne me parait pas décornant, reste les flexions d'un système intégré à la monture alors que le scope subira des bras de levier et des inversion de charge selon les cas....

 

 

Share this post


Link to post
Share on other sites

Bonsoir,

 

Il y a plus de versions que les 2 dont tu parles, notamment pour ceux qui ont besoin, maintenant avec intégration possible d'un boîtier NUC. La version dont on se passe totalement de l'autoguidage est la version EC. Pour ce qui est du budget de cette dernière version...

 

Share this post


Link to post
Share on other sites

Moi j'irai chez FLO UK la prendre ;) mais c'est perso.

 

Edited by Raphael_OD

Share this post


Link to post
Share on other sites
il y a 34 minutes, Raphael_OD a dit :

Moi j'irai chez FLO UK la prendre ;) mais c'est perso.

D'un point de vue tarif et délai de livraisons FLO UK et PA sont a peu près équivalent. Pour le tarif petit calcul rapide tenant compte du taux de changes et des frais de douanes. Pour les délais de livraisons je fais confiance aux indications des sites ( je sais je suis encore un peu naïf :) )

Après, c'est vrai que PA n'est pas très fan des montures iOptron. Cela peut être une bonne raison pour chercher un autre revendeur. 

Share this post


Link to post
Share on other sites

Concernant le SAV Ioptron j ai grille un moteur de ma minitower suite à un enroulement de fil.

2 mails et la.piece est partie des US reçue une semaine après le premier mail.

Faut parler anglais mais ils sont très sympa.

Si je devais changer ma gpdx je pense que j'irai chez eux.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By AlSvartr
      Bonjour,
       
      J’ai passé la moitié de la nuit à utiliser le polar drift alignment (PDA) dans phd2 pour mettre proprement en station mon ap1600 AE.  A chaque tentative j’arrive à un résultat tout à fait correct a savoir une erreur de mise en station bien inférieure à 1 arc min. Et j’ai pu le confirmer avec prism 10 qui me donne une erreur de MES autour de 25 arcsec. Jusque là tout va bien. Là ou ça part en cacahuète c’est si je pointe après vers l’équateur, par exemple autour du méridien: j’ai alors une dérive monumentale autant en RA qu’en DEC, vu depuis phd2 (calibration puis suivi sans guidage). 
       
      Donc la question que je me pose c’est: est ce que quelque chose m’a échappé dans l’utilisation du PDA dans phd2 et dans prism? J’ai beau retourner le problème dans tout les sens je ne vois pas ce qui pourrait causer ce soucis à l’équateur: si cela suit parfaitement au pôle c’est que la MES est bonne!
       
      ce qui m’inquiète un peu plus ce sont les causes possibles alternatives: miroir primaire qui bascule lentement quand je passe du pôle à l’équateur, jeu dans la monture -mais je vois difficilement comment une AP 1600 peut « glisser » de 10 arcsec en DEC sur 5min, surtout que les encodeurs le verraient il me semble-, bref il y a quelque chose de pas trivial dans cette histoire. 
       
      le seul point positif c’est que j’ai pu quand même faire une estimation de l’erreur périodique de la monture… on va dire que c’est raisonnable, le plus gros « pic » fait 0.2 arc sec
       
      Si quelqu’un a une idée, suggestion, je suis preneur !
       
      Simon
       
    • By Sauveur
      Salut
       
      Voila un ami ma fait la faveur de m'envoyer sa monture pour pas chères( merci Gaylord) ou les tubes sont plus allaise dessus 
       
       
      ce soir je règle hyperstar
       
       

       
       

       
      bon l'mage est pas trop travailler c'est juste pour vous montré ma nouvelle monture
       
      One shoot Mewlon et Sony a7s L extrem
       

       
       
      Bonne journée et bon ciel
       
      Sauveur
    • By manup
      bonjour à tous
      j'ai une superbe vixen super polaris qui m'a rendu de super services et la raquette m'a laché aujourd'hui
      j'ai voulu essayé un arduino ST4 et la led rouge s'est allumé 
      j'ai vite arrêté
      mais après j'ai continuer mon test avec l'arduino ST4 et la DD1 et au bout de ~5 secondes la led rouge (qui est verte normalement) s'est éteinte et depuis plus aucun signe de vie de la raquette
      que veut dire la led en rouge (qui est verte normalement) ???
      si il y a un moyen de la réparer quel composant serait cassé ???
      merci à vous   
      cdt
    • By Guillaumedu59
      Bonjour,
      Hier soir, au début de la soirée, j'ai pu utiliser ma raquette GoTo Go2Nova 8409 sans problème.
      Mais pour une raison qui m'échappe, lorsque plus tard, j'ai voulu de nouveau l'utiliser, elle n'a plus fonctionné.
      Je précise bien que les câbles de la raquette n'ont pas été déconnectés de la monture qui, elle, était sous tension avec le voyant rouge allumé.
      J'ai alors pensé à un problème, soit de ma raquette, soit du câble, ou alors, soit des deux.
      Mais pour moi, ça serait la raquette qui aurait rendu l'âme, si je puis m'exprimer ainsi, puisque une fois la mise sous tension de la monture effectuée, je n'ai plus entendu le bip, ni vu la couleur rouge qui s'affiche à l'écran.
      A part sur le site d'Ioptron, où puis-je trouver ailleurs le même modèle ?
       
      Merci !
    • By blacksky
      Bonjour à tous,
       
      Le ciel couvert est revenu par ici, ça va me permettre d'avancer côté optimisation de ma monture, une HEQ5  !
      Elle a été nettoyée, regraissée, kit courroies Rowan installé, mais les roulements n'ont pas encore été changés ...
      Les jeux de VSF sont ajustés de manière à garder un jeu d'environ 1 mm en bout de tige de contrepoids.
      Les paramètres logiciels PHD2 sont ajustés eux aussi (assistant de guidage réalisé, valeurs mises à jour).
      Côté mise en station, l'erreur résiduelle est très faible.
       
      Poses de 2 minutes au EOS 700D derrière une 80ED+red., focale 520 mm ;
      Guidage au chercheur 8x50 (focale 180 mm) avec ASI224mc .
       
      J'en appel donc à votre expérience pour le souci suivant :
      Depuis cet automne, et notamment par basses températures (en dessous de 5 °C), j'ai des "sauts" impromptus et répétés sur l'axe AD pendant le guidage  !
      Celui-ci, selon le niveau de turbulence, se passe bien : RMS de 0,65" à 1,1" dans le pire des cas !
      Ces incidents se sont produits sur plusieurs sessions (7 nuits au moins), engendrant un peu de déchet (25 poses sur 185) ce qui n'est pas grave en soi, mais m'oblige à trier pour ne pas impacter le résultat final.
      Et puis ce n'est pas normal.
       
      Ci-dessous deux exemples :
       

       

       
      Le lendemain j'ai trié les images affectées (ou voit bien le "saut" au niveau des étoiles) pour voir s'il n'y avait pas une récurrence, un cycle qui se répèterait ...
      Voici les horaires où ces erreurs se produisent :
       

       
      On voit des variations de 15 à 30 minutes entre chaque incident ...
      Bien sûr j'ai vérifié les deux câbles (alim et PC), rien de ce côté-là à priori ...
      Le frein est bien serré.
      Les sauts sont bien distincts des opérations de Dithering (celui-ci intervient toutes les 9 poses).
      Le retournement au méridien a eu lieu à 22h07.
       
      Je suspecte un des roulements (certains ne tourne pas bien, on sent des points durs, sur le conique AD et les deux qui supportent la VSF) ...
       
      Qu'en pensez-vous ?
      Avez-vous déjà rencontré ce type de problème ?
      Merci !
       
      Bon ciel
      Vincent
  • Upcoming Events