Sign in to follow this  
ndesprez

Réducteur harmonique

Recommended Posts

Bonsoir,

Avez vous une idée de la matière utilisée pour la construction de la roue dentée déformable ?

Merci.

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Là, je doute mais ma culture est alors prise en défaut. Quel inox ?

Share this post


Link to post
Share on other sites

les couronnes et wave generator sont en inox, on ne va pas risquer la corrosion galvanique en mettant autres choses que de l'inox entre les deux . 

Par contre la nuance exacte ca va dépendre et ca va faire partie du savoir faire du fabriquant pour qualifier la pièce en grande déformation et le nombre de cycles qui va bien en fatigue .

Share this post


Link to post
Share on other sites

Même en retenant un module très faible, la déformation approche voire dépasse le mm. Partant, il faudrait un coef d'élasticité important. Avez vous un exemple ? Ce sujet commence à me passionner. Perso, j'aurai retenu une matière plastique ...

:) 

Share this post


Link to post
Share on other sites

on fait bien des ressort en inox :) 

Share this post


Link to post
Share on other sites
il y a 4 minutes, ndesprez a dit :

Perso, j'aurai retenu une matière plastique ...

 

Surtout pas , en grande déformation le plastique est vite cassant et friable .  et les reprise de charges nécessaire ne sont pas compatible avec ce genre de matière . il y a par contre des modèles avec des joints "nitrile" ou équivalent qui donne l'impression que la spline est en plastique ( ou plutôt caoutchouc bizarre noire ) . D'autant que ces reducteur sont prevu pour fonctionner jusqu'à 10 000 tr/min , l'augmentation de temperature qui en decoule va completement effondrer les maigres caracs mecaniques .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By Yin_Zhen
      Bonjour
       
      Une question technique : certains d'entre vous ont-ils déjà tenté de faire de la photo CP en poses courtes avec un dobson goto (donc, monture altaz) équipé d'un rotateur ?
      A vue de nez, il me semble que c'est plus facile à mettre en oeuvre qu'un gros setup sur EQ8, et peut-être même moins cher...
       
      Merci d'avance !
    • By Delaure
      Bonjour
       
      Je viens d'acheter une monture CEM70. Ce jour j'ai commencé à tester le matériel.
       
      En attendant une nuit propre, j'ai installé ipolar sans problème pour le pointage de la polaire. J'ai réussi à lancer le programme.... il ne me reste plus qu'a m'entrainer à viser la polaire sur le PC (window 10).
       
      Ensuite j'ai commencé à explorer le guidage via PC avec une plateforme ASCOM.
      En suivant la notice ioptron
      1- installé .net framework ==> pas de message d'erreur donc OK !!
      2- Ascom platform 6.5 SP1 installée ==> pas de message d'erreur donc OK !!
      3- j'ai fini par installer le driver CEM70 et le ioptron commander ==> pas de message d'erreur donc OK !!
       
      C'est là que je suis bloqué le raccourci de "ioptron commander" ne fonctionne pas.
       
      j'ai cherché où le programme a pu être installé sans succès.
       
      le seul pb trouvé sur internet est ici :cloudynights   mais cela ne ressemble pas du tout à mon problème.
       
      Avez-vous une idée?
       
      nota : pour le moment et pour cause de pénurie, je n'ai pas de télescope donc je n'irai pas bien loin :-)
       
       
       
    • By dahle
      Bonjour à tous,
       
      Après de longues années d'attentes, voici enfin les premiers essais faits avec ma nouvelle monture Trident (GEM à friction avec encodeurs absolus)
      Aussi soyez indulgents, il y a encore beaucoup de choses à peaufiner.
      Ces deux photos ont été faites sans guidage avec un Newton 300 F/D4 et Asi 294mm en binning 2*2 à -10° et filtres Astronomik
      - Pour M1:
      10x3mn en S2, idem pour le Ha et le O3

      - Pour IC 434:
      13*3mn en Ha

      Toutes critiques sont les bienvenues! 
      PS: c'est la première fois que je me mets à la palette Hubble 
    • By jefastro
      Bonjour à tous,
       
      Je voudrais savoir s'il existe une solution pour amplifier le signal wifi émit par l'eVscope  lorsqu'on est en pleine campagne  sans 220v à proximité.
      Lors d'une soirée avec 8 personnes certaines d'entre elles perdaient leur connexion périodiquement et je me demande s'il n'y aurait pas une amplification possible avec un répétiteur branché sur l'USB du télescope.
      Je ne suis pas spécialiste alors peut-être que l'un de vous a une solution.
      En tout cas ce groupe "eVscope" est super.
      Bonne soirée à tous
    • By CB7751
      Bonjour à tous.
       
      J'ai acheté d'occasion un Flextube 350 Goto pour la haute résolution lunaire / planétaire. Avec un premier essai pas dégueu du tout:
       
      D'un point de vue optique RAS, ça répondra parfaitement à mes attentes.
      Pour le suivi, j'ai quelques difficultés, et j'ai rencontré quelques problèmes très étranges..
      Si je comprends bien, il faut faire un alignement 2 étoiles, pas le choix, ensuite je vais sur ma cible.. c'est ma première Alt Az alors j'ai eu un peu de mal avec le concept mais ça doit être bon.
       
      L'axe AZ avançait un peu par saccades, le vendeur m'avait parlé de ça, et du système d'embrayage, j'ai nettoyé les disques qui font embrayage il y avait de l'usure et c'est bon pour cet axe.
      En hauteur ça m'a fait un peu pareil 2-3 fois sur Jupiter, elle sautait de ~la moitié de son diamètre de temps en temps.. j'imagine que je peux faire la même manip ça m'inquiète pas.
       
      Par contre imaginons que j'essaye de bien centrer Jupiter avec la Barlow, en vitesse 1 sur la raquette (ou au contrôleur wifi), ça bouge à peine, contrairement à ma monture équatoriale ou y'a un vrai mouvement lent mais perceptible. Cette vitesse est inutilisable en pratique.
      En vitesse 2, ça bouge à la vitesse espérée, mais j'ai toujours l'axe AZ qui va se décaler quand je touche à la hauteur.. si je monte ou descend d'un poil, je ralentis en AZ (Jupiter va bouger de ~4-5 fois son diamètre apparent au moins), donc je suis obligé de rattraper le mouvement en prenant même de l'avance et ça se recentre, ça se stabilise en quelques secondes, en lunaire c'est pas un problème, en planétaire si, surtout avec les réglages d'ADC.
      J'ai pensé au backlash, il y a moyen d'entrer une valeur dans la commande, même en mettant le minimum si je touche à quelque chose là ça fait un bond de ~10fois le diamètre apparent à l'opposé ensuite, je peux perdre ma planète et je galère pour la retrouver et la stabiliser.
       
      Autre fait intéressant, je suis sur alim secteur, quand le compresseur de la pompe à chaleur de ma maison démarre, ça parasite et l'axe d'altitude oscille (~1/4 de diamètre apparent Jupiter) à une vitesse totalement folle à tel point que visuellement dans un oculaire les satellites de Jupiter apparaissent comme des traits verticaux parfaitement figés. Je ne comprends même pas comment ça peut être possible mécaniquement.
      Je dois couper le sectionneur de ma PAC le temps de la session.
       
      Des idées pour avancer? Déjà je vais tester une autre alim pour les parasites, ou un système sur batterie si j'ai pas le choix à terme.
      Mais c'est surtout mon soucis de garder une planète dans le cadre qui peut m'embêter,
      Merci..
       
  • Upcoming Events