AlSvartr

Polar drift alignment dans Phd2: quelque chose m’échappe ( ou pas)

Recommended Posts

Bonjour,

 

J’ai passé la moitié de la nuit à utiliser le polar drift alignment (PDA) dans phd2 pour mettre proprement en station mon ap1600 AE.  A chaque tentative j’arrive à un résultat tout à fait correct a savoir une erreur de mise en station bien inférieure à 1 arc min. Et j’ai pu le confirmer avec prism 10 qui me donne une erreur de MES autour de 25 arcsec. Jusque là tout va bien. Là ou ça part en cacahuète c’est si je pointe après vers l’équateur, par exemple autour du méridien: j’ai alors une dérive monumentale autant en RA qu’en DEC, vu depuis phd2 (calibration puis suivi sans guidage). 
 

Donc la question que je me pose c’est: est ce que quelque chose m’a échappé dans l’utilisation du PDA dans phd2 et dans prism? J’ai beau retourner le problème dans tout les sens je ne vois pas ce qui pourrait causer ce soucis à l’équateur: si cela suit parfaitement au pôle c’est que la MES est bonne!

 

ce qui m’inquiète un peu plus ce sont les causes possibles alternatives: miroir primaire qui bascule lentement quand je passe du pôle à l’équateur, jeu dans la monture -mais je vois difficilement comment une AP 1600 peut « glisser » de 10 arcsec en DEC sur 5min, surtout que les encodeurs le verraient il me semble-, bref il y a quelque chose de pas trivial dans cette histoire. 
 

le seul point positif c’est que j’ai pu quand même faire une estimation de l’erreur périodique de la monture… on va dire que c’est raisonnable, le plus gros « pic » fait 0.2 arc sec :)

 

Si quelqu’un a une idée, suggestion, je suis preneur !

 

Simon

 

Edited by AlSvartr

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

C'est louche.

Si ça dérive sur l'équateur en AD et DEC, soit il y a quelques chose qui bouge soit la vitesse sidérale n'est pas bonne.

 

Si tu est à peu près en station et sur l'équateur et méridien à la vitesse sidérale, l'AD ne doit pas bouger. La mise en station n'aura d'impact que sur le Dec et que pour une erreur en azimut à cet endroit.

Donc

- soit pas la vitesse sidérale (vitesse lunaire, solaire...)

- soit une correction de la vitesse apparente fausse suite à une erreur de modélisation du modèle de pointage/calcul de vitesse apparente lié aux encodeurs absolus -> le désactiver ou bien le renseigner (altitude, température, lieu, etc...)

- soit une flexion de l'optique. Là c'est problématique pour un suivi sans autoguidage. Pour limiter l'effet, il faut dépasser le méridien vers l'ouest puis revenir juste après le méridien, à +1 degré et tester entre +1 et +5. Là la vitesse apparente est très proche de la vitesse sidérale et l'optique ne bascule pas en général. (Elle bascule pile au méridien là plus part du temps)

 

Avec l'AP tu peux utiliser pempro fourni avec. Il faut avoir maximdl pour la capture par contre. Très similaire à phd, un peu plus facile.

Par contre dérive type Bigourdan : un coup sur le méridien pour l'azimut et un coup à l'Est ou à l'ouest pour l'altitude.

 

En poste fixe c'est ce que je ferais : un Bigourdan assité, de préférence avec pempro pour l'AP

 

Après 10 arcsec en 5min en DEC c'est déjà une bonne mise en station. Si tu veux affiner plus, Bigourdan assité (phd, pempro). Et bien sur refaire le modèle de pointage après afin que la monture puisse ajuster le suivi en conséquence.

 

Edited by olivdeso

Share this post


Link to post
Share on other sites

Si c'est possible, essaye avec un autre instrument pour être sûr qu'il ne pose pas souci

Share this post


Link to post
Share on other sites
il y a 46 minutes, olivdeso a dit :

Si tu est à peu près en station et sur l'équateur et méridien à la vitesse sidérale, l'AD ne doit pas bouger. La mise en station n'aura d'impact que sur le Dec et que pour une erreur en azimut à cet endroit.

 

Oui tout à fait, si l'optique ne bouge pas ou si il n'y a pas une correction de la vitesse qui est foireuse. C'était d'ailleurs bien la vitesse sidérale, choisie à travers le driver ASCOM (dans Prism mais ça n'a pas d'importance), et il n'y a aucun modèle de pointage associé (et pour autant que je sache les modèles de pointage ne sont pas stockés dans le GTOCP4). Il faudrait que je comprenne en revanche en quoi/si les paramètres enregistrés dans la raquette du GTO et dans le driver ASCOM (lieu, altitude) peuvent influencer la vitesse en AD. Je ne vois pas pourquoi cela aurait une influence, mais il y a peut-être un détail dans les algo d'AP qui m'échappe.

 

il y a 46 minutes, olivdeso a dit :

soit une flexion de l'optique. Là c'est problématique pour un suivi sans autoguidage. Pour limiter l'effet, il faut dépasser le méridien vers l'ouest puis revenir juste après le méridien, à +1 degré et tester entre +1 et +5. Là la vitesse apparente est très proche de la vitesse sidérale et l'optique ne bascule pas en général. (Elle bascule pile au méridien là plus part du temps)

 

Oui ça fait partie des tests pour la prochaine nuit. Je vais aussi refaire le PDA from scratch et faire des tests de dérive à plusieurs déclinaisons, disons tout les 20 degrés en descendant du PNC vers l'équateur, afin de voir si la dégradation est linéaire ou bien soudaine (ce qui serait le signe d'un basculement de l'optique).

 

il y a 46 minutes, olivdeso a dit :

Si tu veux affiner plus, Bigourdan assité (phd, pempro). Et bien sur refaire le modèle de pointage après afin que la monture puisse ajuster le suivi en conséquence.

 

C'est un peu ce que j'ai fait, mais je voudrais être certain qu'il n'y a pas un soucis d'une autre nature (mécanique par exemple) que je passerais sous silence en sur-corrigeant à l'aide du bigourdan. J'ai utilisé pour cela  la méthode de drift standard (toujours via PhD2), j'ai pu corriger en partie les dérives visibles après le PDA, mais sans pouvoir aller jusqu'au bout pour cause des voiles d'altitude qui ont mis fin à la session

 

Pour PemPro c'est embêtant, j'ai en effet le CD et une clé de la licence complète (6 groupes de caractères alphanumériques), mais la clé n'est pas reconnue. EDIT: j'ai pigé pourquoi, la clé ne semble fonctionner qu'avec la version livrée sur le CD d'AP.

 

Merci pour ta réponse!

Edited by AlSvartr

Share this post


Link to post
Share on other sites
il y a 13 minutes, Cpt_Igloo a dit :

Si c'est possible, essaye avec un autre instrument pour être sûr qu'il ne pose pas souci

 

Ca sera l'option de la dernière chance, car le tube fait 53 kg et 2m de long, c'est une opération un peu délicate que je voudrais éviter si possible :D 

Share this post


Link to post
Share on other sites

 

il y a une heure, AlSvartr a dit :

Il faudrait que je comprenne en revanche en quoi/si les paramètres enregistrés dans la raquette du GTO et dans le driver ASCOM (lieu, altitude) peuvent influencer la vitesse en AD

 

ça sert habituellement à calculer le modèle de réfraction de l'atmosphère et à en déduire la vitesse apparente qui est différente de la vitesse sidérale, ce qui permet de se passer d'autoguidage avec les encodeurs.

(par contre je ne sais pas comment c'est fait sur AP dans le détail...)

 

Mais sur PW, 10micron, il faut faire un modèle de pointage avec pas mal de points pour à la fois tenir compte des flexions et servir de base pour le modèle de suivi combiné avec les paramètres de l'atmosphère.

 

Sans enlever le tube, tu pourrais ajouter une petite lunette guide peut être, même un chercheur avec une caméra de guidage par exemple

Edited by olivdeso

Share this post


Link to post
Share on other sites

Re,

 

J'ai refait des tests ce soir: une MES via le PDA jusqu'à obtenir une précision meilleure que la minute d'arc, probablement autour de 45 arcsec. Ensuite je suis allé vers l'équateur et ai directement mis le suivi sans guidage dans PhD2 pour avoir les logs de dérive le plus rapidement possible. Et je pense que le mystère est résolu: c'est très probablement la mécanique du barillet du primaire qui bouge un peu sous le poids du miroir, ce qui est parfaitement normal. Un mouvement latéral du primaire (400 à f5) de 0.05mm donne grosso modo 5 arcsec de décalage du champ...

Sur l'image ci-dessous on voit qu'au niveau de la dec ça bouge très vite au début (de 5 arcsec environ), sur les 2 ou 3 premières minutes, ensuite il faut encore 7 ou 8 minute avant d'observer un drift quasi linéaire (zone grise). Pour la RA c'est pareil mais nettement moins marqué (je n'étais qu'à 30 degrés du méridien). A ce stade en DEC j'ai une dérive de 15 arcsec sur 40 minutes, c'est raisonnable.

 

Donc en pratique lorsque l'instrument fait un grand mouvement angulaire en une fois (slew), il vaut mieux attendtre quelques minutes que la mécanique se stabilise, en particulier si je fais une calibration de l'autoguidage après ce mouvement.

 

Drift.PNG.3baf813c62fee3be9f473def96cf20dd.PNG

 

Si je fais la FFT sur la partie stabilisée (zone non grisée) pour obtenir les harmoniques, je trouve le graphe ci-dessous, qui montre un pic vers 0.3 arcsec centré sur  1200 secondes, probablement le résidu de la correction du drift, et le pic qui monte à ~ 0.16 arcsec pour unn période voisine de 400 sec (mais je manque probablement un peu de stat pour quantifier cette harmonique proprement). Vive les encodeurs :D

 

PE.PNG.3b76680fba2ecc3c9f9f822f6c5cfff7.PNG

 

a+

 

Simon

Edited by AlSvartr
  • Like 1

Share this post


Link to post
Share on other sites
Le 15/01/2022 à 01:26, AlSvartr a dit :

Pour la RA c'est pareil mais nettement moins marqué (je n'étais qu'à 30 degrés du méridien)

 

 normal qu'à 30 degrés il y ait une légère dérive en RA. dès que tu passe 5 degrés ça commence à se voir

Edited by olivdeso

Share this post


Link to post
Share on other sites
Il y a 3 heures, olivdeso a dit :

normal qu'à 30 degrés il y ait une légère dérive en RA. dès que tu passe 5 degrés ça commence à se voir

Oui tout à fait cela n’a rien d’anormal compte tenu du fait que ma MES est perfectible. 

Edited by AlSvartr

Share this post


Link to post
Share on other sites

Essaie de virer ta raquette si tu l'as. J'ai eu une grosse blague dans ce genre il y a quelques années à cause de paramètres en conflits entre leCP et la raquette.

Share this post


Link to post
Share on other sites
Il y a 1 heure, chonum a dit :

Essaie de virer ta raquette si tu l'as. J'ai eu une grosse blague dans ce genre il y a quelques années à cause de paramètres en conflits entre leCP et la raquette.


Ah intéressant, ça te générait quoi comme genre de problèmes? 

Share this post


Link to post
Share on other sites

Une erreur de vitesse sidérale et de rattrapage de guidage. J'avais inversé les axes sur la raquette (+-) et ça me fichait un beau bazar!

Share this post


Link to post
Share on other sites
Il y a 10 heures, AlSvartr a dit :

Oui tout à fait cela n’a rien d’anormal compte tenu du fait que ma MES est perfectible. 

 

c'est pas lié à la MES en AD, mais à la réfraction de l'atmosphère. (google vitesse de King). La MES joue sur le DEC pas l'AD.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 11 minutes, olivdeso a dit :

La MES joue sur le DEC pas l'AD.

A mon avis dans ce cas à 30 degrés du méridien sur l’équateur l’effet de la réfraction  sur la vitesse en AD et sur un suivi de 20 ou 30 minutes c’est peanuts (je vais le calculer pour être sûr ceci etant) . En revanche si la hauteur de la monture n’est pas bonne, alors la vitesse en AD sera hors de clous également, enfin il

me semble, tu me mets le doute :) 

Edited by AlSvartr

Share this post


Link to post
Share on other sites

je t'assure que tu le vois nettement à 30 degrès. D’expérience je commence à le voir vers 7 degrés, alors 30.... tu le vois sur des montures pareilles. Bien sur ça dépend de la latitude, mais en France métropoltaine l'équateur tombe assez bien. On est pas loin de la vitesse sidérale théorique.

La correction de vitesse en temps réel en tient compte normalement.

 

Bref pour une mise en station précise, je te conseillerais vraiment de ne pas aller aussi loin que 30 degrès pour voir la dérive, mais rester à 10 degrès max, vu la précision que tu cherches à atteindre. (indépendament des flexions bien sur. c'est là où une petite lunette qui ne fléchit pas peut t'aider. Tu la met le temps de la mise en station et tu l'enlève ensuite)

 

pempro est bien pour ça d'ailleurs, car tu peux activer une correction de la dérive en AD, ce qu'il faut faire si tu cherches à corriger l'erreur périodique par exemple sur une AP sans encodeurs.

  • Thanks 1

Share this post


Link to post
Share on other sites

Je viens de tomber sur ce petit calculateur bien pratique: http://www.bbastrodesigns.com/equatTrackingRatesCalc.html

 

en gros à 45 degrés sur l’équateur avec 30 degrés de décalage on a une différence de tracking de 0.04 arcsec/sec entre la vitesse sidérale et celle de King. Donc sur 40 minutes je trouve pas loin de …10 arcsec de décalage en AD c’est en effet c’est très significatif, merci d’avoir relevé cette possibilité, ça éclaire bien des choses. Voilà ce qui arrive quand on passe à une monture de haute précision, tout se voit ! :D 

Edited by AlSvartr
  • Love 1

Share this post


Link to post
Share on other sites

exactement. Sur les autres montures tu as d'autres chats à fouetter, mais là c'est plus le même monde.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By GERONIMES
      Bonjour
      J'ai installé une bague T2 sur mon télescope. Malheureusement je n'arrive pas à stabiliser mon appareil photo. Systématiquement le poids de l'appareil le fait basculer et je ne peux bloquer le tube. Y aurait il une solution ? Merci 
    • By EboO
      Bonjour,
       
      Je cherche des retours d'utilisateurs de trépied carbone avec une lunette. Je voudrais alléger l'ensemble pour un usage nomade, sachant que j'utilise une fc-76ds. 

      Mon trépied actuel est un uni18, avec une future monture az100. L'ensemble fait autour de 16kg, d'où mon souhait de passer sur un trépied carbone. L'annonce de Zwo m'intéresse mais j'ai aussi des infos sur un trépied "no name" RT90C qui serait une version chinoise des séries 5 systematic de chez Gitzo et bien adapté pour astro et photo. Alors si vous avez des retours d'expérience je suis très intéressé de vous lire. 
       
      Merci. 
    • By Sauveur
      Salut
       
      Voila un ami ma fait la faveur de m'envoyer sa monture pour pas chères( merci Gaylord) ou les tubes sont plus allaise dessus 
       
       
      ce soir je règle hyperstar
       
       

       
       

       
      bon l'mage est pas trop travailler c'est juste pour vous montré ma nouvelle monture
       
      One shoot Mewlon et Sony a7s L extrem
       

       
       
      Bonne journée et bon ciel
       
      Sauveur
    • By manup
      bonjour à tous
      j'ai une superbe vixen super polaris qui m'a rendu de super services et la raquette m'a laché aujourd'hui
      j'ai voulu essayé un arduino ST4 et la led rouge s'est allumé 
      j'ai vite arrêté
      mais après j'ai continuer mon test avec l'arduino ST4 et la DD1 et au bout de ~5 secondes la led rouge (qui est verte normalement) s'est éteinte et depuis plus aucun signe de vie de la raquette
      que veut dire la led en rouge (qui est verte normalement) ???
      si il y a un moyen de la réparer quel composant serait cassé ???
      merci à vous   
      cdt
    • By Guillaumedu59
      Bonjour,
      Hier soir, au début de la soirée, j'ai pu utiliser ma raquette GoTo Go2Nova 8409 sans problème.
      Mais pour une raison qui m'échappe, lorsque plus tard, j'ai voulu de nouveau l'utiliser, elle n'a plus fonctionné.
      Je précise bien que les câbles de la raquette n'ont pas été déconnectés de la monture qui, elle, était sous tension avec le voyant rouge allumé.
      J'ai alors pensé à un problème, soit de ma raquette, soit du câble, ou alors, soit des deux.
      Mais pour moi, ça serait la raquette qui aurait rendu l'âme, si je puis m'exprimer ainsi, puisque une fois la mise sous tension de la monture effectuée, je n'ai plus entendu le bip, ni vu la couleur rouge qui s'affiche à l'écran.
      A part sur le site d'Ioptron, où puis-je trouver ailleurs le même modèle ?
       
      Merci !
  • Upcoming Events