Kristen

Première image de la SBIG ST-7-XME après plus de 10 ans !

Recommended Posts

Parfois, on se demande si le matériel n'a pas une âme.

Je suis jeune, donc sans revenu, et très passionné. Pour ces raisons Jean-Pierre de l'association Copernic (une superbe personne), m'a graçieusement donné sa SBIG ST-7-XME-S et les logiciels qui vont avec. Je me retrouve alors avec une superbe caméra monochrome, performante, et en même temps étant assez difficile à manier pour entraîner ma rigueur.

Sauf que voilà, elle est vieille (2005 !), et les problèmes de compatibilités commencent ! Je me plonge dans une bataille de 3 mois pour la faire fonctionner. J'ai cherché partout, testé à peu près tout, et ai fini par trouver une astuce. Je m'empresse de faire deux trois images avec pour voir un peu son fonctionnement. Et je trouve un nouveau problème. L'obturateur mécanique frotte contre quelque chose... Et la caméra n'aime pas, n'étant plus syncronisé. "Comment ce truc a pu bouger !!" me dis-je. Donc c'est parti pour la démonter et remonter la caméra pour essayer de plier correctement l'obturateur. Après quelques essais, j'y arrives. Tout refonctionne. (ouf !)

 

Mes images test : andro et la Lune

andro2_stacked.jpg.7e98a64ef09368f57024e1fb06b58f81.jpg

Cette dynamique ! :x

00000041_AS.jpg.1f5143ba565764e0c5967bf27f4a14d9.jpg

remarquez le flou dû au frottement de l'obturateur

 

Quelques jours plus tard je trouve par hasard dans un placard de l'asso une roue à filtre avec 3 filtres RVB astronomik. Je me dis que la chance va tourner, que je vais enfin faire de jolies images. Mais c'était sans compter sur la capacité du destin à nous embêter. Il me manque un adaptateur M42 mâle-mâle....

J'ai tout de même essayé un montage, mais bien entendu, je suis hors mise au point. Je vous présente donc ma "mitrailleuse" xD

68842917-CB56-4F69-910D-CF8CC7BC102E.thumb.jpg.102de7b400e99a22237c3bd116450c4c.jpg

 

Les semaines, les mois, avances, et je ne trouve pas de solution.

Jusqu'à une révélation. La bague permettant de mettre un objectif de webcam à la ASI n'ai rien d'autre qu'un pas de vis mâle M42 à l'extérieur et un pas de vis femelle M38 à l'intérieur... J'ai donc ma solution !

Il ne suffit plus que je trouve une nuit où je ne fais pas de multiples tests en pose rapide xD
C'est donc la nuit du vendredi 21 Janvier que j'essaye pour la premiére fois une image avec ma caméra sur la grande nébuleuse d'orion.

Je commence à installer les logiciels sur un autre ordi pour laisser le plus puissant pour l'ASI en pose rapide. Rien ne marche, tant pis... Je reprends mon autre ordi, sauf que voilà ! Je suis maudit ! Les logiciels ne fonctionnent plus.... Les drivers non plus. Je dis peu d'injures, mais je ne pouvais plus me retenir. 6 mois d'attentes et de résolutions de problèmes pour ça...

Je réinstalle tout, refais les manips, prend mon mal en patience... Et y arrive enfin ! 1h plus tard...

J'installes la lunette dehors avec la caméra, et là tout plante. Plus d'accès à certains documents, etc. Je trouve vite le problème. Il fait -5°C, les disques ont froids. Je chauffe comme je peux mon disque et lance dans la foulé un jeu vidéo un peu gourmand en ressource. Le processeur chauffant, je récupère le flux d'air chaud du ventilateur avec un bonnet et à l'intérieur mes disques dures. J'ai été un peu surpris par l'efficacité du processus, et du temps que j'ai perdu... 2h... Je lance enfin mes poses. Tout semble aller pour le mieux. 10*1min sur chaque couleur. Mais, j'ai oublié de cocher une case. Celle qui enregistre les images dans le dossier. J'ai donc pris des images pour rien durant 40min....
Je coche la case, et recommence tout. Sauf qu'avec la fatigue, je ne fais plus aussi bien la mise au point à chaque changement de filtre. Ma couche verte et bleu est un peu flou.

Après je fais un passage sur le cheval. J'ai un projet d'image sur cette nébuleuse. Mais je suis tellement fatigué que je m'endors. Et n'ai pu faire que la couche rouge car Orion commençait à se coucher. ( Vous imaginez le temps que m'ont pris les emmerdes maintenant ! xD )

Ensuite je n'ai rien pu faire, la caméra étant trop lourde pour faire la mise au point à une certaine hauteur et moi complètement dans les choux car j'aurais tout simplement pu faire la Lune avec l'ASI.

 

Voici donc les deux images de cette éprouvante nuit d'hiver dans les Alpes !

 

william optic 110/770 apo
ST7
Filtres RVB Astronomik, 10*1min chacun pour Orion et 5*2min sur le cheval en couche rouge.

 

r_r_orion_c.thumb.jpg.4c04074d9079489bb64890a099771e2e.jpg

 

r_r_cheval_st7_stacked_pt.jpg.d75ed9c9eaf205e3d933e547efe64f9b.jpg

 

Merci à ceux qui ont prit la peine de me lire. C'est un peu long.

Maintenant "il n'y a plus qu'à" comme on dit.

Bon ciel,

Kristen ;)

Edited by Kristen
  • Like 8
  • Love 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

il y a 36 minutes, deep impact a dit :

Une sacré nuit de merde quoi.

Je me suis réconforté dans ce qu'avait dit Thierry Legault dans une interview : "Parfois ça ne marche pas, on a beau se préparer, tout tester... On ne peut rien y faire"

  • Like 1

Share this post


Link to post
Share on other sites

Rôôô dis donc quelle aventure !

L'astrophotographie est une école de patience, ça on le sait...mais à ton niveau, je pense qu'il faudrait sérieusement penser à te canoniser :D !!

Merci pour le partage :) 

Fred

 

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

Bravo, belle persévérance ! On oublie parfois que ces anciennes caméras en ont sous le coude et sont plus ou moins indestructibles si on en prend soin. J’ai une ST10 et une ST2000 de plus de 15 ans d’âge qui tournent encore comme des horloges. Les capteurs vieillissent un peu mais suivant les applications ça n’est pas forcément gênant. 
 

Et de plus, avec la démocratisation des CMOS modernes, on trouve des CCD a des prix ridicules désormais. 

Edited by AlSvartr
  • Thanks 1

Share this post


Link to post
Share on other sites

L’insistance aura fini par payer. 

 

Le problème est que les systèmes d’exploitation et les logiciels et drivers  évoluent à une telle vitesse que les équipements, bien qu’en état de fonctionnement, finissent par ne plus être compatibles.

 

J’ai eu le cas lorsque je suis passé de Win7 à Win10. Ma RAF Starlight et mon focuseur  FLI PDF ne fonctionnaient plus. Starlight a mis à jour le firmware de la RAF et ça fonctionne . Chez FLI, on m’a gentiment envoyé bouler en me rétorquant que le PDF n’étant plus fabriqué, aucune mise à jour ne sera effectuée. Et pourtant, c’est un accessoire dont le prix est plutôt élevé. Sympa les boys de FLI !

 

Dans certains cas, si on veut continuer l’exploitation de certains accessoires, il faut se résigner à regrouper tout un ensemble d’équipements anciens (ordi ancien qui permet d’utiliser un système d’exploitation ancien qui permet d’installer un ancien driver et ainsi de suite). Pas très facile !

 

Je te souhaite bon courage pour la suite, ce genre de situation a néanmoins le mérite de développer les connaissances.

  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, Discret68 a dit :

Chez FLI, on m’a gentiment envoyé bouler en me rétorquant que le PDF n’étant plus fabriqué, aucune mise à jour ne sera effectuée. Et pourtant, c’est un accessoire dont le prix est plutôt élevé. Sympa les boys de FLI !

😲 effectivement pour du matos pareil ça fait mal …

Share this post


Link to post
Share on other sites

C'est excellent Kristen :) et surtout c'est de ses échecs que l'on apprend ;)

Te voilà donc sur les rails pour nous offrir de belles images maintenant :)

Bonne soirée,

AG

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Fred_76
      Bonsoir

      Après avoir shooté la conjonction entre C/2022 E3 et C/2022 U2 lundi soir, voici maintenant celle de C/2022 E3 avec la nébuleuse IC 405, aussi connue sous le sobriquet de « Flaming star » (étoile flamboyante) chez les gibies.
       

      (cliquez pour + grand)
       
      On voit sur l'image, de gauche à droite, l'amas M36, les nébuleuses NGC 1907, NGC 1931, IC 417, NGC 1893, IC 405 (Flaming Star), en haut NGC 1778, et d'autres. L'étoile jaune-orange est Al Kab (ou aussi Kabalinan). Je n'ai pas les noms des nuages de poussières dans le quart inférieur droit de l'image. Voici l'astrométrie :
       

       
      Matériel :
      - Canon R6 II + Sigma 70-200/2.8 Sport + Astrotrac
      - 30 x 60 s à 1600 ISO, 200 mm f/2.8
      - Darks et flats, pas d'offsets (ça sert à rien)
      - Siril et Photoshop (et Nik Collection)
       
      PS : quand je fais l’alignement sur la comète, je vois très bien la fine queue ionisée qui part pile-poil en direction de la nébuleuse et se sépare en deux. Mais le bruit de fond est tellement important que je n’arrive pas à la superposer à l’image avec les étoiles… J’utilise le tutoriel de traitement des comètes de Siril (site officiel). Si quelqu’un a d’autres méthodes, je suis preneur !
       
      A+
       
      Fred
    • By guy03
      Bonjour
      Hier j'ai fait quelques avis avec la caméra zwo asi 290mm et quand j'ouvre avec AS3 l'avi j'ai ces lignes qui apparaissent ou bandes grises, sombres etc. Quand je visionne l'avi avec film et tv de windows, je ne vois pas ces lignes?? Je vous mets 2 exemples!! C'est la premiére fois que cela m'arrive. A votre avis?? Si vous avez une piste suis preneur!! Merci


    • By banjo
      bonjour à tous,
       
      il m'arrive après avoir "stacké" avec AS3! les films .SER  de faire l'alignement des images  pour une animation solaire  d'utiliser IRIS (le seul qui y arrive vraiment quand les décalages sont trop instables ) .
      mais le nom des fichiers n'est plus celui de la prises de vue  ce qui ne me permet plus de faire l'horodatage dans l'animation 
       
      exemple de fichier sortis d'AS3!  ---->  2022-07-31-1115_6-U-G_lapl4_ap324   qui me permet de récupérer la date et l'heure (11h15mn-6 )
       
      j'ai après IRIS  ----> a1 > a2 >  a3 >>>>> a100 pour 100 images  alors que je voudrais  avoir ---- >  2022-07-31-111 6   _6-U-G_lapl4_ap324 pour la deuxième ---- > 2022-07-31-111  7  _6-U-G_lapl4_ap324 pour la troisième   etc.etc..... 
       
      avez vous une astuce pour  garder le nom de fichier complet même si IRIS  rajoute 1 nombre pour incrémenter ( avec LP je peux supprimer ensuite ce qui ne m'intéresse pas )
       
      Paul
       
       
    • By Shadoko
      Hier soir a Paris, ciel dégagé et pleine lune très violente.
      Avec ma lunette 127mm camera ASI 178, ASIair soirée de réglages et essai. J'ai essayé la position la plus haute en équatoriale. Le nouveau soft asiair a une carte que j'ai essayé et elle m'a indiqué deux comètes, C/2022 E3 et une autre pas très loin, que je n'ai pas noté.
      Par hasard,  je suis tombé sur ça, pas un artéfact, bien un objet stellaire qui suit le mouvement du champ.
      J'ai fait des poses un peu courtes, pour voir. Un essai de stacking assez court (deux ou trois minutes). Comme je pensais à une comète, je n'ai pas voulu poser a cause du mouvement. Mais d'après le stacking il y en a, glissement en travers.
      La position indiquée était : 05h 13'   Dec +15° 33'
      Le solving a confirmé sans identifier l'objet. L'objet ne semble pas bouger/étoiles (pas une comète ?) Le champ du cliché  :  26'  x 17'
      A vos avis ?
      Désolé pour la qualité.
      Le stack 3 min
       
       

       
      Pose 30s

    • By XavS
      Bonjour à toutes et tous,
       
      Les nuits astronomiques se suivent mais ne se ressemblent pas
       
       
      A comparer à la semaine précédente, rien à voir au niveau de la météo. Cette fois le thermomètre n'est pas descendu en dessous de 3°C (à 06h00 le dimanche matin) alors que la semaine précédente il faisait -5°C. Il n'y avait pas de vent et ça c'est génial 😊 pour contempler le ciel.
       
      Malheureusement, les nuages se sont invités vers 23h00 jusqu'à 03h00 du matin. Quelle poisse et merci les systèmes météo qui encore une fois avaient tous faux.
       
      Du coup, l'objet du ciel profond que je voulais photographier (IC417) est remis à une autre fois.
       
      Mais j'ai quand même pris la Lune et la comète du moment C/2022 E3 (ZTF).
       
      Pour commencer, voici la Lune à 97 %. Cette photo est une mosaïque de 2 x 30 images à 1 ms. Notre belle Sélène ne rentrait pas entièrement sur le capteur.
       
       
      Le matériel utilisé est toujours le même :
      Télescope : C9 + Réducteur sur AZ-EQ6
      Imageur : Caméra 1600MC refroidie à -15°C (bin2)
      Suivi : Lunette TS80D + caméra 120 mini monochrome
      Gestion : Boîtier Asiair Plus
      Traitement : Astrosurface, Gimp et Ice
       

       
       
      Pour la comète C/2022 E3, je n'arrive toujours pas à effectuer le traitement alors qu'elle est bien visible sur les images brutes
       
      Dès que j'y arrive, promis, je vous montre mes photos de cette comète (même si il y en a déjà pas mal sur le forum ) qui est visible tous les 50 000 ans.
       
      Bon ciel à toutes et tous.
       
      XavS
       
  • Upcoming Events