Sign in to follow this  
foudemoto

Version app. précédente.

Recommended Posts

Bonjour

Je voudrai savoir s'il est possible de revenir à une version antérieure. Depuis que je suis en 1.5, les images sont pourris sur les étoiles brillantes, les "aigrettes" qui apparaissent ne sont plus fines et nettes, mais en triangle et floues.

Bien sur j'ai refais tous mes réglages tout est bon, donc je me pose la question? la version 1.2 était bien. Je viens de ressortir l'evscope après un temps d'arrêt et vraiment un peu dégouté de la qualité. alors qu'avant j'obtenais de belle images.

Quelqu'un d'entre vous a-t-il remarqué ça?

A+

Share this post


Link to post
Share on other sites

Voila un exemple même si je baisse la luminosité sur la 2 c pareil, juste pour montrer la forme.

1.png

2.png

Edited by foudemoto

Share this post


Link to post
Share on other sites

Je n'ai ps fait la dernière mise-à-jour...

Peut-être pendant la semaine prochaine...

Je te dirais ce que j'en pense si c'était le cas...

Share this post


Link to post
Share on other sites

Merci, en fait entre la 1.3 et la 1.5 je ne l'ai pas utilisé. Peut on revenir à une version antérieure?

Share this post


Link to post
Share on other sites

Aucune idée.

Il faudrait déjà pouvoir trouver l'ancienne version à télécharger...

Share this post


Link to post
Share on other sites

Merci pour les liens, quand je pourrai j essayerai de revenir en arrière.

C'est dommage g pas pu tester les autres, j'ai peaufiné aux petit oignons la colim. avec mon étoile artificielle, c'est quand même plus facile. Je ne sais pas si c'est avec la nouvelle version, mais avant avec le masque de Bahtinov j'arrivais  à avoir une croix bien définie (avec petit rond au milieu) et la c'était bien précis. Maintenant impossible même en jouant avec le gain, en plus la molette est dure donc pour faire de la précision il y a mieux!

 

Share this post


Link to post
Share on other sites

Bonjour,

Il y a un problème de map surement.

Le système de map présente un hystérésis de sorte que sur la tablette c'est parfait et puis au bout d'une minute une petite dérive apparait. Il faut compenser un poil et ca revient à la map.

Par contre, j'ai la version 1.5 (256) et il y a un problème concernant les fichiers.

C'est parfait à l'écran de l'ipad, puis transféré sur le pc win10, il semblerait que la map ne soit pas trop bonne.

C'est informatique (png-->jpg). Et effectivement avec la version 1.4 c'était insignifiant en effet.

Quand aura t'on ces images sous format fit?

Même la lecture des fichiers png avec un lecteur simple est moins bonne sous win10.

Ou alors avec les versions récentes le capteur prends plus bas, cad tout. L'effet est plus marqué avec un ciel moyen, pollué et turbulence forte. Je suis ici dans le sud avec un ciel bien noir et c'est moins marqué.

Quelqu'un a une idée pour résoudre?

Share this post


Link to post
Share on other sites

Il m'avait effectivement semblé constater une différence de qualité entre les images sur mon ipad, qui me sert parfois à diriger l'eVcope, et les mêmes une fois transférées sur mon PC : j'avais mis cela sur le compte d'une différence de résolution entre les écrans sans trop chercher autre chose... car c'est largement au-delà de mes compétences. Toute piste pour améliorer cela serait en effet la bienvenue ! N'hésite pas à signaler le problème au support, gitod, en leur demandant leur avis : ils sont plutôt réactifs.

Share this post


Link to post
Share on other sites

Déjà en comparant la prise vue de comètes (110P par exemple de m15.7) l'image émerge plus facilement depuis cette mise à jour de version du scope.

Donc je pense que l'acquisition est plus sensible rendue par l'upgrade de version du scope.

Maintenant le miroir est nettoyé, à voir si cet effet de map disparait. A suivre.

Share this post


Link to post
Share on other sites
Sign in to follow this