Sign in to follow this  
deftronide

help dfk21 phd2guiding eqmod, le tiercé capricieux

Recommended Posts

Bonjour,

 

Les joies de l'autoguidage....quand ça fonctionne.

 

ça a fonctionné une nuit, la suivante , des poses de 3 minutes au suivi impeccable :x et puis plus rien : Après un changement de cible, l'image fournie (0.1sec) par la DFK21AU04AS sur PHD2guiding devient illisible, très bruité, une étoile mais noyée dans un bruit atroce :(, 2 sec de pose et rien, pas d'etoiles, que ce qui semble être les pixels chauds, je n'ai pas fait de dark sous phd, je change les paramètres d'expo mais rien à faire. Je vais sous firecapture, pareil...

La caméra est foutue ?  J'en doute, (c'est la seule que j'ai , il fait beau et  j'en ai besoin alors ça doit marcher :P)

 

Voici mon setup,

 

Un newton 150/750, une barlow 2* et un 350d

Une lunette astrotech 66 en parallèle et la DFK au foyer

Une EQ6 pilotée sans raquette reliée au PC via cable eqdir

 

Niveau logiciels

 

PC sous win10

Ascom device HUB connecté à l'eq6 usb -db9

carte du ciel  et phd2guiding connectés à ascom device hub

DFK21 connectée à phd2guiding usb

 

Là  j'ai bidouillé à la maison sans monture les paramètres de la caméra sous phd, tout auto, puis tout mis en manu, l'expo à 0 ( ça a tendance à se mettre à -4)  je ferme phd.

 

Je vais sous firecapture, passe en luminance, retourne en rvb, un oculaire retourné en guise d'objectif, expo auto,  une image pas forcement au point se forme, c'est beaucoup mieux, la caméra semble fonctionnelle :

 

Il n'y a plus ce bruit comme si les curseurs couleurs , saturations contraste et gains étaient au taquet  ,

au pire de la situation c'était une image façon "Mondrian tout en courbe, le vert à la place du jaune"

le capteur illuminé au bord et j'avais du noir, des vagues rouges ,vertes, bleues et du blanc,

 

Je pense que phd donne de "mauvaises consignes" aux paramètres de la caméra, j'avoue ne pas trop savoir comment fonctionne la communication entre les deux.

 

J'ai cherché et vu que l'asscociation ascom dfk et phd2  pouvait bugger....

 

J'en appelle donc à vos trucs et astuces si vous utilisez un setup identique

 

Merci à vous et bon ciel

 

 

Edited by deftronide

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

J'essaierais sous IC Capture de tout régler, puis basculer sous PHD2 ;  normalement PHD2 reprend les derniers paramètres de cette configuration.

 

Mais, j'ai aussi des problèmes avec les driver Ascom que ce soit avec une DMK, DFK, ou une Atik ou souvent je n'ai que des images N/B sans ton de gris.  Il y a quelque chose de louche avec les driver.

  • Like 1

Share this post


Link to post
Share on other sites

Là en visu c'était ok sur phd2 guiding. Par contre, pas de déplacement nord sud pourtant efficients sur cdc et eqmod. J'ai tout arrêté et relancé, ca fonctionnait ensuite😒

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this