alp73ppt

Fichiers Fits de 533 MC en noir et blanc ?

Recommended Posts

Bonjour,

J'ai acquis récemment une caméra Altair 533 MC-pro. Première utilisation hier soir et surprise ce matin en voulant traiter les fits avec SIril : les fichiers sont considérés comme des images noir et blanc. J'ai déjà eu ce souci avec ne autre caméra et m'interroge sur ce que je fais de travers ! acquisition faite avec Sharpcap version 3.2.648

Merci de vos lumières !

cordialement,

Michel

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Salut,

 

A l'ouverture dans Siril, pour examiner une image brute, coche la case "Dématriçage" puis clique sur "Ouvrir".

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour Seb,

Elle est où cette case dématriçage ? Dans les paramètres je vois que l'on peut forcer le type de matrice (RGGB dans mon cas) mais pas vu de case à cocher ailleurs... Sans doute pas suffisamment cherché ?

Ce qui est troublant c'est que quand j'utilise SIRIL pour traiter une série d'images (alignement, empilage etc.), les images fits sont bien converties correctement et le résultat final est un fichier résulta.fits en couleur. C'est quand je veux éventuellement traiter un seul de ces fichiers (ouvrir en haut à gauche) que SIRIL ne dématrice pas. Il faut convertir avant ?

Merci de tes conseils.

Cordialement,

Michel

Share this post


Link to post
Share on other sites

STOOOOP je viens de trouver cette petite case bien cachée en bas à droite à coté du type de fichier à traiter...

Shame...

Encore merci:D

Michel:$

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Kristen
      Finit le 350D ! Place au Fuji X-T4 ! C'est maintenant avec cet appareil que je prendrais les photos sans prise de tête. Sa sensibilité, son egornomie, m'as séduis. Même si je préféres imager à la bonne vieille CCD !
      Sous un ciel pourrie et le même temps d'intégration que la dernière fois, c'est reparti avec la nébuleuse de l'aigle ! Cette fois-ci je n'ai pas rechigné à pousser les curseurs. Donc oui c'est bruité, le temps de se chauffer avec la SBIG !
       
      T520
      Fuji X-T4
      190*15sec (~45min)
      800 ISO
       

       
      Malgré un seeing moins bon que la dernière fois (2.5" à 5"), j'ai plus de détails. Sûrement grâce à un meilleur SNR.
       
      Bon ciel,
      Kristen
    • By Jean-Paul OGER
      Salut les amis, cette nuit j'ai tenté Saturne avec la cam couleur combinée à la monochrome merci @jldauvergne pour tes précieux conseils ( ASI 462 MC et 290 MM) ) bha bien content d'avoir fait ce duo sans lequel je n'aurai sans doute pas eu ce résultat qui est certes moyen mais vu les conditions on va pas se plaindre , le Cassegrain s'en est bien sorti sauf sur Jupiter qui était trop turbulente ! 





    • By Cyril Richard
      Salut.
       
      Nous sommes content de vous annoncer que la version 1.0.3 de Siril est dispo. Peu de nouveautés, surtout des corrections de bugs, mais il y'a quand meme l'arrivé d'un nouvel outil d'étirement d'images.
      Plus d'info et liens de téléchargement ici : 
       
      https://siril.org/fr/download/2022-06-28-siril-1.0.3/
       
      Bonne journée.
    • By Labonnejournee
      Bonjour tt le monde,
      J’ai fais face cette nuit à un problème des plus déconcertant…
       
      Il y a deux semaines environ, je recevais la nouvelle Zwo Asi 533 mm pro. Premier réflexe, j’installe le driver depuis le site de zwo. La première nuit arrive, je branche mon alimentation sur la camera, le câble USB 3.0 (qui ressemble à l’image jointe), la caméra n’est pas détectée sur APT, mais qu’à cela ne tienne, je lance AsiStudio, et là elle est bien détectée, et tout va bien pour deux nuits consécutives. Une semaine plus tard, je réinstalle exactement le même setup (en ce qui concerne les branchements) et la, rien. Apparemment Windows me dit qu’il y a problème de périphérique. Il n’a été ni migré, ni démarré. Je tente sur mon autre pc, pareil. En cherchant une solution, sorti de nulle part, je vois qu’elle est détectée par AsiStudio, je fais quelques photos, elle se déconnecte une fois, je débranche, rebranche, elle est de nouveau visible sur AsiStudio, elle se déconnecte à nouveau et là rien n’y fait. Déconnecté, reconnecté, l’alim, le câble usb, réinstallé les drivers, redémarré l’ordi, vérifié que tout est bien à jour, rien n’a marché. Au passage ma caméra de guidage qui est une zwo Asi 120 mini  n’a aucun problème et fonctionne impec.
      Et cerise sur le gâteau, Windows ne dit même plus que l’appareil à un problème, il le considère juste comme un « port usb 3.0 générique ». Et je ne peux pas l’utiliser.
       
      j’espère que vous pourrez aider la personne désespérée que je suis actuellement.
      Merci d’avance pour vos réponses!
       

    • By Bohns
      Bonsoir à toutes et à tous 
       
      Je suis né quelques jours avant Apollo 17, dernière mission lunaire, et j'espère voir les missions Artemis et le retour des humains sur la lune, avant de viser plus loin. Depuis 50 ans, l'aventure spatiale habitée s'est cantonnée à la très proche périphérie de la Terre. Pourtant, depuis tout gamin, la lune me fascine. J'ai d'ailleurs trouvé marrant de voir Tom Hanks, dans "Apollo XIII", cacher notre satellite avec son pouce, alors que je le faisais depuis ma jeune adolescence et ma première maquette du LEM (chez Revell, je crois). 
       
      Bien sûr, je n'ai pas la prétention de produire des photos exceptionnelles, surtout que mon matériel est limité dans l'exercice. Mais à chaque fois que je me balade sur la surface de Sélène, je me plais à penser que les astronautes des missions Apollo on vu la même chose, et que celles et ceux d'Artemis le verront aussi. Je prends un plaisir immense à me promener là-bas.
       
      Alors, voyageons vers la lune en ces nuits des 10 et 11 juin. Après Gassendi...
      ... voici un "pot pourri" qui j'espère vous plaira.
       
      Configuration : lunette APO 130 f/7, focale calculée f=2320mm, caméra ZWO ASI224MC (Zwo ASI533MC Pro pour la photo grand-champ), filtre UV/IR cut, monture EQ6-R Pro.
      Acquisition : FireCapture 2.7.09.
      Traitement : AS!2 + Astrosurface 32bit (mac OS avec Wine, sortie Tif), Lightroom Classic (Jpeg en traitement final).
      Dates : 10 et 11 juin 2022.
       

      Plan large avec l'ASI533MC Pro. Pas vraiment faite pour les vidéos planétaires, mais cette caméra excelle dans le grand-champ lunaire.
       

      Le Golfe des Iris, Harpalus, Herschel, la Mer du Froid qui sort de l'ombre, et Platon, le 10 juin...
       

      Le Golfe des Iris,  Harpalus, la Mer du Froid, Herschel et les cratères du terminateur, pris le 11 juin. Beaucoup de changement de lumière en un jour...
       

      Aristarque, Hérodote et la Faille de Schröter (dite Le Cobra), dans le gris uniforme de l'Océan des Tempêtes, le 11 juin.
       

      Copernic (un peu sur-ex...) et Kepler avec leurs éjectas, les Carpates, pris le 10 juin.
       

      Schickard, Schiller, Hainzel, le 11 juin.
       

      Schiller, Tycho, Clavius, Moretus, captés le 11 juin.
       
      Cordialement,
      Stef.
  • Upcoming Events