Philippe46

Cat's eye nenula ou NGC6543

Recommended Posts

Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Coeur cramé, mais la corolle est superbement mise en valeur :)

A priori, toi aussi tu as ces cercles concentriques sur ton image.

Bonne soirée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir Philippe,trés belle prise,bravo !

Bon ciel à toi.

Jean Pierre.

Share this post


Link to post
Share on other sites

Belle prise. :)

 

 

il y a 53 minutes, Philippe46 a dit :

,... il y avait un dépôt de givre sur la fenêtre de la ASI294 

 

Vu que ta prise a été effectuée très récemment, tu habites dans quel coin ? ( style Canada limite cercle arctique ? )

Share this post


Link to post
Share on other sites

pou fljb67, oui , juste un peu en dessous.............le nord du Lot  :D:D:D

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Ah, ok : ceci explique cela ... y compris certainement  l'histoire des " cercles concentriques @ALAING" en rapport. ;)

 

Edited by fljb67
  • Like 1

Share this post


Link to post
Share on other sites

Pour les cercles concentriques, je ne sais pas , peut être le givre sur la vitre du capteur ???

Alain, tu as déjà eu des cercles comme ça avec ta camera ???

Share this post


Link to post
Share on other sites
il y a 3 minutes, Philippe46 a dit :

Alain, tu as déjà eu des cercles comme ça avec ta camera ???

Oui Philippe et . . . pas que moi avec ces caméras cmos et . . . sans givrage !

Je crois que @Vlaams59 a le même souci et d'autres également.

Et ça vient uniquement de la caméra car on les a sans DOF.

Bonne soirée,

AG

 

  • Like 1

Share this post


Link to post
Share on other sites

C'est marrant , avant ce problème de givrage,  je n'avais jamais vu ce genre de cercles !!!

et y a une solution ???

et qu'on fait les autres ???

Share this post


Link to post
Share on other sites
il y a 9 minutes, Philippe46 a dit :

et y a une solution ???  et qu'on fait les autres ???

Ben . . . chacun fait comme il peut :)

On arrive ( difficilement ) à les virer soit avec un retrait de gradient ou avec une égalisation du fond de ciel sous FitsWork ( ce que je fais )

Bonne soirée,

AG

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Un très bel œil de chat bravo! Il est une peu comme Orion avec un cœur brillant et des extensions plus faibles qui demandent différents temps de pose pour avoir tout ce beau monde en adéquation.

 

Pour cette histoire de cercles,comme l'a fait remarquer Alain on est plusieurs astrams à avoir ce souci avec différentes caméras couleurs Zwo(533 ou 294) différents setup, différents ciels, différents traitements.

Pourtant d'autres astrams n'ont pas de soucis avec leur caméra.A voir les séries et dates de fabrication.

J'espère me tromper mais le problème de fond de ciel vient du capteur en lui même.

Si cela peut d'aider j'en parle dans un topic précédent,le but est justement d'avoir tous les retours d’utilisateurs pour comprendre le problème.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour et bravo elle doit pas etre facile la bougre !

 

Bonne journée

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 6 heures, Vlaams59 a dit :

mais le problème de fond de ciel vient du capteur en lui même.

J'en suis convaincu ! Ou de la vitre avant de la caméra !

Bonne journée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

bonjour tout le monde,  ce défaut de cercles concentriques , arrive t-il d'un coup ???

car avant mon soucis de givre/ buée sur le capteur ou sa fenêtre , je n'en ai jamais eu , je pense que l'on me l'aurait signalé

De toute façon, j'ai  changé le dessicant de la 294 avant hier , nettoyé l'intérieur et l'extérieur de la vitre qui est devant le capteur et ce soir je recommence le même objet avec en plus des poses courtes pour le cœur , on verra ce qu'il se passe

Si c'est un problème lié aux caméras, c'est un problème mondial car la mienne , je l'ai acheté au Canada  en aout 2019 , le dollar canadien étant inintéressant.

bonne journée

 

Philippe

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Philippe46 a dit :

arrive t-il d'un coup ???

Sur ma 533MC je les ai depuis le début !

On attend donc impatiemment tes nouveaux essais en espérant que ce n'était que le givre ;)

Bonne journée,

AG

Share this post


Link to post
Share on other sites
Le 16/05/2022 à 20:32, ALAING a dit :

.... ou avec une égalisation du fond de ciel sous FitsWork ( ce que je fais )

 

Logiciel gratuit  très sympathique ( merci à toi pour me l'avoir fait découvrir  :) ) et que j'utilise systématiquement depuis un certain temps.

 

Il faut "juste" prendre le temps nécessaire pour l'apprivoiser. :)

  • Like 1

Share this post


Link to post
Share on other sites

Re, histoire d'illustrer avec un traitement "Fitswork" avec la prise de  @Philippe46.

 

 

- Avant :

 

6283f93f22187_Sanstitre-1.jpg.d28f4c6891fd3f8443bc18e72eb5bc89.jpg

 

 

- Après :

 

6283f9455e466_Sanstitre-1_2.jpg.6d47182477779d2fbf2c8301ce7dce4b.jpg

 

 

  • Like 1

Share this post


Link to post
Share on other sites

ah oui !!!! c'est nettement meilleur !!!!

j'ai Fitswork, je vais essayer

Share this post


Link to post
Share on other sites

Pour les gradients délicats, la nouvelle version de Siril 1.02 est à tester d'urgence.

Pour compléter, voici un logiciel à découvrir (implanté dans Siril également) : 

 

https://www.graxpert.com/

 

c'est .... bluffant ;) et simple à utiliser.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour tout le monde, bon j'ai voulu refaire cette nuit le même objet plus le cœur ...... mais  la ASI294 vient de rendre l’âme :(

En effet, elle est bien reconnue par NINA ou tout autre logiciel, accepte de prendre du temps de pose mais pas de transfert de l'image , une alerte ( sous NINA ) me dit que le transfert de l'image a échoué !!!

Le refroidissement s’effectue normalement mais plus de transfert même en direct sans hub aussi bien en usb2 que usb3.

Voilà , mais ce doit être un problème connu de cette cam car sur le site de TS , ils vendent la carte mère de la dite caméra et valable également pour d'autre modèles  donc je vais tester cette piste et si c'est ça , sa coutera moins cher que de changer de caméra

Pour info, j'ai testé la caméra avec d'autre logiciels, Prism , ATP , SGPro et Sharpcap mais même  résultat, pas de transfert de l'image !!!

 

bonne journée

 

Philippe

  • Sad 1

Share this post


Link to post
Share on other sites
il y a 6 minutes, Philippe46 a dit :

une alerte ( sous NINA ) me dit que le transfert de l'image a échoué !!!

Déjà eu le tour avec ma 294mc Pro.

En pleine séance ou en début.

Un reset du hub USB ou un redémarrage du PC permet de continuer à s'en servir. Je n'ai pas l'alerte tout le temps, ça arrive de façon aléatoire.

Tu as testé un autre câble USB par hasard? supprimé puis installé les drivers ZWO?

Essayé sur un autre ordi?

 

 

Share this post


Link to post
Share on other sites

Oui, j'ai changé de câble USB, j'ai essayer en usb2 usb3, pareil et ce qui me fait dire qu'elle est hs c'est que même en direct, sans hub , c'est pareil !!!

Et j'ai également tester avec deux autres ordi, même motif même punition !!!

La seule chose que je n'ai pas tester, c'est de recharger les drivers zwo et/ou ascom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now