Mick02

Gros souci Stellarium

Recommended Posts

Bonjour à tous,

 

Depuis quelques jours, gros bug avec Stellarium qui m'affiche régulièrement un écran noir aussi bien au démarrage et à la fermeture du programme mais aussi durant l'utilisation. Et ce, quelle que soit la version installée.

J'ai refait une installation complète et propre de mon PC (Windows 11 Famille) mais rien ne change. Avant Stellarium fonctionnait nickel mais depuis 2-3 jours çà bugge. Du coup obligé de le désinstaller.

 

Aucun souci avec tous les autres programme Astro y compris Carte du Ciel.

 

Suis-je le seul ?

 

 

Share this post


Link to post
Share on other sites

Tu es certain d'avoir enlevé le couvercle? xDxDxD

ou alors vérifie qu'il n'y ait pas de buée sur ton écran... B|xD:P

 

Plus sérieusement, aucun souci je m'en sers tous les jours... tu as dû toucher quelque chose qu'il ne fallait pas dans ton installation... :$

 

Ou dans le paramétrage du programme lui-même...

Edited by Daniel Bourgues

Share this post


Link to post
Share on other sites

:D Non je n'ai rien fait de particulier juste l'installation habituelle. Par contre sur un autre PC portable aucun souci avec Stellarium. C'est vraiment bizarre. Il n'y qu'avec Stellarium que çà déconne.

Share this post


Link to post
Share on other sites
il y a 3 minutes, apricot a dit :

Depuis que j'ai vu ce site, je ne m'embête même plus à installer stellarium

 

Merci apricot mais j'aurai bien voulu piloter ma monture avec Stellarium. J'arrive à connecter le télescope mais régulièrement un écran noir s'affiche 1 à 2s puis çà revient à la normale.

 

Bon finalement je ne me sers de Carte du Ciel que pour faire l'étalonnage sur 3 étoiles, ensuite j'utilise NINA. Mais j'aurai bien aimé essayer avec Stellarium.

  • Like 1

Share this post


Link to post
Share on other sites

tu es sur de ne pas lancer une instance de stellarium nommé : "angle" 

verifie bien que ce que tu lances est la version directX ou Opengl .

 

 

Share this post


Link to post
Share on other sites

Merci Mehdi, oui je lance bien la version normale. Où est-ce que je voie que c'est la version directX ou Opengl ?

 

Est-ce que çà pourrait avoir un lien avec la fréquence de balayage de l'écran (je suis en 59,94 Hz) et 1920 x 1080p ?

Edited by Mick02

Share this post


Link to post
Share on other sites
Il y a 2 heures, Mick02 a dit :

piloter ma monture avec Stellarium

Bonjour  Mick02,

Je fais cela et ça marche plutôt bien.

 

Pour ton problème, n'y aurait-il pas eu une mise à jour windos automatique qui viendrait mettre la carabistouille?

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites
Il y a 4 heures, Mick02 a dit :

Et ce, quelle que soit la version installée.

change. si tu est en stallruim version OpenGL passe en directX ou inversement

Share this post


Link to post
Share on other sites

Merci fredogoto mais comment le savoir et changer le cas échéant ?

Edited by Mick02

Share this post


Link to post
Share on other sites

Salut, 

 

Pareil chez moi depuis quelques jours aussi.... rien modifié pourtant... mais pas de quoi me faire des nœuds au cerveau :) 

2 secondes de noir à l'ouverture et à la fermeture.. I will survive...

Share this post


Link to post
Share on other sites

Ok macfly51 mais moi ça le fait aussi plusieurs fois durant l’utilisation. Du coup je reste sur Carte du ciel. 

Share this post


Link to post
Share on other sites

Wouaouu.. je suis sous    image.png.a4f2fc01d9c74317b922fd73576bbb0a.png ... faudrait pt'èt que je passe à la version couleur xD 

 

Du coup je n'ai plus ces écrans noirs en lançant par Direct 3D 11 :) 

Merci @frédogoto ;) 

 

Question : si je garde le fichier config.ini de coté et que j'installe la dernière version, youpi je retrouve ma config ? ou merdoume faut tout reparamétrer ?

  • Like 1

Share this post


Link to post
Share on other sites

Problème résolu en désactivant ma carte graphie UHD 630 branchée sur un port PCI. J'utilise uniquement le chipset graphique de la carte mère.

Stellarium fonctionne à nouveau normalement.

Je crois que les voix de l'informatique sont comme celles du seigneur, impénétrables :D

Mick

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By airbus340
      Bonsoir à tous ,
       
      Je vous soumets ce flat pour avoir votre avis.
      Le halo central vous paraît -il normal ?
      On dirait un gros donut 
      Je n'avais jamais remarqué ça auparavant 
      L'histogramme est à 31500 donc bon normalement 
      Merci par avance pour vous réponses 
      Ph
       

    • By sebseacteam
      Salut les planéteux/luneux/bronzés  
       
      Je viens de tomber dans Github sur une version spéciale de PHD2 destinée à faire du guidage en planétaire.
       
      Logiciel ici:

      https://github.com/Eyeke2/phd2.planetary/releases
       
      Explications là:
       
      https://github.com/Eyeke2/phd2.planetary/wiki/Quick-Start-Guide-for-Solar-Guiding
       

       

       

       

       
      (pas eu le temps de tester encore, pas de planètes visibles encore, lune trop basse en ce moment, soleil...caché par les nuages en journée)
       
       
    • By FrancoisGAP
       Bien que le nombre de poses soit relativement modeste (115 poses de 120 secondes avec l’Optolong Clear), le résultat est déjà très prometteur et révèle des détails fascinants de cette galaxie.
       
      Détails su mon site web : https://planetediy.fr/index.php/2024/05/19/capturer-la-magnifique-galaxie-m51/
       
       

       

       
      Détail du Matériel Utilisé :
      TS-ONTC HYPERGRAPH 10″ 254/1000 (Fd4)
      Correcteur Réducteur 0,85×3″ soit 863mm (Fd3,4)
      EQ8R-Pro sur Pilier Acier DIY
      ZWO ASI2600MC DUO + Optolong Clear 2″ + Optolong LExtreme 2″
      ZWO EAF
      ZWO EFW 5 positions 2″
      Temps intégration total de 4.73h
      Clear 115x120s Gain=100 (-20°C) soit 3.83h
      LExtreme 27x120s Gain=100 (-20°C) soit 0.9h
      40 Darks Gain=100
      40 Darks Flat Gain=100
      40 Flats Gain=100
      Traitement PSD / Pixinsight
       
      Pour répondre aux nombreuses demandes de ceux qui veulent voir le seeing aveyronnais en action, j’ai posté une vidéo YouTube montrant l’assemblage des 115 images brutes de 120 secondes. Bien que cette nuit n’ait pas été incroyablement claire, elle démontre la qualité de notre ciel ici.
       
       
    • By frédogoto
      Edit 18/05/2025
      la v2 j'ai trouvé d'autres images encore mieu sur ma carte SD
      cette fois avec les lumiere de ma maison allumée , ça donne du relief 

       
      pano vertical de 4 images
      Canon 5 D antique, Tamron 28/75 f2.8
      6 secondes unitaires à 800 iso
      je comprends mieux pourquoi mon fond de ciel sur la galaxie m109 était tout rouge hier soir ^^

    • By biver
      Voilà 2 photos prises au foyer du T407 au NATs:
      le 9 mai à 22h21 UT (162s de pose cumulées)
      et le lendemain le 10 mai à 24h04 UT (142s)
      Et oui, le ciel n'avait pas tout à fait la même couleur!
      Pourtant, contrairement à ma photo de M51
      je visais au-delà de la zone de ciel... polluée par l'aurore, mais cela diffusait partout!
      Cependant pour cette dernière une balance des blanc était encore possible, contrairement à M51.
      Nicolas
       


  • Upcoming Events