Bohns

SIRIL : tri des brutes en prétraitement HOO

Recommended Posts

Bonjour à toutes et à tous :)

 

J'ai bien lu le fil ci-dessous :

 

J'ai fait un script d'extraction HaOIII (OSC_extract_HaOIII) pour mon pré-traitement. Je voudrais, selon le fil, refaire un empilement post script pour expérimenter le tri des butes. Pour ça, j'ai 2 séquences dans l'onglet process (r_Ha_pp_light_.seq et r_OIII_pp_light_.seq).

 

Quand je veux trier, mes séquences ne sont pas trouvées, même quand je les copie dans le dossier "maison" de SIRIL. J'ai loupé un truc, docteur ?

 

Merci pour votre aide,

Cordialement,

Stef.

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonjour, il faut se mettre dans le répertoire process, c'est là que sont les fichiers intermédiaires.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Merci Vincent et Sauveur. Je vais regarder ça ce soir :)

J'ai un croissant bien chaud à finir :D

 

Cordialement,

Stef.

Edited by Bohns
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By jean dijon
      Bonjour,
       
      j'ai essayé d'installer la dernière version de specinti sur mon PC sous windows 7 pro 64 bits
      j'ai une erreur au lancement: il manque la dll api-ms-core-path- I1-1-0.dll
      j'ai chargé cette dll sur internet et je l'ai installée dans windows system32 cela ne marche pas le programme ne se lance pas
      j'ai vérifié mon installation de windows et a priori il n'a pas de problème
      donc j'ai une question est ce que cette nouvelle version n'est pas compatible avec w7?
      y a t'il moyen de la faire fonctionner?
      Sinon le soft de solex ne pose pas de problèmes sur mon pc.
      Je voudrais utiliser specinti pour traiter mes spectres fait avec un  uvex3
      merci pour votre aide
       
      jean
       
    • By SPICA
      Ce sont assurément les cibles les plus délicates à traiter à ce jour de ma courte carrière d'astrophotographe. HFG1 et Abell 6, découvertes grâce au grand champ du coeur et de l'âme, pris précédemment au 135mm (voir le post ICI).
      Prises sur trois rares nuits exploitables du mois de novembre (pour pas dire de l'automne). Pas de lune, très peu d'humidité, ciel transparent, pas de nuages, pas de vent ou modéré et extinction des lampadaires du village à minuit, maigre consolation de la guerre de Vladimir. Un seeing moyen, faudrait pas déconner non plus.
       
       
      Full HFG1 ici
       

       

      Pour les intimes, HFG1 c'est celle qui ressemble à une méduse. Elle a été découverte en 1982 par Heckathorn, Fesen et Gull. Abell 6 est la petite bulle rose, autant présente en Ha qu'en OIII.
       
       
      Le signal OIII s'il n'est pas très puissant, reste assez facile à attraper moyennant des poses de 3 minutes à F3.3.
      Une fois n'est pas coutume, c'est le signal Ha qui donne le plus de fil à retordre à la prise de vue comme au traitement. Il aura fallu pousser à 5 minutes de poses unitaires pour apercevoir les tentacules rouges de la méduse.
      Au traitement il faut aussi trouver le bon dosage pour marier le OIII avec le Ha à l'intérieur de la méduse. Pas simple. Ca m'a bien occupé le week-end. 
      Pris a l'Epsilon 130 avec l'ASI2600MM sur G11 guidée
      Filtre Ha MaxFR 80x300s
      Filtre OIII Max FR 114x180s
      et 30x60s par couleur pour les étoiles.
       
      Bon ciel à toutes et tous.
    • By Orion27
      Photo du Soleil le 31 juillet 2022 à Vernon, Photo prise au foyer de mon télescope Sky Watcher 150/750 avec mon APN Nikon D3200, filtre solaire ASTROZAP. ISO 100 pour une vitesse d'obturation de 1/160 seconde. Traitement GIMP, puis photofiltre 7.
    • By Big Universe
      Bonjour ! Comme le montre le titre, j'ai actuellement une petite galère.
       
      Hier, après avoir du ressouder un fil qui s'était barré de mon moteur de suivi  ( ce n'est pas lié au problème, le flou ne vient pas de cet axe ) et nettoyé le capteur de mon bon vieil EOS 500D ( j'ai utilisé le spray en quantités modestes et les espèces de cotons-tiges carrés pour capteurs d'un kit bien noté sur Amazon à 25€ ), je me suis dis que pour la cinquième, j'allais tenter la la galaxie du triangle ( fun fact pas très utile, c'est cinq photos loupées: mauvaise map, problèmes de monture, carte mémoire qui décède trop vite.. ).
       
      Bon je sors le bahtinov, et là, je constate des aigrettes très épaisse, pas aussi découpées que d'habitude.
      J'ai constaté que les étoiles semblent rallongées, mais pas dans l'axe d’ascension droite ( donc, je peux exclure le moteur réparé ).
       
      J'ai un peu cherché, checké ma collimation, mais ça reste flou.
       
      Je crois pouvoir néanmoins affirmer que le capteur n'est pas responsable: j'ai tourné l'appareil, le sens de la rallonge n'a pas suivi l'appareil, donc j'oserais assez décemment exclure le capteur et le kit de nettoyage.
       
      J'ai un peu farfouillé, et j'ai remarqué que la bague entre l'appareil et le porte-oculaire avait un petit jeu, et je l'ai re-serrée. C'était pas énorme, mais mon appareil n'était plus tout  à fait aligné avec le secondaire.
       
      Ma collimation, elle, est tout à fait décente ( pas parfaite, mais j'ai déjà fais de belles photos avec bien, bien pire, croyez-moi ^^ ). La MAP aussi, surtout que j'en ai essayé plusieurs.
       
      Enfin, je n'accuserais pas non plus l'autre moteur de ma monture ( une EQ3-2 et un Skywatcher 150/750 au passage ) puisque le problème reste le même avec des temps d'exposition très courts ( de l'ordre du 1/1000s ).
       
      S.O.S..
       
      Je dois dire que si ça me semble fait, c'est la seule explication possible, sachant que je ne peux malheureusement pas savoir si ça a résolu le problème... Quelqu'un ici a déjà vu ça ? Où à des pistes ? Je suis paumé:


    • By Pulsar59
      Hello,
       
      je partage ici une excellente vidéo réalisée par le team "Astrovoyageurs Extrêmes" à l'île de la Réunion courant octobre.
      Cette équipe est composée de membres du CSE Air France et de diverses associations astronomiques de l'Oise (ici Mars60, dont je fais partie, et Repères)
      On peut y découvrir l'Observatoire des Makes, de nombreux paysages spectaculaires de l'île, et, bien sûr, nombre d'objets célèbres du ciel profond (j'en donne quelques exemples ci-dessous) 
      L'accent est également mis sur la dimension humaine d'une telle mission, au-delà des résultats bruts.
      Quelques têtes connues figurent également au casting 
       
      Je ne peux pas mettre ici toutes les images réalisées en ciel profond et planétaire (plus d'une vingtaine sont dans la vidéo), alors j'en montre seulement 3, réalisées avec des moyens relativement modestes (Canon EF200 f/2,8 et filtre L-Extrême pour les 2 nuages de Magellan, Samyang 135 pour la Croix du Sud et Sac à Charbon). Les temps de pose sont modestes (1 à 2 heures) mais le signal est là...
       
      Le lien pour la vidéo (n'hésitez pas à liker si elle vous plaît) : https://www.youtube.com/watch?v=wEvEZIfx-N4&t=271s
       
       
       

       

       

  • Upcoming Events