Sign in to follow this  
bricodob300

Pb mise au point C8

Recommended Posts

Bonjour à tous

Il y a qques années j'ai hérité d'un C8 Starbright coating (des années 80 j'imagine ? ) que je n'avais jamais eu l'occasion d'essayer. La nuit dernière je me suis rendu compte qu'il lui était impossible de "tenir" la map plus de 2 secondes sans que celle-ci ne se dégrade rapidement. Bref, j'arrive à avoir une image nette qu'en rattrapant sans cesse par une rotation dans le sens horaire de la molette de map.

Je ne sais pas de quoi cela peut provenir, et j'ajoute évidemment que je suis prêts à lui ouvrir les entrailles pour qu'il devienne utilisable.

Je ne souhaite pas condamné son sort à bloquer le primaire car j'utilise une bino.

Si  qqun a déjà rencontré de pb merci de votre aide

Bien à vous

JP

  • Like 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonsoir, :) 

Tu peux déjà démonter le bouton de map et le petit cache derrière le bouton de map ( 3 vis il me semble de mémoire ) et voir s'il y a quelque part un éventuel jeu . 
 

Share this post


Link to post
Share on other sites

Sinon terminer la map en sens anti horaire pour caler le miroir

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello, 

 

à première vue, j'avoue être dubitatif ! 

Lorsqu'on tourne la molette en sens horaire cela ramène le miroir primaire vers le fond du tube normalement, car cela fait sortir la tige qui est rattaché au support du primaire. 

Or,  en dehors du poids du primaire lui-même qui ne serait pas correctement maintenu, je ne vois pas ce qui peut faire bouger la MAP aussi rapidement. (ou bien ce n'est pas le même système que sur le mien). Donc pour rattraper, il faudrait rattraper dans le sens anti-horaire... Donc je ne comprends pas. De quel modèle de C8 s'agit-il ?

J'essayerais quelques trucs pour voir : 

- faire une manip de jour sur un objet lointain au sol, avec le tube parfaitement à l'horizontal : est-ce que ça se produit ou pas ?

- retirer le cache comme suggéré par @Great gig in the sky, et regarder ce qu'il se passe lorsque le phénomène se produit (possible en plein jour, tube vers le ciel), est-ce qu'il y a quelque chose qui tourne ? 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

J'ai le même problème avec un C5 tube orange des années 70. On dirait qu'il y a un élastique dans la commande qui se tend puis se détend. Je me suis toujours dit que j'allais le réparer puis j'ai jamais trouvé le temps...

Je suppose qu'il y a de la tension dans la tige filetée et l'écrou qui pousse le miroir, ç'est peut être la graisse de l'axe sur lequel le miroir se promène qui est devenue collante et crée une contrainte qui empêche la libre circulation de l'ensemble. Il faudrait le démonter pour en être certain, mais je ne vois pas d'autre hypothèse, à moins qu'il y ait un génie ou un démon dans le tube qui veuille se manifester d'une façon ou d'une autre...

Edited by Adlucem
Le coup part tout seul des fois, ça vous le fait jamais ?

Share this post


Link to post
Share on other sites

Merci pour vos suggestions.

 

Adlucem : tout à fait ça ressemble  à ce que l'on ressent lors de la 'tentative" de MAP. Comme une résistance "grasse"' qui fait le primaire réagit avec du retard ; enfin je sais pas si ce que je dis est clair...

Il est alors très difficile voire impossible,  même en anticipant,  de trouver la bonne map.

 

teko38 : merci, j'ai parcouru les travaux de Mr Bayle, très instructif pour connaitre à l'avance les entrailles du tube, mais je ne souhaite pas bloquer le primaire.

 

PepitO et Great gig : bonne idée, le tube à l'horizontale. Pour démonter va falloir que je commande les clés qui conviennent, j'image que les vis sont au format ricain...  Le modèle je ne sais pas trop, les seules inscriptions : C8, starbright coating... pas plus, il est noir

 

Merci à tous

JP

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By Banjo49
      Bonjour aux heureux propriétaires d'un Mak 127. Quelles astuces avez-vous déployé pour améliorer la mise au point et éviter les vibrations excessives du télescope ? 
      Il y a l'histoire de la pince à linge, mais il y a t-il d'autres solutions plus efficaces ? 
      Merci d'avance. 
    • By Rag83
      Bonjour,
       
      J'ai une question à propos d'un problème potentiel que j'ai remarqué il y a quelque temps avec mon matériel (Celestron Edge HD 8" + renvoi coudé prisme d'Amici 2").
       
      Quand j'observe Jupiter, j'ai une trainée lumineuse de chaque côté de la planète qui va jusqu'au bord de l'oculaire, et ceci quelque soit l'oculaire utilisé. Il y a aussi comme un rayon lumineux qui bouge en même temps que je bouge mon oeil, un peu comme quand on oriente un capteur photo en direction du soleil ou presque (je ne sais pas comment s'appelle ce phénomène en photo).
       
      J'ai posé la question à un technicien d'une boutique, il me dit d'essayer de peaufiner le noircissage de toutes les pièces de la chaine et/ou de traquer les fuites de lumière.
       
      Mais je ne vois pas comment faire ce genre de choses.
       
      Mon matériel n'a jamais subi de choc ou de mauvais traitement à ma connaissance et ce problème me perturbe.
       
      Pouvez-vous me donner votre avis sur la question ?
       
      Merci
       
       
    • By Big Universe
      Bonjour ! Comme le montre le titre, j'ai actuellement une petite galère.
       
      Hier, après avoir du ressouder un fil qui s'était barré de mon moteur de suivi  ( ce n'est pas lié au problème, le flou ne vient pas de cet axe ) et nettoyé le capteur de mon bon vieil EOS 500D ( j'ai utilisé le spray en quantités modestes et les espèces de cotons-tiges carrés pour capteurs d'un kit bien noté sur Amazon à 25€ ), je me suis dis que pour la cinquième, j'allais tenter la la galaxie du triangle ( fun fact pas très utile, c'est cinq photos loupées: mauvaise map, problèmes de monture, carte mémoire qui décède trop vite.. ).
       
      Bon je sors le bahtinov, et là, je constate des aigrettes très épaisse, pas aussi découpées que d'habitude.
      J'ai constaté que les étoiles semblent rallongées, mais pas dans l'axe d’ascension droite ( donc, je peux exclure le moteur réparé ).
       
      J'ai un peu cherché, checké ma collimation, mais ça reste flou.
       
      Je crois pouvoir néanmoins affirmer que le capteur n'est pas responsable: j'ai tourné l'appareil, le sens de la rallonge n'a pas suivi l'appareil, donc j'oserais assez décemment exclure le capteur et le kit de nettoyage.
       
      J'ai un peu farfouillé, et j'ai remarqué que la bague entre l'appareil et le porte-oculaire avait un petit jeu, et je l'ai re-serrée. C'était pas énorme, mais mon appareil n'était plus tout  à fait aligné avec le secondaire.
       
      Ma collimation, elle, est tout à fait décente ( pas parfaite, mais j'ai déjà fais de belles photos avec bien, bien pire, croyez-moi ^^ ). La MAP aussi, surtout que j'en ai essayé plusieurs.
       
      Enfin, je n'accuserais pas non plus l'autre moteur de ma monture ( une EQ3-2 et un Skywatcher 150/750 au passage ) puisque le problème reste le même avec des temps d'exposition très courts ( de l'ordre du 1/1000s ).
       
      S.O.S..
       
      Je dois dire que si ça me semble fait, c'est la seule explication possible, sachant que je ne peux malheureusement pas savoir si ça a résolu le problème... Quelqu'un ici a déjà vu ça ? Où à des pistes ? Je suis paumé:


    • By Andromedae93
      Bonjour tout le monde,

      Ces longs mois automnaux avec nuages et pluies incessants dans l'Est de la France me font apporter des modifications à mon setup astro.
      De plus en plus, je me questionne à passer une sur lunette afin de réduire le ratio plaisir/emmerdement (plus de collimation / question du backfocus correcteur de coma inexistant / meilleur contraste ...).
      Je possède actuellement un 200/800 avec correcteur de coma SW GPU et une ZWO ASI 1600 MMC PRO.

      Photo : LRGB - SHO de tout type.

      Je me renseigne donc sur les lunettes offrant certes un rapport F/D moins important, mais avec beaucoup moins de soucis mécanique / optique.
      Lunette je pense sur une focale "assez proche" des 800mm actuel.
      Budget : 2000€ - 2500€ max
      Neuf ou occasion
      Porte oculaire de bonne qualité

      Que me conseilleriez-vous comme lunette pouvant rentrer dans ces critères là ?

      Je pensais éventuellement à celle-ci : https://www.pierro-astro.com/materiel-astronomique/lunettes-astronomiques/astrographes/lunette-astrographe-108-600-quintuplet-askar_detail
    • By leonardcauvra
      Coucou,
      Le temps ne se prête pas à l'astro de par chez moi, alors on farfouille sur le web. J'ai regardé quelques vidéos du chef JL et l'astuce n° 8 concernant  l'usage de l'ADC m'a rappelé une question que je m'étais abstenu de vous poser (timidité ? peur du ridicule ? perte de mémoire instantanée ?). Pour commencer, ma question peut-être illustrée par ce cliché d'écran montrant JL en pleine démonstration ...

      Et alors, ma question bête. Hem hem ... "mettre à l'Horizontal" ça veut bien dire ce que ça dit (ouais bon), c'est-à-dire que lorsqu'on se lance dans le réglage on a l'ADC vissé sur le tube avec la ligne imaginaire entre les deux manettes à l'horizontal .. par rapport au sol, heu, oui, comment dire, peu importe la position du tube sur sa monture équatoriale ?
      Vous aurez compris que j'ai l'intention de voir si je suis capable de maitriser un ADC sur le DK315. Ah oui, je vous ai pas dit ! Le tube est revenu de chez le docteur, il est en pleine forme, le rapport d'analyse est bon. C'est juste l'utilisateur, donc, qui est pas au top (vous l'aurez compris pour ceux qui suivent la saga du DK315).  Dès que je pourrai, je ferai un test sans rien toucher aux boutons fatidiques (si je suis précautionneux, les réglages ne devraient pas bouger).
      Voilà, donc, affaire à suivre, et si entretemps vous avez une réponse à ma question, je suis preneur !
      Et bons cieux, peut-être, pour vous.
      Claude N.
       
  • Upcoming Events