Icarulus

COORDONNEES DU SITE SUR NINA AVEC IOPTRON CEM70

Recommended Posts

Bonjour,

 

J’essaye d’imager avec NINA (version 2.0) et une monture iOptron70. Pour une raison que je ne comprends pas, NINA n'accède pas aux coordonnées du site d’observation établie par le GPS de la monture.  Ce GPS fonctionne puisque IOptron commander affiche bien ces coordonnées (copie d’écran) mais impossible d'importer ces coordonnées dans NINA.

 

Dans le menu « télescope », NINA indique 0° en latitude et 0° en longitude pour les indications de la monture (copie d’écran). Entrer manuellement les coordonnées dans le menu « Astrométrie » ne change rien à l’affaire : ni le Goto, ni l’astrométrie ne fonctionnent normalement.

 

Quelqu’un a-t-il déjà rencontré (et résolu) ce problème ? J’ai réinstallé NINA et le driver de la monture sans succès.

 

Merci d’avance pour vos conseils.

Screenshot 2022-08-01 at 11.48.59 copy.jpg

Screenshot 2022-08-01 at 11.50.06 copy.jpg

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Posted (edited)

Hello

 

J'ai eu un problème similaire en passant sur la version 8 de Commander avec NINA il y a environ 2 semaines.

Dans mon cas, j'ai du passer mon NINA en langue  "anglais" (au lieu de "Francais") pour corriger le problème. Je pense un problème au niveau du séparateur "." et "," pour les chiffres

Il n'y avait aucun problème avec l'ancienne version de Commander en Francais; mais en "Anglais" tout fonctionne nickel maintenant avec la nouvelle version de Commander

 

Christophe -BF-

Edited by Christophe BF

Share this post


Link to post
Share on other sites

Reconnaissance éternelle Christophe!

Cela faisait trois semaines que je me débattais avec ce problème résolu grâce à toi en quelques minutes... Effectivement il était apparu après une mise à jour des drivers iOptron.

🙏🙏🙏

  • Like 1

Share this post


Link to post
Share on other sites

Content de vous avoir aider. Souvent c'est moi qui demande de l'aide, donc c'est avec plaisir !

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour cette info un collègue et moi même avont le même soucis avec une GEM 45.

Je testerais ce soir.

merci

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By zizou
      Bonjour à toutes et tous et merci de m'accueillir dans votre groupe de discutions  .
      C''est mon 1er message et cela concerne l'astrophoto avec un 5d ll
      J'ai une difficulté de taille lorsque je veux assembler 3 clichés  natif  en Raw  avec une tète panoramique et un  chevauchement de 28 %  .
      j'utilise Photoshop via photomerge mais les chevauchements  (comment dire ) ne sont pas transparents et apparaissent sous forme de bandes plus foncées que la majorité de l'image .
       Merci de m'éclairer , cordialement .
       
       
    • By SPICA
      Ce sont assurément les cibles les plus délicates à traiter à ce jour de ma courte carrière d'astrophotographe. HFG1 et Abell 6, découvertes grâce au grand champ du coeur et de l'âme, pris précédemment au 135mm (voir le post ICI).
      Prises sur trois rares nuits exploitables du mois de novembre (pour pas dire de l'automne). Pas de lune, très peu d'humidité, ciel transparent, pas de nuages, pas de vent ou modéré et extinction des lampadaires du village à minuit, maigre consolation de la guerre de Vladimir. Un seeing moyen, faudrait pas déconner non plus.
       
       
      Full HFG1 ici
       

       

      Pour les intimes, HFG1 c'est celle qui ressemble à une méduse. Elle a été découverte en 1982 par Heckathorn, Fesen et Gull. Abell 6 est la petite bulle rose, autant présente en Ha qu'en OIII.
       
       
      Le signal OIII s'il n'est pas très puissant, reste assez facile à attraper moyennant des poses de 3 minutes à F3.3.
      Une fois n'est pas coutume, c'est le signal Ha qui donne le plus de fil à retordre à la prise de vue comme au traitement. Il aura fallu pousser à 5 minutes de poses unitaires pour apercevoir les tentacules rouges de la méduse.
      Au traitement il faut aussi trouver le bon dosage pour marier le OIII avec le Ha à l'intérieur de la méduse. Pas simple. Ca m'a bien occupé le week-end. 
      Pris a l'Epsilon 130 avec l'ASI2600MM sur G11 guidée
      Filtre Ha MaxFR 80x300s
      Filtre OIII Max FR 114x180s
      et 30x60s par couleur pour les étoiles.
       
      Bon ciel à toutes et tous.
    • By Orion27
      Photo du Soleil le 31 juillet 2022 à Vernon, Photo prise au foyer de mon télescope Sky Watcher 150/750 avec mon APN Nikon D3200, filtre solaire ASTROZAP. ISO 100 pour une vitesse d'obturation de 1/160 seconde. Traitement GIMP, puis photofiltre 7.
    • By Big Universe
      Bonjour ! Comme le montre le titre, j'ai actuellement une petite galère.
       
      Hier, après avoir du ressouder un fil qui s'était barré de mon moteur de suivi  ( ce n'est pas lié au problème, le flou ne vient pas de cet axe ) et nettoyé le capteur de mon bon vieil EOS 500D ( j'ai utilisé le spray en quantités modestes et les espèces de cotons-tiges carrés pour capteurs d'un kit bien noté sur Amazon à 25€ ), je me suis dis que pour la cinquième, j'allais tenter la la galaxie du triangle ( fun fact pas très utile, c'est cinq photos loupées: mauvaise map, problèmes de monture, carte mémoire qui décède trop vite.. ).
       
      Bon je sors le bahtinov, et là, je constate des aigrettes très épaisse, pas aussi découpées que d'habitude.
      J'ai constaté que les étoiles semblent rallongées, mais pas dans l'axe d’ascension droite ( donc, je peux exclure le moteur réparé ).
       
      J'ai un peu cherché, checké ma collimation, mais ça reste flou.
       
      Je crois pouvoir néanmoins affirmer que le capteur n'est pas responsable: j'ai tourné l'appareil, le sens de la rallonge n'a pas suivi l'appareil, donc j'oserais assez décemment exclure le capteur et le kit de nettoyage.
       
      J'ai un peu farfouillé, et j'ai remarqué que la bague entre l'appareil et le porte-oculaire avait un petit jeu, et je l'ai re-serrée. C'était pas énorme, mais mon appareil n'était plus tout  à fait aligné avec le secondaire.
       
      Ma collimation, elle, est tout à fait décente ( pas parfaite, mais j'ai déjà fais de belles photos avec bien, bien pire, croyez-moi ^^ ). La MAP aussi, surtout que j'en ai essayé plusieurs.
       
      Enfin, je n'accuserais pas non plus l'autre moteur de ma monture ( une EQ3-2 et un Skywatcher 150/750 au passage ) puisque le problème reste le même avec des temps d'exposition très courts ( de l'ordre du 1/1000s ).
       
      S.O.S..
       
      Je dois dire que si ça me semble fait, c'est la seule explication possible, sachant que je ne peux malheureusement pas savoir si ça a résolu le problème... Quelqu'un ici a déjà vu ça ? Où à des pistes ? Je suis paumé:


    • By Pulsar59
      Hello,
       
      je partage ici une excellente vidéo réalisée par le team "Astrovoyageurs Extrêmes" à l'île de la Réunion courant octobre.
      Cette équipe est composée de membres du CSE Air France et de diverses associations astronomiques de l'Oise (ici Mars60, dont je fais partie, et Repères)
      On peut y découvrir l'Observatoire des Makes, de nombreux paysages spectaculaires de l'île, et, bien sûr, nombre d'objets célèbres du ciel profond (j'en donne quelques exemples ci-dessous) 
      L'accent est également mis sur la dimension humaine d'une telle mission, au-delà des résultats bruts.
      Quelques têtes connues figurent également au casting 
       
      Je ne peux pas mettre ici toutes les images réalisées en ciel profond et planétaire (plus d'une vingtaine sont dans la vidéo), alors j'en montre seulement 3, réalisées avec des moyens relativement modestes (Canon EF200 f/2,8 et filtre L-Extrême pour les 2 nuages de Magellan, Samyang 135 pour la Croix du Sud et Sac à Charbon). Les temps de pose sont modestes (1 à 2 heures) mais le signal est là...
       
      Le lien pour la vidéo (n'hésitez pas à liker si elle vous plaît) : https://www.youtube.com/watch?v=wEvEZIfx-N4&t=271s
       
       
       

       

       

  • Upcoming Events