elegans

Mise à jour iOptron CEM60

Recommended Posts

Bonsoir,

J'ai eu la mauvaise idée de vouloir mettre à jour ma monture ioptron CEM60 car FireCapture me disait de le faire pour pouvoir la contrôler. Le week-end est presque terminé, il y a eu une belle nuit ratée car la monture est en panne maintenant.

Je mets ci joint les version actuelles et le câble USB2 - RS232 nécessaire.

J'ai tout essayé, màj du driver du câble, connexion avec monture On ou OFF, enfin tout ce que j'ai pu lire.

La seule chose qui avait commencé à se mettre à jour et la carte RA, mais ça a planté très vite et depuis le RA est HS.

Je suis sur un portable Windows 10, il reconnait le câble mais ça ne va pas plus loin, la doc iOptron dit que si ça ne marche pas c'est le câble bien sûr, j'en ai commandé un autre mais je doute que ce soit la solution.

Est-ce que certains d'entre vous qui on fait cette MàJ on eu des problèmes ?

Merci pour vos réponses avisées.

Bien cordialement

Marc

N° version.JPG

USB RS232 71+cCGksRIL._AC_SL1200_.jpg

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bon eh bien c'est résolu c'était bien le convertisseur USB RS232 qui était défaillant, que de gaspillage dans ces trucs fabriqués à la va vite qui nous font perdre beaucoup de temps :ph34r:>:(

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonsoir,

Vu que j'ai 3 montures Ioptron c'est bon à savoir.

Merci du feed-back.

David.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By compustar
      Salut,
      je recherche des accouplements souples pour "connecter" l'axe d'un moteur a la vis sans fin d'une monture
      ceux d'origine sont cassés en deux ...
       
      je vous mets quelques images
      pour les caractéristuques, il me faut du 6 x 6 ( diamètre en mm des trous en entrée et en sortie )
      mais surtout , il me faut un diamètre total de 15mm et un longueur de 25 mm
       
      si vous avez une idée ou je pourrais trouver ça ???
      , ou si ça traine dans vos tiroirs, je suis preneur
       

       

       

       
    • By Nathanael
      Bonjour à tous,
      Je suis tombé sur cette annonce :

      Et il m'est venu une idée.
      Les connecteurs "2" sont pour les moteurs pas à pas 4 fils (dont une prise mâle reste sur le premier moteur). Les signaux envoyés sur eux proviennent d'un driver (sur la carte) dont les 2 entrées sont :
      -  un signal "carré" d'une certaine fréquence (pour la vitesse du moteur)
      -  un signal continu (0 ou 5v probablement) pour le sens de rotation.
      Les électroniciens du forum sauraient-ils me dire si on peut retrouver l'endroit de ces deux signaux (par moteur) et les repiquer?
       
      Si cela était possible, je pourrais sûrement m'arranger pour envoyer ces signaux sur mon arduino et via quelques adaptations logicielles sur celui-ci rendre mon secteur lisse "compatible ascom". Certes, le goto sera fastidieux et sans intérêt mais le goto relatif accessible. Et surtout le recadrage par astrométrie devient possible (fini la perte éventuelle de l'étoile guide lors des  rembobinages, je pourrais dormir tranquille! ).
       
      Merci par avance,
      Nathanaël
       
    • By JnoAstro
      Bonjour à tous,
       
      je reposte ce fil que j avais mis dans le forum débutant et qui n a pas obtenu de réponse. 
       
      J’ai acheté un « wi-fi adapteur «  de Sky-Watcher pour piloter la monture Heq5 a distance.
      Le pc se connecte bien  au wifi de « wifi adapteur » .mais  NINA ne voit pas la monture.
      Y a t il un drivers à downloaded ? Ou une manip particulière à faire ?
       
      par ailleurs le wifi adapteur fonctionne avec l.app « Synscan «  sur iPhone. Je peux déplacer le télescope. mais je ne comprends pas la logique de mise en station , c est différent du processus avec la raquette. y a t il un mode d emploi ?

      et avec l app » synscan pro » , la connection fonctionne mais les flèches ne répondent pas. . Une idée ? Un mode. D emploi ? 
       
      merci d avance. 
       
      jnoastro
    • By guy03
      Bonsoir
      Quelqu'un connais t'il les caracteristiques de ces vis (les 3à 180 degrés)  qui bloquent la monture (CGE-PRO) sur le trèpied? Il m'en manque 3 . Je peux trouver un équivalent en magasin? Merci 
      Normalement 2 cm de filetage et diamétre de 8mm. Du pas métrique j'espére!!
      Merci

    • By airbus340
      Bonjour à tous,
      Savez-vous si dans l'Hexagone quelqu'un d'autre propose le service de révision et reglage monture (EQ6) à part le très demandé magasin de Béziers ?
       
      Merci 
      Ph
  • Upcoming Events