Recommended Posts

Bonjour,

j'ai une ancienne monture AP900 avec le système FS2 qui marche à merveille.

Je souhaite la piloter via nina en remote.

Mais impossible d'y arriver.

J'ai installé le pilote ascom mais la monture n'est pas identifiée..

Quelqu'un peut m'aider?

merci

jérôme

  • Like 1

Share this post


Link to post
Share on other sites
à l’instant, PETIT OURS a dit :

Bonjour et bon courage

ahaha merci.

Je sais que d'autre l'on fait et que le système FS2 est compatible ascom.

Juste une histoire de driver ou logicielle...

jérôme

  • Like 1

Share this post


Link to post
Share on other sites
à l’instant, messier63 a dit :

Je sais que d'autre l'on fait et que le système FS2 est compatible ascom.

GG bien content pour toi ;) 

  • Thanks 1

Share this post


Link to post
Share on other sites

Si Sébastien Lebouc passe par là il pourra surement t'aider, c'est une monture qu'il connait bien ;

j'en ai eu une , mais moi je touche pas ma bille ; 9_9

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour !

Regarde du côté de Teenastro

Si tu peux profiter de son ascom 

Puisque Teenastro est le dit successeur de la motorisation Fs2 .

Sinon évolue vers Teenastro, c est du plug and play au niveau des moteurs et l architecture est la même..

 

Share this post


Link to post
Share on other sites
Le 21/03/2023 à 20:36, BORIS a dit :

Bonjour !

Regarde du côté de Teenastro

Si tu peux profiter de son ascom 

Puisque Teenastro est le dit successeur de la motorisation Fs2 .

Sinon évolue vers Teenastro, c est du plug and play au niveau des moteurs et l architecture est la même..

 

Ben oui mais le fs2 est censé être compatible ascom et pilotable du coup par Nina...

Non?

Jérôme

Share this post


Link to post
Share on other sites

Ok, avec le "censé" on ne va pas très loin..

Regarde cependant en mode 32 bits (W et nina) et non en 64 bits, le driver est certainement fait pour du 32bits

Share this post


Link to post
Share on other sites

Ah bonne idée ça.

il y avait ça aussi mais je n'y arrive pas..

 

jérôme

Share this post


Link to post
Share on other sites

OK j ai lu...

Essaie Nina en 32bits seul, je pense que c est la bonne piste..

 

  • Like 1

Share this post


Link to post
Share on other sites

http://blog.kr8.de/astronomie-montierungen-mit-fs-2-steuerung/

 

Voici un lien où tu va pouvoir trouver la solution

effectivement ca ne fonctionnera pas en W64 bits

concretement il est ecrit

"Comme solution de contournement, j'utilise d'abord le pilote ASCOM "POTH" et dans les paramètres POTH, je règle le télescope sur "Advanved LX200"."

 

https://poth.software.informer.com/6.0/

Edited by BORIS
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour Jérôme,

Venant rarement sur le forum ces temps-ci je viens seulement de voir ton post 

Je n'ai plus l'EM200 ni le FS2 mais j'y étais arrivé en suivant effectivement la procédure donnée par Boris, à savoir choisir dans un premier temps device hub (qui remplace poth hub maintenant) et ensuite seulement advanced LX200 dans propriétés, le tout sur un W10 64bits 

Pas de problème ensuite pour se connecter à la fois à NINA, CDC et PHD2

Pour la procédure de démarrage je mettais l'axe RA à l'horizontal et l'axe DEC à la verticale avec le tube à l'ouest pointant donc au zénith (utiliser un niveau à bulle placé sur le pare-buée pour peaufiner l'horizontalité et la verticalité et améliorer la précision du 1er pointage)

Source: https://pixelstelescopes.wordpress.com/advanced-lx200/

De mémoire, dans les fenêtre du pilote advanced LX200 je renseignais la localisation en décimal, côté ouest du pied, alt 90° et azimuth 0°, retournement autorisé

Dans PHD, dans la fenêtre de guidage il faut aussi cocher la case "inverser la sortie DEC après retournement au méridien" pour que le guidage reprenne bien 

Voilà, en ésperant t'avoir aidé :),

Gilles

 

Edited by MEIER
  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, MEIER a dit :

Bonjour Jérôme,

Venant rarement sur le forum ces temps-ci je viens seulement de voir ton post 

Je n'ai plus l'EM200 ni le FS2 mais j'y étais arrivé en suivant effectivement la procédure donnée par Boris, à savoir choisir dans un premier temps device hub (qui remplace poth hub maintenant) et ensuite seulement advanced LX200 dans propriétés, le tout sur un W10 64bits 

Pas de problème ensuite pour se connecter à la fois à NINA, CDC et PHD2

Pour la procédure de démarrage je mettais l'axe RA à l'horizontal et l'axe DEC à la verticale avec le tube à l'ouest pointant donc au zénith (utiliser un niveau à bulle placé sur le pare-buée pour peaufiner l'horizontalité et la verticalité et améliorer la précision du 1er pointage)

Source: https://pixelstelescopes.wordpress.com/advanced-lx200/

De mémoire, dans les fenêtre du pilote advanced LX200 je renseignais la localisation en décimal, côté ouest du pied, alt 90° et azimuth 0°, retournement autorisé

Dans PHD, dans la fenêtre de guidage il faut aussi cocher la case "inverser la sortie DEC après retournement au méridien" pour que le guidage reprenne bien 

Voilà, en ésperant t'avoir aidé :),

Gilles

Merci beaucoup.

Je vais essayer.

Jérôme

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now