Andromedae93

Problème d'étoiles dans un coin particulièrement

Recommended Posts

Bonjour tout le monde,

Je me permets de poster ce message ici car j'ai besoin d'aide sur un problème que je rencontre depuis un moment avec mon setup.

Setup actuel :

 

Lacerta Newton 200/800 avec ASI 1600 MMC-C

Correcteur de coma SW F4

Montage optique :

 

Le correcteur de coma est inséré dans le PO du lacerta, puis différentes bagues sont vissées, puis RAF et caméra.
Distance de BF utilisée : environ 54.8mm suite à plusieurs nuits pour estimer la bonne distance (confirmé par Aberration Inspector de NINA qui m'indique 0 microns de correction à apporter).
Le correcteur n'est pas vissé au PO, il s'insère dedans.

Valeurs par Aberration Inspector de NINA :

Un lancement de calcul de tilt me donne les valeurs suivantes :

 

Coin haut gauche : -27 microns

Coin bas gauche : -7 microns

Coin bas droite : +27 microns

Coin haut droit : +7 microns

Problème rencontré :

 

Ayant acquis le système de collimation Catseye, celle-ci est parfaitement réalisée. Aucun soucis de ce côté là.
Première photo prise, j'ai le coin haut gauche principalement qui possède des étoiles étirées dans le sens vers le centre du capteur.
Les autres coins sont plutôt bons.
J'ai fait pivoter la caméra d'environ 45 degrés et le coin haut gauche est toujours le coin problématique.
J'en conclue déjà que ce n'est pas un tilt lié au capteur car sinon les déformations des étoiles auraient aussi pivotées de 45° juste ?

Je me demande donc d'où cela peut provenir ? 

Hypothèse :

Cela pourrait-il venir du correcteur de coma qui aurait un défaut ?
Cela pourrait-il venir du correcteur de coma qui n'est pas en connexion vissante au PO mais s'insère dedans ?
Cela pourrait-il venir de la succession de bague impliquant une sorte de légère flexion de la chaine mécanique ?
Cela s'apparenterait-il uniquement à du tilt dans l'axe coin haut gauche - bas droit ?

 

Solutions : 

Est-ce-que changer de correcteur de coma pour passer sur le TS GPU en vissant pourrait résoudre le problème ?
Est-ce-que changer mes bagues pour faire confection une seule bague de la bonne longueur pourrait résoudre le problème ?
Autres idées ?

Voici plusieurs brutes de ma nuit :

 

Voici un aberration inspector d'une des photos :

 

image.png.10715766b823221377545a680b38900f.png

 

image.png.033025e37adbbcb2c8bbe924b3077eee.png

 

OneDrive-2023-05-30.zip

 

Share this post


Link to post
Share on other sites
Il y a 7 heures, Andromedae93 a dit :

'ai fait pivoter la caméra d'environ 45 degrés et le coin haut gauche est toujours le coin problématique.
J'en conclue déjà que ce n'est pas un tilt lié au capteur car sinon les déformations des étoiles auraient aussi pivotées de 45° juste ?

 

Je ne suis pas certain d'avoir bien compris, si c'est toujours le coin en haut à gauche de l'image cela veut dire que le tilt suit la rotation de la caméra ?

 

 

Share this post


Link to post
Share on other sites

OK donc je pense que c'est la caméra le problème.  Ou bien un élément entre le correcteur et la caméra. Un correcteur de coma décentré pourquoi pas mais je n'ai jamais vu un tel cas discuté.

 

Tu pourrais commencer par vérifier les bagues et la RAF au pied à coulisse (idéalement numérique).

 

Tu n'utilises pas de diviseur optique ?

 

Si au final c'est la caméra le pb (est-elle encore sous garantie ?) il faudra passer par une bague de réglage de tilt.

 

Avec mes 2 caméras ZWO (mon ancienne 1600 et mon actuelle 183) j'ai eu du tilt mais bien moins prononcé que le tien, environ 5% d'après ASTAP. Imager à f/4 ça ne pardonne pas...

 

Edited by danielo

Share this post


Link to post
Share on other sites

J'ai un enchainement de plusieurs bagues allonges sur le correcteur de coma afin d'atteindre mon backfocus.
Est ce que demander par exemple à skymeca d'usiner une bague monobloc = tirage des bagues successives pourrait potentiellement réduire le problème ?

Voici la mesure prise en 3 points du backfocus avec plusieurs bagues + RAF :

348358167_201183939501043_4088616084063886517_n.thumb.jpg.149c62107d403a3e6cfd3b99b569db47.jpg

Au pied à coulisse numérique, on constate bien que la distance de BF finalement n'est pas exactement la même. Cela pourrait engendrer in fine un capteur de travers ?


Non, guidage à la lunette sur le Newton

Share this post


Link to post
Share on other sites

Je ne suis pas un expert en optique mais le spot diagram de ton correcteur donne il me semble une idée des dégâts d'un defocus de 0,1mm, surtout hors-axe :

 

KomakorrF4_GPU_comacorr_spots.jpg

Edited by danielo

Share this post


Link to post
Share on other sites

Je suis incapable de déchiffrer le spot diagram d’un correcteur. Mais du coup quelle serait la meilleure chose à faire ? Voir pour l’usinage d’une bague monobloc ou autre ?

un correcteur plus tolérant si ça existe ?

Share this post


Link to post
Share on other sites
il y a 11 minutes, Andromedae93 a dit :

Voir pour l’usinage d’une bague monobloc ou autre ?

 

Des bagues de 20mm ça doit exister dans le commerce ? C'est M48 des deux côtés ?

 

Si tu n'es pas certain que la caméra est complètement hors de cause, la meilleure solution est probablement d'utiliser une bague de tilt (tu as la place car tu as actuellement 20mm de bagues).

 

Celle-ci a bonne réputation mais je n'ai jamais testé :

 

https://www.gerdneumann.net/english/astrofotografie-parts-astrophotography/ctu-camera-tilting-unit/ctu-xt-m48.html

 

il y a 11 minutes, Andromedae93 a dit :

un correcteur plus tolérant si ça existe ?

 

Un correcteur plus tolérant aurait des spots plus gros (donc il cacherait la misère...)

Edited by danielo

Share this post


Link to post
Share on other sites

Hello @Andromedae93

 

Je suis comme @danielo : je pense (a 90% même) à un tilt de la caméra 

 

j’ai un Lacerta également et j’ai mis du temps à régler la colimation à cause du tilt de la caméra, je pensais ne pas avoir à m’en préoccuper en finissant avec un startest qui me permettait de garantir l’orthogonalite du capteur avec l’axe optique du primaire mais c’était une grosse erreur : en cas de tilt, cela revient à avoir l’axe du correcteur de coma désaxé par rapport à l axe du primaire et le plan du capteur : il faut vraiment penser sa collimation en integrant les 3 composantes du train optique : 

- Axe du primaire 

- axe du correcteur 

- axe de la camera 

 

si ta colimation de jour est bonne et que tu as du tilt , un star test devrait te le montrer, sauf qu’au lieu de le corriger avec les,vis du primaire, tu le corriges avec  une bague de tilt 

 

 

attention au correcteur de coma : les Gpu sont parfois mal montés (j’ai du renvoyer le mien et à la fin, j’ai bascule sur le paracorr) : il existe le test du laser pour vérifier que le correcteur est bien à symétrie centrale : tu pointes au travers du CC et tu le fais tourner, le laser doit pointer au même endroit

 

un petit test pour voir : prend ton correcteur en main et secoue le très fort, tu pourrais entendre un peu de bruit correspondant aux lentilles qui sont mal resserrées (c’est ce qui m’arrivait)

 

Sais tu faire un star test ? C’est à dire analyser la figure de diffraction d’une étoile très légèrement in-focus (le out focus est généralement moins facile à lire)

si oui ca te dit quoi ?

 

bon courage !
 

 

Edited by Djibi2

Share this post


Link to post
Share on other sites

Ah oui j’oubliais: ton test de rotation indique que le problème, c’est le capteur ;-)

 

ou plus précisément le bloc qui tourne , cela pourrait être une bague qui génère du tilt par exemple 

Share this post


Link to post
Share on other sites

 

il y a 15 minutes, Djibi2 a dit :

Sais tu faire un star test ? C’est à dire analyser la figure de diffraction d’une étoile très légèrement in-focus (le out focus est généralement moins facile à lire)

 

Ce serait pour détecter un décentrement du correcteur de coma ? Je ne connaissais pas ce problème de GPU mal montés.

Edited by danielo

Share this post


Link to post
Share on other sites
Il y a 7 heures, danielo a dit :

Ce serait pour détecter un décentrement du correcteur de coma ? Je ne connaissais pas ce problème de GPU mal montés

 

 

bonjour,

non, le star test, c'est pour voir si l'axe optique du primaire est perpendiculaire au plan du capteur,

tu peux voir des choses comme ça :

 

image.png.8bb6f36033eacec95457041defa38d02.png

 

Puis comme ça 

image.png.5679ac4c70a1bdde6afeea1a49fd7911.png

 

et comme ça quand tu te rapproches :

 

image.png.b93917060fc7b39fe86f118b8ddc6989.png

 

LE correcteur de coma est constitué de lentilles assemblées :

image.png.04cda8ca2f86416a716278dc40f86eaf.png

 

Tu peux en particulier avoir la dernière vis serrante qui laissse un peu de jeu dans les lentilles et qui a un point de colle ce qui gène pour la resserer

 

ça peut se démonter ;-)

Share this post


Link to post
Share on other sites
Il y a 8 heures, danielo a dit :

Si tu n'es pas certain que la caméra est complètement hors de cause, la meilleure solution est probablement d'utiliser une bague de tilt (tu as la place car tu as actuellement 20mm de bagues).

 

Je pense effectivement que je ne vais pas avoir d'autres choix que de m'y pencher pour corriger les quelques microns de différence..

 

Il y a 7 heures, Djibi2 a dit :

si ta colimation de jour est bonne et que tu as du tilt , un star test devrait te le montrer, sauf qu’au lieu de le corriger avec les,vis du primaire, tu le corriges avec  une bague de tilt 

 

Oui la collimation est bonne, effectuée au Catseye avec une belle figure obtenue à la fin.

 

Il y a 7 heures, Djibi2 a dit :

un petit test pour voir : prend ton correcteur en main et secoue le très fort, tu pourrais entendre un peu de bruit correspondant aux lentilles qui sont mal resserrées (c’est ce qui m’arrivait)

Pas de bruits, tout semble solidement ensemble sans jeu interne

 

Il y a 7 heures, Djibi2 a dit :

ou plus précisément le bloc qui tourne , cela pourrait être une bague qui génère du tilt par exemple 

Je vais voir avec skymeca si possibilité de me faire une bague unique équivalent au backfocus de mes différentes bagues.
Peut être que si c'est bien usiné ça résoudra mon problème ?

Cela sert-il de changer le CC SW F4 pour le TS GPU qui a l'avantage d'être en vissant ?

Je regarderai aussi pour la bague de tilt Gerd Neumann

Share this post


Link to post
Share on other sites
il y a 54 minutes, Djibi2 a dit :

non, le star test, c'est pour voir si l'axe optique du primaire est perpendiculaire au plan du capteur,

 

C'est là que je ne suis pas certain de bien comprendre. Avec un star test sur l'axe, on s'assure, il me semble, que l'axe optique du primaire intersecte  l'axe mécanique du porte-oculaire (qui dans un monde idéal est orthogonal  au plan du capteur !) au niveau du plan focal, mais non que les deux axes sont confondus ? Je veux dire que si le secondaire est mal réglé on pourra toujours compenser avec l'orientation du primaire pour minimiser la coma sur l'axe, sans que le plan focal et le plan du capteur coïncident ?

 

il y a 49 minutes, Andromedae93 a dit :

Je vais voir avec skymeca si possibilité de me faire une bague unique équivalent au backfocus de mes différentes bagues.
Peut être que si c'est bien usiné ça résoudra mon problème ?

 

La différence de 0,1mm que tu as mesurée est certainement, au  moins en partie, responsable du problème. Ce serait peut être bien que tu isoles déjà l'élément incriminé. Si c'est la RAF changer le système de bagues n'apportera pas d'amélioration.  Avant de regarder les solutions sur mesure, tu pourrais peut-être optimiser ton montage avec des bagues disponibles en vente. Pourrais-tu détailler précisément les éléments qui rentrent dans ton montage ?

 

il y a 49 minutes, Andromedae93 a dit :

Cela sert-il de changer le CC SW F4 pour le TS GPU qui a l'avantage d'être en vissant ?

 

Si ton tilt est toujours dans le coin supérieur gauche ça ne changera rien. SI le problème était au niveau de la mise en place du correcteur dans le PO, tu obtiendrais un tilt dans une orientation  différente dès lors que tu démontes et remontes le train d'imagerie sur le télescope.

 

Edited by danielo

Share this post


Link to post
Share on other sites
Il y a 2 heures, danielo a dit :

La différence de 0,1mm que tu as mesurée est certainement, au  moins en partie, responsable du problème. Ce serait peut être bien que tu isoles déjà l'élément incriminé. Si c'est la RAF changer le système de bagues n'apportera pas d'amélioration.  Avant de regarder les solutions sur mesure, tu pourrais peut-être optimiser ton montage avec des bagues disponibles en vente. Pourrais-tu détailler précisément les éléments qui rentrent dans ton montage ?

Effectivement, je vais ce soir mesurer chaque bague à 4 positions différentes pour relever quelle bague serait la moins conforme au tirage indiqué.
Ou alors j'imagine qu'insérer une bague de tilt permet de s'abstenir de cela et finalement corriger le problème dans sa globalité ?

J'ai une bague de tilt zwo, mais il parait que qualitativement, ce n'est pas trop cela ..
Je pense qu'il va falloir que je prenne la Gerd Neumann, et que je passe une nuit à faire des micro-ajutement et voir comment cela réagit sur les images et avec Aberration Inspector également qui m'indique la position idéale de MAP dans chaque coin avec NINA ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, Andromedae93 a dit :

Ou alors j'imagine qu'insérer une bague de tilt permet de s'abstenir de cela et finalement corriger le problème dans sa globalité ?

 

Ça réglerait le pb mais ce n'est pas la solution la plus élégante... Ce que je trouve curieux dans ton montage c'est qu'entre le correcteur et la RAF tu as 3 bagues différentes plus 2 rondelles d'ajustage, il n'y a pas moyen d'optimiser cela ? Tu devrais t'en sortir avec une bague et une rondelle de moins (correcteur → bague allonge M48 → rondelle M48 → adaptateur M48/T2 → RAF).

Edited by danielo

Share this post


Link to post
Share on other sites

Salut,

juste pour dire que les camera zwo avec un capteur tilté d'origine, ça existe, je le sais, j'en ai une...

donc le soucis ne vient peut être pas des bagues mais bien de la camera, et la le plus simple, c'est la bague de tilt.

 

Il y a 2 heures, Andromedae93 a dit :

Je pense qu'il va falloir que je prenne la Gerd Neumann, et que je passe une nuit à faire des micro-ajutement

avec cette bague tu n'en a pas pour la nuit, en vérifiant à chaque fois le tilt sur ASTAP tu en a pour 30 minutes grand max  ;)
 

Share this post


Link to post
Share on other sites

J'ai commandé le GERD Neumann. Egalement, je dois avoir un backfocus restant de 17mm que je vais essayer d'ajuster avec le moins de bague possible.
Je ferais donc le montage directement avec le correcteur de tilt et j'ajusterai pour avoir le champ plan.

Share this post


Link to post
Share on other sites

Correcteur de tilt reçu + ajustement des bagues afin d'enlever des bagues additionnelles inutiles.
Voici ce que donne le montage désormais, en attendant la prochaine soirée de réglage en pointant un amas ouvert, pose de 15s avec MAP faite au préalable.
Analyse du tilt via Aberration Inspector de NINA + ASTAP et réglage ensuite des 3 vis du tilt GERD NEUMANN.

 

348375916_762734752247448_4371212167947027143_n.thumb.jpg.21549be85e963cf29f1eccd8276bc245.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Nickel, tiens-nous  au courant !

 

Évidemment refais la collimation très soigneusement avant, pour ne pas rattraper un défaut de collimation avec le correcteur de tilt dont ce n'est pas la fonction ;)

 

Et une fois que tout est réglé, vérifie que le tilt ne réapparaît pas lorsque tu enlèves et remets le train d'imagerie dans le PO, avec une orientation pas nécessairement identique.

Edited by danielo
  • Like 1

Share this post


Link to post
Share on other sites

Bon je suis entrain de passer ma nuit dehors et c'est vraiment pas évident de régler ce tilt avec le Gerd Neumann.
4 angles 3 vis .. Même en utilisant Aberration Inspector de NINA ou ASTAP j'ai l'impression d'y aller à taton et de ne pas réussir.

La collimation pour moi est bon, j'essaye d'avoir sur aberration inspector des valeurs dans chaque coin entre -5 microns et 5 microns ou sur ASTAP une valeur de HFD identique mais je galère ....

Voilà un peu l'historique de la nuit avec NINA

 

image.png.5a4982fc1b0e1922fb7735e50d667ce4.png

Edited by Andromedae93

Share this post


Link to post
Share on other sites
Il y a 5 heures, Andromedae93 a dit :

c'est vraiment pas évident de régler ce tilt avec le Gerd Neumann.

Mais si c'est très simple ;)

si tu peux, via des bagues, met une des vis dans l'axe haut / bas du capteur. (ce qui semble être le cas vu ta photo).
Si tu ne peut pas, c'est pas très grave.
Ensuite, utilise astap et nina pour régler le tilt.


fait des prises de vue en boucle dans nina (qui seront enregistrée dans le dossier snapshot), et dans astap via le menu stack, tu va dans l'onglet monitoring, tu renseignes le dossier snapshot de nina, et tu choisi tilt 3 points. (pour avoir un triangle et non un carré).
les images vont défiler en temps réel dans astap avec les indications de tilt et tu peux rester derrière ta bague pour la regler petit à petit.

 

Tu peux aussi le faire sans passer par le stack d'astap, tu charge les images en manuel.
ensuite image inspection / tilt, tu choisi le triangle (que tu peux faire tourner pour qu'il corresponde avec tes vis de reglage.)
Logiquement, l'image dans astap est ton capteur vu de face, coté télescope (haut/bas ok, mais gauche et droite inversés).

Avec cette même bague ça me prends 10 à 20 minutes grand max.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Astramazonie
      Bonjour les Astros, 
       
      Petite prise du "CASQUE DE THOR" qui date d'une semaine, que je pensais perdu dans les abysses des clichés mais qui a pu être récupérée, toujours au Seestar 20 minutes de pose.
       
      Merci à @Bob Saint-Clar pour son aide pour le traitement ... et le sauvetage de cette photo.
       

       

    • By Chani11
      Bonjour,
      Après beaucoup de faux pas, d'hésitations et d'erreurs en tout genre, je pense commencer à maitriser le B A BA de NINA et de PHD2 associé. En gros, je fais la mise au point manuelle grâce aux valeurs HFR (mieux que le bahtinov), le pointage et le centrage de la cible se font correctement grâce à l'astrométrie, le suivi PHD2 une fois calibré est plutôt bon (l'amplitude des oscillations se situe dans une gamme inférieure à +/- 1 ". Faire une séquence est alors un jeu d'enfant.
      Cependant, au vu des résultats, mon enthousiasme est plus que modéré.
      J'ai choisi pour mes trois nuits d'essai (trois nuits sans vent, c'est exceptionnel) M101, cible facile, brillante et bien placée en ce moment.
       
      Ce qui me frappe immédiatement, c'est le fort vignetage de la caméra. Mon APN,  APS-C et nombre et taille de pixels comparables à la 2600, n'avait pas de vignetage visible. Bien sûr ça se corrige plus ou moins avec les flats, mais ce n'est pas top pour ce genre de capteur.
      Deuxième déception, le bruit. Les images sont très bruitées, même après traitement : dark, flat, 75 poses de 2 minutes sur T200/1000. J'ai choisi le gain donné par défaut par NINA pour cette caméra, à savoir 421/600 et un offset de 1. Est-ce trop élevé ?
      Avec ce gain, durant deux minutes de pose, la galaxie n'apparait pas sur les brutes, ce qui me surprend énormément pour une caméra dite sensible.
       
      Voici le résultat avec un traitement classique Siril
       
       

       
      J'ai dû lisser un max pour atténuer le bruit. C'est très en deçà de ce que j'obtenais avant.
       
      Pour info, une brute, réduite en 2k
       

       
      A votre avis, quelles sont les pistes d’amélioration ?
      Merci
       
    • By Romain Guillou
      Prise d'hier soir (en charente) , M104, galaxie pas si facile, car très basse sur l'horizon, et toute petite (j'habite un corps de ferme qui me bouche la vue quasi 15° au dessus de l'horizon sur 360°)
       
      "M104, également connue sous le nom de galaxie du Sombrero, est une galaxie spirale située dans la constellation de la Vierge, à environ 65,8 millions d'années-lumière de la Terre. Cette galaxie doit son surnom à son apparence distinctive qui ressemble à un large chapeau mexicain."
       
      Exifs :
       80x120s à 800iso  DOF (20 chacune) + Autoguidage Lunette 60mm  Canon 60D Défiltré  SW Quattro 250P et EQ6 r pro  Traitement Siril + PS

    • By XavS
      Bonsoir tout le monde,
       
      Enfin, je peux poster quelques images.
       
      Première sortie de l'année sur mon site de l'été à 1 000 M d'altitude. Malgré un voile présent en altitude je ne me suis pas gêné pour photographier le ciel
       
      La cible était la galaxie NGC 4051. C'est une galaxie spirale intermédiaire située dans la constellation de la Grande Ourse. NGC 4051 a été découverte par l'astronome germano-britannique William Herschel en 1788. Elle est située à environ ∼44,5 millions d'A.L.
       

       
      Les données de la prise de vue :
       
      Matériel : C9 + réducteur Starizona sur EQ6 + caméra 1600MC et filtre antipollution IDAS LP3
      Suivi : Lunette TS 80D + caméra 120 mini
      Lights : 70 x 300s
      Darks : 7 x 300s
      Offsets : 29 x 1ms
      Flats : 29 x 120ms
      Total : 5 h 50
      Traitement : Sirilic, Siril et Gimp
       
      Et comme à mon habitude, voici un joli quartier de Lune présenté en deux versions.
       

       

       
      Les données de la prise de vue :
       
      Matériel : C9 + réducteur Starizona sur EQ6 + caméra 1600MC et filtre antipollution IDAS LP3
      Suivi : Lunette TS 80D + caméra 120 mini
      Lights : 57 sur 231 x 1s
      Traitement : AS4, Astrosurface et Gimp
       
      La galaxie ne me plaît pas trop. Je ne saurais dire pourquoi. Par contre pour mon quartier de Lune, je l'adore
       
      Vos commentaires sont la bienvenue.
       
      Bon ciel à toutes et tous.
       
      XavS
       
    • By Romain Guillou
      Un ciel laiteux, mais que cela ne tienne, on voit quand même les étoiles, donc s'est repartie pour une cible bien connue :

      M81 et M82, La galaxie de Bode et du Cigare.

      Exifs :
       
      145x120s à 1025iso DOF (20 chacune) + Autoguidage Lunette 60mm Canon 60D Défiltré + CLS SW Quattro 250P et EQ6 r pro Traitement Siril + PS
        Faite à Ronsenac (Charente) depuis mon jardin le 13/04/24


  • Upcoming Events