Shadoko

ASIAIR RESEAU

Recommended Posts

Bonjour

Mon ASIAR fonctionne très bien, sauf portée du wifi

J'essaie de connecter RJ45,

Tablette avec adaptateur RJ45 USB C qui fonctionne bien (accès internet sans problème et sans manip avec l'adaptateur).

J'ai tout branché très bien, l'ASIAIR reconnaît le réseau et me donne un IP:  169.254.50.138

Mais quand je sors du WIFI, impossible de connecter en mode réseau, cet IP est refusé, scan sans retour !

Pourquoi ?

Que faire ?

Quelqu'un y arrive-t-il ?

 

 

 

Share this post


Link to post
Share on other sites
Il y a 7 heures, Shadoko a dit :

Tablette avec adaptateur RJ45 USB C qui fonctionne bien (accès internet sans problème et sans manip avec l'adaptateur).

 

Salut,

j'ai déjà testé ce genre de chose, si tu branches l'ASiair directement à ta tablette en RJ45 sans passer par un routeur, il continuera à fonctionner en Wi-Fi.

Fais l'essai avec un câble de 30m et tu verras que ça ne marche pas en fait.

 

Pour créer un réseau avec un ASiair, tu as plusieurs solutions :

- brancher l'ASiair à ta BOX internet via RJ45. Passer l'ASiair en 2.4Ghz et en mode STATION, la BOX affectera alors une adresse IP à l'ASiair (à vérifier dans le setup de la BOX)

- brancher l'ASiair à un routeur toujours via RJ45. Seul un routeur pourra paramétrer correctement un réseau correct. Exemple routeur OPAL très bon.

- passer directement par 2 CPL, l'un branché à l'ASiair et l'autre dans la maison, mais il faut du 220V bien sûr.

- on peut encore utiliser une antenne Wi-Fi Outdoor, elle-même raccordée à la BOX dans la maison, le réseau se fera entre l'antenne et l'ASiair via Wi-Fi.

 

J'ai personnellement testé toutes ces solutions, et celles qui fonctionnent le mieux chez moi c'est :

- les 2 CPL si j'ai du 220V à disposition

- le routeur OPAL si je suis en nomade; le routeur est alimenté directement en 5V par USB-C et relié à l'ASiair en RJ45. On a alors 2 choix : soit en utilisant un long câble RJ45 et en mettant l'OPAL près de la tablette, soit posé sous la monture (portée 40 mètres sans obstacle).

 

Le problème de la portée Wi-Fi ce sont les obstacles, que ce soit un mur, une fenêtre, un corps humain ou l'instrument lui-même qui sera mal positionné à un moment donné de la nuit.

D'où l'idée d'avoir toujours l'antenne Wi-Fi constamment dirigée vers la tablette (sous la monture).

  • Like 1

Share this post


Link to post
Share on other sites

Bien merci

J'ai essayé un peu tout. Je m'en sors avec un routeur, avec un câble rj45. Routeur links, que j'ai dû configurer. Ça marche.

Je reste sur ma faim pour la liaison directe RJ45. J'ai un peu l'impression que personne ne le fait. Je suis passé par un hub réseau, idem, un point d'accès hub et wifi, idem ...

J'ai aussi quelques problèmes avec le pointage auto depuis la cartographie intégrée. Quand je fais un goto sur un objet très proche, ça le fait. Mais souvent, la monture (eq8 ici) part de manière aberrante dans une direction opposée en s'éloignant de la cible et je dois faire un stop. Erreur irrégulière. Je pense à recharger le soft qui est pourtant la mise à jour la plus récente. Avec le nouveau plate solve coché, ça semble moins pire.

A part ça, c'est plutôt bien conçu !

 

 

Share this post


Link to post
Share on other sites
il y a 54 minutes, Shadoko a dit :

Mais souvent, la monture (eq8 ici) part de manière aberrante dans une direction opposée en s'éloignant de la cible et je dois faire un stop.

 

Est-ce que tu pilotes l'EQ8 via câble EQMod ?

Tu ne dois pas brancher la raquette de la monture dans ce cas, et toute autre solution de raccordement n'est pas aussi fiable que l'EQMod.

Si la monture part dans l'autre sens, alors regarde si les coordonnées GPS sont exactes dans l'ASiair, généralement c'est le principal problème.

Sur mon EM400, une fois le PA effectué, je fais un premier pointage sur Alcor, qui généralement est légèrement à côté le premier coup, mais après le plate-solve tous les pointages ultérieurs sont systématiquement plein cadre.

 

Je ne peux que t'encourager à venir sur notre topic unique ASiair en face : https://www.webastro.net/forums/topic/190287-topic-unique-tout-sur-asiair-asiair-pro-asiair-plus/

Share this post


Link to post
Share on other sites

De mon côté j'utilise un répéteur wifi simple et pas cher.. branché sur secteur à côté de l'ASIair.

Ca me permet de couvrir la moitié de la maison, un autre répéteur permettrait de tout couvrir mais pas besoin.

 

Pour le Goto qui part n'importe où j'ai eu ça avec mes montures Skywatcher il y a 3-4 ans... et des problèmes de fuseau horaire... la monture qui enchaine plusieurs passages méridiens et qui est perdue...

C'était aléatoire, mais pas rare, j'étais obligé de surveiller chaque fois au moment de la manoeuvre. Une fois un bug elle a tourné sans s'arrêter j'ai dû courir dehors pour couper l'alim juste à temps... 

On voyait des gens rapporter ce genre de problèmes régulièrement sur la page facebook de ZWO; je suppose que ça devient rarissime.

Jamais aucun soucis avec la iOptron en USB direct, mais le produit ZWO avait eu le temps d'évoluer aussi.

Share this post


Link to post
Share on other sites

C'était sur le Cygne qui est plutôt au méridien.

Les répéteurs wifi, j'en ai plusieurs. Ils sont tributaires du signal de l'ASIAIR et on revient au problème. Je fais avec un routeur et rj45 entre ASIAIR et routeur, le débit est bon, pas de coupures. Finalement personne ne fait par lien direct rj45.

Je raccorde la monture avec le câble Pierro Astro qui va bien aussi sur une AZEQ5 que j'ai sur un autre site (celle là ne pose pas ce problème !). Je n'ai pas de problème en général.

Je suis intéressé par la question du passage au méridien qui me semble en cause, la monture passe probablement d'un côté à l'autre. Sur les pointages plus bas, je n'ai pas ce problème qui est erratique.

Pour ceux qui n'ont pas le câble, on branche sur la raquette en double avec un rj45 et on choisit dans le menu utilitaire de la raquette "direct".Prendre 9600 bauds. L'avantage est de diriger la monture avec la raquette pour les gros ou les petits pointages - en double de la tablette pas toujours simple avec les flèches -

L'ASIAIR ne semble pas trop aimer les pointages au zenit .

ZWO pourrait faire mieux car un Evscope fait tout, tout seul sans aucune erreur ou bug en 2 minutes. Ils ont probablement corrigé avec leur seestar. L'evscope marche en wifi sur plusieurs dizaines de mètres, passe les murs, sans antenne extérieure !!

 

 

Share this post


Link to post
Share on other sites
Il y a 8 heures, Shadoko a dit :

L'ASIAIR ne semble pas trop aimer les pointages au zenit .

 

Ne pas généraliser, je n'ai aucun soucis avec mon Asiair et mon EM400 ni avec mon AM5.

 

Il y a 8 heures, Shadoko a dit :

Finalement personne ne fait par lien direct rj45.

 

Tu parles de lien direct entre quoi et quoi ? Si c'est entre l'ASiair et la tablette je t'ai répondu plus haut que ça ne peut pas marcher si on ne passe pas par un routeur, c'est comme ça et ça n'est pas un soucis d'ASiair.

 

Il y a 8 heures, Shadoko a dit :

L'evscope marche en wifi sur plusieurs dizaines de mètres, passe les murs, sans antenne extérieure !!

 

L'ASiair est basé sur un Raspberry Pi4 (pour le Pro) et un CM4 pour le Plus.

La gestion du Wi-Fi a toujours été problématique avec les Rpi, il faut donc en faire son deuil et utiliser une des solutions que j'ai mentionnées plus haut pour une plus grande portée.

Mais surtout il ne faut pas que l'antenne soit mobile comme elle l'est quand il est monté sur l'instrument.

Une antenne fixe toujours verticale, c'est la base d'un Wi-Fi propre.

 

On peut aussi monter une autre antenne déportée sur l'ASiair, mais il faut dans ce cas utiliser un changeur de genre car les prises françaises sont inversée par rapport aux autres pays.

Share this post


Link to post
Share on other sites

J'ai une antenne déportée avec un fil de 1m, c'est un peu mieux, mais le wifi analyser montre que l'avantage n'est pas terrible. Depuis ma tablette pour le cygne, l'ASIAIR est derrière la monture fixe sur pilier, je met l'antenne vers moi.

Je disais:  rj 45 de l'ASIAIR à la tablette (via l'daptateur rj45 usb3)

Je pense que tu parles d'un routeur rj45- wifi ? C'est ce qui marche maintenant. Je suis à 7 mètres du télescope (sur terrasse ) et le câble de 10m arrive dans le bureau où est le routeur. Le signal est alors très bon.

Sinon 7m c'est trop, ça marche quand je sors à 2m de l'ensemble .

La doc ASIAIR indique la possibilité d'une liaison directe par câble, sans en dire plus.

Je pensais que routeur pouvait aussi être filaire-filaire ? Dans ce dernier cas, je suis preneur d'une référence.

 

Share this post


Link to post
Share on other sites

Pour le changeur de genre: il suffit de couper 5mm de fil très fin et le mettre dans le trou de la prise (et ne pas l'oublier quand on dévisse)

 

Share this post


Link to post
Share on other sites
Le 13/10/2023 à 17:49, Shadoko a dit :

Je disais:  rj 45 de l'ASIAIR à la tablette (via l'daptateur rj45 usb3)

 

Pour que ça fonctionne il faudrait ajouter ce qu'on appelle un "sucre", un routeur ou encore un câble RJ45 croisé.

 

Le 13/10/2023 à 17:49, Shadoko a dit :

Je pensais que routeur pouvait aussi être filaire-filaire ? Dans ce dernier cas, je suis preneur d'une référence.

 

Le routeur dont je parle, et que beaucoup ici utilisent avec bonheur (dont moi) c'est ça

Bien sûr qu'il fonctionne en filaire-filaire mais aussi en Wi-Fi si tu le souhaites avec une portée très intéressante à condition là aussi qu'on le pose avec les antennes fixes et bien verticales.

 

Le 13/10/2023 à 19:34, PETIT OURS a dit :

vous me direz quand ça fonctionnera parfaitement, et avant les soldes ? ... 

 

On te préviendra Gégé...

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 6 heures, Colmic a dit :

On te préviendra Gégé...

Bonjour et merci Michel, pour ton aide permanente avec cette marque, et pour ta bonne humeur ;) 

Bon ciel ;) 

GG taquin ;) 

Share this post


Link to post
Share on other sites

Merci pour la référence routeur. Le mien ne reprend pas le filaire, mais filaire-wifi.

Comme ça marche comme ça, je vais en rester là. Le mieux est l'ennemi du bien et le débit est bon. Pour le bug pointage, je revois la question.

Bons cieux.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By transitmk1
      j'ai enfin fini mon nouveau support de camera zwo avec le teleobjectif canon a l'imprimante 3D,maintenant direction les nebuleuses tres large a ma portée,le tout monter sur la lunette 102mm et l'asiairplus bien sur le tout piloté de mon salon via bluestacks et apkpure avec asiair ou anydesk





    • By ndesprez
      Bonjour,
      Actuellement sur la conversion d'un Dobson en Newton classique, je me pose la question suivante : comment assurer une belle finition à l'assemblage final des pièces en contre plaqué (30 mm) avant peinture. J'ai pensé à de l'enduit gras mais votre expérience est certainement plus importante que la mienne ; je lirai donc vos propositions avec grand intérêt. Merci.
    • By guy03
      Bonjour
      Cette nuit d'observation fût excellente, un ciel au top, pas d'humidité, j'en ai profité jusqu'à 2h30 ce matin. Ma monture une CGE PRO balade le C14 sans soucis et pointe avec précision tout ce que je lui demande 9.5 fois sur 10. Hier j'ai pointé un tas d'objets, je vais faire ce soir un petit croa . La monture a fait un sans faute sauf 2 fois! Pour exemple, j'étais sur NGC 6960, la dentelle, et quand j'ai pointé sur l'autre dentelle  voisine NGC 6992 la monture en se déplaçant à eu un "accoup" rapide d'une demi seconde. Résultat, je n'étais pas sur l'objet visé. Elle m'a refait le coup une fois en allant sur M51. Je me pose donc la question ....qué paso?? Sinon elle pointe bien, pas de soucis de suivi etc. Etant nul en mécanique etc, je ne comprends pas pourquoi elle fait ça? Si quelqu'un a eu ce soucis et en connaît la cause, je veux bien des explications. C'est juste pour en apprendre un peu plus sur la monture. Je ne peux pas dire que ce soit vraiment génant, si elle déraillait "complet" j'irai chez Médas (j habite à 80km) mais là cela n'en vaut pas le coup je pense. Merci et bon ciel à tous!
    • By J-P R-M
      Bonjour à tous,
      Je possède depuis fin 2023 un Seestar 50 en instrument complémentaire d’exploration rapide du CP. J’ai un gros problème : malgré une mise à niveau impeccable et une bonne mise en station j’ai 40 à 70 % d’empilements échoués dépendant de la cible. Pour avoir 30 min de pose il me faut attendre 60 min avec en conséquence une très forte rotation de champ. Quasiment impossible de faire 1 heure d’empilement. En passant les images miniatures jpeg en film on voit qu’elles « dansent » dans tout les sens, j’ai l’impression que lorsque l’appareil fait une petite correction de suivi dans certains sens, le backlash d’engrenage est tel qu’il lui faut attendre longtemps pour retrouver un empilement stable ce qui expliquerait mon faible taux d'empilements réussis. Avez-vous ce problème ? (pour Zwo tout est normal !)
      Suivi Seestar 2.mp4
    • By guy03
      Bonjour
      Quelqu'un a t'il monté sur une colonne en métal ou en béton  une CGE PRO? Si oui avec quelles piéces, platines etc. Si vous avez des photos, plans etc je suis curieux de voir. J'envisage un jour de faire ce genre d'installation avec éventuellement un abris autour (pour mes vieux jours!) Merci
      Le beau temps va revenir!
  • Upcoming Events