AstronoSeb

Le pelican... en grand. Ou plutot, son naufrage...

Recommended Posts

Tres beau champ, la resolution est au rendez vous , mais c'est clair qu'il y a un souci au niveau des couleurs mais aussi du gradient. Ça vaut le coup je pense de reprendre le traitement ; surement pas facile avec 12 tuiles. 

Bon courage. 

 

Nicolas

Share this post


Link to post
Share on other sites

Le grand champ est bien vu mais effectivement les couleurs sont étranges.

 

La reprise du traitement ne doit pas être facile pour équilibrer en couleur toutes les tuiles.

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites

Très joli champ ! ça mérite d'y revenir en effet, pour équilibrer tout ça

Bravo pour le gros travail effectué !

 

Je ne connais pas bien les RASAs, mais la focale est assez petite il me semble  (~400mm?)

et je suis surpris que ce champ nécessite autant de tuiles ? petit capteur de la 294C oblige ?

Share this post


Link to post
Share on other sites

Hello, en effet, je me remets au travail. Oui, le rasa a 400mm de focale et la 294C 4.64um de pixel en 4280 x 2808.

Share this post


Link to post
Share on other sites

Bonsoir à tous !

 

Je crois que je vais renommer ce sujet: "Le mystere du pélican" !

 

En effet, en y regardant de plus pres, je crois comprendre d'où vient le defaut de ma mosaique, et je crois bien que j'ai ce probleme depuis tres longtemps, mais que je ne l'avais pas remarqué. Je voudrais partager avec vous ce que j'ai compris et solliciter votre aide pour resoudre ce defaut.

 

Tout d'abord, j'ai analysé mon image Oiii et j'ai remarqué une periodicité de taches sombres:

image.png.1427f8ada6bd3bdbca8d5e34f0867a0b.png

Ce defaut ne saute pas aux yeux sur des images non mosaïque.

 

En jetant un oeil à mon master flat, je retrouve cette tache sombre:

image.thumb.png.51a8d5fa30120a847a200109fb0189d7.png

 

On dirait que certains pixels de mon capteur reagissent bizarement. Pour en avoir le coeur net, j'ai refais une intégration sans registration et sans soustraction du flat. Car comme je fais du dithering, si des pixels sont defectueux, le defaut s'attenue sur l'empilement. Voila ce que cela donne: je retrouve ma tache.

image.png.20bdc84a658049c66a186eb20ad1cc8c.png

 

et si je zoom sur la tache, on voit bien que certains pixels sont etranges:

image.png.ff6aee6109be2cd1f189f1949f2ac689.png

 

En zoomant sur la couche bleu de mon flat, je retrouve la meme chose:

image.png.493e3411d7e70c824ab28252d7c2495a.png

 

J'en deduis que ce phenomene sur les pixels ne sont pas forcement genant pour l'integration grace au dithering, mais pas contre, puisque je soustrait systématiquement mon master flat, j'imprime ce defaut à toutes mes images.

 

Quel est ce defaut d'apres vous sur mon capteur. Comment puis-je y remedier?

 

J'espere que vous pourrez m'aider car je seche et je crains que toutes mes photos depuis 3 ans ne soient polluées par ce defaut.

 

Merci par avance de votre aide.

 

Seb

 

 

Edited by AstronoSeb

Share this post


Link to post
Share on other sites

Juste à tout hasard, mais tu y a sûrement pensé, as-tu inspecté la fenêtre de ton capteur (tâche ou trace de condensation, idem pour le filtre.

 

L'humidité en ce moment est particulièrement gênante même avec des systèmes réchauffeurs

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites

Je ne pense pas parce que j'ai fait les prises en septembre et il faisait bon. Meme chaud.

 

Et d'aussi loin que remontent mes flats, j'ai cette tache. Est ce que cela viendrait de l'obturation de la camera sur le chemin optique ? de la durée de mes flats (3s)

Edited by AstronoSeb

Share this post


Link to post
Share on other sites

Je soupçonne des flats surexposés. Comment détermines tu le temps de poses de 3s que tu évoques?

Pourrais tu en partager un qu'on puisse regarder (pas le master mais un flat unitaire)?

Share this post


Link to post
Share on other sites

En voici un:

2022-06-30_05-56-11__-12.50_2.63s_0017.fits

Je fais mes master avec APP. Je viens de m'apercevoir qu'il est possible de faie un blur pour le master flat... C'est peut etre la solution...

image.png.2cd5733ffa0a30dbb69ff92d35f3a43e.png

Pour les flat j'utilise NINA et son outil de flat wizard, il me propose automatiquement le temps de pose en fonction de la luminosité. Je ne me suis pas posé plus de question honnettement.

Share this post


Link to post
Share on other sites

Non, ça n'est pas ça: le flat me semble ok.

Le blur ça peut peut être marcher mais ça n'est qu'une façon de cacher le problème. Il faudrait mieux comprendre d'où ça vient.

Tu calibres tes flats avec des bias ou avec des flat-darks (il me semble qu'avec cette caméra des flats-darks sont recommandés)?

Share this post


Link to post
Share on other sites

Je calibre avec des dark-flat de meme durée que les flats.

 

Je me suis demandé si ce n'etait pas des pixels chauds ou froids...

zone de la tache

image.png.03387ae548ccddba93b9fe2817585f5d.png

 

zone a coté de la tache

image.png.3981c7ca10da76fe3a32dc0460b0b5de.png

 

Transition entre les 2 zones

image.png.91bf462bdf9699db962df9729e0653cf.png

Edited by AstronoSeb

Share this post


Link to post
Share on other sites

On devine a peine sur chaque image une sorte d'anomalie a ce endroit quand on fait defiler les images au blink sur pixinsight

 

image.png.4ad01960023ffdffa7f09d6598806ce5.png

Edited by AstronoSeb

Share this post


Link to post
Share on other sites

Je ne vois pas ce que ça peut être à part un problème de capteur. Ton flat est quand même très déséquilibré avec des valeurs du rouge bien plus importante que sur les 2 autres chaines. Peut être faudrait il essayer de faire des flats avec une autre source lumineuse?

Share this post


Link to post
Share on other sites

J'avais fait mon flat sur un fond du ciel le soir. C'est peut etre a cause de cela. J'ai voulu faire avec un panneau a flat, mais comme je suis avec un filtre IDAS NBZ a bande tres etroites, je n'ai pas un bon signal non plus. Quel conseil pour un ecran a flat adapté au filtre ?

Share this post


Link to post
Share on other sites

Avec un rasa tu ne devrais avoir aucun problème même avec un filtre à bande étroite. Au pire ça n'est pas un problème de rallonger les temps de pose des flats. Je pense que n'importe quelle écran à flat devrait faire l'affaire (moi avec mon newton et un filtre Antlia encore plus étroit que le IDAS, j'utilise une tablette LED et ça marche très bien).

Share this post


Link to post
Share on other sites

ah bon, alors je vais essayer de refaire mes flat avec ma tablette LED a dessin. C'est bien ca que tu utiles ?

Share this post


Link to post
Share on other sites

Exactement, c'est un tablette à dessin au format A3.

Par contre attention, tu auras peut être un problème si tu veux faire des flats sans le filtre. Si tu ne peux pas baisser la luminosité suffisamment tu auras des temps de pose trop court.

Share this post


Link to post
Share on other sites

Je compte justement laisser le filte Ha/Oiii, c'est pour ca que je me demandais si la tablette emetait aussi dans ces longueurs d'onde...

Share this post


Link to post
Share on other sites
Le 07/11/2023 à 22:26, nico1038 a dit :

tu auras peut être un problème si tu veux faire des flats sans le filtre

Le risque en faisant cela est de ne pas compenser les défauts du filtre lui-même principalement des poussières.

Le filtre réduira la quantité de lumière de la tablette mais l'augmentation du temps de pose compensera cette perte.

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites
Il y a 3 heures, AstronoSeb a dit :

Je compte justement laisser le filte Ha/Oiii, c'est pour ca que je me demandais si la tablette emetait aussi dans ces longueurs d'onde...

 

La tablette n'est pas sélective. Elle n'est peut être pas parfaitement homogène sur tout le spectre mais elle va émettre dans ces longueurs d'onde.

 

il y a 6 minutes, Lonelystar78 a dit :

Le risque en faisant cela est de ne pas compenser les défauts du filtre lui-même principalement des poussières.

Le filtre réduira la quantité de lumière de la tablette mais l'augmentation du temps de pose compensera cette perte.

 

Je parlais bien sûr de faire de flats pour une autre image prise sans filtre narrowband. Il est clair qu'on ne peut pas juste enlever le filtre pour réaliser ses flats!

 

 

Share this post


Link to post
Share on other sites
Le 06/11/2023 à 22:45, AstronoSeb a dit :

En jetant un oeil à mon master flat, je retrouve cette tache sombre:

image.thumb.png.51a8d5fa30120a847a200109fb0189d7.png

 

On dirait que certains pixels de mon capteur reagissent bizarement. Pour en avoir le coeur net, j'ai refais une intégration sans registration et sans soustraction du flat. Car comme je fais du dithering, si des pixels sont defectueux, le defaut s'attenue sur l'empilement. Voila ce que cela donne: je retrouve ma tache.

image.png.20bdc84a658049c66a186eb20ad1cc8c.png

Probleme de répartition du refroidissement sur le capteur. Typique des 294 .

tu refroidis à combiens ? essaye à -5 avec une descente bien lente

 

Edited by clementv
précisions

Share this post


Link to post
Share on other sites

Houlà !!! Non, je suis plutot à -15C moi... oups !

 

Suffirai de refaire mes flats - 5C alors ?

Edited by AstronoSeb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now