loulou13

Autostakkert v4 béta

Recommended Posts

Salut,

Je viens d'installer la version 4.0.3, 

impossibilité d'importer les ser à partir du menu  bleu 1) Open, mais obliger de passer par le menu > File > Open Avi/ Ser

et une fois ouvert, le travail n'est pas plus rapide qu'avant !

Daniel

Share this post


Link to post
Share on other sites
il y a 35 minutes, skywatcher a dit :

impossibilité d'importer les ser à partir du menu  bleu 1) Open, mais obliger de passer par le menu > File > Open Avi/ Ser

et une fois ouvert, le travail n'est pas plus rapide qu'avant !

 

Arg? Je vais finir par regretter de vous faire perdre du temps avec ces versions encore en debug.

Peut-être faut-il mieux attendre qu'une version 'officielle' sorte....!

Désolé.

Share this post


Link to post
Share on other sites

Bien le bonsoir,

De mon côté, je viens moi aussi d'installer cette nouvelle version en plus de l'ancienne.

Cela étant, je n'arrive pas à ouvrir un film SER avec la nouvelle.

Comment faire ?

Merci !

Share this post


Link to post
Share on other sites
à l’instant, Guillaumedu59 a dit :

Bien le bonsoir,

De mon côté, je viens moi aussi d'installer cette nouvelle version en plus de l'ancienne.

Cela étant, je n'arrive pas à ouvrir un film SER avec la nouvelle.

Comment faire ?

Merci !

C'est bon !

J'ai trouvé !

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, skywatcher a dit :

Je viens d'installer la version 4.0.3, 

impossibilité d'importer les ser à partir du menu  bleu 1) Open, mais obliger de passer par le menu > File > Open Avi/ Ser

et une fois ouvert, le travail n'est pas plus rapide qu'avant !

 

 ça fonctionne bien avec la version 4.0.2 !

 polo

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

 

Faut-il impérativement l'installer dans (C:) Programmes (x64) ?

  • Like 1

Share this post


Link to post
Share on other sites
il y a 3 minutes, Sun84 a dit :

Salut,

 

Faut-il impérativement l'installer dans (C:) Programmes (x64) ?

 

non chez moi tout est dans mes documents

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
Le 12/11/2023 à 20:14, bretagne a dit :

le fait qu'il soit auto, c'est un plus ?

Pas un plus mais on va juste devenir un peu plus fainéant :D Il fallait changer les chiffres lorsqu'on avait une matrice de bayer sous peine de se retrouver avec de la trame ou un effet de verre brisé mais si l'analyse auto est correcte, on aura plus à se soucier de cela !

  • Like 2

Share this post


Link to post
Share on other sites

Oui, c'est bizarre que le bouton habituel "open" lance directement un browser, on est effectivement obligé de passer par "file", à moins qu'il y ait un paramétrage quelque part...

open.jpg.37351a49e163e436dd9f44645fc3b377.jpg

Share this post


Link to post
Share on other sites
Il y a 3 heures, loulou13 a dit :

Arg? Je vais finir par regretter de vous faire perdre du temps avec ces versions encore en debug.

Peut-être faut-il mieux attendre qu'une version 'officielle' sorte....!

Désolé.

Non, rassure-toi François, c'est tout bon, et il est plus rapide que l'ancienne version !

Ce sont certainement des erreurs de jeunesse :D

  • Like 3

Share this post


Link to post
Share on other sites
Il y a 15 heures, wilexpel a dit :

et il est plus rapide que l'ancienne version !

 

 oui, je viens de faire un test ! 3 à 4 fois plus rapide !!

 paul

  • Like 3
  • Love 1

Share this post


Link to post
Share on other sites

Je viens de faire le test sur un .ser lunaire, le gain en temps reste excellent .

 

*  .ser de 27 Go

* Windows 10

* 64 Go RAM

* SSD

*AP size=72

 

AS3 -> un peu plus de 3 minutes

AS4-> 1 minute !!!

 

A priori rien à signaler en terme des résultats qui semblent identiques au premier abord.

 

 

 

 

Edited by AlSvartr
  • Like 4
  • Thanks 2

Share this post


Link to post
Share on other sites

Hello,

 

Je viens de télécharger AS4 et j'ai aussi fait une comparaisons :

Windows 10  64 bits + 8,00 Go de RAM + disque SSD + processeur Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz

 

1 fichier SER de Jupiter de 2,77 Go (5532 images)  avec 48 pour AP Size

AS3  :  1' 42"

AS4  : 57"

Conclusion : un gain en vitesse de ~ 1,79 (toujours mieux que AS3) et résultat identique pour l'image TIF produite

 

Volcryn ;)

 

Edited by Volcryn
  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites

Merci @polo0258 car sans ton lien sur le fichier dll cela ne fonctionnait pas sur mon ancien Windows7

Coté temps de calcul entre AS3 et AS4 je ne me prononcerai pas.

Par contre comparaison sur une même vidéo, mêmes paramètres d'analyse, mêmes pourcentage d'images retenues et mêmes choix de construction d'AP, des différences dans le résultat sont bien là.

comp1.gif.db0fc62d7922cb81eae6c855d7362956.gif

 

avec cet AS4, plus de bruit, plus de lignes verticales, plus de franges et et même en bordure du disque à droite le rebond est plus prononcé .

 

La vision des FFT le confirme, dans AS4 elle est bien plus chargée de bizarreries (jusqu'aux coins)

comp2.gif.443071186f9eefd7cd04ebec3adac551.gif

 

Je pense que pour le moment, je vais garder AS3.

En fait quel en serait l'avantage ?

CPI-Z

Edited by CPI-Z
  • Like 1

Share this post


Link to post
Share on other sites
Le 12/11/2023 à 13:40, papatilleul a dit :

Avec DeTect de @Marc Delcroix intégré !

 bonjour

 j'ai traité 60 films avec AS4 , je n'ai pas de compte rendu de detect , il y t-il une fonction à activer

 merci !

 paul

Share this post


Link to post
Share on other sites
il y a 6 minutes, polo0258 a dit :

j'ai traité 60 films avec AS4 , je n'ai pas de compte rendu de detect , il y t-il une fonction à activer

 merci !

As tu cliqué sur la petite coche à côté du logo de Jupiter sur la fenêtre principale ?

  • Confused 1

Share this post


Link to post
Share on other sites
il y a 12 minutes, polo0258 a dit :

 bonjour

 j'ai traité 60 films avec AS4 , je n'ai pas de compte rendu de detect , il y t-il une fonction à activer

 merci !

 paul

 

il y a 5 minutes, AlSvartr a dit :

As tu cliqué sur la petite coche à côté du logo de Jupiter sur la fenêtre principale ?

 

 

 

 

et aussi dans ouput options indiquer le chemin

  • Like 1

Share this post


Link to post
Share on other sites
il y a 30 minutes, AlSvartr a dit :

As tu cliqué sur la petite coche à côté du logo de Jupiter sur la fenêtre principale ?

 merci !

 non , je viens de le faire  , à droite de status ?

 paul

Share this post


Link to post
Share on other sites
il y a 3 minutes, polo0258 a dit :

merci !

 non , je viens de le fa

Oui c’est cela. Je ne l’ai pas encore essayé mais l’auteur en parle dans un vieux tuto basé sur AS4 alors encore en gestation. 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 31 minutes, Sauveur a dit :

Ca ne marche pas non plus :P

 

 j'ai renseigné la fenêtre dans output detect. exe  et il lance la détection après le stack du film !

 polo

  • Like 1

Share this post


Link to post
Share on other sites
il y a 31 minutes, polo0258 a dit :

j'ai renseigné la fenêtre dans output detect. exe  et il lance la détection après le stack du film !

 

 mais ça se plante !!:S

 

 polo

Share this post


Link to post
Share on other sites

c'est pas grave !

 

le process n'est pas intégré a AS qui analyse les images mais a un process lancé en automatique apres

 

je garde ma version 2 sous dos qui marche bien :P

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By FrancoisGAP
       Bien que le nombre de poses soit relativement modeste (115 poses de 120 secondes avec l’Optolong Clear), le résultat est déjà très prometteur et révèle des détails fascinants de cette galaxie.
       
      Détails su mon site web : https://planetediy.fr/index.php/2024/05/19/capturer-la-magnifique-galaxie-m51/
       
       

       

       
      Détail du Matériel Utilisé :
      TS-ONTC HYPERGRAPH 10″ 254/1000 (Fd4)
      Correcteur Réducteur 0,85×3″ soit 863mm (Fd3,4)
      EQ8R-Pro sur Pilier Acier DIY
      ZWO ASI2600MC DUO + Optolong Clear 2″ + Optolong LExtreme 2″
      ZWO EAF
      ZWO EFW 5 positions 2″
      Temps intégration total de 4.73h
      Clear 115x120s Gain=100 (-20°C) soit 3.83h
      LExtreme 27x120s Gain=100 (-20°C) soit 0.9h
      40 Darks Gain=100
      40 Darks Flat Gain=100
      40 Flats Gain=100
      Traitement PSD / Pixinsight
       
      Pour répondre aux nombreuses demandes de ceux qui veulent voir le seeing aveyronnais en action, j’ai posté une vidéo YouTube montrant l’assemblage des 115 images brutes de 120 secondes. Bien que cette nuit n’ait pas été incroyablement claire, elle démontre la qualité de notre ciel ici.
       
       
    • By frédogoto
      Edit 18/05/2025
      la v2 j'ai trouvé d'autres images encore mieu sur ma carte SD
      cette fois avec les lumiere de ma maison allumée , ça donne du relief 

       
      pano vertical de 4 images
      Canon 5 D antique, Tamron 28/75 f2.8
      6 secondes unitaires à 800 iso
      je comprends mieux pourquoi mon fond de ciel sur la galaxie m109 était tout rouge hier soir ^^

    • By biver
      Voilà 2 photos prises au foyer du T407 au NATs:
      le 9 mai à 22h21 UT (162s de pose cumulées)
      et le lendemain le 10 mai à 24h04 UT (142s)
      Et oui, le ciel n'avait pas tout à fait la même couleur!
      Pourtant, contrairement à ma photo de M51
      je visais au-delà de la zone de ciel... polluée par l'aurore, mais cela diffusait partout!
      Cependant pour cette dernière une balance des blanc était encore possible, contrairement à M51.
      Nicolas
       


    • By ngc_7000
      Bonjour
      Bon là , j'ai vraiment un souci !!
      la premiere fois j'ai cru que je ne maitrisai pas ma nouvelle camera .
      Mais là , j'ai changé de camera et j'ai le même pb.
      Mon setup : Meade SC 12" avec ASI462  + filtre IR 742 . Firecapture + Moonpanoramamaker. Fichier SER de ~6Go , bayer décoché
      FC v2.7.14 (x64) sous W10
      J'ai des lignes verticale uniquement quand le bord de l'image est éclairé.
      Je suis pourtant resté devant l'acquisition , l'image était bonne
      Comme ça :
      La vidéo est identique .Cad des rayures verticale

       
       
      Début de la séquence Moonpano
      L'image est bonne (la vidéo aussi) mais le bord commence par du noir
       

       
       
       
      J'ai toute la séquence qui est foutu sauf les contours qui ont "dégagé".
       
      Il y a même des choses étonnantes quand il y a du mix
       
       

       
      J'ai augmenté le tampon d'acquisition pour la prochaine fois ,
      et je regarderai les fichiers d'acquisition pendant l’acquisition afin de voir si le pb persiste .
      Mais ça fait la deuxième fois avec des cameras différente (la première fois avec la 174MM et la avec la 462) ,  je pense plus à un pb informatique !
       
      Si qq a déjà eu ce probleme ??
       
       
       
       
       

    • By Cay2
      Bonsoir à tous.
      Bien loin d’égaler les maîtres photographes qui publient ici, et là, j’ai tenté aussi de capturer le moment. 
      Je sors dans le jardin pour mater le ciel comme je fais toujours avant le lit et les limbes… et mince !!! Le ciel rose bonbon !!!
      Plein nord, donc pour moi dans les lueurs parisiennes (60 km sud de Paris). Hm, bizarre, je me jette sur le web voir si il y a alerte aurores… confirmation !!!
      Branle bas de combat, aux armes !!! Je réveille toute la famille, les amis, et connaissances du village !!! Excité comme un adolescent qui va à son premier bal, certains me prennent pour un fou.  
      Je fouille, trouve mon vieux trépied, mon vieil EOS 600D, batterie morte et une autre à 25%, un objo 12 mm f2.8 tout poussiéreux, et zou !!! Direction les champs alentours ! Ou il n y a pas de lumière, que du calme, le bruit des cerfs, des sangliers, et des chouettes… 
      Tout en manuel, on appuie on attend, on appuie on attend… et pendant ce temps le ciel n’est que magie… ça change tout le temps, il y a du rose du bleu du vert du blanc du gris des filaments des torrents des nuages luminescents furtifs !!! La grande fête des cieux 
      Inoubliable...
      Bon le ISO était sur 3200 et j avais pas fait gaffe, donc y a du bruit.
      J’en tiré cette fort modeste contribution.
      Bien à vous.
      Bons cieux !
       
       
  • Upcoming Events