Easy

Trame verticale

Recommended Posts

Slt a tous

J'ai des trames horizontales (en haut et en bas)  sur les images .

avez vous  des idees ?

 

Alain

 

 

 

 

 

NGC891-20112023..jpg

Share this post


Link to post
Share on other sites

Salut,

tu ne donnes pas d'info sur ta config.

A priori c'est dû simplement au chevauchage des images compositees ? Mais ça voudrait dire que ton suivi n'est pas très bon...

Ou si c'est un objectif, son pare-buée qui a créé du vignettage ?

Il faut rogner après.

 

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

 

Je ne vois pas d'effet de trame sur l'image. En revanche, on voit quelque chose qui pourrait ressembler à du vignetage.

 

Mais comme le dit Valère, il faudrait nous en dire plus pour savoir d'où pourrait venir ce problème.

Share this post


Link to post
Share on other sites

Merci pour vos commentarire

 

le setup un lunette AP 155 sur un monture Mach2  

Camera : QHY268c

 

j'ai fait plusieurs shoot sur differentes cibles et j'ai toujours ces trames ...

Share this post


Link to post
Share on other sites

Bonjour, ça ressemble un peu à de l'amp-glow...(lueur d'ampli).

JML

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 17 heures, Easy a dit :

j'ai fait plusieurs shoot sur differentes cibles et j'ai toujours ces trames ...

 

Juste une précision de vocabulaire ... une trame est un motif géométrique qui se répète. Comme par exemple ici :

image.png.928550a86654ae6a494de4b2e7cd28ab.png

 

Le défaut que tu as n'est donc pas un trame.

 

Est-ce que tu pourrais poster une image de ton montage ? Est-ce qu'il y a un correcteur  ?

 

Est-ce que cela se voit sur une image unitaire non traitée ? Est-ce que cela se voit sur les images de flat ?

 

  • Like 1

Share this post


Link to post
Share on other sites

Si APN , regarde les mousses et le miroir de relevage ainsi que les lamelles du rideau. Cherche les fuites de lumière .

Si pas APN , je sais pas !!

 

Share this post


Link to post
Share on other sites

Mon setup  : QHY268C   sur une AP155  monture AP Mach2 

 

 

une brute : 

 

image.png.d54d7229c943e67202c286a27bb77ad5.png

 

 

et un flat :

 

image.png.3f8915d5e657206e5cb7d3684a1d7e62.png

 

 

et quand le lance le scipt sous SIRIL 

 

image.png.0d1cfbb7d913c9f8d0e2a2b62f796d9b.png

 

 

et il me reste pplus que les darks :  et voila 

 

 

image.png.8c45550beeb07b271897805fa4bb7219.png

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour, 

 

Tu devrais essayer de traiter et d'empiler sans le flat. Il paraît suspect. 

Share this post


Link to post
Share on other sites

Hello @Easy

 

Il est difficile de faire des observations à partir d'images jpg. Si tu pouvais poster les fit de ces images, ça serait beaucoup plus parlant.

 

En tous cas, ton image brute est particulièrement flat de base. C'est sans aucun doute dû à la qualité de ton matériel et au capteur APS-C parfaitement dimensionné pour ta lunette.

Le flat que tu présentes me semble donc raisonnable et cohérent: un flat sans vignetage et avec quelques poussières très discrète

En revanche, si la dernière image que tu nous montres est bien un dark, alors je pense que le problème vient de là. Ce n'est pas du tout ce que je m'attend à voir pour un dark réalisé avec une caméra refroidie! On y voit notamment des structures qui font penser à des défauts optiques (vignetage et obstruction).

Et enfin tu ne nous montres pas de bias (or si tu utilises des flats il est indispensable de calibrer ces derniers).

 

Bref, je pense que ton problème est bien un problème de calibration et, si j'étais toi, je commencerai par refaire  des darks (en veillant bien à empêcher toute fuite de lumière potentielle)

 

Nico

Edited by nico1038
  • Like 1

Share this post


Link to post
Share on other sites
il y a 56 minutes, alstro a dit :

Tu devrais essayer de traiter et d'empiler sans le flat. Il paraît suspect. 

Et le dark aussi :)

J'essaierais un traitement sans dark ni flat quitte à rattraper après avec du retrait de gradient :)

Bonne journée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Ah OK. Ton flat n'est pas normal, on ne devrait voir que les poussières sur un fond proche du blanc sans cette granulation et ces zones sombres curieuses. o.O Et pour le coup tu as cette fois ci une trame à gauche. O.o

Quant au dark, là c'est encore plus étonnant !

Normalement c'est tout noir avec juste les pixels chauds et c'est tout.

J'ai l'impression que c'est lui qui te met ce bazar.

Comment fais tu pour faire le flat et le dark au fait ? o.O

  • Like 1

Share this post


Link to post
Share on other sites

les flats je sais pazs mais les darks c'est net!

il y a un passage de lumiere quelques part!

Share this post


Link to post
Share on other sites
Il y a 1 heure, ValereL a dit :

Ton flat n'est pas normal, on ne devrait voir que les poussières sur un fond proche du blanc sans cette granulation et ces zones sombres curieuses

 

Le coté granuleux du flat s'explique sans doute par le fait qu'il ne s'agit pas d'une vision linéaire de ce dernier. Un flat très flat sera justement beaucoup plus granuleux si on l'observe avec un ajustement automatique de l'histogramme qui va faire ressortir tous les petits écarts du flat. Je crois que c'est ce qu'on observe ici bien qu'il faudrait le fichier fit pour en avoir le cœur net.

Share this post


Link to post
Share on other sites

Bon, c'est plus facile quand on a toutes les infos de savoir d'où vient le problème :)

 

Le problème est donc de dark.

 

La question suivante est donc : comment fais-tu le dark ? La question porte à la fois sur la prise de vue et sur le traitement appliqué pour faire le master dark.

 

 

Share this post


Link to post
Share on other sites

On est tous d'accord =);

 

et apres verification, j'ai une bonne partie des lots darks à refaire ... (en cours dans le noir du garage) ... je pense qu"il y avait une fuite de lumiere ...

 

Je reviens vers vous rapidement

 

Concernant le Flat , vous pensez aussi qu'il y a un souci ?

 

.. concernant les fihciers en FITS,  je veux bien mais 50Mo le fichier , je suis pas sur que ça passe

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

"je pense qu"il y avait une fuite de lumière ..."

 ça fait effectivement ce genre de symptôme

Share this post


Link to post
Share on other sites

Christian, tu trouves ce flat normal ? o.O 

Je le trouve vachement hétérogène ?

Ou alors, il y a du nettoyage à prévoir pour le capteur je trouve...

Share this post


Link to post
Share on other sites

Comment as-tu fait ton flat? On voit clairement une poussière en bas à droite, mais, en effet, le reste du champ à l'air bizarre.

T-Shirt devant une source de lumière ponctuelle? pointage vers le ciel avec des nuages (la couverture nuageuse peut te sembler parfaitement homogène alors qu'elle présente des différences de luminosité)?

Share this post


Link to post
Share on other sites

Bonjour a  tous,

 

J'ai refait les series de darks et offsets

en refaisant un traiement sous siril    ca va beaucoup mieux

 

 

 

 

 

 

ngc891_19112023.jpg

  • Like 4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now