sparrow88

Tache noire sur caméra ASI 533mc

Recommended Posts

Bonjour a tous,

J'ai acheté une caméra ASI 533mc pro d'occasion, mais j'ai comme l'impression qu'il y a un souci avec la caméra .

Il y a systématiquement un disque noire assez large sur mes photos brutes au centre de la photo.

Je joins une photo prise un peu a l'arrache ce soir pour que vous voyez.

 

A quoi cela pourrait être dû ?

Je pense que c'est ça qui gâche mes photo finales car le gradient n'arrive pas a s'extraire correctement avec siril.

 

Merci d'avance pour vos réponses,

J'espère que ce n'est pas un cas désespéré...

PXL_20240229_184214507_MP.jpg

Share this post


Link to post
Share on other sites

Est-ce qu'une inspection visuelle de la caméra montre quelque chose ? Tache sur le hublot ou sur le capteur ?

 

As-tu essayé en coupant le refroidissement ?

Edited by danielo

Share this post


Link to post
Share on other sites

Non il n'y a rien de visible sur le capteur...

Et c'est présent aussi bien refroidie ou non.

Après j'ai beaucoup de pollution lumineuse...

Share this post


Link to post
Share on other sites
Il y a 2 heures, sparrow88 a dit :

Bonjour a tous,

J'ai acheté une caméra ASI 533mc pro d'occasion, mais j'ai comme l'impression qu'il y a un souci avec la caméra .

Il y a systématiquement un disque noire assez large sur mes photos brutes au centre de la photo.

Je joins une photo prise un peu a l'arrache ce soir pour que vous voyez.

 

A quoi cela pourrait être dû ?

Je pense que c'est ça qui gâche mes photo finales car le gradient n'arrive pas a s'extraire correctement avec siril.

 

Merci d'avance pour vos réponses,

J'espère que ce n'est pas un cas désespéré

 

Un problème bien posé est un problème à moitié résolu ;)

 

Tu ne nous as pas dit ce qu'il y avait devant la caméra : filtres ? Barlow ? télescopes ? Refroidissement de la caméra ?

 

L'image est traitée ou pas ?

 

Une fois que l'on aura les données du problème, on pourra alors tenter de trouver une explication.

Edited by christian viladrich

Share this post


Link to post
Share on other sites

Ce qui est curieux c'est que c'est coloré, on dirait que le problème c'est l'écran et pas la caméra.

Share this post


Link to post
Share on other sites

Désolé de ne pas avoir été assez clair. 
J'ai un telescope sw 200/1000 et je n''ai mis aucun filtre et aucune barlow. il s'agit d'une image brute en snapshot
J'ai toujours ce disque noir qui ressort plus ou moins en fonction de la PL.

Je remets la photo brute (qui n'est pas prise à travers l'écran cette fois)

Merci pour vos réponses
 

exemple defaut.JPG

Share this post


Link to post
Share on other sites
Il y a 2 heures, sparrow88 a dit :

J'ai toujours ce disque noir qui ressort plus ou moins en fonction de la PL.

 

Je crois que tu as toi-même trouvé la solution ;)

 

Tu as des entrées de lumière. Quelles sont tes conditions d'observation : en ville ? à la campagne ? des lampadaires ? nuit sans Lune ?

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 4 heures, christian viladrich a dit :

 

Je crois que tu as toi-même trouvé la solution ;)

 

Tu as des entrées de lumière. Quelles sont tes conditions d'observation : en ville ? à la campagne ? des lampadaires ? nuit sans Lune ?

Je suis à la campagne, mais il y a un lampadaire juste en face de chez moi (qui s'éteint à 1h). le probleme est que je perçois ce disque même sur mes darks (légèrement mais je le devine)

 

 

2024-02-03_10-27-14__-10.00_90.00s_0000.fits

Share this post


Link to post
Share on other sites
il y a une heure, sparrow88 a dit :

Je suis à la campagne, mais il y a un lampadaire juste en face de chez moi (qui s'éteint à 1h). le probleme est que je perçois ce disque même sur mes darks (légèrement mais je le devine)

 

Est-ce que tu as des images où l'on voit le problème après extinction du lampadaire en face de chez toi ?

 

Est-ce que quand le lampadaire est éteint, tu as d'autres sources de pollution lumineuse à proximité ?

 

Le "défaut" visible sur le dark n'est pas au même endroit que celui visible sur l'image que tu donnes en exemple :

image.png.d55103262bb4f881f4b9fb268497a4ed.png

 

Tu as une image de ton télescope pour voir à quoi ça ressemble ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now