Recommended Posts

Bonsoir à toutes et tous,

J'utilisais un répéteur Wifi pour assurer une liaison internet entre mon observatoire et ma maison. Mais cette configuration était très instable.

J'ai alors entrepris de remplacer cette solution par une liaison filaire Ethernet. Cela fonctionne avec un câble de 2 m voire de 20 m. Lorsque je déploie la liaison complète 70 m l'ordinateur indique "connecté internet" mais il m'est impossible d'ouvrir une page web. Je précise que les câbles sont de catégorie 7 pour la liaison de 50 m et de catégorie 8 pour la liaison de 20 m.

 

Une idée de solution?

Merci d'avance

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites

Bonsoir Patrick,

J'ai résolu ce problème il y a longtemps avec un pont réseau de ce type ( celui que j'ai vient de chez eux mais ne se fait plus )

https://www.mhzshop.com/shop/fr/WIFI/Kits/Kit-Pont-R-seau-BASIC-Ubiquiti-2-4-GHz-jusqu-500-m-tres-v2.html

Ce modèle est très similaire au mien. Ils font aussi d'autres modèles que celui là :)

Il faut prendre un modèle avec alim Poe et antennes pré configurées.

C'est kif kif comme si tu avais un câble éthernet et je n'ai jamais eu le moindre souci avec ;)

De plus, ça traverse aussi les cloisons, mon antenne de la maison est dans le grenier et l'autre à l'intérieur de mon abri astro.

Bonne soirée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Salut Alain

Tu arrives à quel débit lors de transferts de fichiers ?

 

JP

Share this post


Link to post
Share on other sites
Posted (edited)

@ALAING même materiel mais dans une autre marque : marche parfaitement sur deux mats distants de 50m. Chez TPLINK.

Pour le débit @Discret68 je recupère ma nuit en FTP le matin,  je peux tester mais en local c'est très rapide. Vendu pour du 200 mbps mais on est jamais au max 😁

 

@Lonelystar78 as tu configuré DNS et passerelle sur ton réseau ?

Edited by Raphael_OD

Share this post


Link to post
Share on other sites
Il y a 7 heures, Discret68 a dit :

Tu arrives à quel débit lors de transferts de fichiers ?

Salut JP,

Ben . . . j'avoue que j'en sais rien !

Ce que je sais, c'est qu'en ciel profond, je démarre ma séquence avec mon portable à l'observatoire et je rentre à la maison suivre les opérations sur mon pc de bureau avec Anydesk et j'ai la copie du portable sur l'écran en temps réel.

Bonne journée,

AG

Share this post


Link to post
Share on other sites

Merci Alain,

Ta solution sera mon dernier recours. En effet je viens d'ouvrir une tranché de 60 m placé dedans une gaine et tirer le câble RJ45. Cela fonctionnait hors mise en gaine mais j'ai dû changer quelque chose mais je ne sais pas quoi.

 

Merci @Raphael_OD, le problème vient sûrement du réglage  DNS et passerelle mais cela dépasse ma compétence ¬¬:$:D

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites

Alain quant tu as établi la liaison tu peux ouvrir une page web à cette adresse :    https://www.speedtest.net/

Tu lances le test et tu auras les débits montant et descendant.

Bon ciel

Patrick

  • Thanks 1

Share this post


Link to post
Share on other sites

Salut 

Pourrais tu faire un schéma de principe de l' installation ?

Box, Switch, câble 

Car sans ça,il est difficile de faire un diag 

 

Share this post


Link to post
Share on other sites
il y a 54 minutes, ALAING a dit :

Ben . . . j'avoue que j'en sais rien !

Voila ce que j'obtiens lors d'un transfert de fichiers entre mon PC acquisition et un PC "intra-muros" :

image.png.ce6f5daa817c65fb024586789fa52bb1.png

 

La misère en fait !!!

 

Chaque image faisant de 48 à 50Mo selon la caméra utilisée, il faut environ 30s de transfert par image.

Heureusement que le transfert entre ordi acquisition et ordi traitement se fait au fil de l'eau des acquisitions, le temps de transfert étant inférieur au temps de pose, tout est soldé au petit matin.

 

Voila le résultat du test internet avec ce PC acquisition et transmission wifi (pont avec 2 D-Link DAP-1360) avec la maison :

 

image.png.52224e390efa50ce8d8aa83acafb00fb.png

 

Les mesures sont cohérentes, sachant que mon débit internet sur les PC de la maison est proche de 1Gb/s.

 

il y a une heure, Lonelystar78 a dit :

Ta solution sera mon dernier recours. En effet je viens d'ouvrir une tranché de 60 m placé dedans une gaine et tirer le câble RJ45

En effet, rien ne vaut un câble !

 

De mon coté, j'ai une gaine de 25 dans lequel passe la câble secteur et il m'est impossible de tirer une nouvelle gaine. Je pourrais essayer de passer le câble Ethernet dans la même gaine, mais c'est proscrit par la norme NF C15-100 et il y a potentiellement un risque de perturbation du secteur sur l'Ethernet.

 

Ma seule solution semble être le passage d'une fibre avec 2 boitiers de conversion Ethernet/fibre .... ou un wifi digne de ce nom.

 

JP

 

Share this post


Link to post
Share on other sites

tu as surement un bug de config au niveaut de ta box / routeur.

1.46 mo de transfert est très mauvais pour du cable. ce n'est déjà pas formidables avec du CPL ou du wifi

perso mon CPL donne au mieu 3Mo/s

après reste la solution d'un BON ROUTEUR WIFI et Ou antenne WIFI BALAISE en WIFI 6

genre ça : 

(perso j'y passe des que mon observatoire est fini)

C'est monstrueusement efficient

image.png.4d21ce04962dd896ce36d2fd35e9c730.png

 

Mon pote a installé le même dans son jardin et je reçois son wifi depuis le village d'a côté dans la vallée d'en face !!!!!

  • Haha 1

Share this post


Link to post
Share on other sites
il y a 19 minutes, frédogoto a dit :

1.46 mo de transfert est très mauvais pour du cable

 

Ce n'est pas du câble mais du wifi.

Share this post


Link to post
Share on other sites
Posted (edited)

CPL vers la BOX + routeur wifi, à l'instant. Les deux équipements ont ~ 8 ans. Ce genre de configuration c'est mon métier : centre de distribution de colis de Marly-la Ville 31 points d'accès en 2005 si je me souviens bien.

image.png.7ad41f928525623593a1c74e342348a3.pngimage.png.aba0a5e18a46b8bcfc74ce0bcb66e292.png

Quand on sait faire : régler son canal wifi et quelques paramètres sur le routeur ça aide pas mal.

Entre PCs, c'est mes vieux disques durs qui limitent.

Edited by lyl

Share this post


Link to post
Share on other sites

Bonjour

Une des paires hs lors du tirage ??

Vérifier le cablage

Daniel

 

Share this post


Link to post
Share on other sites
il y a 9 minutes, teko38 a dit :

Une des paires hs lors du tirage ??

Je ne pense pas puisque le PC indique "connecté internet"

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 30 minutes, Lonelystar78 a dit :

PC indique "connecté internet"

Oui mais quelle négociation ??
voir propriété carte réseau vitesse de connexion

normalement connecté en gigabit

Mes excuses , il y a un équipement wifi connecté au pc repeteur
C'est donc la négociation pc répéteur a prendre en compte ici 100 Mbt
Attention également au orages si l'observatoire est distant
L’idéal est une liaison fibre optique de la box a l’observatoire en gigabits sur de la fibre monomode

 

 

Edited by teko38

Share this post


Link to post
Share on other sites
il y a 35 minutes, teko38 a dit :

Mes excuses

De rien :D

 

La solution par fibre optique est une option que je n'écarte pas.

En ce qui concerne les orages la liaison n'est pas connectée quand je n'observe pas et j'ai arrêté d'imager sous les orages ¬¬:D donc pas de souci.

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites

J'ai aussi récemment installé du gigabit en filaire pour mon observatoire et c'est vraiment une bombe !

J'ai eu des déboires avec la connectique . Il y avait une paire qui avait sauté . Et si c’était le cas tu n'aurais pas de réseau (pas l’écran de PC dans la barre W10).

 

Reste qu'il faut que tu vérifies tes IP pour chaque appareil afin d’être sur que tout le monde soit dans le même réseau.

Normalement, tu dois avoir un truc comme 192.168.x.x

 

Si pas le cas après le répétiteur , il faut que tu le déplaces afin qu'il soit dans le même réseau que ta box . J'ai pas trop d’expérience sur les répétiteurs mais on m'a dit que parfois ils créent un nouveau réseau  .

 

Après si tout est ok , ça peux venir des DNS

 

Sinon je ne comprend pas "Liaison RJ45 50M cat 7 et 20M de cat8"

 

Les deux câble sont bout à bout ? ou il y a un autre appareil ?

 

 

 

Share this post


Link to post
Share on other sites

 

Sinon , le répéteur n'est pas un Giga mais un 100M !!??

 

image.png.2e1e803582db9170bfd7601068b11657.png

 

Share this post


Link to post
Share on other sites
Il y a 3 heures, ngc_7000 a dit :

Sinon je ne comprend pas "Liaison RJ45 50M cat 7 et 20M de cat8"

 

Les deux câble sont bout à bout ? ou il y a un autre appareil ?

Oui les deux câbles sont en série et les cat7 et cat7 précisent la qualité en transmission du câble.

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites

Bonjour

as-tu fait tes connecteurs toi même? Cela peut être une piste, sinon franchement le débit pour un câble est incohérent.

as-tu regardé s’il est pincé qq part, cela peut aussi expliquer le phénomène.

il y a 10 j ai passé du cat5 sur 20m en gaines, 6câbles dans la gaine, j’ai fait les prises, et je passe même le 10gbps (testé la semaine dernière avec mes nouveaux switch)

donc si avec la même configuration réseau de ton pc derrière la box tu as un débit normal, le problème vient du câble ou des connecteurs. J’avoue que je me passe royalement du wifi et du col pour les choses un peut sérieuse.

Pour les connecteurs il y a aussi plusieurs qualités. 

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 15 heures, ngc_7000 a dit :

Sinon , le répéteur n'est pas un Giga mais un 100M !!??

J'en ai un de ce type, ce n'est pas du Giga, ça ne sert à rien en 5Ghz 802.11 bgn

 

Je viens d'en faire la préconisation à un ami qui câble sa maison (plusieurs étages, avec du métal dans les cloisons.

Voici donc une connectique intéressante qui ressemble à ce que j'ai pratiqué pour câbler une centaine de point d'accès en université/fac de médecine (avec les labos de recherche), j'aurai aimé disposer des fonctionnalités de ce type :

 

Niveau de câble : twisted pair aluminium foiled + général shielded copper + fil portant acier => S/FTP, à mettre sous fourreau et socle sable en dessous pour éviter qu'il reste humide.

Cela correspond à catégorie 6 et 6a suivant le débit permis. (1Gbit/s ou 10Gbit/s).

(Le vrai 10GBt vaut la peau des fesses...)

 

Leroy-Merlin en vend (cat. 6 / 6a), 4 paires façon France Telecom.

Ci-dessous 

image.png.172457c06ae5a8480134cc55a2f016e0.png.5e809790a057d9858aed27d40a6190ca.png

 

La philosophie et la connectique intéressante : câblage Resi9 Connect de Schneider, allez voir sur le site pour les composants, connectique et boitier de multiplexage.

L'idée est de distribuer par câble tiré un PA filaire 1Gbit (Keystone<->non blindé) ou 10Gbit PoE (Actassi) ou un PA Wifi 5Ghz omnidirectionnel + PA filaire 1Gbit Odace Styl  pour arroser une pièce de la maison.

 

Note : Legrand distribue une solution Dooxie limitée à la cat. 6 (1GBit)

Pour les câbles, il existe plusieurs types d'enveloppes extérieures suivant les risques de fumée en cas de feu (PVC vs LS0H/LSZH)

image.png.c4b631b596c6b6905da1d049dd8bad63.png

 

image.png.613af77a32c1474002782049d9ba1638.png.4b2a01818e791b382e87ed300d11a112.png

Liaison isolée facile à câbler, une simple pince coupante suffit.

image.png.9d52eeb7ac15b597cd15a69f6b047a75.png.0b54a7eb390cb6e03e7d042e2513c81e.png

- N'oubliez pas de mettre le blindage à une terre (un seul bout du câble...), qui soit isolée de celle du courant fort (séparer de quelques mètres)

- Eviter de vous approcher des ballasts de néon, des moteurs...

- Ecartez vous des câbles d'alimentation électriques, de quelques cm même avec du blindé.

 

Vérifiez vos paramètres de négociation des vitesses et du duplex. Un ping mauvais c'est signe de half-duplex.

Attention à l'auto-négociation : certains équipements ne comprennent pas la norme des autres.

Le gigabit c'est intéressant mais pas toujours possible avec tous les équipements réseaux, en particulier les cartes dans les PCs sont souvent en chipset intel intégré. Le jeu de paramètres ... pfiou : prendre le driver intel.

Edited by lyl
ajout d'images
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
Le 08/07/2024 à 21:43, Lonelystar78 a dit :

la liaison complète 70 m

Bonjour,

Comment avez vous réalisé la liaison de 70m? Utilisez-vous un coupleur RJ45 pour faire 50+20? Si c'est le cas, vu que ce sera dans une gaine enterrée, il serait préférable de passer un câble de 70m, ou un 100m (plus commun) il faut compter 50€: https://b2c.ingedus.com/cable-rj45/23582-neklan-100m-cat6-ftp-cable-de-reseau-gris-f-utp-ftp-4344120174743.html

Si c'est un câble de 70m, l'avez vous testé entre 2 switchs?

 

En tout cas, une liaison ethernet à 1Gbits (environ 100-120 Mo/s) est effectivement préférable à la solution Wifi.

Dans le pire des cas, il existe une solution Wifi longue distance 867 Mbits (que j'utilise) peu coûteuse (j'avais payé 65€ l'antenne): TP-Link CPE710.

Edited by Planet
  • Love 1
  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 1 heure, Planet a dit :

il faut compter 50€: https://b2c.ingedus.com/cable-rj45/23582-neklan-100m-cat6-ftp-cable-de-reseau-gris-f-utp-ftp-4344120174743.html

Si c'est un câble de 70m, l'avez vous testé entre 2 switchs?

Blindage Du Câble F/UTP (FTP)

mmm.... 

https://www.se.com/fr/fr/faqs/FA18636/

 

image.png.0979f87df75b0579591452a7c7875fbe.png

 

F/UTP c'est économique mais un peu juste sur les longues distances et débit élevé (Gbit) à cause de la paradiaphonie. Je réserve ça pour les câbles de patch (10m max et 1000baseT), la paire torsadée fait bien son boulot.

En pose sur des rails porteurs on préfère le U/FTP pour faire des économies en 1GBit.

En environnement incontrôlé et longue distance, on prend ceinture et bretelle. (F ou S / FTP)

 

( Pour les très hauts débits cat 7 et 8, on améliore la qualité interne des matériaux, par exemple cuivre plus pur dans les fils internes )

 

A cause du bazar général qu'il y a sur la qualité, il faut regarder les spécifications. Legrand par exemple a posé des spécifications plus précise sur ce qu'il vend.

image.png.49d06a5ce97cb75a58e6d3678c5038c5.pngimage.png.380de4833cd56f7a92cdaeeac9b4441e.png

 

Et pour ceux qui oublierait : les S (shielded) doivent être mis à la terre, sinon ç'est pas vraiment plus efficace que les F (foiled) pour l'écrantage externe.

 

Notes : un U/FTP en goulotte métallique c'est un écran efficace si la goulotte/le rail est mis(e) à la terre. Si tu sors le câble dehors dans le jardin en fourreau/gaine sur lit de sable, il vaut mieux un S (shielded) avec mise à la terre.

 

Edited by lyl

Share this post


Link to post
Share on other sites
Il y a 2 heures, Planet a dit :

Comment avez vous réalisé la liaison de 70m?

Les deux câbles ont été mis bout à bout avec un coupleur passif : https://www.amazon.fr/dp/B09KLX4N6Y?psc=1&ref=ppx_yo2ov_dt_b_product_details

J'ai testé la liaison de 70m ainsi obtenue avant de la mettre sous gaine et cela fonctionnait avec un débit d'environ 50 Mbit/s dans les deux sens.

 

Et comme disait Boris Vian : "il y a quelque chose qui cloche, j'y retourne immédiatement" :D¬¬

 

Les câbles sont : 

 

Bon ciel

Patrick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now