Sign in to follow this  
Cath & Fred

Erreur périodique ???

Recommended Posts

Salut à tous,

Le ciel n'étant pas particulièrement clément pour de bonnes observations, je me suis intéressé à l'erreur périodique de notre monture et je suis tombé sur de droles de résultats.

J'ai effectué plusieurs mesures avec astrosnap et j'ai été confronté systématiquement à un phénomène de dérive de l'étoile comme si la monture ne suivait pas assez rapidement.

J'ai essayé avec différentes positions du contrepoids mais rien y faisait, la dérive était toujours présente. J'ai même fait un essai en poussant le contrepoids au maxi (Le contrepoids aidait donc au mouvement). Et cette essai a fait apparaitre une superbe sinusoïdes qui n'apparaissait pas sur les autres essais. Je pense que cet essai ne doit pas être pris en compte car l'équilibrage de l'ensemble n'était pas bon.

Donc je ne comprend rien du tout à ces mesures et ne sais donc pas quoi en conclure.

La première série de courbes montre les résultats brutes de mesures.
On y distingue clairement le phénomène de dérive (environ 3" d'arc par minute en moyenne)

La seconde montre les courbes corrigées du phénomène de dérive.
J'évalue l'erreur à +/-15" d'arc de pic à pic.

Qu'en pensez vous ? Une erreur de suivi peut-elle exister sur les monture sachant qu'il s'agit de vitesses préréglées par le constructeur (sans possibilités de réglages).

Bon ciel à tous...

Fred

Share this post


Link to post
Share on other sites
un conseil : allez sur la page de skywalker a propos des monture
il a ecrit un protocole de mesure qui sert de reference a la base de donnée super interressante qu'il est entrain d'etablir
autre conseil : utilisez IRIS

------------------
------------------
Frédéric T | | AVEX
Parc régional du Vexin
C9'1/4 EQ6 - mak 127
AVEX • Astronomie du Vexin


Share this post


Link to post
Share on other sites
Salut Fred,

Malheureusement je ne suis pas sure que ce sois une mauvaise mise en station (pas sure à 100% cependant).
L'étoile ne présentait qu'une dérive vers l'ouest et non pas vers le sud ou le nord.

Il me semblait qu'un défaut de mise en station ne générait qu'une dérive nord/sud et non pas est/ouest.

Cela dit, il est possible qu'il y ai un défaut de mise en station sachant que j'ai fait ces mesures sur mon balcon et que je ne voyais pas la polaire.

Fred

Share this post


Link to post
Share on other sites
D'ailleur pourquoi faut-il utiliser IRIS et non pas astrosnap pour les mesures d'erreur périodique ? Quelle est la sdifférence entre les deux logiciels ?

Fred

Share this post


Link to post
Share on other sites
Non, ce n'est pas un défaut de mise en station (le graphique montre une dérive lente en A.D., pas en déclinaison !) Apparamment, la monture ne tourne pas en 24h (enfin, 23h56) mais un peu plus (ou un peu moins).

C'est quoi comme monture ?

J'avais ce problème sur ma EM200. Je l'ai détecté heuresement assez vite, et le magasin l'avait renvoyée au Japon pour réparation. Puis finalement ils m'en ont donné une autre en échange, qui n'avait plus ce défaut.

Share this post


Link to post
Share on other sites
On ne sait pas s'il n'y a pas d'erreur en déclinaison, on ne voit que l'erreur en A.D. Je suis d'accord qu'en cas d'erreur de mise en station l'erreur en dec est beaucoup plus importante que celle en A.D, le tout dépend de l'endroit où l'on vise...

mais dans la mesure où la mise en station a été faite sans polaire et vu que l'on ne sait rien de l'évolution en dec, je vote pour une erreur de mise en station... En plus, c'est rassurant pour moi, j'ai la même monture (une cg5 goto, si je ne m'abuse?!)

Share this post


Link to post
Share on other sites
wwaaa !! c'est super ! tu veux faire du ciel profond?

En tout cas toutes mes fellicitations, tes courbes sont originales !!

Share this post


Link to post
Share on other sites
pour l'erreur de mise en station c'est le graphique en Y qu'il faut voir (enfin encore faut il que la camera soit bien positionnee selon l'axe est-ouest pour l'AD), ici c'est la vitesse de suivi qui n'est pas correcte, c'est lie soit a la monture/electronique soit a King qui fait que la vitesse d'une etoile varie en fonction de son altitude

pour en revenir au sujet de la mediocrite des mesures d'EP d'astrosnap, ca vient tout simplement du fait que le prog ne fait pas de modelisation de gaussienne sur la cible et donc sa precision et de 1 pixel (a la place de 0.01pixel), du coup les courbes d'EP sont ultra-hachees particulierement si l'on a une petite focale ou/et une faible EP

sinon c'est quoi cette monture ? comment ca se fait qu'il y a une courbe qui n'a rien a voir avec les autres ?

si tu veux t'amuser a refaire la manipe avec Iris et selon le protocole de ma page web, ca serait interressant de rajouter ta mesure dans ma base de donnee

sur ce, je vais mettre a jour mes pages d'EP, j'ai une HEQ5 a mettre...

------------------
http://www.astrosurf.com/demeautis


Share this post


Link to post
Share on other sites
Salut cath &Fred.

une petite info :
J'ai une cg5 et j'ai déjà remarqué en visuel une dérive continue ds le sens Est ou Ouest , je ne sais +. Hormis une dérive classique de l'ordre de +/- 10"" par minute.
Elle se remarque qu'au bout d'une dizaine de minutes.
C'est flagrant au bout de 30mn ( presque la minute d'arc)!

Mise à niveau du trépied ?????
Il faudrait des doués en trigonométrie sphérique pour confirmer.

A +,


Share this post


Link to post
Share on other sites
Erreur de mise en station a mon avis egalement, d'ailleurs en as tu fait une ?

Share this post


Link to post
Share on other sites
Salut à tous,

Merci pour vos réponses.
Concernant la mise en station, elle était probablement perfectible. Comme je vous l'ai dit, je ne voyait pas la polaire de mon balcon et j'ai donc utilisé Bigourdan pour la mise en station. J'ai pointé une étoile au sud et vérifié qu'il n'y avait pas de dérive vers le nord ou vers le sud.

En revanche, ce qui est certain, c'est qu'il y avait une dérive vers l'ouest. La caméra était orienté de façon à ce que si j'arrêtais les moteur l'étoile se déplace à l'horizontale.

Donc, si défaut de mise en station, je pense qu'il devait être minime et n'aurait engendré qu'un décalage vers le nord ou vers le sud et non pas vers l'ouest. Mon raisonnement tient-il la route ?

Concernant la monture, il s'agit d'une CG5 et ce qui m'inquiète c'est que psycho10 ait remarqué le même phénomène.

Fred

Share this post


Link to post
Share on other sites
re,

ouais mais il faut que je refasse ce pointage à la webcam , c'est vrai que je replace l'objet au centre au bout d'un certain temps surtout en planétaire...

Question : Est ce que c'est réellement génant ??
En planetaire, non de tte façon.
En ciel profond et numérique , de tte façon je ne dépasse pas la minute de pose, l'erreur périodique propre à la monture ne permet pas + d'une minute au méridien , un peu + longtemps (voire 2 minutes) proche du pôle.
En ciel profond et argentique , c'est sur mais avec un guidage...

Mais bon , c'est pas top qd meme.
ET je suis qd même plus géner par l'erreur périodique...
J'en ai marre de jeter 80% des prises.

Laurent PERON

Share this post


Link to post
Share on other sites
salut a tous,
j'arrive un peu tard mais bon...
moi aussi j'ai la CG5 goto, moi aussi j'ai fait le test avec astrosnaps et moi aussi j'ai ce graphique ! !!!
(au fait comment on fait pour sauvegarder l'image du graphique ???)
la mise en station avait l'air bonne car tres peu de derive nord/sur (utilisation de la fonction "polar align").
j'ai de plus en plus l'impression que la cg5 souffre de graves defauts; j'ai tjrs mon problemes de moteur qui par a fond ds une direction sans que je ne touche a rien, et c'est de + en + frequent (3-4 fois hier soir) !
d'ici 15jour/1mois je contacterait medas pour me faire changer tt sa, car c'est plus supportable, la ! (heusersement la garantie electronique va jusqu'a fin fevrier 2005).
domamge car le goto est relativement preci, le bruit est faible, et l'optique est bonne...
bon courage a tous les posseceurs de cg5 !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this