Sign in to follow this  
S.O.A.D

Problème goto lx90

Recommended Posts

Bonjour à tous ! Voilà 2 mois que j'ai fait l'aquisition du lx90 et depuis je ne pointe les objets qu'"a la main" (enfin avec les fleches de la raquette)Je n'ai jamais réussi a faire un alignement corect dison ke je met mon lx o nord a l'horizontale et kan je demande l'alignement sur arcturus ya rien a faire, sa pointe soit bocoup trop haut soit trop a droite enfin bref g un probleme ! Pourtant j'ai mis le trepied avec un niveau a bulles mes cordonnées son rentrées au plus précisément J'ai aussi essayé quelquechose: enfet je demare lalignement (sa pointe ds les choux) et com il sui le mouvement terrestre (monture azimutale) je peu regarder un objet sans trop kil se deplace. Jusqu'au jour ou le moteur commencait a etre moins régulier et depuis mon téléscope narive meme plus a suivre les objets Je suis désemparé g tenté le reset mais rien à faire ! Alors si quelqun pouvait m'aider se serait formidable. Merci encore !

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bon c'est de niveau et les coordonnées sont exactes.

Est tu sur que les moteurs soient bien calibrés ?
Ta latitude est bien réglée ?
le télescope est bien en posistion home au départ ?
Ton télescope est branché sur le secteur ou sur une batterie ?

Amicalement
Quentin

[Ce message a été modifié par quentin (Édité le 31-08-2005).]

Share this post


Link to post
Share on other sites
doublon

[Ce message a été modifié par quentin (Édité le 31-08-2005).]

Share this post


Link to post
Share on other sites
S.O.A.D. Peux-tu à l'avenir faire un effort pour écrire en français et pas en SMS sur le forum?
Ca facilitera la lecture de tous et tu auras sans doute plus de réponses.
Merci.

Share this post


Link to post
Share on other sites
a mon avis faire la calibration des moteurs, faire aussi test des moteurs, puis bien faire l'alignement:
quand il pointe une etoile, il faut la recaler au centre de l'occulaire et appuyer sur entrer.
en plus tu dois avoir la nouvelle version c'est senser etre plus facile!!
lucas

Share this post


Link to post
Share on other sites
Excusez-moi d'avoir parlé en sms. Bon alors j'ai déjà calibré mes moteurs et rien a faire. Mais quand je fait l'alignement sur deux étoiles et que je recentre Arturus par exemple, Vega part dans des choux. En plus il me met "erreur d'alignement". En ce qui concerne l'alimentation du lx, j'utilise les piles et non le secteur . Sinon Quentin, peux-tu m'expliquer ce qu'est la position home. Merci encore pour toutes vos réponses.

Cordialement,
Alexandre

ps: J'ai le lx90 et non le lx90 LNT donc sans viseur polaire.

Share this post


Link to post
Share on other sites
Salut SOAD,

merci pour l'écriture, il y a eu deux ou trois sujet tous récents sur l'alignement et le pointage des lx90, en parcourant les premieres pages d'astro pratique ou en faisant une recherche sur 'lx90' tu devrais trouver un tas de choses.

La position 'home' c'est tube horizontal pointé au nord.

Share this post


Link to post
Share on other sites
Salut,
si t'as la version "classic" du LX90, on va pouvoir te renseigner.
Comme j'ai eu l'occasion de le dire dans d'autres post, c'est une brave bête, parfois un peu bourique !
Ton tube doit être à l'horisontal (sur 0) et orienté plein nord.
Si tu as fait la procédure d'alignement et que tu es dans les choux, il y a plusieurs raisons possible à cela (l'une n'étant pas exclusive de l'autre) :
- le model de telescome : dans ta raquette, as tu selectionné le bon model (telescope-model-lx90)
- les coordonnées du site :dans la rubrique "site" tu est sur des coordonnées en france, donc tu indique zone horaire -1 / décalage horaire oui
- l'heure : l'heure est dans ce cas l'heure légale (TU+2)
- le mode "hot précisions" : dans un premier temps desactive le mode "haute précision" (tres utile par la suite)
- l'alignement du chercheur : c'est bête, mais le chercheur doit être trés précisément installé
- le centrage : faire le centrage des étoiles repère au 20mm, puis au 12mm (plus le centrage est fait avec une courte focale, plus l'alignement est précis)
- ... (je n'ai pas épuisé le sujet, je lais à d'autre le soin de continuer).

Bonne chance
@+ al

Share this post


Link to post
Share on other sites
Ok je vais tenter cela ! Sinon, il y aurait-il un rapport avec la mise a jour de l'autostar ? (je crois avoir la version 2.2)

Share this post


Link to post
Share on other sites
salut
petite question bete mets tu bien le panneaux de control coté sud,si oui quand le frein est desserer peut tu faire un complet dans les deux sens?
amiacalement oppy

Share this post


Link to post
Share on other sites
S.O.A.D j'ai le meme probleme que toi, mais vraiment le meme quoi !!
j'ai fait ce que AL ma dit et les autre mais rien a faire je prevois un retour s.a.v MEADE dans les plus bref delais.
si tu as un resultat positif de ta mise en station pointage correct sur une etoile dit le nous stp merci .
bon courage a+

Share this post


Link to post
Share on other sites
Il n'y a aucun rapport avec la version ou la mise à jour de l'autostar.
par contre, l'autostar à vraiment mauvais caractère et supporte difficilement la moindre contrariété. Je pense donc que c'est l'autostar qui est à incriminer et pas le télescope. Dans la plus part des cas cependant c'est l'utilisateur qui est a l'origine de la faute !
Personnellement, par exemple, les difficultés que j'ai pu rencontrer étaient causée par :
- une mauvaise intégration des coordonnées
- une mauvaise information sur l'heure (confusion entre heure été/hivers et zone horaire) et LA, ça ne pardonne pas.
Se méfier aussi de la connection entre le cable et le scope, elle occasionne des micro-coupure et plantage chiant à gérer (refaire obligatoirement la mise en station dans le meilleurs des cas, tout réinitialiser au pire).
Mais une fois que l'on maîtrise, l'autostar marche bien et le LX90 est un superbe engin avec une précision et un suivit redoutable, une qualité optique irréprochable (malgrès l'obstrution) donnant de belles images tenant la comparaison avec des appareil de plus grand diamètre, ou plus cher !
Bon courage et tenez moi au courant,
al

Share this post


Link to post
Share on other sites
Bonjour, suis tout ,à fait en accord avec Al, possesseur d'un LX90 depuis quelque temps (+ d'un an), j'ai eu aussi des difficultés pour le maîtriser.
Perso au risque de répeter ce qui a déjà été écrit : refais une calibration et un alignement aux petits oignons. Si tu connais précisément les coordonnées de ton lieu d'observation, pas d'hésitation tu les rentre (latitude et longitude en dégrés et minutes).
Pour la mise en station, utilise soit une boussole (attention à la déclinaison (c'est l'écart en degrés, minutes entre le nord de la boussole : nord magnétique et le nord géographique. elle est relativement importante!!). En conséquence, je te conseille de viser le nord sur la polaire, tu la centre dans le chercheur . Si l'alignement chercheur/tube est bon, tu l'as au centre de l'occulaire, puis tu mets ton scope à l'horizontale (niveau à bulle). N'oublies pas que ton trépied doit également être parfaitement à l'horizontale.
Tu peux également vérifier que les freins serrés, ton tube n'a pas de jeu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this