Sign in to follow this  
alain

alimentation portable

Recommended Posts

J’ai un problème pour d’alimentation de mon portable medion sur batterie.
Ma batterie sur mon portable est HS.
pour faire de la photo lors de sorties
J’ai pris une batterie 12v 24a et acheter un convertisseur 12v (réglable) en v de 13 v a 20v.pour mon portable 19v.
Avec ce système le voyant control alim 220v du portable s’allume mais impossible de faire démarrer celui-ci.
Ce système est a la place de l’alim d’origine du medion a savoir 220v convertisseur 19v.qui fonctionne.
Pour résoudre le problème : il y a-t-il un réglage a faire sur le portable.
Où ???
Merci de votre aide
Les photos voir lien
photos batterie convertisseur etc. http://astrosurf.com/astrobreal/pages/garagepag.html

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Salut

As-tu la batterie du portable de connecter sur le PC ?
Si c’est pas le cas, re-branche la (sauf si elle chauffe donc consomme de l’énergie pour rien)
ça peux fonctionner!?

Share this post


Link to post
Share on other sites
ngc_7000
oui la batterie du portable est brancher.
si elle n'est pas branchée il n'y a rien qui ce passe.
quand j'appuie du le bouton de demarage le voyant clignote.
on dirait qu'a la mise en marche il manque de puissance?.
pas avec l'alim exterieur dedié au medion
alain

Share this post


Link to post
Share on other sites
Salut Alain, tiens comme moi !
L'idéal aurait été d'acheter un petit convertisseur 12/220 sur lequel tu branchais directement le chargeur de ton portable.On trouve des 300 VA pour moins de 50 €.
C'est la solution que j'utilise et qui me donne toute satisfaction.
Bonne continuation,
Alain

Share this post


Link to post
Share on other sites
bolteau
j'ai fait l'essai avec ce systeme et j'ai le meme probleme.
soit la batterie hs du portable me gene ,mais je ne peux l'enlever,car plus rien fonctionne.
soit il y a une manip a faire sur le portable dans le reglage de l'alimentation?.

Share this post


Link to post
Share on other sites
Ok ! Pour la batterie.
Effectivement, ça peu venir d’un manque de courant au démarrage. Il n’y a pas grand-chose à faire si c’est ça. La seule solution sera de mettre une forte capacité afin que ça soit elle qui fournisse le courant d’appel. Pas facile a calculer, si tu as de la place essaye de caser des capas 250µ/25V en //.
Sinon après c’est la solution 12/220. Mais en terme de rendement ce n’est pas extra, mais bon ça fonctionne

A+

Share this post


Link to post
Share on other sites
cette capa peut elle etre mise au borne de la batterie 24A
ou doit elle etre apres le convertisseur 12/ 19v avant l'entrée sur le portable

Share this post


Link to post
Share on other sites
Alors là, Alain, t'es mal !
C'est vrai que beaucoup de portables ne démarrent pas uniquement avec l'alim secteur.
Si la batterie est un peu vieillote en ce sens qu'elle ne tient pas la charge, mais pas HS ça pose pas de problème d'usage avec l'alim secteur.
PAR CONTRE, SI TA BATTERIE EST HS ( en court circuit ou très résistante )et que le PC ne démarre pas sans, je ne vois pas d'autre solution que d'y mettre une batterie correcte.
Bon courage
Alain

Share this post


Link to post
Share on other sites
Nouveaux essais
Avec l’alimentation secteur 220v/19v d’origine avec ou sans la batterie du portable celui démarre.
Donc la batterie du pc n’influence pas.
Avec le convertisseur 12v 19v avec ou sans batterie le courant arrive led ok.
Par contre quand je mets sous tension le voyant de ce convertisseur clignote, ce qui me fait dire qu’il manque de pêche pour faire démarrer l’ordi.
Un peu comme une voiture on tire beaucoup sur la batterie les premières secondes, après cela ce stabilise.
Le condo comme proposer par ngc-7000 serait peut etre l’issu à ce problème.
me reste a savoir ou le mettre.
merci de vos reponses

Share this post


Link to post
Share on other sites
Alors là, je comprends pas qu'il ne démarre pas avec son bloc d'alim d'origine branché sur un convertisseur 12/220 volts ???
Les voies de l'informatique comme celle .... sont impénétrables !
Alain

Share this post


Link to post
Share on other sites
d'ailleurs c'est quand j'ai retourner ce convertisseur 12/220v qui n'a pas mis en marche l'ordi que j'ai pris le convertisseur 12/19v.
je vais faire un essai direct de la batterie 12v au pc.
je ferais cela demain .
mais je vais faire avant l'essai avec le condo si ngc_7000 me donne comment le brancher.car je n'ai pas compris comment faire.
alain

Share this post


Link to post
Share on other sites
Excuse pour l’attente !! (course oblige !!)
Pour les condos il faut les brancher sur la sortie 19 V. Attention, ils sont polarisés et les brancher a l’envers donne un bon pétard !! (Fct de l’alimentation derrière). Il faudra les mettrent en parallèle puis mettre sous tension, afin qu’ils se chargent puis brancher le PC.
JE garanti pas la manipe.
Mais les alimentations récente on une protection contre les court circuit (ce qui est apparemment ton cas), le courant d’appel est « interpréter » comme un cour jus. Du coup elle se met en sécurité.
Les condensateurs peuvent fournir un bref instant la puissance (rôle de tampon)
Le Pb c’est que le montage risque de prendre de la place !!!

Pour info:
alimentation à découpage
http://www.ac-nancy-metz.fr/pres-etab/lycom/electro/Electro-cours/alimentation.htm

[Ce message a été modifié par ngc_7000 (Édité le 28-02-2006).]

Share this post


Link to post
Share on other sites
Merci ngc_7000
Pas d'excuse à faire, j’ai mon temps .et il y a sûrement des choses plus importantes.
Je vais couper mon fil en sortie 19v et prise jack, souder le condo sur les fil après avoir regarder les polarisations, souder le condo (dans le bon sens) et le protéger avec du scotch d'électricien ou boîtier ou? A voir.
Faire l'essai a vide, pour contrôler les tension.
Après !!!!!
Merci également a bolteau.
Je vous tiendrais au <<courant>>
Alain

Share this post


Link to post
Share on other sites
Bonjour

pour info j'ai un médion également 18 ou 19 v(batterie HS)
je l'alimente avec un booster(12v/17AH) directement branché dessus, cela marche nickel. on en trouve à 25 euros. (auparavant j'utilisait un convertisseur 12/220v).

Thierry

Share this post


Link to post
Share on other sites
Bah Si ça fonctionne avec du 12V, il n’y a pas photo ! Y a rien à faire !
Le 19V sert a charger les accus dans ton cas pas grand intérêt !

Share this post


Link to post
Share on other sites
j'ai fait l'essai direct 12v avec mesure permanente du voltage toujours minimum 12,40v sur batterie.
et bien le portable fonctionne allumage ventilo le son
SAUF: l'affichage de l'ecran celui ci reste noir
pas de bol.
pour l'ecran il doit y avoir surement un mini de v.
je vais faire des essais avec des valeur d'alim differentes,
18,17,16v etc.
je retourne faire les essais
alain

Share this post


Link to post
Share on other sites
Salut,

Deja verifie que lorsque tu regles ton adaptateur à 19V il sort bien tu 19V.
Ensuite pour la puissance compare celle qui est indiquée sur l'adaptateur et celle consommée par ton pc (souvent indiquée sous le pc ou dans le manuel ou simplement la puissance max que fournit l'adaptateur d'origine), la puissance max de ton adaptateur doit ben sur etre supérieure !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this