Sign in to follow this  
Pierre Kaminsky

Besoins des Pros de l'autoguidage (avec CCDSOFT en particulier)

Recommended Posts

Bonjour à tous !!

Cette question s'adresse aux pros de l'autoguidage CCD, particulièrement ceux qui utilisent une caméra SBIG et utilisent ou ont utilisé CCDSOFT.

Donc s'il y a des survivants au cataclysme qui a sévi sur les listes astro où plus rien ne bouge... merci de votre aide et/ou avis.

J'ai toujours de sérieux problèmes d'autoguidage...


Les conditions :

C8 sur GPDX, caméra SBIG ST8 derrière un red x 0.63 donc environ 1200 mm de focale

Alignement polaire assez sommaire en souhaitant créer volontairement une dérive en Y sur le conseil de Franck Bugnet

GPDX pilotée par le Skysensor 2000 PC : vitesse de rattrapage : x 0.5 en AD et x 0.5 en DEC. Backlash réglé à 0 sur les 2 axes

Skysensor initialisé en mode "Equatorial polaire aligné" + 1 étoile (dans ces conditions le moteur DEC ne fonctionne pas, sauf si on lui en donne l'ordre, par contre le moteur AD effectue le suivi équatorial)

Choix de l'étoile guide : proche d'Altair, à quelques ° de DEC, temps de pose de 2 Sec permettant environ 8000 ADU sur le capteur d'autoguidage

Utilisation de CCDSOFT comme logiciel d'autoguidage

1. Etape de calibration : sans problème apparent

La caméra était positionnée axe X quasi horizontal (=AD), axe Y quasi vertical (= DEC).
Temps de calibration respectif de 40s et 50s

Cà donnait comme vitesse de rattrapage
en X+ et X- : 6 pix/s (= AD)
en Y+ et Y- : 1.85 pix/s (= DEC)

2 étape: autoguidage
les paramètres des 2 courbes sont quasi les mêmes
- backlash corrigé à 0 en X et 1 en Y dans CCDSOFT
- temps d'impulsion mini : 0.3s
- temps maxi : 3 S

Seule la valeur de l'"Aggressiveness" change d'une courbe à l'autre : 0.5 et 0.8

A noter cependant un truc important : j'ai décoché la case "correction simultanée en X et Y" (j'ai lu sur la liste SS2K anglo-saxone que le SS2K imposait cette limite, ceci dit personne ne me l'a confirmé)


Donc les courbes (qui sont assez semblables) :

- en abscisses: le temps écoulé
- en ordonnées : le décalage en pixels de l'étoile guide par rapport à sa position initiale, courbe bleu axe AD, courbe rose axe DEC
- les flèches donnent les impulsions livrées en X ou Y à la monture. Ces impulsions étaient TOUTES de l'ordre de 100 à 170 ms max

Résultats
-en Y, il y a bien autoguidage, un peu brutal certes, avec des réactions que je trouve curieuse de la monture. Il semble exister un "seuil" de déclenchement de l'impulsion à +/-2.5 pix sur une courbe, vers +/-3.5 pix sur
l'autre

- en X : RIEN ou presque : manifestement on voit bien la courbe d'erreur périodique !!!. Les seules impulsions déclenchées sont pour de fortes valeurs de décalage de l'étoile >10 pix (lorsque l'étoile va quitter la fenêtre
d'autoguidage), et de surcroît semblent contreproductives puisque semblent accélérer le décalage.


Alors si les pros de l'autoguidage, SBIG en particulier, peuvent me fournir des infos pour me faire avancer, je suis preneur. J'ai manifestement un problème de paramétrage que je ne sais résoudre.

Merci d'avance de votre aide..


Pour mémoire ma courbe d'EP : pas géniale, je sais que je vais y aller plonger mes mains dans le cambouis, mais elle n'explique pas mes soucis. Avis acceuillis avec intérêt toutefois (évidemment !!)

Amitiés à tous

Pierre

[Ce message a été modifié par Pierre Kaminsky (Édité le 13-07-2006).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Salut Pierre

Sans etre pro de l'autoguidage, j'ai mon propre materiel et les secrets sont tous les memes, le tout est de savoir de quoi on parle.

Par contre trouver quelqu'un qui a ta config ca court pas les rues, donc il vaut mieux parler universel, en terme de resolution, taille pixel , vitesse de correction.....
en plus sur le SS2000 (que je ne connais pas ) ceux qui ont voulu autoguider ont eu des problemes de config ....
A cela si tu rajoute la specificite des softs lies aux caméras ben ca fait beaucoup de parametres !

perso je tenterais un autre soft plus simple au depart si ca existe ....
profite meriode de pleine lune pour les tests !!
Ici dans le sud est midi ca fait maintenant 5 soirs ou le ciel est orageux !

A+

Pierre

Share this post


Link to post
Share on other sites
Bonjour Pierre,

il me semble que la notice de CCDSoft préconise d'effectuer la calibration à 2 fois la vitesse sidérale puis effectivement d'autoguider à 0,5 ou 0,3. Du coup, ton temps de calibration devra être réduit d'un facteur 4 environ. Tu obtiendras ainsi une valeur de vitesse de rattrapage différente qui intégrera le backlash de manière plus significative et conduira peut-être à plus de réactivité lors du guidage.

Il apparait en effet qu'en deça de qq pixels, ta monture ne réagit plus. Essaie de diminuer la valeur du temps mini
d'impulsion à 0.1 ou 0.05. J'ai un doute sur ce paramètre: j'ai sensiblement la même config que toi: 1,20 m de focale, Sbig ST7, Losmandy G8 et boite à relais Sbig pour piloter
la monture. Je perçois ainsi auditivement chaque correction en x et Y par les petits clics que font les relais.
J'ai remarqué qu'en deça de 0.3 pixel et je ne sais pas pourquoi, aucune correction n'est envoyé à la monture. A ma connaissance, la fonction d'ignorer une correction pour un écart donné n'existe pas avec CCDSoft. Il m'a semblé néanmoins que le facteur temps mini d'impulsion avait une influence sur ce paramètre. J'avoue que ce n'est pas très scientifique comme raisonnement mais on est pas à l'abri d'un bug du soft, il faut tout tenter pour avancer.

Dernières pistes qui me viennet à l'esprit, vérifié que le délai après correction est bien à 0 et essaie en cochant l'option inverse X !!!! Qui sait ??

J'espère t'avoir apporté un peu de lumière. L'autoguidage c'est super quand cela fonctionne bien mais c'est un billet pour un petit sejour à Lorquin quand ça merde.
Bon courage et à bientôt

Manu

Share this post


Link to post
Share on other sites
Bonjour

Sans etre un pro de l'autoguidage il me semble que si l'impulsion d'autoguidage accentue la derive, il est possible que le sens de la correction en AD soit inversé (pour le soft) par rapport au sens de deplacement reel.

Donc si tu peux cocher une case inverser l'axe des X essaie d'abord ça ou pivote ta camera de 180° dans le PO.

Bon ciel

Jean-Patrick

Share this post


Link to post
Share on other sites
Re
Grace à Helios tu as de bonnes pistes à suivre.

Je precise que je n'ai que l'experience de d'autoguidage a vitesse rapide (webcam)

Je pense qu'il faut absolument desactiver toute correction coté SS2000 afin de laisser le soft d'autoguidage calculer et corriger au mieux.
la correction en AD normalement "immediate" si la roue dentee est en prise avec la vis sans fin (equilibrage)et sans donc sans jeux pour des vitesses de correction <1 .

L'erreur de mise en station provoque des corrections DEC en principe dans la meme direction, donc pas de jeux non plus.
Le plus difficile est de tout bien calibrer.

L'absence de correction, mise a part mauvaise config soft pourrait etre due à une vitesse trop faible à focale courte (par experience F1000mm et vitesse 0.5 ca va bien) . a vitesse trop faible, les relais n'ont pas le temps de reagir precisement .

Voilà, si ca peut aider ..

A+

Pierre

Share this post


Link to post
Share on other sites
Merci sincèrement à vous trois de vos réponses

>Pierre de Nice :

>>>Par contre trouver quelqu'un qui a ta config ca court pas les rues

Je me doute que je ne vais pas recevoir 25000 réponses à mon message. D'où ma satisfaction ce matin d'en avoir déjà 3

>>>perso je tenterais un autre soft plus simple au depart si ca existe

Plus simple je ne sais pas, mais c'est quelque chose que j'ai envisagé. Ceci dit je pense plus à un pb de paramétrages du soft qu'à un pb de soft lui-même. Ou alors c'est la monture /SS2K.

Ceci dit, l'autoguidage fonctionne avec IRIS et une webcam

>Helios

>>>c'est un billet pour un petit sejour à Lorquin quand ça merde.

Aurais-tu séjouné au camp de la Horie ??

Pour le temps de calibration je vais revoir la notice mais je ne pense pas quece soit çà car la calibration calcule le temps nécessaire pour la monture pour se déplacer de N pixels. Si on modifie ensuite la vitesse de rattrapage de la monture, on modifie fatalement le N

Par contre je pencherais volontiers comme toi pour un pb de temps d'impulsion mini.

Quant à cocher la case "Reverse X" c'est effectivement une idée.

Jean Patrick

cf la ligne au-dessus


Merci encore à vous trois

Share this post


Link to post
Share on other sites
>Pierre

Nos messages se sont croisés.

C'est possible effectivement que la vitesse de rattrapage soit aussi en cause, de même que l'"aggressivité" programmée de la réponse.

Je vais y aller d'essais en faisant varier chaque paramètre 1 à 1 (temps d'impulsion mini et maxi, aggressivité, vitesse de rattrapage) : ainsi je finirai bien par savoir comment réagi la monture

Merci encore

[Ce message a été modifié par Pierre Kaminsky (Édité le 14-07-2006).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this