Sign in to follow this  
zorg

qui peut m'aider a installer une MX7C SVP ?

Recommended Posts

bonjour je gallère toujours pour installer ma camera CCD sur mon ordinateur ...

sur mon portable elle est bien installée mais au bout de qq sc elle me fait une erreur 113 mais bon un reboot et hop c'est reparti mais ce qui me GONFFLE c'est :

je n'arrive pas a faire gober a mon pc fixe la camera CCD

pourtant il y a bien le bon driver dans le gesionnaire de peripheriques mais dès que je lance il me met un message d'erreur quidit a peu pres "no HID found" erreur 6 etc ....

ja vais finir par craquer !

HELP PLEASE !!!

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Up !

c'est vraiment important pour moi

y a t il une ame charitable pour m'aider ?

Share this post


Link to post
Share on other sites

Salut,
A priori, c'est une caméra sur port parallèle.
Je ne connais pas cette caméra, mais ton port parallèle est-il bien configuré dans le set-up de ton PC (mode EPP, ECP etc) et est-il bien initialisé par win XP le cas échéant ?
Bon courage pour la suite,
AG

Share this post


Link to post
Share on other sites

et bien merci pour ta réponse mais c'est une interface usb2 et je pense que le souci vient plutot de l'interface qui est instable vu que j'ai essayé de le brancher sur mon mac avec un soft fait pour la MX7c mais pareil mais ce uqe je trouve encore plus etrange c'(est que ça marche sur mon ordi portable pffffff


je craaaaaaaaaaaaaaque !!!!!

Share this post


Link to post
Share on other sites

Salut,

Quelle est la configuration de ton ordinateur portable et celle de ton ordinateur fixe ?
Est ce que ton ordinateur fixe est récent ? (je pensais à un problème usb 1.0 et usb 2.0)
As-tu beaucoup de périphériques branchés en usb sur ton ordinateur fixe ?
Quel est le chipset de ta carte mère ? (je sais que certains chipset VIA ont eu des soucis avec des périphériques usb de type clé wifi, webcam ...)

Vincent.

Share this post


Link to post
Share on other sites

Désolé de t'avoir induit plein d'erreur, mais voilà ce qui est dit sur le site Starlight :
The MX7C camera specification:
Computer interface: 8 bit unidirectional parallel port with bi-directional status lines (Standard Centronics interface). 25 pin 'D' style plug for LPT1, 2 or 3, via a 5 metre x 6mm diameter cable.
Ou bien....
AG

Share this post


Link to post
Share on other sites

Attention, la version actuellement téléchargeable d'SLDriver sur Mac ne supporte que l'adaptateur USB 1.0. Je ne l'avais pas indiqué à l'époque car l'adaptateur USB 2.0 n'existait pas encore.

Je devrais disposer d'un adapteur USB 2.0 incessamment sous peu afin de le rendre compatible.

Share this post


Link to post
Share on other sites

en fait mon portable est un intel centrino alors que mon fixe est un AMD quelconque avec assez peu de mèmoir "196" mais tout les logiciels fonctionnent bien dessus mais effectivement je ne suis pas sur que ce soit un USB2 ce qui peut causer ces soucis car la comera est bien detectée mais elle ne fonctionnne pas sur le logiciel Starlight et pareil sous Astroart3 ...

par contre sous astroart 3.0 je n'ai pas réussi a faire fonctionner la camera sous son vrai nom car j'ai une erreur qui me dit pas de camera .... bla bla alros que si je mets une svx chaispakoi elle lance la prise de vue mais images blanche !!!


merci Mala pour la précision mais j'etais tellement pressé de faire fonctionner ton Soft que je n'aivais pas pris le temps de lire ..

à quand le version 2.0 et surtout a quand l'autoguidage !

en tous cas merci a tous je vais essayer d'aller acheter une carte PCI USB2 pour mon pc fixe je pense que c'est ma dernière chance avant de tout revendre ...


Zorg

Share this post


Link to post
Share on other sites

Bonsoir Zorg,

Peut etre il faudrait que tu t'assures que c'est un problème d'usb 2.0 avant d'acheter la carte pci, meme si ce n'est pas excessivement cher.
As tu essayé de faire fonctionner ta caméra sur un pc de génération équivalente au tien ?
Si les logiciels ne posent pas de problèmes pour se lancer, je vois plutot ça comme un problème de matériel ou de compatibilité.
Fais des essais chez des amis, et si tu n'arrives toujours pas à le faire fonctionner, essaie de trouver un portable d'occasion du genre 1GHz, 256 Mo de RAM et 20Go de disque dur avec des ports usb 2.0 .
Je te souhaite de résoudre ton problème et en espérant voir des photos bientôt dans la galerie.
@+

Vincent.

Share this post


Link to post
Share on other sites

alors il s'agissait bien du port USB qui etait un 1.0 sur ma vielle babasse mais je n'arrive toujours pas a connecter ma camera sur le logiciel M7C alors qu'elle est bien reconnue sous Astroart en mode SWX ou un truc comme ça !

j'ai meme eu un peu de temps pour faire du RVB avec ma roue a filtre maison qui marche a merveille!!!

il y a juste un souci de balance des couleurs pffff rien ne va en ce moment !

bon si qq a une idée pour que je profite de mon logiciel Starlight je suis preneur !

enfin j'ai tout de meme pu faire des tests concluents mais je voudrais vraiment utiliser le logiciel Starlight que je maitrise bien mieux que astroart !

à vos Christian*

Zorg

* Clavier

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this