Sign in to follow this  
frédéric

problème chromatisme

Recommended Posts

Bonjour,

Comme vous pouvez le voir sur mon image de m3 (ne faite pas attention au traitement) j'ai un décalage de MAP dans le rouge

L'image a été effectuée avec Canon 350D Baader et un réducteur correcteur de focale baader II derrière un lx200. Je précise que je n'avais jamais rencontré ce problème avec le canon filtré

Il y en t-il parmi vous qui on déjà eu se soucie, et comment le résoudre?


Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Salut Frédéric,
Bizarre en effet.
En plus, ce décalage a l'air dû au montage optique.
Le rouge est en haut sur les étoiles du haut et en bas sur les étoiles du bas.
Je n'ai pas de solution à te proposer, mais il serait intéressant d'avoir une prise de vue SANS REDUCTEUR voir si ce décalage persiste.
Auquel cas... je te laisse deviner la suite
Amicalement,
AG

Share this post


Link to post
Share on other sites

Je vais peut-être dire une betise, mais il me semble que le correcteur-réducteur dont tu parle est un modele pour lunettes. Or tu le place derriere un Schmidt-Cassegrain, dont la formule n'a rien a voir.
As-tu déjà essayé un reducteur x0,63 de Celestron ou Meade?

Share this post


Link to post
Share on other sites

Sans faire de pub voici mon réducteur, il est bien prévu pour les SC
http://www.astronome.fr/produit-correcteur-reducteur-de-focale-baader-114.html


Sinon voici une image de m27 prise avec la même chaine optique, sauf que le canon 350D n'était pas défiltré, là on peut voir que la MAP était bonne sur les 3 couches RVB


Et pour la tête de cheval l'APN était défiltré totalement

donc je mettrais plutot en cause le filtre baader que j'ai monter sur l'APN

[Ce message a été modifié par frédéric (Édité le 28-04-2007).]

Share this post


Link to post
Share on other sites

Effectivement !
Ben avant de rouvrir ton 350 pour une ablation...
Quelles étaient les conditions de prise de vue ?
Hauteur de l'amas au dessus de l'horizon ?
Météo du moment ? Humidité relative ? etc
Il s'agit peut-être d'un chromatisme lié aux conditions de prise de vue et non à la chaine optique.
Le problème persiste-t-il en prenant un objet au zénith ?
A+
AG

Share this post


Link to post
Share on other sites

Les conditions de prise de vue n'était pas idéal, je l'ai prise le 26 ,la Lune était génante, l'humidité était faible ,avec un peu de vent, turbulense moyenne comme d'habitude.

Je vais la retenter une autre fois, si mes résultats ne sont pas satisfaisant, mon APN va reperdre sa virginité

[Ce message a été modifié par frédéric (Édité le 28-04-2007).]

[Ce message a été modifié par frédéric (Édité le 28-04-2007).]

Share this post


Link to post
Share on other sites

A suivre !
Je te souhaite sincèrement que ces défauts ne soient dûs qu'à du chromatisme lié à la prise de vue et non à ton APN.
Sinon bon courage pour la suite.
AG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this