Sign in to follow this  
ludo

problème avec driver SBIG

Recommended Posts

salut à tous,

depuis plusieurs jours, je rencontre des problèmes avec les drivers SBIG, ce qui rend la CCD ST-2000XM complètement inutilisable.
à l'installation de CCDSoft v5, vers la fin de l'instal, on doit lancer l'utilitaire de mise à jour des drivers sbig et les soucis apparaissent alors.
Après téléchargement des drivers, l'utilitaire n'arrive pas à installer l'un d'entre eux (sbigudrv.sys version 4.06) et apparait alors le message d'erreur suivant: "error starting driver sbigudrv"
l'instal s'interrompt ensuite avec un autre message d'erreur concernant "SBFocuser.dll".

je lance ensuite CCDsoft et j'essaye de piloter la CCD mais forcément, la connexion avec la camera est impossible (erreur 1027 driver not found" ou un message de ce style)

et si j'éteins mon pc puis le rallume et lance CCDSoft, alors plus moyen de démarrer le programme, j'ai encore un autre message d'erreur concercant "apogee32.ddl" qui s'affiche.

j'ai bien trouvé sur le net une solution au pb "apogee32.dll" mais rien trouvé sur mes pbs de drivers, de loin le plus problématique.

ça dure depuis une semaine et des heures de recherche, d'instal de re-install, de réparation programme, n'ont rien donner.

si qq'1 pouvait m'aider, çà serait très sympa de sa part

merci
ludo

[Ce message a été modifié par ludo (Édité le 01-04-2008).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bonjour,
Juste un petit détail : Sur ton ordi, tu n'a jamais reussi a l'installer ou bien tu rencontre des problemes depuis peu. (C'est pas pareil).
Dans le cas ou ca n'a jamais fonctionné, ton ordi est sous quel OS ?. Peut-etre que tu n'a pas d'interface parralele, et que le starting du driver s'y interesse. Mais bon, ca n'est qu'une simple hypothese.

Share this post


Link to post
Share on other sites

merci jjd
je ne pensais pas que qq'1 allé s'occuper de mon cas désespéré .

je tourne sous xp pro avec toutes les mises à jours et y'a jamais rien eu de parallèle sur mon PC pas de port, ni d'interface

"sbigudrv" n'a jamais pû être installé sur le PC (message d'erreur après exécution de "update" de l'utilitaire sbig)
si on prend le manuel d'instal de CCDdOps, c'est l'étape 5b que je n'arrive pas à mener à terme)

ensuite lors du premier branchement de la CCD sur le PC et de la détection du nouveau périphérique USB, je lui indiqué l'emplacement du fichier qu'il demandait.
et j'ai procédé de même pour mes 4 ports USB et ma camera a été reconnu à chaque fois.
j'ai donc pû me connecter avec CCdsoft à ma caméra pdt qq heures.

ensuite,après chaque démarrage du PC, si je lançais CCDSoft, le pb avec "apogee32.ll" apparaissait. au début, je réparais alors CCDsoft avec le CD, ensuite j'ai installé la dernière version du logiciel et le pb a disparu pdt qq jours.
jusqu'à l'autre soir où en plein milieu de la cambrousse après une bonne MES, une recherche d'étoile guide, etc... je lance CCDSoft et devine quoi? revoila mon message d'erreur
et donc bien sûr j'avais pas le CD sur moi et j'ai dû remballé tout le matos

et depuis plus aucune connexion avec la CCD n'est possible, malgré les multiples install, réinstal, réparation, mise à jour, etc... et toutes mes recherches sur le net.

j'ai encore qq idées en tête, je vais essayer ce soir et sinon, je vais adresser un mail à Sbig pour leur demander de l'aide

merci bcp

Share this post


Link to post
Share on other sites

Salut,
j'ai eu des pb's de tout ordre TANT que je n'ai pas installé l'ensemble sous Program files.
Plusieurs DLL veulent absolument communiquer avec un ou plusieurs fichiers quelles s'attendent à trouver dans ce répertoire précis.(apogee.dll, etc..)
Pour ST7 et ST8, j'ai eu cet incident......réglé comme cela.

A+

Share this post


Link to post
Share on other sites

bon voila du nouveau
j'ai supprimé tous les fichiers avec les lettres sbig de mon disque C.
j'ai désinstallé les pilotes de la CCD sur chacun de mes ports USB.
j'ai tous réinstallé et j'ai encore rencontré les même pb lors de l'installation des drivers par l'utilitaire sbig.

bon désormais, je peux contrôler la CCD avec CCDSoft enfin qd celui ci n'est pas capricieux car il plante encore régulièrement.

çà marche à peut près mais ça ne me satisfait pas car j'aimerais bien pouvoir contrôler la CCD avec la version demo maximdl qui se termine prochainement

je vais essayer de contacter sbig pour le pb de drivers

mais en attendant, n'hésiter pas me faire part de vos nouvelles idées.

merci pour votre aide.

Share this post


Link to post
Share on other sites

Bonsoir,

j'ai déjà eu ce genre de problème avec la ST7 et CCDSoft et le problème a été résolu en réinstallant le logiciel comme le précise bboulant.
Je n'utilise plus CCDSoft mais Prism et MaxImdl. Alors je ne sais pas si cela va solutionner ton problème mais voici où se trouve le driver Sbig sur mon pc :
C:\WINDOWS\system
C:\WINDOWS\system32\drivers

et bien sur dans les répertoires racines de Prism et MaximDl.

Bon courage

Manu

Share this post


Link to post
Share on other sites

Je ne suis pas sur de bien comprendre, mais il faut télécharger les derniers drivers du site sbig et les installer AVANT CCDSoft. (auparavant j'aais eu des soucis du même ordre

J'avais suivi la procédure décrite par sbig sans pb ensuite

Share this post


Link to post
Share on other sites

merci à tous pour votre aide, ça fait vraiment plaisir

bboulant, Helios: tous est déjà installé dans le dossier "Programs Files" mais dans des sous dossiers différents. j'ai ainsi un sous dossier "sbig", un autre sous dossier "CCDSoft"

biquet: c'est ce que j'ai fait lors de la dernière install mais ça n'a rien changé au pb

pour info, ci joint 2 liens:
1/ message d'erreur:

2/ emplacement des 6 fichiers sbig nécessaire dans mon répertoire C

si vous voyez qu'il manque des fichiers ou qu'ils sont au mauvais endroit, n'hésiter pas à me l'indiquer.


pour maxim dl, j'aimerais justement pouvoir l'utiliser mais l'icone "Toggle CCD control" dans la barre d'outils reste inactive avec la CCD branchée au PC.
A moins qu'il faille effectuer une opération particulière pour permettre à maxim dl de reconnaitre la CCD mais alors je ne sais pas comment faire!

pfou! l'astro avec mon 350D, c'était qd même plus facile et sans soucis

encore un grand merci
bon ciel à tous
ludo

[Ce message a été modifié par ludo (Édité le 07-06-2008).]

Share this post


Link to post
Share on other sites

Désinstalle puis réinstalle le programme sbig driver checker utility.
Essaye de copier les fichiers sbigudrv.sys et sbigudrv.dll dans le répertoire CCD soft version 5.

Pour MaximDl, vérifie si le fichier CCDplugSBIG.dll et CCDplugSBIGParallelFW.dll (ça c'est dans ma config, j'ai une ST7 sur port //. Pour toi, ce fichier serait du genre CCDplugSBIGUsbFW.dll) sont bien présents dans le répertoire MaximDl, c'est à dire dans celui où se trouve l'exécutable MaximDl.exe.
Enfin, vérifie si le fichier sbigusbe est présent dans le sous-répertoire INF files de MaximDl.

Petite question, l'icône toogle telescop controle est-il actif ?

Bon! c'est un peu de la bidouille mais on va y arriver. Ne te décourage pas. Tu verras la CCD, c'est autre chose.

Share this post


Link to post
Share on other sites

Ludo,

J'ai eu il y a quelques temps ce message d'erreur (sûr à 99%, je n'ai plus ma copie d'écran de l'époque) et SBIG m'a répondu

Sir - this message occurs if your computer has no parallel port, which most newer computers do not. If you have a USB camera you can ignore this error and your camera should work fine. - Alan

Si tu n'a pas de port parallèle, c'est un message d'erreur normal

Vérifie bien aussi dans CCD soft que tu utlise le port USB et non pas LPT.

Share this post


Link to post
Share on other sites

Bugs Denis : C'est sympa ce que t'a répondu SBIG, mais ce qui me fait peur, c'est que cette réponse est strictement la copie de ce qu'il y a dans la doc a propos des erreurs pendant l'install.

Share this post


Link to post
Share on other sites

bonsoir à tous!
aaaaaaaaaaaahhhhhhh! les installations de drivers qui se terminent en eau de boudin!!!!!!!
personellement la semaine derniere , impossible d'installer ma sbig st2000xm sur mon fixe?? au bout de 3 heures, je me suis rendu compte que le logiciel (ccdsoft)lors de son installation parametre une camera paralelle et non usb!
donc peut etre une piste pour toi
ensuite une piste à explorer: j'ai essayé pendant une semaine de vacance d'installer une mx7c sur mon portable sans resultats!
de retour au boulot, je l'ai installé du premier coup sur mon portable professionel, j'ai ensuite retenté sur mon portable perso, et l'instal a reussie du premier coup!!!
les lois de l'informatique sont impenetrables et tout les conseils sont bons à essayer!
à + et bonne chance!

[Ce message a été modifié par higgins (Édité le 02-04-2008).]

Share this post


Link to post
Share on other sites

je rentre d'un déplacement pro, je vais pouvoir me remettre sur ces pbs.
depuis un bon ménage et une désinstallation "manuelle" effectué proprement et une réinstallation, je n'ai plus de pb avec CCDSoft et le contrôle de la camera. enfin, pour le moment!

donc du coup, maintenant, faut que je réussisse à utiliser la CCD avec Maxim avant la fin de la période d'essai.

helios: j'ai qq fichiers appellé "__sbig__.dll" dans le répertoire de maxim et effectivement, Toggle Telescope Control n'est pas actif!!! télescope relié au PC ou pas

bugs Denis: merci pour l'info concernant la réponse de sbig
et j'ai bien configurer CCDSoft au niveau de l'USB

higgins: ah les joies de l'informatique

laurent12: merci, j'avais déjà trouvé cette résolution de pb pendant mes qq heures de recherche

un grand merci à tous pour votre aide.
ludo

Share this post


Link to post
Share on other sites

Sinon tu vas sur cette page là :
http://www.sbig.com/sbwhtmls/devsw.htm

Et tu cherches un lien vers un programme qui s'appelle driver checker/installer dans la section II

Section II - Microsoft Windows Development Tools c'est le deuxième lien proposé. Tu installes le logiciel et après installation via ta connexion internet le logiciel Sbig va mettre à jour tes drivers et après ça devrait être bon.

On avait fait ça quand Horacio avait branché sa ST-10XME sur mon portable et ça a très bien fonctionné Je l'ai même fait pour la ST-7 du centre et ça fonctionne aussi donc voilà la solution que je te propose et que j'ai utilisé déjà avec succès

Sinon je sais pas et dans ce cas ben ... je ne sais quoi te dire mais appremment tu as trouvé

Share this post


Link to post
Share on other sites

merci lantha
j'avais déjà vu et essayé, sans succès.

en fait, je pense que côté drivers çà doit être OK.
comme l'indique bugs denis, le message d'erreur est parait il normal si on n'a pas de port // sur son PC.
ce qui explique que depuis le début, je peux contrôler la CCD avec CCDSoft.

mes pbs proviennent surtout de l'instabilité de CCDSoft sur mon PC, ce qui n'est toujours pas réglé encore.

c'est pour cette raison que je souhaitais tester maximdl.
mais toujours sans succès

merci à tous pour votre aide
Ludo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this