Sign in to follow this  
alain

prism 6 problème empilage d'images

Recommended Posts

Bonjour
J’ai un souci pour l’empilage de mes photos avec prism 6
Les images raw darck et offsets ont été convertis au format prism.
J’ai fait un dossier images, et un dossier nommé (calibration )pour mon dark et offset maître.
Comme indiqué dans le mode d’emploi !
Jusque là pas de problèmes.
Onglet :
Prétraitement /enlever offset, noir, flat(auto)
Je mets en premier le chemin des Images de calibration.
puis:
Bias/noir maître( j’ai pas de flat)
Les différentes cases à cocher
En dernier le fichier n°_8
Et quand je clic! sur ok
J’ai le message suivant/le fichier calibration est inexistant.
Pourtant le chemin est bien indiquer en début.
Pour info
Sur mon portable et fixe (même problème)
Sur celui d’un copain ça fonctionne sur ses deux ordinateurs.
Je suppose que je dois avoir une option a coché à quelque part.
Ont à pas trouvé
Merci de votre aide
Alain

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Bonsoir,
les darks, flats, offsets doivent se trouver dans le meme repertoire, c'est ce l'on indique dans le 1 er onglet.
Ensuite via l'onglet 8 on va chercher les images brutes et OK.

Si on s'est trompé dans le nom du dark par exemple Prism dit que le fichier dark est inexistant.

Bref il n'y a pas d'autre bouton ...je suis en V 6.1.15

A+

Share this post


Link to post
Share on other sites
bboulant
bonjour
darck ,offset,pas de flat (maitre )sont bien dans le meme dossier.
les images dans un autre dossier.
addition et ok.
c'est bien ma procedure.
mais a chaque fois il me dit qu'il ne trouve pas le chemin du dossier.
qui est l'onglet n°1 chemin des images de calibration.
pourtant c'est bien le chemin de mes darck offset maitre.
alain

Share this post


Link to post
Share on other sites
Re,
je ne vois pas ...il y a un loup qlq part?

Quelques pistes:
1:Je suis en XP SP2.....et je sais qu'il y a une astuce en Vista.
Ton répertoire est peut être 'grillé' peux tu en changer ou tout mettre dans ton répertoire images

2:Ce n'est pas ce que tu veux mais:
si tu laisses dark, offset, flat à blanc, et que tu lances l'opération ....cela marche t'il?

si tu lui mets un flat bidon et que tu lances l'opération ....cela marche t'il?

3:Sur quoi plante t'il dark ou offset ?

Je suis sur la liste prism et j'ai recherché ton pb...sans succès.
Je rencontre un gouou prism vendredi soir, je poserai la question

A+

Share this post


Link to post
Share on other sites

Quelques pistes:
1:Je suis en XP SP2.....et je sais qu'il y a une astuce en Vista.
Ton répertoire est peut être 'grillé' peux tu en changer ou tout mettre dans ton répertoire images

j'ai sp3 et j'ai changer de repertoire

2:Ce n'est pas ce que tu veux mais:
si tu laisses dark, offset, flat à blanc, et que tu lances l'opération ....cela marche t'il?

non

si tu lui mets un flat bidon et que tu lances l'opération ....cela marche t'il?

non

3:Sur quoi plante t'il dark ou offset ?

il ne trouve pas le fichier c:/mes doc..... celui qui est demander a l'ouverture de l'onglet
pretraitement/enlever ,noir /flat/offset(auto)
dans l'onglet : pretraitement automatique.
c'est le premier (chemin des images de calibration )qu'il ne trouve pas.
pourtant il trouve direct le chemin dans les cases suivante pour mettre les darck,offset,flat maitre.

pour toute les questions ci-dessus ,c'est toujour le meme probleme.

alain

Share this post


Link to post
Share on other sites
Re,
j'ai eu ce pb avec beaucoup d'autres softs ....le chemin est trop long (c:\mes documents..........) et comporte des blancs.

Essaye un truc plus court genre:
c:\M81-Images
c:\M81-Calibration

Allez on y croit !!!!!!

A+

Share this post


Link to post
Share on other sites
bboulant
j'ai mis le dossier dans mes documents.
meme probleme.
j'y crois sniff.sniff
je vais faire l'essai sur le bureau
alain

sur le bureau .idem

[Ce message a été modifié par alain (Édité le 15-10-2008).]

Share this post


Link to post
Share on other sites
NON
pas sur 'Mes documents' ou 'Bureau', il y a des blancs et c'est trop long, voila ce que cela donne chez moi !!!!!!

C:\Documents and Settings\Bernard\Bureau

Faisons SIMPLE, via l'explorateur crée UN seul répertoire(images) SUR LA RACINE:
c:\images

Copie dark, offset et images dedans et .....teste

Après on fera plus propre

Arhhhhhhhh


Share this post


Link to post
Share on other sites
bugs denis
As tu bien mis à blanc le nom du fichier du flat ?
oui ,et fait des essais avec flats et aussi les 3 cases en blanc

bboulant
j'ai mis direct sous c: cela n'a rien changer.

j'ai reintaller prism sur reparation rien.
toujours le meme probleme
j'ai analysé avec l'anti virus.
rien y fait.
je prends n'importe quel dossier de prise de vues converti en cpa ,c'est la meme chose
je pense plus maintenant a un probleme de programmation dans prism.

alain

[Ce message a été modifié par alain (Édité le 16-10-2008).]

Share this post


Link to post
Share on other sites
bonjour a tous.
voici mes dernières manip.
désinstaller prism.
suprimer le dossier dans program fil
nettoyage ccleaner.
reinstall prism.
arreter l'anti spyware.
deconnecter l'anti virus.
et toujour le meme probleme.
il ne reconnais toujours pas mon dossier,qu'il soit sous c:mes documents:bureau.
il n'y aurait il pas un reglage particulier ,le point a la place de la virgule.
ou ce genre de reglage?
alain

Share this post


Link to post
Share on other sites
Re,
le point est conseillé lorsque l'on rentre des valeurs numériques mais je ne vois pas le rapport avec ton pb.

Deux autres idées pour essayer:
1:Peux tu visualiser sous Prim le contenu (images CR2/CRW/CPA) de ce répertoire?

2:Si tu installes un autre soft comme IRIS pour traiter tes brutes, peut il lire LE CONTENU de ton répertoire ?

Peux tu poster le hard-copy de l'onglet 1 du pretraitement.

A+

Share this post


Link to post
Share on other sites
bonjour et merci pour ton aide
Deux autres idées pour essayer:
1:Peux tu visualiser sous Prim le contenu (images CR2/CRW/CPA) de ce répertoire?
cr2/cpa oui
crw?je cherche il me semble avoir déja vu ça.

2:Si tu installes un autre soft comme IRIS pour traiter tes brutes, peut il lire LE CONTENU de ton répertoire ?

oui.
idem deep sky stacker/photoshop
j'ai fait un empilement avec deepsky..brut/darck/offset, ça fonctionne(format cr2)


Peux tu poster le hard-copy de l'onglet 1 du pretraitement.
je sais pas faire

info
l'empilage de prism(addition et recalage en serie) fonctionne.

sur l'aide prism :il indique :dans l'onglet 1,il faut entrer le chemin et les noms des deux ou trois fichiers(comment faire)

Share this post


Link to post
Share on other sites
Re,
y a pas plus simple....il suffit que les fichiers (1,2,3) soient dans le répertoire indiqué en premier !!!!!

S'il t'en manque 1, tu laisses le champ à blanc

A+

Share this post


Link to post
Share on other sites
bboulant
merci pour tout
c'est bien la manip que je fais
c:\prism m31/brut
dans ce dossier mes brut /darck et offset maitre.
il ne trouve pas ce dossier.
je laisse les flats en blanc.
j'ai fait d'autre manip avec dark offset maitre dans dossier different,le probleme reste le meme.
mes avis avec le logiciel prism fonctionne bien.
c'est uniquement cette manip.
mes images brutes darck sont toute en cpa.
je vais laisser tomber
merci beaucoup.
si je trouve je le signale
alain

Share this post


Link to post
Share on other sites
bonjour
modif de mon message
je viens d'installer prism 7 (30 jours essai)
le probleme est le meme.
donc c'est moi qui bug.
mais ou?
j'abandonne,je verrais plus tard.
je vais reprende dee sky stacker.
bboulant merci pour tout,
j'ai vu sur ton site un programme de suivi de satellites .
beau boulot je vais regarder ça de plus près.
alain

[Ce message a été modifié par alain (Édité le 19-10-2008).]

Share this post


Link to post
Share on other sites
Bonjour a tous
Je pense qu’il s’agit d’un problème de programmation du logiciel ou de windows.
J’ai mis mon dossier(images en cpa) sur cd/clé usb/racine de C/mes documents etc.
C’est toujours marquer qu’il ne trouve pas le dossier.
Sur le cd et clé usb il n’y a que ce dossier.
Info :
La ligne en surbrillance
Enlever flat, darck, offset(auto) celle que je clic!
En dessous la ligne est grisée normal ?
Enlever flat, darck, offset
Je suis revenue à ma version prism 6 car avec la version d’évaluation prism 7 le problème est identique.
Alain

Share this post


Link to post
Share on other sites
Re,
La ligne grisée c'est normal car tu ne dois pas avoir en mémoire (affichée) l'image que tu veux traiter.

Pour le reste.....c'est ton système car Prism 4, 5, 6, 7 est utilisé au moins pour ces 2 traitements:
crééer .....maitre
Enlever ...(auto)

Si tu laisses les 3 champs de l'onglet 1 à blanc et que tu indiques tes brutes dans l'onglet 8 ......ça roule ou pas ?

Tu fais tjs référence à c:\mes documents...moi j'aime pas, je préfère
x:\abc\cde

La doc en ligne est là ..au cas ou http://www.astroccd.com/prism/aide/index.htm

A+

Share this post


Link to post
Share on other sites
bonjour bboulant
toujours présent ,super sympa

Si tu laisses les 3 champs de l'onglet 1 à blanc et que tu indiques tes brutes dans l'onglet 8 ......ça roule ou pas ?
non:il ne trouve pas le dossier.

Tu fais tjs référence à c:\mes documents...moi j'aime pas, je préfère
x:\abc\cde
j'ai fait aussi, comme expliqué ci dessus.
j'ai fait a la lettre le mode d'emploi de prism /et d'autre pris sur le net.
dossier direct sous c:
rien n'y fait.
je suis aller aussi dans les options de prism et autre onglets :j'ai rien trouver.
mais par contre il trouve le dossier si je fais:
addition recalage en serie
addition sigma kapa.
j'ai fait l'essai et pas de probleme
alain

Share this post


Link to post
Share on other sites
Re,

si tu laisses les 3 champs de l'onglet 1 à blanc et que tu indiques QUE tes brutes dans l'onglet 8 ......ça roule ou pas ?

non:il ne trouve pas le dossier.

------------------------------------
De plus en plus fort .....il ne trouve le dossier de tes brutes.
Je peux avoir le message exact ..?

Je commence à être ..sec
A+

Share this post


Link to post
Share on other sites
si tu laisses les 3 champs de l'onglet 1 à blanc et que tu indiques QUE tes brutes dans l'onglet 8 ......ça roule ou pas ?

non:il ne trouve pas le dossier.

j'ai repondu trop vite.
si si il trouve le dossier des brutes.
mes excuses.


Share this post


Link to post
Share on other sites
As tu quelquechose dans l'onglet 2 ?

Pour les noms de fichier (bias et dark) entres-tu le nom toi-même ou tu e fais avec le bouton ?

Share this post


Link to post
Share on other sites
bonjour bugs
avec le bouton
pour darck et offset
pas de flat case en blanc.
alain

Share this post


Link to post
Share on other sites
bonjour bugs
onglet 2 (cosmetique)

tous mes champs sont blanc et aucune case cochée

alain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this