Sign in to follow this  
Guest

Star Shoot Orion Autoguider (Suite)

Recommended Posts

Guest
Bonjour à tous et à toutes,

Suite au plantage du serveur du 3 janvier 2009, je reprends le sujet à cet endroit.

[Ce message a été modifié par Anonymous (Édité le 04-01-2009).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Guest
Bonsoir tous le monde.

pour ceux qui n'aurait pas suivi ce project depuit le debut, je vait faire une petite sinthese.

J'ai acheter un jour une camera de Guidage SSAG Orion. et j'ai voulut l'utiliser pour faire des films pour l'utilisations sur la lune.

J'ai donc créer Videos Sky.

Ce logiciel est un Freeware , Créer en Visual basic 6.0.

Il integres la gestion des camera Noir et blanc et couleurs, La gestions d'eznregsitremnt videos avec nimporte quelel codecs. l'enregistrements d'images en plusieurs formats.
Jpg, Bmp, Fits, Tiff, Png.

Il supporte dorenavant une gestion de temps de pose alant jusqu'a 1 minute, et egallment le Binning 2

Je vait rapporter ci dessous plusiers point interresant poser par les membres du forum.

Share this post


Link to post
Share on other sites
Guest
Je reprend un messages de Jacques:

Bonsoir Emmanuel et tous,
Superbe travail que tu as fait là, Emmanuel! Bravo!
La deuxième version, sans patch supplémentaire, s'installe parfaitement et ne me donne pas de signal d'alerte.
Cependant j'ai 2 soucis:
--> Lorsqu'on clique sur "REC Images", les images restent bien dans le répertoire de destination et peuvent être ouvertes par la suite.
Par contre, pour capturer une séquence avi avec "REC Vidéos", l'icône des fichiers .avi reste apparente dans le répertoire tant que la capture s'effectue mais elle disparait dès qu'on arrête la capture.
La vidéo n'est pas sauvegardée.
Faut-il acheter le pilote supplémentaire pour la Orion SSAG?

--> Je suis en résolution 1280x800 sur mon portable, un NEC Versa M100 sous XP, et l'image déborde. Comment la rendre entièrement visible sans perdre du champ?

Merci et a+.
Jacques.


Share this post


Link to post
Share on other sites
Guest
Bonjour tous le monde
Merci pour ton retour d'informations

Pour l'enregistrement videos, c'est tres simple. Ci tu veut faire une vidéos de 5 secondes. tu a mis ton réglages sur 5

Et tu lance la capture de la sequence.

Tu observe que enbas de l'écran. une indication te dit
Images 1 sur 120.

120 images a 24fps soit 5 secondes

Enfaite la camera physiquemment ne fait que 2 fps /s

Soit Comme nous voulons une vidéos a 24FPS

et que on veut 5 seonces, ca va mettres plus de temps pour la capture

A la fin de la capture vidéos tu a un messages qui te dit que ca c'est bien passer. IL NE FAUT PAS CLIQUER SUR STOP !!!

car le STOP et la pour " A mince j'ai oublier qq-chose"
et effectivement Le fait de presse sur stop effaceras la vidéos
car elle est incomplete .

On ne peut pas faire autrement. tu doit finir la capture pour avoir une sequence vidéos qui reste dans le dossier.

Pour ton problems d'affichage essaye d'agrandir vidéos sky. avec le petit onglet a coté de la CROIX rouge du haut. Normallement ca devrait regler la taille maximal a ta fenettres. mais il faut normallemment une reso ecrans de
1280 par 800. Ce qui est ton cars, Peut tu me faire une photos ?

dans la nouvelle versions que je mettrait d'ici ce soir ou demain

j'aurait ameliorer cette foncions peut etres que ca t'aideras. masi j'en suis pas trop sur

a++

Share this post


Link to post
Share on other sites
Guest
Messages de Jacques:

Merci Emmanuel pour ta réponse rapide.
J'ai fait des essais en intérieur en posant dans l'axe de la caméra un objectif photo de 50 mm.
Effectivement si on attend la fin de la séquence avi, elle est bien sauvegardée. Sur ce coup-ci j'étais encore trop pressé...
Mais je n'arrive toujours pas à obtenir le plein champ, je suis en 1440x900.
La copie d'écran:


A bientôt,
Jacques.

[Ce message a été modifié par Anonymous (Édité le 04-01-2009).]

Share this post


Link to post
Share on other sites
Guest
Salut
Tu veut dire que la zone D'image active (Vertical) ne vas pas jusqu'a en bas ???

Ci c'est ca la nouvelle version Le corrigeras

a++

Share this post


Link to post
Share on other sites
Guest
Bonjour à tous
La nouvelle version est en ligne !!!

- Correctif de 6 Beugs Sous Windows Vista
- Amélioration majeure de la sélection de l'exposition
- Ajout de 2 Fonctions Pour l'affichage :
1) Possibilité de cacher la partie texte d'aide en bas de l'écran
2) Possibilité de faire démarrer vidéos sky en Full Screen
Ces nouvelles options sont valables dans le menu "Réglages de capture et Ecrans"
- Correctif de l'adaptation de la fenêtre de capture
- Ajout d'une Fonction Logs Etendue.

La prochaine version se verra integré un plugin pour le pilotage des montures :

- Taka.. Em200 Em400 Etc... (Temma2) Pas d'utilisation de ASCOM !
- Sirus et Atlas (Orion) Pas d'utilisation de ASCOM !
- Vixen Pas d'utilisation de ASCOM !

Ainsi que la gestion des différents Focuseur du marché.

Je vous invite donc à désinstaller la version en votre possesion et d'installer cette nouvelle Version.

Comme pour les autres fois, Vous pouvez m'indiquer si vous avez des Beugs, Et je suis ouvert à toutes vos demandes.

http://sites.estvideo.net/rietsch-electro/SetupVideosSky.exe

Share this post


Link to post
Share on other sites
Guest
Messages de Halfie:

Salut et merci pour la nouvelle version Manu!
Dis j'ai une question, pour la fonction de réduction de bruit, qu'est ce qui change entre le mettre à 1 et à 2?

Et l'anti scintillement, quelle est son utilité? (Je n'ai plus eu de problème de viariation de luminosité depuis lal version d'octobre).

Sinon je me suis payé de la trame hier soir (par intermitence et pas sur toute l'image, surtout visible lors du traitement) alors que je n'avais pourtant pas dépassé la moitié du gain (j'étais à 28 avec réduction de bruit à 1).
Pour n'avoir absolument aucune trame il faut donc descendre plus le gain?
A quoi est-due cette trame qui n'est pas présente sur toute les brutes et sur des portions de l'image seulement?

pleins de questions en perspective !!

Sinon super la fenêtre qui est à la bonne taille et la facilité accrue pour sélectionner l'exposition!! Des images prisent avec la dernière version de ton programme bientôt !


========================================================================

Messages de Apilaure :

Bonjour Emmanuel,
J'ai également récupéré ta dernière version, le nouveau règlage de l'expo, c'est un vrai plus !
Comme Halfie j'ai de la trame sur un carré au centre de l'image (la lune), bien visible après le traitement avec Registax. Registax a également planté à plusieurs reprises, mais ça c'est sans doute dû à Registax lui même !

Sinon, j'ai une suggestion à te soumettre : pourrait on avoir un bouton permettant d'interrompre l'acquisition video, tout en sauvegardant cette video ? IL m'est arrivé en effet d'avoir un filé dû à une mauvaise mise en station et j'ai trouvé dommage de perdre le bénéfice des images déjà acquises quand j'ai interrompu la vidéo avant la durée programmée. Mais bon c'est un détail !

Merci encore pour ton travail.

Cordialement, Philippe.


Share this post


Link to post
Share on other sites
Guest
Salut Halphie.
Peut tu m'envoyer la photos avec la trames. Merci
Noise reduct 1: C'est une reduction de bruit materiel
Noise Reduct 2: C4ets materiel+ Logiciel (Meilleurs qualité)
Pour l'anti scintiellement c'est possbile que le fait que c'est pas actif
que tu a des problemes avec la trames mais ca fesait d'habitude des genre de flash lumineux. mais le en Mode Actif Sur logiciel !


Salut Apilaure.
Peut tu egallement m'envoyer la photos avec la trames. Merci
Je vait penser a la modifications de la structure de L'avi.
je te proposerait un patch dans les prochain jour.

Ps: J'ai effectuer aucune modifications au suject de la trames.


Salut Jacques

"une fois que j'ai affiché le milieu du champ grâce aux curseurs, l'image se remet dans le coin haut et gauche dès qu'on change l'exposition."

C'est Normal je lai fait de cette facons. mais on peut i remedier. moi je prefere dans ce sens mais pourquoi pas.


"D'autre part, je ne sais pas si ça a un rapport ou si c'est une coïncidence: lorsqu'après avoir fermé VideoSky, si je réactive DSLR Focus qui marchait bien juste avant et que je grandis la fenêtre de DSLR Focus, un message jamais vu apparait comme quoi le "client est introuvable..." et DSLR Focus se ferme, ça s'est produit 4 fois puis en redémarrant, DSLR Focus est redevenu normal."

Quand tu quite Vidéos Sky PLus rien est actif. par contre Vidéos Sky Mange de la memoire Specifique, et la restitue a la fin. J'ai deja constater que DSLR Focus ne verouille pas ca memoire. et peut ce faire marcher dessus. LAnce DSLR apres. Je peut rien faire a ce suject, Ci les Autre logiciel ne verouille pas leurs plage memoire on peut tapper dedans.. Vidéos Sky verouille sa plage memoire pour eviter ce genre d'accident.

"Enfin, après mon alignement sur alpha Cassiopée, le Goto n'a pas trouvé NGC 281, il est allé pas loin mais pas au bon endroit."

Aucune raison que Vidéos sky interfere avec le Goto, il na pas encore de fonctions a ce suject la. mais la pareil que pour avant peut etres un souci d'allocation memoire. Tu devrait lancer en premier temps Vidéos sky et les autres soft apres. C'est une raison pour laquel je veut pas entendre pareler de Ascom. car il c'est pas regarder ci la memoirer est Libre ou pas.


"Y aurait-il un composant encore actif quand on ferme Vidéos Sky ou est-ce un hasard?"

Je pense pas. sauf ci ta un Beug a la fermeture. Mais tu m'aurait signaller un message d'erreur.

Share this post


Link to post
Share on other sites
Guest
Messages de Halfie:

Reuhsalut,
en fait ça le fait de façon aléatoire, et visiblement c'est sensible selon les éclairages, on a plus de chance d'en avoir dans les zones sombres quand on pousse la luminosité sous photoshop.

Voici un exemple, j'ai volontairement bien éclairci l'image et traiter un peu fort pour faire ressortir ces traits horizontaux le prob c'est que j'ai crée un flat virtuel donc ça a atténue le souci.

Apparemment les personnes qui utilisent la PL1M et le logiciel de M42 optic ont eu le même souci et il semblerait que la solution soit de rester avec un gain entre 5 et 10 selons eux (mes images d'il y a un mois j'étais entre 16 et 20). Donc en gros,faut rester entre 5 et 15 et jouer sur l'exposition plutôt que de toucher au gain voili voilou!

Voici un dark avec les seuils resserés qui fait bien plus apparaître la chose:

Si on fait un autre dark, il y aura ces traits mais pas au même endroit ce qui rend impossible d'utiliser un dark, ces lignes se baladent sur l'image, comme si le bruit n'était pas uniforme et suivait ces lignes.
Est-ce dû à la conception de la caméra même ou au chip CMOS?

Share this post


Link to post
Share on other sites
Guest
Salut Halfie
OUi ces la camera qui fait ca. Moi pour empecher ca, J'ai fabriquer une alim de 5V 400mA qui alimente la camera a la base Seule. et fait mon cable USB maison.

Ces pourca que Je te conseille d'utiliser un cable tres Court (USB) et GRos ! Car le courant passe mieux.

Ensuite Noise reduct a 2

Essaye ca. ca devrait le faire mieux

a++

[Ce message a été modifié par Anonymous (Édité le 25-07-2009).]

Share this post


Link to post
Share on other sites
Guest
Salut tous le monde
Oui j'a recu la carte postale.

La nouvelle version seras en ligne le 5 janvier 2009

Il integrerars le Mode Binning 2X.

Quand au autres nouveautés sont reporter pour le moment. pour manque de Beaux Temps. j'ai pas put faire de test pour la gestion des montures.
(Gestions des Montures, Taka, orion, Vixen), System de mise au point (Robofocus et autres), Carte du Ciel et controle des montures.

A++

Share this post


Link to post
Share on other sites
Guest
Jacques Ardissone:

Merci Emmanuel,
On pourra poser plus que 10 s?
Amicalement.
Jacques.

thclavel:

je suis sidere que l'on puisse faire un logiciel comme ca en amateur !!!
je tire un coup de chapeau aemmanuel Meme si j'ai toujours pas compris comment on calcule la durée du film avi que l'on souhaite mais bon ,j'ai pas invente le metier à tisser non plus !???
Bon ciel à tous

astronome:

bonjour
je viens de télécharger le logiciel que vous venez de créer mais y a-t-il un mode d'emploi?

Share this post


Link to post
Share on other sites
Guest
Bonjour tous le monde.
Jacques : a ta demande j'ai ajouter une fonctions pour poser le temps maximale que la camera peut gerer soit 1 minute

thclavel : Merci beaucoup de ton messages. En ce qui concerne la durée du film . dans le panneaux de reglages tu peut regler ci tu souhaite une video a 15fps ou 24fps Donc 15 Images par seconde ou 24.
disons que tu selectione ce reglages a 24fps.

Dans la zone Nbn de secondes. Ci tu selectione 5 c'est que tu veut que la sequence videos a la lecture face 5 secondes ce qui correspond a 5*24= 120 images.

La camera elle ne peut que capturer a une resolutions de 1280 par 1024 2 Images par secondes.

Il te faudra donc beaucoup plus de temps pour crrer le fichier qui feras 5 secondes a la lecture que a l'ecrire

Donc tu a bien compris que le temps est le temps a la lecture du fichier et pas a l'enregistrement

Ci la camera pouvait envoyer 24fps il faudrait 5 secondes pour ecrire le fichier

Voila...

astronome: Merci egalment pour ta questions. Pour le moment aucun manuel n'ai ecrit. Je pense que d'ici 1 ou 2 moi je pourait en faire un.


Quand au futur nouveauté mis a part le guidage et la gestion des montures. je pense avoir ecrit un logiciel complet. entous cars je voit plus quoi ajouté ??


A ++

Share this post


Link to post
Share on other sites
Guest
Messages de Apilaure:

Bonjour Emmanuel,
Super cette nouvelle version. Le réglage du temps d'exposition par plage est un vrai plus. Comme le dit ThClavel plus haut , c'est un vrai boulot de pro !

Une question au sujet des temps de vidéo, différents lors de la capture et de la lecture de la vidéo.

Il me semble comprendre en lisant attentivement ta réponse un peu plus haut , qu'un réglage à 24fps et 5 secondes de video va générer une vidéo de 5 seconde en lecture , mais correspondant à un temps de capture plus long en raison de la capacité de la caméra à ne traiter que 2 images par secondes dans cette résolution (soit donc 5 x 24 frames / 2 secondes = 60 secondes de capture). Ces 60 secondes de capture sont donc restituées en 5 secondes en lecture ce qui correspond à une vision accélérée du phénomène que l'on shoote.
Imaginons maintenant que je veuille avoir une vidéo qui, en lecture, reproduise exactement un phénomène en temps réel (du genre passage de saturne derriere la lune). Comment faut il alors que je règle les paramètres NbFps, résolution et nombre de secondes ?

Merci encore pour ton logiciel et d'avance pour ta réponse Emmanuel.

A plus, Philippe.

Share this post


Link to post
Share on other sites
Guest
Messages de peppuccio:

Il est impossible de répondre sur l'ancien message
J'espère qu'Emmanuel va reprendre sur celui-ci.
Voici ma question
Bonjour Emmanuel,
j'ai acheté une version QHY5 de la camera et j'ai téléchargé la dernière version du soft.
Tout d'abord merci pour cette contribution tout à fait intéressante.
Par contre mon premier test sur la lune a été un échec, impossible d'avoir une image correcte (tout se passait comme si la MAP était impossible). Images très floues et bruitées. Le forum étant down hier je n'ai pas pu poser de question, j'ai donc utilisé QGvideo qui est sur le site astrosoft.be. A priori j'ai réussi à faire des images mais en baissant au maximum le gain et en diminuant à 1ms le temps de pause. Les drivers que j'ai installés sont ceux du site astrosoft.be est-ce la le soucis? D'autres personnes ont-il eu des problèmes du même type sur la lune?
Je précise que j'ai une ED80 et que j'ai fait des tests avec et sans Barlow (televue x2).
Cordialement

Share this post


Link to post
Share on other sites
Guest
Salut Apilaure:
"""Imaginons maintenant que je veuille avoir une vidéo qui, en lecture, reproduise exactement un phénomène en temps réel (du genre passage de saturne derriere la lune). Comment faut il alors que je règle les paramètres NbFps, résolution et nombre de secondes ?"""


Dans l'etats du programmes c'est pas possibles Je vait essayer de te faire cela. d'ici quelques jours.

a++

Share this post


Link to post
Share on other sites
Guest
Salut peppuccio:

"""j'ai acheté une version QHY5 de la camera et j'ai téléchargé la dernière version du soft.
Tout d'abord merci pour cette contribution tout à fait intéressante.
Par contre mon premier test sur la lune a été un échec, impossible d'avoir une image correcte (tout se passait comme si la MAP était impossible). Images très floues et bruitées. Le forum étant down hier je n'ai pas pu poser de question, j'ai donc utilisé QGvideo qui est sur le site astrosoft.be. A priori j'ai réussi à faire des images mais en baissant au maximum le gain et en diminuant à 1ms le temps de pause. Les drivers que j'ai installés sont ceux du site astrosoft.be est-ce la le soucis? D'autres personnes ont-il eu des problèmes du même type sur la lune?
Je précise que j'ai une ED80 et que j'ai fait des tests avec et sans Barlow (televue x2).""


Bon je pense que ta eu de la turbu car la camera la fige de trop.

Sinon c'est pas un souci de drivers. mais il faut que tu sachent que a la base je n'ai que une StarShoot autoguider Orion. j'ai rendu compatibles le logiciel pour les qhy5. mais j'ai pas put faire d'essait approfondit.

Essaye avec la nouvelle versions j'ai fait quelque modif qui pourait t'aider. mais je suis casiment sur, que c'est plus mecanique ton problemes (Mise au point ou turbu)

A tu essayer de mettre un filtre ??? sur la camera pour baisser la lumiere.

a++

Share this post


Link to post
Share on other sites
Bonsoir Emmanuel,
je ne pense pas que cela vienne du set-up optique car les images que j'ai faites avec QGvideo étaient dans les mêmes conditions (je suis passé de l'un à l'autre logiciel en quelques minutes).
J'ai effectivement ajouté un filtre car même au plus bas dans QGvideo les images étaient sur exposées (mais au moins on voyait les cratères de la lune). Avec Videosky on avait l'impression que la MAP n'était pas atteinte.
Si tu veux à la prochaine occasion je fais tout de même des captures d'images avec les deux logiciels sans rien changer d'autre.

A+

Share this post


Link to post
Share on other sites
Guest
Ca ne vient pas de videos sky, je voit pas pourquoi il ferait que l'image soit floue.

Il affiche le contune Raw de la camera tel quelle donc ca vient de autre chose.

ne le prend pas mal. Mais Ca ne vient pas du logiciel. au pire tu la mal regler.

Sur ce problemes meme ci c'est le cars, il m'est impossible de t'aider

Comme je t'ai indiquer c'est du brut de la camera, je peut strictement rien faire.. Noublie pas c'est un Freeware.

++

Share this post


Link to post
Share on other sites
bonjour
j'ai un probleme de telechargement.
j'ai l'erreur
http 404 fichier non trouvé.
cela viens de chez moi ou ?
merci de votre aide
alain

Share this post


Link to post
Share on other sites
Guest
Bonjours tous le monde, J'ai pas remis la nouvell version encore

donc C'est normal que il ya une erreur

elle seras corriger dans la journée

Emmanuel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this