Sign in to follow this  
alain

fiabilité autoguider

Recommended Posts

Bonjour
Deux autoguider a prix abordable sur le marché.
PL1 M42optics
Orion Starshoot
Au environ de 250 euros
Sur différents posts il semble que l’ont parle plus de problème, de bug, d’exposition tramer et de déconnections avec la PL1 M
Sur la Orion moins de posts concernant des problèmes récurent.
Pourtant tout le monde s’accorde pour dire que c’est la même chose avec des logiciels différents.
Quand est il exactement ? Le choix de la Orion est plus judicieux ??
Si d’autre autoguider existe dans cette gamme de prix,peut être a comparer également la fiabilité.
alain

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Salut Alain,
Pour ma part, j'ai la SSAG de chez Orion pour autoguider mon EQ6 et j'en suis tout à fait satisfait et ça marche à merveille surtout pour un débutant comme moi, elle reste vraiment très simple d'utilisation et je n'ai jamais rencontré de problème avec. Ni bug et ni autres surprises!
Cordialement.
Franck

Share this post


Link to post
Share on other sites
Bonjour,
J'avais bien lu aussi.
Attention, car il semble que certains font l'amalgame entre "autoguideur" et "acquisition", dans la liste des bugs constatés. C'est, perso, ce que j'ai pu ressentir.
Ce qui n'est pas la meme chose.
A priori en fonction "autoguideur", il ne semble pas avoir de problemes.
Les utilisateurs pourront peut etre confirmer.

Share this post


Link to post
Share on other sites
Bonjour

Oui, les posts sont nombruex concernant cette caméra d'autoguidage. Bcp d'utilisateurs réagissent et s'en plaignent :

- sensibilité trés inférieure à celle d'une webcam noir et blanc.
- plantages fréquents dus aux softs ou aux drivers "baclés".

Je pensais en faire l'acquisition pour changer ma SPC900 noir et blanc mais je suis trés dubitatif au vu des commentaires... !

Pour info, un post est également consacré à ce guideur sur un forum voisin. Témoignages intéressants et parfois "inquiétants" ... :
http://www.webastro.net/forum/showthread.php?t=45091


Christian

http://www.astrosurf.com/chd

Share this post


Link to post
Share on other sites
merci
ok pour les infos.
le lien sur l'autre forum,confirme que la PL1 a plus de probleme que l'orion.
donc il est preferable de prendre une orion ?
sur la PL1 d'un colleque ;le faite de toucher le cordon a raz la prise déconnectait celle ci.
il semblerait que la connection et le soft soit pas a la hauteur.
avec le logiciel video sky il n'y avait plus de bug uniquement de la connectique.
alain

Share this post


Link to post
Share on other sites
Salut à tous,
Pour utiliser régulièrement la PL1M, je dois dire qu'elle ne me pose aucun problème en utilisation avec GuideMaster et mon APN.
Par contre, quand je veux l'utiliser avec ma CCD sous AstroArt, déjà, l'image capturée est très crade et il m'est impossible de paramétrer un autoguidage correct.
J'ai bien tenté avec les pilotes Ascom, mais c'est du kif !
Donc je ne m'en sers qu'avec GuideMaster. Et c'est bien dommage !
Cordialement,
AG

Share this post


Link to post
Share on other sites
Bonjour,
ce camera n'existe pas en 2 versions mais en 3 versions, la 3ème s'appelle QHY5 et a priori serait même la version de départ.
Pour ma part j'ai acheté à Noël la QHY5 en Angleterre (modern Astronomy) à 159 livres (+10 euros de port soit 187 euros).
J'ai fait de l'autoguidage sur 3 à 4 séances et je n'ai eu aucun plantage particulier. J'ajoute que l'erreur 6 de Guidemaster arrive aussi avec une toucam et que c'est lié à la gestion du signal USB (pas mal de fils parlent de ce sujet avec guidemaster).
En planétaire j'ai fait quelques essais avec QG vidéo version beta, je n'ai pas eu de plantage mais je n'arrive pas à atteindre les 15 im secondes théoriques espérées (mais il y a des chances que cela vienne de mon PC).

A+
Joseph

Share this post


Link to post
Share on other sites
AG, peppuccio, en tant qu'utilisateurs, que pensez vous de la sensibilité de cet autoguideur ?

Il semble qu'elle soit en net retrait par rapport à une WC noir et blanc (?) et que des poses de plusieurs secondes soient necessaire pour choper une étoile (?).

Christian

Share this post


Link to post
Share on other sites
bonjour.

J'ai une PL1-M que j'ai commencé à utiliser.
Si elle m'a posé des problèmes de déconnexion au début, ces problèmes ont complètement disparu dès que j'ai installé les dernières versions logicielles placées sur
ftp://ftp2.m42optic.fr/mopticq/cmos_camera/

Faire aussi attention aux incompatibilités connues :
chipsets USB 2.0 ALI, VIA Tech, etc ... qui peuvent provoquer des plantages d'applications,
concentrateurs (Hub) USB 2.0 qui n'ont pas une alim suddisante,
la longueur du cable USB2 : au besoin utiliser des sections de cable (5 mètres) amplifiées,
etc...

Je ne sais pas si cela n'est qu'une impression mais il m'a semblé que les avi's capturés étaient de meilleure qualité avec QGVideo qu'avec GuideMaster (bien que l'utilisation principale soit le guidage).

Etant donné le temps sévèrement pourri sur la Beauce je n'ai pas pu beaucoup prolonger les essais avec ma PL1.
Voili voilou

Paul Théo

[Ce message a été modifié par vega28 (Édité le 28-04-2009).]

Share this post


Link to post
Share on other sites
Re,

Concernant la PL1M, je ne peux pas affirmer qu'elle soit moins sensible qu'une webcam avec capteur N&B, surtout que celà dépend aussi de la taille des pixels.
Je peux seulement dire que je n'ai pas de problème pour trouver une étoile guide, avec des temps de poses inférieurs à la seconde dans la plupart des cas.
Dans le cas contraire, comme j'utilise une lunette de guidage qui me permet de faire du hors piste, je vais en chercher une un peu plus loin
Par contre, le gros avantage comparé à une webcam, c'est l'interface de guidage intégrée qui se raccorde directement à la monture et limite le câblage environnant. Et là, c'est vraiment un plus
Si ça peux faire avancer le smilblick,
Amicalement,
AG

[Ce message a été modifié par AG (Édité le 28-04-2009).]

Share this post


Link to post
Share on other sites
merci de vos réponses
Plein d'infos de compatibilité avec le PC.
Un seul câble de liaison ça c'est super.
J’ai l'impression qu'ils y à des disparités d'une cameront à l'autre, peut être avec les premiers models.
Je remarque que tout le monde parle de la PL1 mais personne sur la starshoot de chez orion.
Donc je conclus qu'il est préférable de prendre cette dernière.
Personne n'en a parlé mais personne en dit du mal.
Pas de propriétaire d'orion starshoot ?
alain

Share this post


Link to post
Share on other sites
J'avais une webcam N&B longue pose et je suis passé à la PL1-M.
Il n'y pas photo, un cable et un interface de moins, et si je n'ai pas directement une étoile suffisante à une seconde de pose, je bouge avec un support Géoptik pour en trouver une et là plus de PB...

Share this post


Link to post
Share on other sites
Bonjour
pour Christian-d, je l'ai dit dans un autre fil, je guide au chercheur 8*50 en RP (ciel pourri donc) et je n'ai eu aucun souci pour trouver une étoile guide dans le champ sans avoir à jouer sur l'orientation de la camera.
J'utilise généralement des poses de 0,8s et le gain n'est pas au max.
En lunaire même avec la pose la plus courte possible je sature donc besoin d'utiliser un filtre.
Par contre je n'ai pas d'expérience avec une toucam en N/B longue pose.

Pour moi pas de soucis avec la sensibilité de cette cam.

A+


Share this post


Link to post
Share on other sites
Avec une PL1M et depuis que j'ai installé les derniers drivers je n'ai pas eu un seul plantage (plus de 10 heures en conditions réelles).
Avec les drivers précédents c'était l'inverse, une bonne vraie galère...

Sinon niveau sensibilité je m'attendais à mieux mais je trouve cela acceptable quand même.

Share this post


Link to post
Share on other sites
Cédric me confirme : " Avec une PL1M et depuis que j'ai installé les derniers drivers je n'ai pas eu un seul plantage (plus de 10 heures en conditions réelles).
Avec les drivers précédents c'était l'inverse, une bonne vraie galère...
".

On a vu quelques posts négatifs alors que la PL1 est une bonne petite machine à autoguider. Maintenant si on veut lui en faire faire plus ...!

La Starshoot je crois que c'est kif kif.

Paul Théo

Share this post


Link to post
Share on other sites
Bonjour,

je suis utilisateur de la PL1 depuis quelques mois avec + ou - de bonheur

Il est vrai que la PL1 ( la mienne ) me fait des caprices de connectique.
Trop sensible , dés que je touche le câble (côté PL1) il y a une chance sur 2 pour avoir un plantage de Guidemaster suite à la micro coupure de connection

Quant à sa dédectivité, ne pas oublier que c'est du Cmos !

Si c'était à refaire, je prendrais une vrai CCD , plus chère mais plus fiable.

La Pl1 est bien, mais c'est ce qu'il y a autour qu'est faiblard.
Ah oui ! il y a du mieux depuis que j'utilise le driver de la QHY5

Bye
Jepe

Share this post


Link to post
Share on other sites
Bonsoir
Basile c'est quoi " Ah oui ! il y a du mieux depuis que j'utilise le driver de la QHY5 ".

C'est ptèt ben qu'oui ça marche bien ou c'est ptèt ben qu'non ça marchouille

Moi ça me faisait exactement ça avant que je place les nouveaux drivers : j'avais l'impression que c'étaient les connexions physiques qui étaient fragiles.

Avec les nouveaux drivers : impec.

Amitiés

Paul Théo

[Ce message a été modifié par vega28 (Édité le 29-04-2009).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this