Sign in to follow this  
vegaltair

Pb connexion CG5/PC

Recommended Posts

Bonjour,
j'aimerais piloter ma CG5 par le PC. Je me suis donc fait un câble RS232 d'après ce site: http://www.astronomie-aisne.com/html/bricolage/db9.htm
J'utilise un adaptateur Série/USB. J'ai installé la plateforme 5 d'Ascom ainsi que les drivers Celestron Unified 5.0.14.

J'ouvre le logiciel "Cartes du ciel"
Dans le panneau de configuration, j'utilise Celestron telescope comme driver, Advanced C8 SGT comme "scope type" sur le COM1.
J'ai vérifié dans windows, c'est bien le com1 qui est sélectionné.

et là, dès que j'essaie de connecter le télescope, j'ai une alarme: "There doesn't appear to be a Celestron scope connected to the COM port"

J'ai essayé aussi avec la version d'essai de nexremote, je sélectionne le port com, adv series GT et Gem 4.10 et là pareil, "unable to communicate with telescope".

J'ai désinstallé et réinstallé le pilote de l'adaptateur usb/rs232, pareil. J'ai redemmarré, pareil.

Je sais plus quoi faire...
Est-ce que quelqu'un a une idée?
Merci

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Salut,

Souvent, le simple câblage des fils de communication ne suffit pas au bon fonctionnement d'une connexion RS232.
Il faut donc également shunter les broches 1 avec 4 et 6 (DCD, DTR et DSR) ainsi que les broches 7 et 8 (RTS et CTS) sur la prise 9 broches côté PC
S'assurer ensuite que c'est le bon port COM qui est déclaré.
Amicalement,
AG

Share this post


Link to post
Share on other sites
Ca y est, ça fonctionne! Honte sur moi j'ai inversé deux fils dans mon câble. C'est fou ce que ça fait plaisir d'entendre son si doux bruit :-)

AG: merci d'avoir répondu, j'aurais peut être mis plus de temps à voir d'où venait la panne...

Astroamicalement!

Share this post


Link to post
Share on other sites
bonjour

moi aussi j'ai le meme souci a la différence que moi ja'i acheter le cable et aucun logiciel ne reconnais mon ma monture biensur les pilote et la vérification du port com est faite mais ca marche pas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this