Sign in to follow this  
gégé.com

Consommation 350D?

Recommended Posts

Bonjour,

j'ai voulu utiliser le grip BG-E3 sur le 350D pour tester le défiltrage réalisé par une boîte connue du sud-ouest.
Les images sont superbes, mais dès 15 minutes de poses (7 poses de 2 minutes)j'ai l'annonce batterie à plat. Ce qui est bizarre, c'est que mon testeur signale les piles chargées.
En désespoir de cause, j'ai relu la notice du grip qui signale qu'on peut ranger le clapet d'origine dans le BG-E3. C'est ce que j'ai fait et j'ai le symbole batterie chargée à fond. Je n'ai pas pu tester s'il y a eu un changement.
Est-ce que vous avez rencontré ce genre de problème? Combien de temps peut-on espérer tenir avec le grip normalement? (nuit pas trop froide).

PS: je n'ai pas constaté une consommation inhabituelle avec la batterie d'origine.

Amicalement,

Gégé

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
salut, à la louche une batterie de 350d doit pouvoir tenir pas loin de 3h00 (avec des poses moyennes de 3 minutes) avec une temperature pas trop froide. apres dans le gripp il y a quoi? 2 batterie ou des piles AA ?
Enfin je pense qu'avec un gripp et des batterie en bon état tu dois pouvoir tenir la nuit...
lio

Share this post


Link to post
Share on other sites
Bonjour
meme réponse, la batterie tient chez moi 30 fois 3 minutes, plus les diverses manipulations soit bien 2h30. A noter que ce qui pompe le plus c'est le rapatriement des photos sur l'ordi, il est donc conseillé de les laisser sur la carte

E.

Share this post


Link to post
Share on other sites
Merci pour ces réponses.

Je dois préciser que j'utilise des piles AA dans le grip. Effectivement, je rapatrie les images sur l'ordi, pour la mise au point et les captures.
L'"alarme" courant insuffisant, apparaît dès 15 minutes de poses. Ce qui est bizarre, c'est qu'en testant les piles, j'ai une tension plus que convenable. Je tente une séance de prise de vue avec le volet de la batterie d'origine dans le grip. Est-ce que c'est un problème de contact électrique? Mystère!
Ce qui est enrageant, j'avais un ciel correct et des images "beautiful". Donc, 3 poses seulement et pas de dark et d'offset.
Je vous tiens au courant.

Amicalement

Gégé

Share this post


Link to post
Share on other sites
re, pour peut que tes piles AA soient des rechargeable et ton problème n'est pas étonant. les rechargeable on puissance inferieur aux piles classiques 1,4 contre 1,5 volts je crois, c'est suffisant pour que ça merde dès que les piles sont un peut faiblardes.
je pense que tu n'auras plus ce désagrement en utilisant 2 batteries NB2-L, pour metre dans le grip.
on en trouve sur ebay des pas tres cher...

Share this post


Link to post
Share on other sites
J'utilise des alcalines vérifiées avec un petit testeur HAMA. J'ai changé de marque au cas ou, sans résultat.
Je pense effectivement investir dans une NB-2LH supplémentaire pour le grip.
Peut être que les piles AA ne sont prévues pour un usage "astro"?
Amicalement
Gégé

Share this post


Link to post
Share on other sites
Bonjour,

après quelques tests, il apparaît que le grip pose problème: il y a certainement un court-circuit: dès que l'on met les piles dans le grip, dès la 1ère prise, à l'affichage, j'ai batterie faible. Et si je prends une photo, j'ai batterie déchargée.
A mon sens c'est foutu, car avec la batterie d'origine dans le grip, j'ai le même problème.

Amicalement,

Gégé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this