Sign in to follow this  
FlorentG

Canon 350D et Windows 7 64bits?

Recommended Posts

Salut tout le monde,

hier soir, grosse deconvenue, en voulant profiter enfin d'un soir de beau temps : je sors mon laptop tout neuf qui tourne avec windows 7 64 bits, je commcence à lancer toutes les appli (Cdc, Eqmod ...) et arriver au moment de faire le focus avec mon Canon 350D ... camera pas reconnue ... bon, je vais chercher les drivers sur le site de Canon .... qui n'existe pas (les drivers, pas le site ).

Est-ce que certans d'entre-vous ont trouvé une solution à ca? Pour l'instant tout le reste a l'air de fonctionner sans probleme, sauf le 350D ... help!

Merci d'avance

Bons cieux.

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

sou vista 64bit je n'ai pas eu de soucis.
pour info windows 7 pro ou ultimate -je ne sais plus- est livré avec un mode XP sorte de virtualisateur vachement bien foutu et complétement intégré au systeme : il faut l'activer pour ton cas...

"Cette fonctionnalité, conçue principalement pour des petites et moyennes entreprises, est fournie en tant que téléchargement séparé et fonctionne uniquement avec Windows 7 Professionnel et Intégrale. Le Mode Windows XP fournit également un logiciel de virtualisation tel que Windows Virtual PC. Les deux sont disponibles sur le site Web de Microsoft.

Pour télécharger le Mode Windows XP ou en savoir plus sur sa configuration requise, consultez le site Windows Virtual PC en allant ici http://go.microsoft.com/fwlink/?LinkID=153682 "

PS perso je suis sorti aussi amis le brouillard a emporté mes illusions...

Share this post


Link to post
Share on other sites

Salut Fredo,
Puisque tu as W7 64 bits, est-ce que ça t'ennuierais d'indiquer la liste des soft d'astro que tu as pu faire fonctionner avec ?
Et éventuellement, si tu es tombé sur un soft qui ne marchait pas ?
Merci

Share this post


Link to post
Share on other sites

Salut,

avec la machine virtuelle de Microsoft (Windows Virtual PC), ca semble fonctionner, a peu pres

Les soucis :
Cet outils emule une autre machine - il faut donc commencer par reinstaller les soft et drivers. On a une fenetre avec un nouveau bureau windows et tout ca, pas de lien ou de communication avec windows 7.
Ensuite, et j'ai arreter les experimentations la pour l'instant : Carte du Ciel rame terriblement - j'ai pourtant un core2duo, 4Go de Ram et une Geforce 9400m ... Impossible a utiliser donc.

Je suis revenu a ce que je faisais avant : booter sur MacOs (oui, mon laptop est un macbook), lancer VMware qui est un emulateur Windows (un peu comme Microsoft Virtual PC d'ailleurs) et la tout fonctionne sans ramer ...

Je continue tout de meme d'experimenter, je vous tiens au courant.

Bons cieux!

Share this post


Link to post
Share on other sites

Hi,
j'ai teste sommairement sans liaison monture
Prism ok
Iris ok
Canon 350d non reconnu
Carte du ciel ok

De toute manière , je ne vais prendre aucun risque, ni perdre de temps, je vais formatter ce nouveau PC en Xp Sp3 ce we

A+

Share this post


Link to post
Share on other sites

> avec la machine virtuelle de Microsoft (Windows Virtual PC), ca semble
> fonctionner, a peu pres

J'ai testé. ça fonctionne lorsqu'on exécute la machine virtuelle complète mais pas si on lance directement le programme depuis win7.


J'ai envoyé un e-mail à Canon pour connaître la disponibilité des drivers pour win7. Voici leur réponse :

"At this moment, Canon is still developing software for all its cameras.
Unfortunately, we cannot specify any timescale on when they will be available.
Please check the website for updates:
http://software.canon-europe.com/index.asp"

et sur le site de Canon on peut lire :

"Canon teste la compatibilité de ses appareils photo SLR numériques, caméscopes compacts numériques, caméras vidéo numériques, projecteurs et appareils photo compacts avec Windows 7. Des informations détaillées seront disponibles avant la commercialisation de Windows 7."


Bref, on est pas près de les avoir.

Share this post


Link to post
Share on other sites

Bonsoir,
un article issu de ZDnet qui précise les conditions logicielles et matérielle du XP-Mode de Windows 7.....piégeux....
-----------------------------------------------------------------
Un XP Mode, mais pas pour les ordinateurs anciens

A moins d’opter pour l’édition Professionnelle ou Intégrale de Windows 7, vous n’aurez pas accès à cette fonctionnalité qui permet de faire tourner ses logiciels favoris non compatibles avec le dernier OS.

Cette fonction aurait sans doute mérité d’être ajoutée également à la version familiale (100 euros moins chère que la Pro) en permettant ainsi aux propriétaires – un peu avertis – d’un PC sous XP de ne pas perdre des applications (surtout les utilitaires moins connus) avec la migration.

Toutefois, opter pour une édition Pro ou Intégrale ne signifie pas nécessairement que vous pourrez exploiter le XP Mode. Il faut encore que votre processeur gère la virtualisation (VT et AMD-v selon la marque du processeur). Si le XP Mode vous intéresse, assurez-vous donc au préalable de la compatibilité matérielle.

Enfin, il est à noter que certaines applications rencontrent des problèmes dans l’environnement virtualisé de ce XP Mode. Pour les logiciels les plus courants, la stabilité est en principe assurée.
------------------------------------------------

Vive XP-Sp3

Share this post


Link to post
Share on other sites

Et avec VirtualBox?
Sinon sans se compliquer la vie DarWine sous MacOS car c'est plus simple que VMWare je pense.

Share this post


Link to post
Share on other sites

Pour ce qui est de Windows 7, de mon côté avec le 40D aucun problème tout fonctionne parfaitement avec la dernière version de Canon EOS Utility.

Concernant les imprimantes, toto va voir sur leur site il y a un "plug-in" 64bits. En fait tu laisses installer ton imprimante en "générique" par W7 au branchement et ensuite tu installes le plug-in. Ici ça marche nickel avec ma vieille i850.

Share this post


Link to post
Share on other sites
quote:
Carte du Ciel rame terriblement - j'ai pourtant un core2duo, 4Go de Ram et une Geforce 9400m ... Impossible a utiliser donc.

Merde!!! et dire que chez moi avec mon Pentium III cadencé à 1 giga hz et mes 500 mo de ram ça fonctionne parfaitement...
on arrète pas le progrés, bientot il faudra 10 gigas de mémoire et un processeur à 8 coeurs juste pour afficher l'heure en bas à droite (prévu avec windows 12,5 et des brouettes). (et puis un petit refroidissement à l'helium !!! parce que ça chauffe grave cette affaire !!!)

...
systematiquement lors d'un changement de système d'exploitation il y à une ribembelle de problemes avec les drivers et autre firmware pas adapté au petit dernier. Dans le meilleur des cas ça dure 1 an pour que tout soit à jour, si les fabricants veulent bien s'en donner la peine (à la longue moi ça me gonflerait grave de chiader un driver pour tous mes produits (meme les obselet) parce que Mr windows change son SE tout les 2 ans... donc ça traine)

mais ce qui m'épate le plus (car ce n'est quand meme pas la 1ere fois que ça arrive) c'est que l'on s'étonne que ça ne marche pas... perso c'est plutôt le contraire qui me laisserait sur le cul.

Apre sje comprend bien que si personne ne se met dessus et bien on ne changera jamais rien. Mais bon, au niveau astro, n'a t'on pas assez de soucis avec tout notre bazard pour ne pas en plus, lorsque enfin tout marche bien, tout changer pour repartir à 0 ???

Lio

Share this post


Link to post
Share on other sites

LLblanc,
bizarre pour CDC V3, je l'ai bien testé sur un ACER en W7 et cela marchait d'enfer.
De plus cela ne consomme que 70 meg de mémoire.

Y a un loup quelque part

A+

Share this post


Link to post
Share on other sites

Je confirme, je viens d'installer CdC v3 sous W7 64 et ça marche très bien... Toutes les opérations sont quasi instantanées.

Share this post


Link to post
Share on other sites

Bonjour lethoncbon,
Je ne sais pas si cela va aider mais dans le menu de configuration, le dernier onglet, rubrique communication, sélectionne "Imprimer/PTP".
Avec ce réglage mon 350D est reconnu sous Windows 7 64bit et je peux charger directement les photos. Mais l'utilitaire EOS Utility ne reconnais pas l'appareil. Canon n'ayant pas fait de driver 64 bit pour cet appareil.
Cordialement
Claude

Share this post


Link to post
Share on other sites

Merci Le Glaude,

mais effectivement, cela apermet juste de declarer l'appareil comme un stockage de masse (=un disque dur quoi), et même si cela permet de voir le contenu de la carte memoire, cela ne donne pas acces au pilotage de la camera (quelque soit le soft)...

Pour l'instant je continue sur MacOs - ici au Quebec avec les soirees à -29 ces jours-ci, j'ai pas envie de perdre mon temps dehors

Bons cieux!

Share this post


Link to post
Share on other sites

Salut Laurent,
Sur ton site, seule la version zip accepte de se faire downloader...
Pour les 2 autres, j'ai Err.404 en retour...

Merki

BGI

Share this post


Link to post
Share on other sites

OK Laurent, c'est tout bon!!!

Merci.

Bon Noel

BGI

Share this post


Link to post
Share on other sites

Salut à tous,

J'ai moi aussi le même problème que lethoncbon. A savoir que je ne trouve aucun moyen de piloter mon EOS 350D sous Seven 64bits.

Laurent, merci pour ton lien, mais cela ne résoud pas notre problème, l'appareil n'est toujours pas reconnu (en mode Connection/PC) et le mode Imprimer/PTP ne permet pas le contrôle de l'appareil.

As tu trouvé une solution lethoncbon?


Cordialement,


Gromain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this