Sign in to follow this  
MONA

Registax --> Iris : quel format?

Recommended Posts

Bonjour tout le monde,

J'ai fait il y a peu l'acquisition d'une DMK 21AU04 (n/b) en remplacement de ma toucam pro n/b.
Iris ne reconnait pas le format vidéo généré par la DMK, l'utilisation d'un codec devrait permettre de résoudre le problème, mais je préfère utiliser un mode sans compression.
Par contre Registax ne pose aucun problème de traitement.
Avec la toucam n/b, ce qui me gènait dans Registax c'était l'utilisation de doubles ondelettes, le résultat final n'était pas fameux, alors que sous iris je n'avais aucun soucis.

Je pense donc utiliser Registax pour l'alignement et Iris pour le traitement par ondelettes. Mais quel que soit le format d'image enregistré sous Registax, le passage vers Iris donne des images pas très jolies à voir.

Les possibiilités sont les suivantes :
- Tout faire via Registax, mais alors comment faire une double ondelettes?
- Traiter l'avi sous Registax et finaliser sous Iris (mais sous quel format enregistrer l'image dans Registax?)
- Utiliser quand même un codec ?

Qu'en pensez-vous?

Giuseppe

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Bonjour Giuseppe,

Ben j'en pense qu'il n'y a aucun problème dans Registax pour enregistrer l'image finale en BMP et la récupérer sous IRIS.
C'est d'ailleurs ce qu'il m'arrive souvent de faire
Amicalement,
AG

Share this post


Link to post
Share on other sites

Malheureusement, ça ne marche pas chez moi.
Dès que je charge une image BMP, TIF ou autre j'ai de vilains artéfacts qui apparaissent lors du traitement par ondelettes (même légères).
J'ai la version 5.52 d'Iris et la version 5 de Registax.

Share this post


Link to post
Share on other sites

Et ces artefacts n'apparaissent pas en faisant des ondelettes sous Registax ???
Bizarre bizarre
C'est sur une image en particulier ou c'est général ?
Amicalement,
AG

Share this post


Link to post
Share on other sites

Ce ne serait pas par le plus grand des hasards une histoire d'image 8bits/16bits? Les images 16 bits encaissents des traitements que n'encaissent pas des images 8bits, c'est bien visible avec des doubles ondelettes

Share this post


Link to post
Share on other sites

Un tout grand merci toumlab! C'était effectivement un problème 8 bits/16 bits.
Je viens d'effectuer un test en faisant une sauvegarde en fit 16 bits et ça fonctionne parfaitement !
Merci !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this