exalastro

[Pré-Traitement] Flats et Astroart 3.0

Messages recommandés

Bonjour,

Je fais appel aux utilisateurs d'Astroart 3.0

Voilà mon petit soucis: les flats qui finalement n'enlèvent pas toutes les poussières sur mon image... disons qu'ils en atténuent la présence mais restent visibles.

Voilà ma méthode pour le moment (en attendant mon écran lumineux GN)

Je place une feuille blanche devant la lunette qui elle-même est éclairée par une lampe (lampe tamisée de couleur orange).

Autre info qui a peut être son importance, lors de mes prises de vues, le gain est à 100% (curseur, à fond à droite) et l'Offset au milieu.

Question: Puis-je modifier le gain pour réaliser mes flats... Car sans toucher au gain, impossible d'obtenir une image qui n'explose pas en ADU (autrement dit toujours un écran blanc) J'ai beau diminuer le temps de pose, rien n'y fait.

Ensuite j'ai suivi les conseils sur mon dernier post, je suis donc passé par IRIS pour voir l'histogramme et j'obtiens un pic à 20 000 ADU pour mes flats.

Question: Est-ce suffisant? ou bien cela explique que mes flats ne soient pas optimum?

Ce qui m'embète, c'est que l'écran lumineux va d'office cramer mon capteur si j'apprends que le gain ne peut pas être modifié pour les Flats.

D'avance merci pour vos commentaires et retours d'expérience.
Niko.

Partager ce message


Lien à poster
Partager sur d’autres sites

20.000 ADU ça fait les 2/3 de la dynamique, ç devrait être bon si je ne dis pas de conneries.
aries51

Partager ce message


Lien à poster
Partager sur d’autres sites

donc si le nombre d'ADU est +/- correct...

Est ce que le fait d'avoir diminué le gain (cfr Astroart 3.0) pour réaliser mes flats par rapport à l'acquisition des images brutes peut influencer le résultat après pré-traitement?

ou bien seule la valeur ADU a son importance?

J'utilise DSS pour le pré-traitement, je sais que l'on peut configurer le type d'empilement pour les flats, y aurait-il une option meilleure qu'une autre?

merci
Niko.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,


Exalastro: "Est ce que le fait d'avoir diminué le gain (cfr Astroart 3.0) pour réaliser mes flats par rapport à l'acquisition des images brutes peut influencer le résultat après pré-traitement?"

Je ne crois pas que ce sois trop grave, mais peut etre que le vignetage sera "plus dynamique", "moins brutale" avec un gain plus doux. Par contre, pense a faire un Offset maitre avec le meme Gain pour corriger ton Flat.

Voila, mais attent d autre avis plus sur

Pour ton ecran lumineux tu peux rajouter des feuilles de papier blanc pour diminuer son intensité .
Tres utile, si ton obturateur n est pas trop etanche a la lumiere.

Quelle ccd utillise tu?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

merci pour votre réactivité, j'utilise la CP2-MS (meme capteur que l'Atik 314L+)

En effet, je n'ai pas fait l'offset au même gain que le flat, mais bien au même gain que les brutes... Serait-ce la cause? Je vais refaire mes offset à ce gain faible.

Par contre, Vincent, je n'utilise pas AstroArt pour le prétraitement, mais bien DSS.

Niko

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Vincent

Oui l'offset est enlevé automatiquement avec DSS. Je dirai que de toute façon les offset sont faits.

Si c'était bien ta question? (Je suppose que ça n'a rien à voir avec le curseur "Offset" dans Astroart 3.0 en mode prise de vue?)

Par contre, pas de darks (pour ce capteur, à ce que j'ai pu comprendre après lecture de différents posts)

Merci d'avance
Nicolas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai un peu étudié la question.
C'est justement le fait qu'aucun dark ne soit retiré des images brutes qui fait que le flat n'agit pas correctement.
Donc, avant d'effectuer le prétraitement :
- charger une image brute et noter le niveau du fond du ciel.
- faire un faux dark avec une valeur légèrement inférieure au fond du ciel ( Ex: 1600 si fond de ciel à 1800 )
- effectuer le prétraitemebt des brutes en appliquant le faux dark et le flat maitre.

NB : Sinon, AstroArt permet de soustraire automatiquement une valeur à chaque image brute pendant le prétraitement et avant application du flat

Amicalement,
AG

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

tout juste, fait un essai en utilisant ton offset comme un dark , tout devrait rentrer dans l'ordre.

le but de l'offset, est de garder uniquement la partie lumiere du flat, car c'est elle qui est proportionnelle au flat.

en résumé, le plus simple, une grosse couche d'offsets , que tu utilises et comme dark et pour les images et comme dark flats dans DSS.

A+
Vincent

Partager ce message


Lien à poster
Partager sur d’autres sites

Super, merci AG, merci Vincent,

m'en vais essayer cela ce soir, car voyez vous une autre bizzarerie est apparue hier soir...

J'ai testé mon nouveau filtre Ha 6nm Astronomik.

Sur les brutes, pas de présence particulière d'un vignetage, mais alors sur les flats un truc de ouf... On voit très bien un disque noir qui vient englober le pourtour de l'image.

Questions: Est ce que cela provient du filtre ?
J'étais bin 2X2 (ok je sors) mais soit, est ce que cela a une influence?

Après pré-traitement, me voilà avec une image finale et un joli halos sur le pourtour... comme si le flat avait ajouté cela sur l'image finale.

Il semble qu'on revient à la remarque d'AG, où le flat ne s'effectue pas correctement.

DOnc ce soir, je vais tester mes offsets comme dark. Keep in touch...

Niko.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bé oui !
Soit on soustrait un vrai dark, soit on soustrait un faux dark, mais il faut soustraire une valeur légèrement inférieure au fond du ciel sur chaque brute, pour que le flat agisse correctement
Bons traitements,
AG

[Ce message a été modifié par AG (Édité le 01-07-2010).]

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Sous Iris, faire un dark demande de lui retirer l'offset.
Or, dans le traitement d'image sous AA5, je ne vois pas cette option de retrait du bias. Quelque chose m'échappe. Help!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant