Sign in to follow this  
fredo08

problème avec webcam vesta pro

Recommended Posts

Bonjour,
Voila j'ai un ami qui possède cette cam, et il à du faire une erreur en la connectant sous xp.
Il a mis en route iris avant que celle ci ne soit finie d'être reconnue par le pc.
Que doit il faire, par ce que maintenand dés qu'il rentre dans iris ou autres = problèmes de drivers et rien ne se passe.
il a essayé les drivers sur internet et le disque de sa vesta mais rien n'y fait.
Avez vous des idées ?
Merci pour lui.

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Bonjour,

Peut-être faut-t-il aller dans le panneau de config, à système, puis pilotes de périphériques, et supprimer celui de la webcam, afin que lorsqu'il la rebranchera, le système détectera un nouveau périphérique et réinstallera les drivers.
Je ne sais pas si ca va résoudre, mais au moins j'essaierais.

Salut,

Guy.

Share this post


Link to post
Share on other sites

panneau de config, gestionnaire de peripheriques...
Elle doit bien apparaitre quelque part.. soit comme un periph inconnu, et là on peut choisir de reinstaller le pilote, soit comme une vesta pro reconnue et il faut alors la desinstaller, rebooter, puis suivre les instructions du constructeur pour l'installation...
Enfin ca c'est la theorie...
Stef

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this