Sign in to follow this  
Fred_76

Stellarium 0.10.6

Recommended Posts

Bonjour

Une nouvelle version de Stellarium va bientôt être mise en ligne. Des modifications assez importantes seront apportées, notamment dans la gestion des paysages personnalisés.

Une attention toute particulière au plugins Ocular qui devrait cette fois être plus facile à utiliser et surtout a paramétrer car les formules ont été corrigées.

Malheureusement la gestion des raccourcis clavier avec les claviers non Anglais sera toujours une sinécure...

Fred

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Merci Fred_76 pour le tuyau ! Stellarium est un excellent logiciel de cartographie, qui ne cesse de s'améliorer avec le temps. Il me semble qu'il existe des mises à jour concernant la représentation des anneaux d'URANUS, ou l'ajout de comètes (Hartley entre autres) etc..Mais où les trouver ?
Si quelqu'un le sait?
aries51

Share this post


Link to post
Share on other sites
La saisie des paramètres des orbites des astéroïdes et satellites fait aussi partie des choses qui seront simplifiées dans la nouvelle version. Mais je ne sais pas en pratique comment ça ce fera.

Avec les versions antérieures une simple recherche sur Google donne la réponse.

Share this post


Link to post
Share on other sites
Bonjour.

J'utilise beaucoup stellarium pour préparer mes séances, mais c'est vrai que les racourcis clavier... QWERTY pour occular sont plus que pénibles!

Dans la mesure où c'est une application développée par un Français, les plugins devraient au moins être compatibles avec notre clavier, ou du moins utiliser des lettres dont la position est commune à tous les claviers, ça ne manque pas!

Chris.

Share this post


Link to post
Share on other sites
Après téléchargement et installation, la version 0.10.6 fonctionne plutôt bien.
La gestion des oculaires fonctionne également à merveille puisque l'on peut maintenant personnaliser les touches pour changer de télescope ou d'oculaire.

Share this post


Link to post
Share on other sites
Merci pour l'info,
c'est une excellente nouvelle. Je sais quoi faire ce soir


Share this post


Link to post
Share on other sites
Merci pour ce détail.

(suite)

Le bouton d'activation du mode oculaire ne fonctionne plus.

(suite)

Ah il faut redémarrer Stellarium après le paramétrage des oculaires ...

[Ce message a été modifié par jgricourt (Édité le 06-12-2010).]

Share this post


Link to post
Share on other sites
Salut,

Chez moi, ça marche bien pour les oculaires et les télescopes, mais pas pour le capteur.

1- Le rectangle est carré alors que j'ai bien entré les dimensions de mon capteur en mm et nombre de pixels

2- Je ne peux pas avoir le capteur seul, il faut un oculaire en même temps (!), et le champ du capteur varie en fonction de l'oculaire (!!)

Quelqu'un a le même problème?

Merci,

[Ce message a été modifié par Kirth (Édité le 07-12-2010).]

Share this post


Link to post
Share on other sites
Bon, ben je sens que je vais devoir changer de pc.
la 10.2 tourne nickel, mais la 10.6 fait ramer comme pas possible !!


F.

Share this post


Link to post
Share on other sites
Salut Kirth,

J'ai les mêmes soucis que toi!
C'est l'élément que j'attendais le plus dans stellarium, la gestion du capteur en fonction de la focale utilisé...
Mais comme tu dis rien ne marche, il me fait un petit carré dans l'oculaire...

Je me demande combien de temps il faudra attendre la correction...

Stef

Share this post


Link to post
Share on other sites
Ah OK, c'est pas moi qui déconne.

Ce qui m'étonne le plus, c'est que sur le site de Stellarium, dans la présentation du plugin rédigée par le concepteur, le screenshot est bon.
En haut à droite, on voit les infos du capteur, tout pareil que moi, mais son cadre est beau, alors que le mien est carré et pas à l'échelle....

je vais voir si je peux poser la question sur le site, ou envoyer un mail.

Share this post


Link to post
Share on other sites
Rapport de bug déposé sur le site dédié.
On va voir ce que ça dit.

Share this post


Link to post
Share on other sites
Le bug a été confirmé.

https://bugs.launchpad.net/stellarium/+bug/687654

Share this post


Link to post
Share on other sites
Le code a semble-t-il été corrigé, mais le nouveau code doit être testé.
Le bug a été classé d'importance "Medium".

Je suis assez impressionné par la capacité de réaction de cette équipe.

A+

Share this post


Link to post
Share on other sites
Merci Kirth pour ce suivit...
Oui, c'est assez impressionnant!

Curieux quand même qu'ils ne l'aient pas vu avant de balancer la MAJ...
Mais le principal, c'est que ca soit corrigé, maintenant qu'ils nous ont mit l'eau à la bouche...

Stef

[Ce message a été modifié par Bradisback (Édité le 11-12-2010).]

Share this post


Link to post
Share on other sites
Juste pour info, sous Seven, lorsqu'on regarde les logs dans le menu aide, on peut y lire ceci: "Unsupported Windows version"

Etonnant non ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this