Sign in to follow this  
Polsied

Asto-Pro 110 ED toute floue

Recommended Posts

Bonsoir la compagnie,

Maintenant que mon setup est enfin complet, je peux me lancer dans les tests et là, ô suprise, quand je glisse n'importe lequel des mes oculaires dans la lulu, ben rien n'y fait : je ne vois que du flou (pourtant le crayford a une amplitude de 10 cm !) ... Z'auriez pas une idée par hasard ?

(je précise que tous mes tests sont OK sur mon C11 HD, oculaire 23mm et 13mm, ainsi que la combi oculaire 23mm + barlow, et photo Canon au foyer)

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
Problème classique? Il faut un renvoi ou un tube allonge.

Share this post


Link to post
Share on other sites
Oui le foyer est sans doute encore plus en arrière, j'avais eu le même "souci" avec ma 80ED.

Share this post


Link to post
Share on other sites
salut Polsied
Moi j'ai une 102 fluorite perl-vixen a vendre toute nette
a+
je suis déjà dehors

Share this post


Link to post
Share on other sites
Hello,

Merci AG pour l'idée.
Bon, j'ai profité de la belle Lune de ce soir pour faire le point à l'infini (enfin presque ), résultat : même avec le renvoi coudé, c'est flou mais effectivement, le flou parait moindre que sans.
Comme le disent donc Vjac et scc, il semble que le foyer soit encore bien arrière !!
Mais enfin, ils pourraient pas le dire chez Astro ?! Ou du moins prévoir un tube de rallonge ?? Du coup, je sais pas trop combien il me manque ... Je suis le seul propriétaire de 110ED ?
Il ne me reste plus qu'à chiner parmis les soldes pour voir :P
Merci pour vos aides en tout cas !

[Ce message a été modifié par Polsied (Édité le 20-01-2011).]

Share this post


Link to post
Share on other sites
profite de la pleine lune pour tenter de trouver le foyer "a la main", tu souleve progressivement ton oculaire au dessus du renvoi coudé, et tu vois si tu trouve une position ou c'est a peu près net... ca te donnera une idée de la longueur de tube qui te manque...
Sinon, autre bidouille facile, si tu as une barlow, sur certains modèles (comme la mienne par exemple) la lentille peut se dévisser de son tube, du coups tu vire la lentille et tu utilises son tube comme tube allonge à mettre entre le RC et l'oculaire!

Share this post


Link to post
Share on other sites
Autre combine, j'ai fait des rallonges avec des tubes de comprimés effervescents genre aspirine, efferalgan...Ils font 31,5 de diamètre.
Ca peux permettre de chercher la bonne longueur de rallonge qu'il te faut.
Avec un raccord PVC de 32 on peut faire des rallonges de réglage parafocales pour les webcam ou caméras. Pratique et pas cher

Share this post


Link to post
Share on other sites
Juste pour dire BRAVO à Fayolle ! Je suis toujours admiratif envers les gens qui pensent et qui créent... Effectivement il fallait y penser et pas cher en plus surtout pour des migraineux !

Share this post


Link to post
Share on other sites
Bonjour

l'astro pro est à F/D 7 soit 770 mm de focal.
La mode étant aux lulus les plus courtes possibles ( pas la focale mais la longueur du tube ) il est évident que trop souvent le tirage du PO ne permet pas d'avoir la MAP sans un tube allonge, mais que tu ne l'ais pas avec un RC , je trouve ça un peu léger de la part de ton revendeur qui n'est pas sans connaitre ce souci.
Tourne toi vers lui , il devrait résoudre ton emmerde et ce,gracieusement.

Bonne suite

Jepe

Share this post


Link to post
Share on other sites
Salut à tous
Avec cette foutue manie de construire des lulus toujours plus courtes, on arrive même plus au foyer sans rajouter des tubes à allonges... C'est
un comble. On fera bientôt des lulus ouvertes à f:2, et il faudra une barlow à x17 pour arriver aux grossissements normaux.
Etonnant non ?? dirait Mr Cyclopéde
a+
joseph

Share this post


Link to post
Share on other sites
Pour ma 80ED, j'avais le même problème: j'ai rajouté deux bagues allonges, et l'oculaire du coup bagottait. J'ai décidé de faire une bague allonge vissée sur le corp de la lunette, et pour avoir le foyer, j'ai, sans oculaire, dirigé la lunette vers le soleil, et projeté l'image de celui-ci sur une feuille de papier. Quand l'image à été nette, la position du papier donnait la position du foyer, ce qui m'a permis de faire une épure et de dessiner la rallonge.
Du coup, j'ai fait deux bagues allonges, une pour la Pl1m et l'autre pour le Canon 1000D qui n'ont pas le même backfocus.

ATTENTION! l'alignement sur le soleil se fait au jugé, en regardant ce qui se passe sur la feuille de papier, et en orientant la lunette à la main. Bien prendre garde à ne pas regarder à travers de la lunette!!!!!
D'autre part, ma focale de 560mm donnait une tache de soleil étendue suffisamment pour ne pas cramer le papier. Attention, une focale plus petite risque de bouter le feu au papier, il ne faut donc pas le laisser longtemps en position exposée à l'image du soleil.

Cordialement,

Guy.

Share this post


Link to post
Share on other sites
Merci à tous pour vos astuces, je vais tenter de les mettre à profit ce week-end. Mais avant, passage chez mon revendeur parisien pour vérifier qu'il ne s'agit pas d'une erreur de manip de ma part ou d'un réel problème optique !
Je vous tiens au courant :-)

Share this post


Link to post
Share on other sites
bonjour
je possede aussi une lunette 110 ED astro-professinal depuis 2 mois
environ,je l,utilise avec un renvoi coude 50,8 essentiellement pour
du visuel pour l'instant, pas de probleme pour la map.
les oculaires utulises : 33mm 21mm 11mm 7mm
le 11 et le 7 avec barlow x 2 mise au point avec peu de recul du tube
du crayford.
cordialement
lionel

Share this post


Link to post
Share on other sites
Bon ... alors ... euh ... comment dire ... Le ridicule ne tue pas :P

Après passage chez mon revendeur préféré, il m'a juste fait remarqué que mon renvoi coudé était pourvu d'une bague qu'il fallait juste enlevé pour atteindre le foyer de la lulu

C'est ça d'utiliser le même renvoi à la fois pour le C11 et la lulu

Merci en tout cas pour vos efforts afin de m'aiguiller vers la solution !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this