Sign in to follow this  
SPICA

erreur pointage EQ6...toujours

Recommended Posts

Bonjour,

je reviens avec ma sempiternelle question mais avec quelques essais suggérés sur le forum qui permettent de limiter le nombre d'hypothèses. Merci au passage à ceux qui m'ont déjà permis d'avancer dans ma quête du goto qui marche.

Le problème: la procédure d'alignement et le pointage de mon EQ6 fonctionnent parfaitement à l'est OU à l'ouest. Mais dès que la monture bascule, erreur de pointage de 4 à 10°!

Suivi impeccable pendant 15min à 470x, ce qui me fait écarter un problème de mise en station.
Passage au pilotage via PC et EQMOD: même souci qu'avec la raquette. J'exclus donc aussi un problème logiciel.

Que reste-t-il qui puisse provoquer ce genre d'erreur?
Un jeu? mais il me semble qu'un jeu de 4° serait perceptible au toucher.

Toute idée autre que mise en station et changement de raquette de commande est bienvenue.

Bon ciel et bon pointage.

[Ce message a été modifié par SPICA (Édité le 16-08-2011).]

[Ce message a été modifié par SPICA (Édité le 16-08-2011).]

[Ce message a été modifié par SPICA (Édité le 16-08-2011).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
bonsoir Spica !

bon, c'est pas pour te décourager mais je suis dans le même cas et ce depuis des années ! On est tombé sur des montures plus chinoises que les chinoises
alors que deux amis n'ont point cet emmerde .

Je suis en poste fixe et j'ai toujours ce décalage .

Toute mes essais sur ma monture ont échoué, je n'ai pas un décalage aussi important mais ça n'est que rarement dans l'oculaire .
J'ai commencé par le flexion ( et j'en avais !)je l'ai dopé au viagra et plus raide t'es malade !

Ensuite la MES, d'abord au viseur polaire bien réglé et toujours ce souci au basculement.
J'ai peaufiné cette MES avec EQalign ( gratuit et redoutable ) après plusieurs itérations MES Nickel .Le décalage est moins sensible .Par contre plus pervers au méridien qu'à 45°

Vérifie que le jeu en AD est le même à l'Est qu'à l'Ouest et du coup la DEC aussi, ne pas oublier que tu fais un 180° en RA et le jeu de la roue dentée n'est pas obligatoirement le même.(Usure par exemple )

Bon courage , je suis ton post

Jepe

PS , une idée comme ça, vérifie l'orthogonalité de ta monture et que le tube est bien parallèle à l'axe polaire ( effet cône qui normalement disparait avec initialisation sur 3 étoiles )

[Ce message a été modifié par basile (Édité le 16-08-2011).]

Share this post


Link to post
Share on other sites
Salut Spica,

Ta raquette est elle bien à jour ?
Dernier firmware ?

Daniel

Edit: j'ai rien dit.

[Ce message a été modifié par dd (Édité le 16-08-2011).]

Share this post


Link to post
Share on other sites

Du jeu latéral sur la VSF d'AD ???

BGI

Share this post


Link to post
Share on other sites
Est ce que les moteurs sont bien calés sur la VSF ? test :
enlever les capuchons noir rond. il y en a 4.
2 par AXE.
une fois retirés, avec une pince faire tourner l'axe qui est la VSF. si il y a beaucoup de backlash... ca peut être une piste.
Pour ma part j'ai bricolé une longue tige de ma EQ3.2 que j'ai repercée afin de pouvoir la rentrer sur l'axe de la VSF.
Il faut que les freins soit serrés.

Jm

Share this post


Link to post
Share on other sites
Merci à tous de votre contribution.

Basile=> moi ça fait bien 5 ans. Ma première EQ6 marchait très bien jusqu'au jour où une vis de fixation de la carte électronique interne s'est dévissée puis est tombée dans la vis sans fin. Monture foutue. Heureusement changée sous garantie par OU. Mais celle de remplacement a ce défaut de naissance. Le problème étant que j'ai mis ça au début sur le compte de mon inexpérience avant de me rendre compte que non....une fois la garantie passée.
je n'ai pas la moindre idée de comment contrôler que le jeu est le même à l'est ou l'ouest. Pas plus que le contrôle de l'orthogonalité des axes.

DD=> je n'utilise plus la raquette mais le logiciel libre EQMOD et j'ai le même défaut qu'avec la raquette.

Valthauser => l'erreur de cône devrait générer des écarts aussi bien à l'est qu'à l'ouest après la bascule? De plus, le pointage sur au moins 3 étoile la compense, du moins avec EQMOD.

Arthuss=> je pense comprendre la manip. ed vérification du jeu que tu propose. Par contre, pourquoi ne pourrais-je pas sentir ce jeu télescope monté et freins serrés?

Share this post


Link to post
Share on other sites
difficile à expliquer. J'ai démonté plusieurs EQ6. Le remontage est délicat et les quelques réglage également. Je crois possible qu'il y ai un jeu peu perceptible à la main alors que la mécanique n'est pas bien réglée.

As tu un bruit de crécelle quand les moteur tournent ou bien un jolie bruit de turbine ?

Jm

Share this post


Link to post
Share on other sites
Arthuss => joli bruit de turbine façon wzzzzzzz. Le bruit de crécelle, c'était sur l'ancienne monture après que la vis de fixation de carte élec. soit tombée dans le filet de la vis AD!

Je suis dans le Var à 45min de Marseille.

Share this post


Link to post
Share on other sites
Bonjour,

2 pistes :

- Avez-vous fait une MES avec la méthode de Bigourdan ? C'est la plus précise.

- Avez-vous pris contact avec Pierro-Astro. Ils connaissent bien l'EQ6 puisqu'ils proposent à la vente des EQ6 neuves revues et corrigées. Ils proposent aussi des kits pour améliorer les EQ6. Connaissant bien l'EQ6 ils sont probablement de bon conseil.

Cordialement.

Share this post


Link to post
Share on other sites
Spica

bon, une méthode empirique pour régler les jeux .Avec le matos sur le museau.

En AD ou en DEC je desserre un peu les 4 vis qui tiennent la platine de la VSF
Je serre la VSF sur la Couronne dentée.
Je mets en marche les moteurs et fait fonctionner la monture.
Elle va émettre un bruit de crécelle, je desserre un peu la VSF et je recommence jusqu'à ce que la monture ronronne !
Tu vérifies au moteur en faisant un 180° que la monture ronronne toujours.
Si point dur , tu desserres encore un chouïa la VSF .
ça n'éliminera pas ton décalage mais tu seras sûr que ce ne sera pas par un jeu excessif .
Ma monture EQ6 blanche depuis 2004! ! !

Jepe

[Ce message a été modifié par basile (Édité le 17-08-2011).]

Share this post


Link to post
Share on other sites
pour les nullos de chez nullos, y'aurais moyen d'avoir 2 ou 3 images ?


merci d'avance.

[Ce message a été modifié par pinx2 (Édité le 17-08-2011).]

Share this post


Link to post
Share on other sites
Bonjour SPICA,

J'ai une EQ6 sous Eqmod/carte du ciel drivé par PC dans ma coupole, et je n'ai pas ce genre de pb !!! Le pointage s'avère très précis, même pour positionner un objet invisible sur un petit capteur de CCD !!!

As-tu mémorisé un certain nombre d'étoiles de pointage dans la mémoire d'Eqmod ?
Recales-tu carte du ciel à chaque étoile de pointage ?

A+, Philippe

Share this post


Link to post
Share on other sites
Bonjour,
bizarre ton soucis, quelle que soit l'orientation j'ai toujours ma cible dans un oculaire de 9 mm à 700 mm de focale.
Fais tu bien un modèle de pointage EQmod avec au moins 3 étoiles à l'est ET 3 étoiles à l'Ouest(ce qui force un flip de méridien)


A+

Share this post


Link to post
Share on other sites
Un pignon désserré???
(pignon moteur ou pignon de VSf => on ne sent pas le jeu à la main, mais il existe...
Les vis de blocage serrent sur un plat.
Ton erreur de pointage de 4 à 10°, c'est sur l'AD ou la DEC ??


BGI

[Ce message a été modifié par BGI (Édité le 17-08-2011).]

Share this post


Link to post
Share on other sites
Je reviens vers mon histoire des bouchons noirs à enlever pour contrôler je jeu. Pour chaque axe il y a un bouchon qui protège un écrou de serrage. Il est possible qu'un de ces écrous soit desséré. Ça ne coûte pas grand chose de les démonter.

Jm

Share this post


Link to post
Share on other sites
Bonjour,

Ce que tu décris comme problème est lié à mon avis à l'erreur d'orthogonalité ou erreur de cône, classique avec les montures allemandes : le tube n'est pas rigoureusement perpendiculaire à l'axe de déclinaison.
Sur ma CGE, cette erreur est compensé par soft, après acquisition d'étoiles dites de calibration, choisies sur le coté du méridien opposé à celui des étoiles d'alignement.
Si tu n'as pas cette possibilité (MàJ soft ? ), il faut que tu optimises le montage du tube sur la monture : intercaler des cales, rondelles... pour minimiser autant que faire se peut cette erreur.

Thierry.

[Ce message a été modifié par ThierryC14 (Édité le 18-08-2011).]

Share this post


Link to post
Share on other sites
Bonjour ThierryC14,
C'est ce que je demandais plus haut à SPICA !!! Avec Eqmod, il faut mémoriser assez de position d'étoiles pour qu'il calcul ces erreurs et les compensent lors du pointage Facile à faire dans un observatoire, peut être un peu moins pour un instrument itinérant ....
A+, Philippe

Share this post


Link to post
Share on other sites
Merci à tous pour les conseils.

J'ai paramétré un recalage auto de carte du ciel toutes les 10s.
J'ai fait un alignement sur plus de 15 étoiles et objets répartis à l'est et à l'ouest. Puis pris soin de vérifier la qualité du pointage d'un objet dans une zone "encadrée" par 3 étoiles ayant servi à l'alignement.
Mais le problème persiste.

Je vais refaire mes manip. en notant les valeurs d'erreur sur une carte afin de mieux pouvoir identifier la typologie d'erreur en me référant à la doc EQMOD "Alignement tutorial" qui décrit assez bien les différents types d'erreur et leur cause. Il faut aussi que je détermine si l'erreur est sur l'axe DEC, AD ou les deux.

Après, j'espère y voir plus clair pour axer mes recherches, toujours avec votre aide bienvenue. Je vous tiens au courant.

Share this post


Link to post
Share on other sites
Ce serait pas un problème de freins/entraînement ?
Du genre la monture "glisse" petit à petit en mode GOTO !
Ce peut être mécanique (de la graisse là où il n'en faudrait pas, ou un truc mal serré), ou electromécanique (le moteur saute des pas à haute vitesse ... donc en GOTO).

Marc

Share this post


Link to post
Share on other sites
Je ne connais pas l'EQ6 mais j'ai constaté sur certaines montures Meade (ETX) et même parfois la GPDX que la monture "loupe" des pas de l'encodeur à grande vitesse en GOTO. La réduction de la vitesse du GOTO semble résoudre le problème. Une suggestion est donc de réduire la vitesse du GOTO.

Share this post


Link to post
Share on other sites
Re,
juste un truc
1:dans le modèle de pointage tu fais bien 'Accepter" avant de passer à l'étoile suivante
2:ton modèle de pointage est il bien chargé à chaque démarrage.

A+

Share this post


Link to post
Share on other sites
bboulant => oui je fais bien accepter avant de passer à l'étoile suivante. Pour l'instant comme je bricole encore pas mal sur l'observatoire ou la monture (pour mes investigations) j'efface la liste des objets pointés pour l'alignement de la nuit précédente et je recommence tout à zéro.

laurent: c'est une idée qui me semble facile à tester. il faut juste que je me plonge dans la doc EQMOD pour voir si j'ai la possibilité de brider la vitesse lors du goto.

patry: y'a peut-être de l'idée à creuser sur un glissement (mécanique au niveau des freins ou jeu vis sans fin/roue globique ou plus grave électrique/électronique).

Les avancées tangibles d'hier et avant hier: j'arrive maintenant à avoir 90% des objets dans le champ de mon oculaire 35mm soit 50' de champ et 100% des objets (du moins ceux testés un peu partout N,S,E,W) dans un champs d'1°. Partant d'où je viens c'est déjà une belle victoire.

Les améliorations:
1) démonté la monture du poste fixe et re-vérifié le parallélisme axe horaire / viseur polaire: c'était OK. Mais maintenant j'en suis sûr.

2) le niveau à bulle de mon EQ6 semble foireux. J'ai refait le niveau avec un niveau de chantier (maintenant la bulle du niveau de l'EQ6 est tout de travers) mais ça apporte la chose suivante: avant une fois la monture pointant l'étoile polaire, la polaire se trouvait complètement décalée sur le dernier cercle du telrad (4°) ce qui me semblait beaucoup. Maintenant la polaire est sur le petit cercle (0.5°) ou au centre suivant la rotation terrestre pendant la nuit ce qui me semble plus logique.

3) serré plus fort que d'habitude les freins.

Le point 2 et 3 semblent être à l'origine de l'amélioration significative. Des deux, seule l'explication 3 me semble tenir la route. Pour moi le défaut 2 (mauvaise horizontalité de la monture étant corrigée par un pointage sur 3 étoiles).

Encore un effort:

J'ai un jeu important sur l'axe AD: quand j'ajuste au joystick le centrage d'un objet, dans une direction AD il y a un glissement de l'objet en AD. Il sort rapidement du champ au 25mm (25'), il faut alors que le ramène en AD dans la direction opposée pour stabiliser l'ensemble. Ensuite ça bouge plus.

Je m'oriente donc vers des essais ciblés avec backlash puis démontage mécanique pour: vérification pas de graisse dans les freins et ajustement du jeu vis AD.

Vous tiens informés.

Bon ciel.

Share this post


Link to post
Share on other sites
-le coup de la bulle :
Ça ne change rien à ton problème. Le fait de faire une bonne MES annule les effet d'un problème de niveau. En gros la bulle ne sert qu'à aider à trouver la polaire. Ensuite tu vises la polaire. Sur mon EQ6 je n'ai plus de niveau d’ailleurs.

-pour ton jeu AD :
tu peux desserrer les 4 vis 6pans creux sous la VSF et régler "ta cage" de VSF. Pour ça il faut de fabriquer une tige qui va attraper ton axe de VSF qui se trouve dans les bouchons noir. Le backlash tu va le sentir tout de suite avec cet outil.

-graissage du frein :
Là je doute que ça vienne de là. Mes freins ont un peu de graisse dessus. Et ça ne change rien... ca freine fort.
Par contre vérifie que ton levier noir de frein soit bien positionné. Parfois, il se bloque avant d'appuyer à fond à l'intérieur si il a une mauvaise position.


Jm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this